<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8">
<meta name="keywords" content="allkpop,SF9" />
<meta name="description" content="It seems like Indonesian fans will have to wait a little while longer to see SF9 live.FNC Entertainment made an official announcement in Korean, En…" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
<meta name="google-site-verification" content="j9-UrR1vZDnFuqEki8rQrHppAHzBCh00NF290OFt4sM" />

<meta property="og:type" content="Article" />
<meta property="fb:app_id" content="173336579512859" />
<meta property="fb:pages" content="142273450007" />
<meta property="og:url" id="fb_url" content="https://www.allkpop.com/article/2019/08/sf9s-concert-in-jakarta-postponed-promoter-did-not-sufficiently-prepare" />
<meta property="og:title" id="fb_title" content="SF9's concert in Jakarta postponed + promoter did not sufficiently prepare" />
<meta property="og:image" id="fb_image" content="https://www.allkpop.com/upload/2019/08/content/191055/1566226512-sf9-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="484" />
<meta property="og:description" id="fb_description" content="It seems like Indonesian fans will have to wait a little while longer to see SF9 live.FNC Entertainment made an official announcement in Korean, En…" />
<meta property="og:site_name" content="allkpop" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@allkpop">
<meta name="twitter:creator" content="@allkpop">
<meta name="twitter:domain" content="allkpop.com">
<meta id="tw_url" name="twitter:url" content="https://www.allkpop.com/article/2019/08/sf9s-concert-in-jakarta-postponed-promoter-did-not-sufficiently-prepare">
<meta id="tw_title" name="twitter:title" content="SF9's concert in Jakarta postponed + promoter did not sufficiently prepare | allkpop">
<meta id="tw_description" name="twitter:description" content="It seems like Indonesian fans will have to wait a little while longer to see SF9 live.FNC Entertainment made an official announcement in Korean, En…">
<meta id="tw_image" name="twitter:image:src" content="https://www.allkpop.com/upload/2019/08/content/191055/1566226512-sf9-1.jpg">
<meta name="twitter:widgets:csp" content="on">
<meta name="google-site-verification" content="j9-UrR1vZDnFuqEki8rQrHppAHzBCh00NF290OFt4sM" />
<meta name="p:domain_verify" content="be6fa067e531bcccdccf695e258a5d8e" />
<script type="application/ld+json">
            {
                "@context": "http:\/\/schema.org",
                "@type": "Article",
                "headline": "SF9's concert in Jakarta postponed + promoter did not sufficiently prepare | allkpop",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.allkpop.com/upload/2019/08/content/191055/1566226512-sf9-1.jpg",
                    "width": "1000",
                    "height": "500"
                },
                "author": {
                    "@type": "Person",
                    "name": "sl278"
                },
                "keywords": "allkpop SF9",
                "publisher": {
                    "@type": "Organization",
                    "name": "allkpop",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.allkpop.com/imgs/placeholder/logo_r_small3.png?v=1",
                        "width": "120",
                        "height": "30"
                    }
                },
                "url": "https://www.allkpop.com/article/2019/08/sf9s-concert-in-jakarta-postponed-promoter-did-not-sufficiently-prepare",
                "datePublished": "2019-08-19T16:20:00-04:00",
                "description": "It seems like Indonesian fans will have to wait a little while longer to see SF9 live.FNC Entertainment made an official announcement in Korean, En…",
                "mainEntityOfPage": "https://www.allkpop.com/"
            }
        </script>
<title>SF9's concert in Jakarta postponed + promoter did not sufficiently prepare | allkpop</title>
<link rel="shortcut icon" href="//www.allkpop.com/favicon.ico" />
<link rel="canonical" href="https://www.allkpop.com/article/2019/08/sf9s-concert-in-jakarta-postponed-promoter-did-not-sufficiently-prepare" />
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,300' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Permanent+Marker" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Carter+One|Permanent+Marker" rel="stylesheet">
<link href="https://www.allkpop.com/css/external/normalize.css?v=2" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/styles.min.css?v=46" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/responsive.min.css?v=20" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/external/dropzone.css?v=1" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/plugin/redactor/redactor.css?v=9" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.css" />
<link href="https://www.allkpop.com/css/external/select2.css?v=6" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/gse.min.css?v=2" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css">
<link href="https://www.allkpop.com/fiveuploadifive/uploadifive.css" rel="stylesheet" type="text/css" />
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/pb/prebid2.9.0.js" async></script>
<script async>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var akp2_home_728_top_slot, akp2_home_billboard_1_slot, akp2_home_billboard_2_slot, akp2_home_billboard_3_slot,sticky_slot, akp2_home_sidebar_1_slot;
    var akp2_ros_728_top_slot, akp2_ros_billboard_1_slot, akp2_ros_billboard_2_slot, akp2_ros_billboard_3_slot, akp2_ros_billboard_4_slot, akp2_ros_sidebar_1_slot;
    var akp2_home_mobile_1_slot, akp2_home_mobile_2_slot, akp2_home_mobile_3_slot, akp2_home_mobile_4_slot, akp2_home_mobile_5_slot;
    var akp2_ros_mobile_1_slot, akp2_ros_mobile_2_slot, akp2_ros_mobile_3_slot, akp2_ros_mobile_4_slot, akp2_ros_mobile_5_slot, akp2_anchor_slot;
</script>

<script class="b-lazy" data-cfasync='false' type='text/javascript' async>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/672f12cc-3896-43ad-9d7d-26fdd80c7c99.js?v=1');/*]]>*/</script>
<script class="b-lazy" data-cfasync='false' type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" defer="defer"></script>
<script type="text/javascript" async="async" defer src="https://widgets.outbrain.com/outbrain.js"></script><link rel="manifest" href="https://www.allkpop.com/manifest.json">
<script class="b-lazy" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script class="b-lazy" async>
    var onesignal_user_id='';
    var onesignal_gender='';
    var onesignal_email='';
    var emailAuthHash='';
    var OneSignal = window.OneSignal || [];
    //OneSignal.push(function() {OneSignal.showHttpPrompt();});
    OneSignal.push(["init", {
      appId: "0068da66-938f-4136-a24b-411a5a30d82b",
      autoRegister: true,
      notifyButton: {
        enable: true, /* Set to false to hide */
        position: 'bottom-left',
        prenotify: true, /* Show an icon with 1 unread message for first-time site visitors */
        showCredit: false, /* Hide the OneSignal logo */
        text: {
        'tip.state.unsubscribed': 'Subscribe to notifications',
        'tip.state.subscribed': "You're subscribed to notifications",
        'tip.state.blocked': "You've blocked notifications",
        'message.prenotify': 'Click to subscribe to notifications',
        'message.action.subscribed': "Thanks for subscribing!",
        'message.action.resubscribed': "You're subscribed to notifications",
        'message.action.unsubscribed': "You won't receive notifications again",
        'dialog.main.title': 'Manage allkpop Notifications',
        'dialog.main.button.subscribe': 'SUBSCRIBE',
        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
        'dialog.blocked.title': 'Unblock Notifications',
        'dialog.blocked.message': "Follow these instructions to allow notifications:"
        },
        displayPredicate: function() {
        return OneSignal.isPushNotificationsEnabled()
            .then(function(isPushEnabled) {
                /* The user is subscribed, so we want to return "false" to hide the notify button */
                return !isPushEnabled;
            });
        },
      },
      promptOptions: {
            /* Change bold title, limited to 30 characters */
            siteName: 'allkpop.com',
            /* Subtitle, limited to 90 characters */
            actionMessage: "We'd like to show you notifications for the latest news and updates.",
            /* Example notification title */
            exampleNotificationTitle: 'Breaking News',
            /* Example notification message */
            exampleNotificationMessage: 'Bigbang...',
            /* Text below example notification, limited to 50 characters */
            exampleNotificationCaption: 'You can unsubscribe anytime',
            /* Accept button text, limited to 15 characters */
            acceptButtonText: "ALLOW",
            /* Cancel button text, limited to 15 characters */
            cancelButtonText: "NO THANKS"
      },
      safari_web_id: 'web.onesignal.auto.5f80e2fb-b063-4ecb-90f7-0c7e45de9678'
    }]);

    if(onesignal_user_id!=""){
        //OneSignal.push(["getTags", function(tags) {
            //console.log(tags);
    		//if(Object.keys(tags).length==0){
    	       OneSignal.push(["sendTags", {"akp_id":onesignal_user_id,"gender": onesignal_gender}]);
    	   	//}
    	//}]);
        if(onesignal_email!=""){
            OneSignal.push(function() {
              OneSignal.setEmail(onesignal_email);
            });
        }
    }
  </script>
<script type="text/javascript" async>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://pedropanther.com/v2/0/ygaggrA14KXkH4ns-GK4wcVHPaev8B9ZB9lKCvKH5i20eY8Y_nP_q0nY3ZCtNSv0c0C",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script></head>
<body>
<div id="fb-root"></div>
<script async>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '173336579512859',
      xfbml      : true,
      version    : 'v2.12'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script async>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2103550-3', 'auto');
ga('create', 'UA-2103550-9', 'auto','6theory_net');
ga('send', 'pageview');
ga('6theory_net.send', 'pageview');
</script>
<style>.comment .comment-text a, .comment .comment-text p a{ color:#bc0707;}</style>

<nav id="main" style="height: 55px;">
<div class="wrapper">
<div class="mobile-menu-btn"><i class="fas fa-bars fa-2x"></i></div>
<div class="logo">
<a href="/"><img class="logo-white" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
<a href="/"><img class="logo-black" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
</div>
<ol class="main-nav">
<li class="tm_sort sort_best active" data-sort="best">BEST</li>
<li class="tm_sort sort_new " data-sort="new">NEW</li>
<li class="tm_sort sort_rising " data-sort="rising">RISING</li>
<li class="tm_sort sort_controversial " data-sort="controversial">CONTROVERSIAL</li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li><a href="/forum">Forums</a></li>
<li><a href="https://shop.allkpop.com" target="_blank">The Shop</a></li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li class=""><a href="/tips">Tips</a></li>
</ol>
<ol class="user-nav">
<li><a href="https://shop.allkpop.com" alt="ALLKPOP THE SHOP" title="ALLKPOP THE SHOP" target="_blank" style="color:#222;"><i class="fas fa-shopping-cart" style="font-size: 1.8em;margin-top: 4px;"></i></a></li>
<li><i class="search_toggle fas fa-search-plus" alt="SEARCH" title="SEARCH" style="font-size: 1.8em;margin-top: 4px;"></i></li>

<li><i class="fas fa-user fa-2x usr_setting" style="font-size: 1.6em;margin-top: 5px;"></i></li>
</ol>
<div class="menu">

<div class="ind_menu menu_scr">
<div class="menu_content">
<div class="menu_list tm_sort sort_best" data-sort="best">
<span class="menu_icon"><i class="far fa-thumbs-up"></i></span>BEST
</div>
<div class="menu_list tm_sort sort_new" data-sort="new">
<span class="menu_icon"><i class="far fa-plus-square"></i></span>NEW
</div>
<div class="menu_list tm_sort sort_rising" data-sort="rising">
<span class="menu_icon"><i class="fas fa-chart-line"></i></span>RISING
</div>
<div class="menu_list tm_sort sort_controversial" data-sort="controversial">
<span class="menu_icon"><i class="fab fa-hotjar"></i></span>CONTROVERSIAL
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/forum"><span class="menu_icon"><i class="fas fa-comment-alt"></i></span>FORUMS</a>
</div>
<div class="menu_list">
<a href="https://shop.allkpop.com" target="_blank"><span class="menu_icon"><i class="fas fa-shopping-cart"></i></span>THE SHOP</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/create"><span class="menu_icon"><i class="fas fa-pen-square"></i></span>CREATE POST</a>
</div>
<div class="menu_list">
<a href="/tips"><span class="menu_icon"><i class="fas fa-paper-plane"></i></span>TIPS</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/about"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ABOUT</a>
</div>
<div class="menu_list">
<a href="/advertise"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ADVERTISE</a>
</div>
<div class="menu_list">
<a href="/cookie_policy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>COOKIES</a>
</div>
<div class="menu_list">
<a href="/privacy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>PRIVACY</a>
</div>
<div class="menu_list">
<a href="/terms"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>TERMS</a>
</div>
</div>
</div>

<div class="ind_menu usr_setting_scr">
<div class="menu_list">
<span class="menu_icon"><i class="fas fa-moon"></i></span>Night Mode
<label class="night_mode_switch">
<input type="checkbox">
<span class="night_mode_slider round"></span>
</label>
</div>
<div class="menu_list_line"></div>
<div class="menu_content">
<div class="menu_list">
<a href="/sso_login"><span class="menu_icon"><i class="fas fa-sign-in-alt fa-lg" alt="Login" title="Login"></i></span>Log In / Sign Up</a>
</div>
</div>
</div>
</div>
</div>
</nav>
<nav id="search_input_scr">
<input type="text" name="q" id="search_input" placeholder="Search">
<i id="search-icon" class="fas fa-search"></i>
</nav><style>
.btn-fbook-share, .btn-tweet-share{
    display: block;
    float: left;
    margin: 0 15px 5px 0;
    text-align: center;
    line-height: 30px;
    color: #FFF;
    padding: 0 15px;
    cursor:pointer;
}
.btn-fbook-share{background-color: #84a3d2;}
.btn-tweet-share{background-color: #80cce6;}
.entry_content a{word-break: break-word;}
.instagram-media, .instagram-media-rendered{min-width:282px!important;}
.entry_content figcaption {
    display: block;
    opacity: .6;
    font-size: 12px;
    font-style: italic;
    text-align: left;
}
.entry_content figure div[id^="zeus"] {
    width:100%!important;
    position: relative!important;
    padding-top : 56%!important;
}
.entry_content figure div[id*="zeus"] .zeus_iframe{
    top : 0px!important;
    left : 0px!important;
    width:100%!important;
    height:100%!important;
    position:absolute!important;
}
.comment_read_all{
    color: #fff;
    font-size: 1.2rem;
    font-weight: 600;
    background-color: #bc0707;
    margin-left: 16px !important;
    box-shadow: 1px 3px 5px rgba(0,0,0,0.2);
    text-align: center;
    padding: 8px;
    display: block;
}
</style>
<style>#article-headline-left {margin-bottom: 200px;}</style>
<div class="grey-bg" style="display:inline-block;">
<section class="full-width subpage-headline">

<section class='' style='margin: 15px auto;display:flex;justify-content:center;'>
<div id='div-gpt-ad-1456251248648-5' style='' adonis-marker>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456251248648-5'); });
            </script>
</div></section> <div id="article-headline-left" class="width73" style="display: inline-block;">
<article class="list" style="display: inline-block;">
<div class="width100">
<div id="vote_sticky">
<p class="speech">Upvote if you think more people should see this post!</p>
<div id="vote" class="vote article_vote" data-value="aWR4PTIwMDAxMyZhdXRob3JfaWR4PTEzNzI3ODAmYnVmPTA=||" style="float:left;text-align: center;">
<p class="up_vote" title="" alt=""><i class="fas fa-arrow-up fa-2x "></i></p>
<p class="vote_cnt" style="font-size: 1.2em;"><span class="plus_vote_cnt">7</span><br><i class="fas fa-minus"></i><br><span class="minus_vote_cnt">3</span></p>
<p class="down_vote" title="" alt=""><i class="fas fa-arrow-down fa-2x "></i></p>
</div>
</div>
<div class="width92">

<div class="category button" style="">News</div> 
<div class="home_left" style="display:inline-block;margin: 10px 0;padding-left:5px;">
Posted by <span class="akp_display_name author" data-author=""> sl278</span> <img class="akp_staff" src="https://www.allkpop.com/imgs/placeholder/staff1.png" title="AKP STAFF" alt="AKP STAFF"> <span class="dot"></span> 58 minutes ago </div>
<h1 id="article-title">SF9's concert in Jakarta postponed + promoter did not sufficiently prepare</h1>
<div class="button" style="background-color: #bc0707!important;font-size:0.9em;font-weight:normal;padding:2px 4px!important;float:left;margin:0 10px 10px 0;">AKP STAFF</div><div style='margin-bottom:10px;font-size:1rem!important;'></div><div class='clear'></div> <div id="article-content">
<div class="entry_content">
<figure><img src="/upload/2019/08/content/191055/1566226512-sf9-1.jpg" data-image="2qgzwl3g10fz"></figure>
<p>It seems like Indonesian fans will have to wait a little while longer to see <a href="https://www.allkpop.com/artisttag/SF9">SF9</a> live.</p>
<p></p>
<p><strong>FNC Entertainment </strong>made an official announcement in Korean, English, and Chinese&nbsp;on their website stating that SF9's&nbsp;‘<strong>2019 SF9 LIVE FANTASY #2 UNIXERSE</strong>’ would be postponed due to insufficient preparation by the concert promoter. The statement reads as follows:&nbsp;</p>
<p><em></em></p>
<p><em>"Hello, this is FNC ENTERTAINMENT.</em></p>
<p><em>We are sorry to announce you that ‘2019 SF9 LIVE FANTASY #2 UNIXERSE’, which was scheduled on August 23rd in Jakarta, August 25th in Singapore, September 8th in Kuala Lumpur will be postponed due to the local promoter's insufficient preparation.</em></p>
<p><em>We apologize to all the fans who have been looking forward to SF9’s concert. And we promise to proceed with the concert as soon as possible.<br></em></p>
<p><em>If you have any inquiries including the ticket refund, please contact to the below e-mail address.</em></p>
<p><em><br></em></p>
<p><strong><em>E-mail</em></strong></p>
<p><em>Singapore : <a target="_blank" href="mailto:enquiries@threeangles.asia">enquiries@threeangles.asia</a></em></p>
<p><em>Jakarta, Kuala Lumpur : <a target="_blank" href="mailto:dfemyr@gmail.com">dfemyr@gmail.com</a></em></p>
<p><em>Again, we apologize for any inconvenience caused and thank you for your kind understanding.</em></p>
<p><em>Thank you."</em></p>
<p></p>
<p>What do you think of this situation? Would you refund your tickets or go to see SF9 live at a later date?</p> </div>

<div class="OUTBRAIN" data-widget-id="AR_4" data-src="https://www.allkpop.com/article/2019/08/sf9s-concert-in-jakarta-postponed-promoter-did-not-sufficiently-prepare" data-ob-template="allkpop" style="margin-top: 50px!important;"></div>
<div id="article-headline-tags" style="padding: 10px 0;margin-bottom:0;border:none;">
<ol style="padding-left: 0;margin-bottom:0;"><li><a href='/artisttag/sf9' target='_self' class='h_a_i ' style='' rel=''>SF9</a></li></ol></div> </div>
<div id="article-info">
<span><i class="fas fa-comment-alt"></i> 0</span>
<span class="dot"></span> <i class="fas fa-eye"></i> 924 <span class="dot"></span>
<span class="article_share"><i class="fas fa-share"></i> Share</span>

<span class="float-right upvote_stat">70% Upvoted</span>
</div>
<div class="article-board" style="margin-top: 0px; border: none;background-color: #fff;"></div>
</div>
</div>
</article>
<article class="" style="display:flex;justify-content:center;">

<div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript" defer>
    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
    </script>

</article>
<article class="container" style="display: inline-block;background-color:#fff;">
<div class="width100">
<div id="article-headline-comments" style="padding:10px;"><div id="comment-form"><textarea name="akp_posts_reply" id="comment-form-input" class="akp_posts_reply" rows="4" cols="50" style="resize:vertical;" placeholder="What are your thoughts?"></textarea><div class="grid-1 text-right"><nav class="select float-left" name="sort" id="sort" style="width:30%!important;min-width:180px;">
<span><div class="option_wrap" style="font-size: 1em;margin: 0;text-align: left;"><i class="fas fa-sort-amount-down"></i> SORT: BEST</div></span>
<div class="arrow-right-wrap" style="font-size: 1em;margin: 0;"></div>
<ul style="display: none;">
<li class="cmt_sort sort_best" data-sort="best" style="padding:1rem;"><i class="far fa-thumbs-up"></i> BEST</li>
<li class="cmt_sort sort_new" data-sort="new" style="padding:1rem;"><i class="far fa-plus-square"></i> NEW</li>
<li class="cmt_sort sort_old" data-sort="old" style="padding:1rem;"><i class="far fa-clock"></i> OLD</li>
<li class="cmt_sort sort_controversial" data-sort="controversial" style="padding:1rem;"><i class="fab fa-hotjar"></i> CONTROVERSIAL</li>
</ul>
</nav><p id="comment-form-login-btn" class="comment_btns login_btn" style="background-color: #d5d5d5;"><i class="fas fa-pencil-alt"></i> Log in to comment</p></div></div><div class="comment_lists"></div></div> </div>
</article>
<div class="akp_outbrain_carambola" style="padding:20px 0;">

<img height='0' width='0' alt='' src='//pixel.carambo.la/Pixel/llkp77/112998/0/1/0' style='display:block;width:0;height:0;' />
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0" async defer>
    (function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
    var e=d.getElementById(r);if(e===null){
    var t = d.createElement(o); t.src = g + Math.floor(Math.random() * 1000); t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n);
    var dt=new Date().getTime();
    try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
    } else if(typeof i[c]!=='undefined'){i[c]++}
    else{i[c]=1;}
    })(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=llkp77&did=112998&wid=0&rdn=')
    </script>
</div>
<div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://www.allkpop.com/article/2019/08/sf9s-concert-in-jakarta-postponed-promoter-did-not-sufficiently-prepare" data-ob-template="allkpop"></div>
</div>
<div id="article-headline-right">

<article class='' style='display:flex;justify-content:center;margin-top:10px;'>
<div id='div-gpt-ad-1456251248648-9' style='' adonis-marker>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456251248648-9'); });
            </script>
</div></article><article class="list"><div style="max-width:600px;margin:0 auto;padding:0 10px;"><script data-config="//config.playwire.com/1023115/playlists/v2/4745/zeus.json" src="//cdn.playwire.com/bolt/js/zeus/embed.js" defer></script></div></article><article class="list">
<style>
#article-category-spotlight{display: none;}
.sort_container{padding: 10px 10px 0;}
.sort_container .title a{font-size:1.3em!important;}
.sort_container .infos{margin-top: 5px;font-size:11px;}
article.list .cate_name {
	-webkit-box-sizing: border-box; /* Safari/Chrome, other WebKit */
	-moz-box-sizing: border-box;    /* Firefox, other Gecko */
	box-sizing: border-box;
    width:100%;
    text-align: center;margin-bottom:10px;padding:7px 0px!important
}
.sort_container .image a{height: auto!important;}
</style>
<div class="float-none">
<div class="" style="padding: 0 10px;">
<nav class="" style="margin-bottom: 0;">
<ol class="options" style="width: 100%;display:flex">
<li class="best" style="font-size: 1.2em;margin-right: 5px;">BEST</li>
<li class="new" style="font-size: 1.2em;margin-right: 5px;">NEW</li>
<li class="rising" style="font-size: 1.2em;margin-right: 5px;">RISING</li>
<li class="cont" style="font-size: 1.2em;">CONT</li>
</ol>
</nav>
</div>
<div id="" class="sort_container best_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/08/red-velvet-has-fun-indoors-for-umpah-umpah-mv' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/191117/thumb/1566227873_GhostWriter.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Red Velvet' title='Red Velvet'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/video/2019/08/red-velvet-has-fun-indoors-for-umpah-umpah-mv' target='_self' class='h_a_i ' style='' rel=''>Red Velvet has fun indoors for 'Umpah Umpah' MV</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566227820">6 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 29&nbsp;&nbsp;
<i class="fas fa-eye"></i>10,380 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/j-pop-group-boysandmens-masato-cries-after-meeting-his-idols-tvxq-at-a-nation-festival' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/191537/thumb/1566243449-o1200090014542175068.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='TVXQ, Yunho, Changmin' title='TVXQ, Yunho, Changmin'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/j-pop-group-boysandmens-masato-cries-after-meeting-his-idols-tvxq-at-a-nation-festival' target='_self' class='h_a_i ' style='' rel=''>J-POP Group BOYSANDMEN's Masato Cries After Meeting His Idols TVXQ at 'a-nation' Festival</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566244680">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 7&nbsp;&nbsp;
<i class="fas fa-eye"></i>2,485 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/korean-criminal-investigation-procedures-and-the-status-of-various-celebrities-within-the-justice-system' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/191434/thumb/1566239646-handcuffs-600x400.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Seungri, B.I, Yoochun, Psy, Roy Kim, Yang Hyun Suk' title='Seungri, B.I, Yoochun, Psy, Roy Kim, Yang Hyun Suk'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/korean-criminal-investigation-procedures-and-the-status-of-various-celebrities-within-the-justice-system' target='_self' class='h_a_i ' style='' rel=''>Korean Criminal Investigation Procedures and the Status of Various Celebrities within the Justice System</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566239880">3 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 10&nbsp;&nbsp;
<i class="fas fa-eye"></i>3,248 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/bts-and-blackpink-nominated-for-best-group-at-the-mtv-vmas' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/191431/thumb/1566239484-blackpinkbtsjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BLACKPINK, BTS' title='BLACKPINK, BTS'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/bts-and-blackpink-nominated-for-best-group-at-the-mtv-vmas' target='_self' class='h_a_i ' style='' rel=''>BTS and BLACKPINK nominated for best group at the MTV VMA's</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566243600">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 13&nbsp;&nbsp;
<i class="fas fa-eye"></i>3,533 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/sm-supergroup-superm-uploads-behind-the-scene-photos-of-members' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/191124/thumb/1566228291-ebgtjruueaaivzb.jpeg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='SuperM' title='SuperM'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/sm-supergroup-superm-uploads-behind-the-scene-photos-of-members' target='_self' class='h_a_i ' style='' rel=''>SM supergroup 'SuperM' uploads behind the scene photos of members</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566228900">6 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 16&nbsp;&nbsp;
<i class="fas fa-eye"></i>21,309 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container new_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/ravi-reveals-that-mamamoos-solar-will-be-featuring-on-his-new-single-leopard' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/191113/thumb/1566227612-cvch8sc.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Solar, Ravi' title='Solar, Ravi'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/ravi-reveals-that-mamamoos-solar-will-be-featuring-on-his-new-single-leopard' target='_self' class='h_a_i ' style='' rel=''>Ravi reveals that MAMAMOO's Solar will be featuring on his new single 'Leopard'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566248700">11 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>290 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/08/sam-kim-asks-wheres-my-money-in-latest-mv-teaser' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/191642/thumb/1566247374_.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Sam Kim' title='Sam Kim'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2019/08/sam-kim-asks-wheres-my-money-in-latest-mv-teaser' target='_self' class='h_a_i ' style='' rel=''>Sam Kim asks 'WHERE'S MY MONEY' in latest MV teaser</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566247320">34 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>319 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/sf9s-concert-in-jakarta-postponed-promoter-did-not-sufficiently-prepare' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/191055/thumb/1566226512-sf9-1.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='SF9' title='SF9'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/sf9s-concert-in-jakarta-postponed-promoter-did-not-sufficiently-prepare' target='_self' class='h_a_i ' style='' rel=''>SF9's concert in Jakarta postponed + promoter did not sufficiently prepare</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566246000">56 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>903 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/j-pop-group-boysandmens-masato-cries-after-meeting-his-idols-tvxq-at-a-nation-festival' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/191537/thumb/1566243449-o1200090014542175068.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='TVXQ, Yunho, Changmin' title='TVXQ, Yunho, Changmin'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/j-pop-group-boysandmens-masato-cries-after-meeting-his-idols-tvxq-at-a-nation-festival' target='_self' class='h_a_i ' style='' rel=''>J-POP Group BOYSANDMEN's Masato Cries After Meeting His Idols TVXQ at 'a-nation' Festival</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566244680">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 7&nbsp;&nbsp;
<i class="fas fa-eye"></i>2,485 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/bts-and-blackpink-nominated-for-best-group-at-the-mtv-vmas' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/191431/thumb/1566239484-blackpinkbtsjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BLACKPINK, BTS' title='BLACKPINK, BTS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/bts-and-blackpink-nominated-for-best-group-at-the-mtv-vmas' target='_self' class='h_a_i ' style='' rel=''>BTS and BLACKPINK nominated for best group at the MTV VMA's</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566243600">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 13&nbsp;&nbsp;
<i class="fas fa-eye"></i>3,533 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container rising_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/08/red-velvet-has-fun-indoors-for-umpah-umpah-mv' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/191117/thumb/1566227873_GhostWriter.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Red Velvet' title='Red Velvet'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2019/08/red-velvet-has-fun-indoors-for-umpah-umpah-mv' target='_self' class='h_a_i ' style='' rel=''>Red Velvet has fun indoors for 'Umpah Umpah' MV</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566227820">6 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 29&nbsp;&nbsp;
<i class="fas fa-eye"></i>10,380 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/j-pop-group-boysandmens-masato-cries-after-meeting-his-idols-tvxq-at-a-nation-festival' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/191537/thumb/1566243449-o1200090014542175068.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='TVXQ, Yunho, Changmin' title='TVXQ, Yunho, Changmin'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/j-pop-group-boysandmens-masato-cries-after-meeting-his-idols-tvxq-at-a-nation-festival' target='_self' class='h_a_i ' style='' rel=''>J-POP Group BOYSANDMEN's Masato Cries After Meeting His Idols TVXQ at 'a-nation' Festival</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566244680">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 7&nbsp;&nbsp;
<i class="fas fa-eye"></i>2,485 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/bts-will-be-awarded-the-hallyu-culture-daesang-at-the-newsis-k-expo-2019' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/190953/thumb/1566222830-b18726fafc698278811af7250c6c41ab778cc010v2-hq.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS' title='BTS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/bts-will-be-awarded-the-hallyu-culture-daesang-at-the-newsis-k-expo-2019' target='_self' class='h_a_i ' style='' rel=''>BTS will be awarded the Hallyu Culture Daesang at the Newsis K-EXPO 2019</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566222900">7 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 9&nbsp;&nbsp;
<i class="fas fa-eye"></i>8,577 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/everglow-reveals-official-fandom-name' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/191059/thumb/1566226780-fxwjxwe.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='EVERGLOW' title='EVERGLOW'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/everglow-reveals-official-fandom-name' target='_self' class='h_a_i ' style='' rel=''>EVERGLOW reveals official fandom name</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566235500">4 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 5&nbsp;&nbsp;
<i class="fas fa-eye"></i>6,059 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/j-hope-leaving-for-the-us-alone-for-unknown-promotion' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/190642/thumb/1566211353-ect217-ucayxl9g.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='j-hope' title='j-hope'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/j-hope-leaving-for-the-us-alone-for-unknown-promotion' target='_self' class='h_a_i ' style='' rel=''>J-HOPE leaving for the US alone for unknown promotion.</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566211560">11 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 21&nbsp;&nbsp;
<i class="fas fa-eye"></i>35,459 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container cont_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/the-chainsmokers-shared-a-new-photo-with-blackpink' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/190153/thumb/1566194032-the-chainsmoker.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BLACKPINK' title='BLACKPINK'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/the-chainsmokers-shared-a-new-photo-with-blackpink' target='_self' class='h_a_i ' style='' rel=''>The Chainsmokers Shared A New Photo with BLACKPINK</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566194100">15 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 3&nbsp;&nbsp;
<i class="fas fa-eye"></i>22,282 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/police-update-investigation-into-alleged-collusion-between-yoochun-and-officers' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/190312/thumb/1566198757-20190819-yoochun.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Yoochun' title='Yoochun'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/police-update-investigation-into-alleged-collusion-between-yoochun-and-officers' target='_self' class='h_a_i ' style='' rel=''>Police update investigation into alleged collusion between Yoochun and officers</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566199440">14 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 19&nbsp;&nbsp;
<i class="fas fa-eye"></i>9,692 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/jennie-friends-actually-never-died-never-will' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/171534/thumb/1566070477-ar.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BLACKPINK, Jennie, Jisoo, Rose, Lisa' title='BLACKPINK, Jennie, Jisoo, Rose, Lisa'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/jennie-friends-actually-never-died-never-will' target='_self' class='h_a_i ' style='' rel=''>Jennie & Friends actually never died (& never will)</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566054720">2 days ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 243&nbsp;&nbsp;
<i class="fas fa-eye"></i>100,602 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/police-give-update-on-yang-hyun-suk-and-seungris-illegal-gambling-investigation' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/190415/thumb/1566202531-20190819-yanghyunsukseungri.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Seungri, Yang Hyun Suk' title='Seungri, Yang Hyun Suk'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/police-give-update-on-yang-hyun-suk-and-seungris-illegal-gambling-investigation' target='_self' class='h_a_i ' style='' rel=''>Police give update on Yang Hyun Suk and Seungri's illegal gambling investigation</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566203340">13 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 23&nbsp;&nbsp;
<i class="fas fa-eye"></i>18,557 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/08/jonghun-reported-to-have-submitted-formal-written-apology-before-2nd-trial' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/08/content/190929/thumb/1566221340-20190819-jonghyun.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Jonghun' title='Jonghun'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/08/jonghun-reported-to-have-submitted-formal-written-apology-before-2nd-trial' target='_self' class='h_a_i ' style='' rel=''>Jonghun reported to have submitted formal written apology before 2nd trial</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1566223800">7 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 15&nbsp;&nbsp;
<i class="fas fa-eye"></i>6,681 </div>
</div>
</div>
</div>
</div>
</article>
<article class="" style="margin-bottom:10px;">
<div style="padding:0 10px;">

<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script class="b-lazy" data-cfasync='false' type="text/javascript" defer>/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "62ceb535-0cf5-4e88-a850-8a3b684eadc1"})/*]]>*/</script></div>

</div>
</article>
<article class="" style="display:flex;justify-content:center;">

<div id="div-insticator-ad-6"></div>
<script data-cfasync='false' type="text/javascript" defer>
    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-6");/*]]>*/
    </script>

</article>
<article class="list">
<section id="mailing-list" class="" style="padding: 10px 0;">
<article class="padding-bottom">
<h1 style="font-size: 1.5em;">allkpop in your Inbox</h1>
<div style="margin-top:10px"></div>
<div class="alert subscribe_error_alert alert-error" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:#e6413f"></div>
<div class="alert subscribe_success_alert alert-success" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:green"></div>
<input id="subscribe_email" type="email" placeholder="YOUR EMAIL ADDRESS">
<input id="mailing-list-btn" id="subscribe_btn" type="button" value="SUBSCRIBE">
</article>
<article class="" style="padding:0">
<nav>
<span class="uppercase">..or follow allkpop to stay updated:</span>
<div style="margin-top:10px"></div>
<ol class="social center text-center">
<li class="facebook"><a href="https://www.facebook.com/allkpop" target="_blank"></a></li>
<li class="twitter"><a href="https://twitter.com/allkpop" target="_blank"></a></li>
<li class="instagram"><a href="https://instagram.com/allkpop" target="_blank"></a></li>
<li class="youtube"><a href="https://www.youtube.com/user/allkpop?sub_confirmation=1" target="_blank"></a></li>
</ol>
</nav>
</article>
</section>
<script>var ad_flag='article';</script></article>
<div id="show_alltime" class="show_alltime">

<article class="list" style="display:flex;flex-wrap:wrap;justify-content: space-evenly;"> <article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;position:relative;display:flex;align-items:center;">
<a href="https://shop.allkpop.com/collections/dad-hats/products/t-t-dad-hat" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img1_1566225483_screen-shot-2019-08-19-at-10.png" data-src="https://www.allkpop.com/upload/shop_widget/img1-1_1566225485_screen-shot-2019-08-19-at-10.png" style="width:100%;" alt="T.T Dad Hat - $20" title="T.T Dad Hat - $20">
</a>
</article>
<article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;position:relative;display:flex;align-items:center;">
<a href="https://shop.allkpop.com/collections/tees/products/icy-new-yorker-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img2_1566225506_screen-shot-2019-08-19-at-10.png" data-src="https://www.allkpop.com/upload/shop_widget/img2-1_1566225510_screen-shot-2019-08-19-at-10.png" style="width:100%;" alt="ICY New Yorker - $18" title="ICY New Yorker - $18">
</a>
</article>
<article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;position:relative;display:flex;align-items:center;">
<a href="https://shop.allkpop.com/collections/tees/products/wave-atiny-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img3_1566225557_wavemockup-frontpinkshirt.png" data-src="https://www.allkpop.com/upload/shop_widget/img3-1_1566225559_screen-shot-2019-08-19-at-10.png" style="width:100%;" alt="Wave Atiny Tee - $20" title="Wave Atiny Tee - $20">
</a>
</article>
<article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;position:relative;display:flex;align-items:center;">
<a href="https://shop.allkpop.com/collections/tees/products/crazy-broke-asian-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img4_1566225601_screen-shot-2019-08-19-at-10.png" data-src="https://www.allkpop.com/upload/shop_widget/img4-1_1566225605_screen-shot-2019-08-19-at-10.png" style="width:100%;" alt="Crazy Broke Asian - $18" title="Crazy Broke Asian - $18">
</a>
</article>
<article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;position:relative;display:flex;align-items:center;">
<a href="https://shop.allkpop.com/collections/face-masks/products/variety-face-mask-pack" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img5_1566225649_screen-shot-2019-08-19-at-10.png" data-src="https://www.allkpop.com/upload/shop_widget/img5-1_1566225653_screen-shot-2019-08-19-at-10.png" style="width:100%;" alt="Face mask - $12" title="Face mask - $12">
</a>
</article>
<article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;position:relative;display:flex;align-items:center;">
<a href="https://shop.allkpop.com/collections/headwear/products/daebak-dad-hat" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img6_1566225694_screen-shot-2019-08-19-at-10.png" data-src="https://www.allkpop.com/upload/shop_widget/img6-1_1566225697_screen-shot-2019-08-19-at-10.png" style="width:100%;" alt="Daebak Dad Hat - $20" title="Daebak Dad Hat - $20">
</a>
</article>
<div style="position: relative;width: 100%;margin: 5px 0;padding: 0 10px;height: 31px;">
<a href='https://shop.allkpop.com' target='_blank' class='h_a_i ' style='' rel=''><button class="shop_now_btn uppercase" style="position:absolute;bottom:0;width:94%;background-color: #bc0707;color: #fff;padding: 8px;border:0;font-size: 13px;font-weight: 600;" title="allkpop THE SHOP" alt="allkpop THE SHOP">SHOP NOW</button></a> </div>
</article> <article class="list">
<div class="copyright">
© 2007 - 2019 6Theory Media, LLC. allkpop® is a registered trademark of 6Theory Media, LLC.<br><br>
<a href="/about">ABOUT</a> | <a href="/advertise">ADVERTISE</a> | <a href="/cookie_policy">COOKIES</a> | <a href="/privacy">PRIVACY</a> | <a href="/tos">TERMS</a>
</div> </article>
</div> </div>
</section>
</div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/blazy.min.js"></script>
<script>var bLazy = new Blazy({});</script>
<div class="gotop" style="display: none;"><i class="fas fa-arrow-alt-circle-up fa-5x"></i></div>

<script type="text/javascript" src="https://www.allkpop.com/js/scripts.min.js?v=24"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky.js"></script>
<script>var ismobile ='0', stop_ad = '0', scroll_mode = '3';</script>
<script> var spId=399573; var spIdm=399574; var spTimer=75000; var spWidth = 400; var spHeight=225; var spPos="BR";</script>
<script src="https://cdn.springserve.com/assets/0/playerJS/instislider.js" defer></script><script aync>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</script> <script type="text/javascript" src="https://www.allkpop.com/plugin/pb/pb.js?v=34" async></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky-kit.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.6.1/clipboard.min.js"></script>
<script>
            var meta_url = 'https://www.allkpop.com/article/2019/08/sf9s-concert-in-jakarta-postponed-promoter-did-not-sufficiently-prepare', article_data = base64_decode('dXNlcl9pZD0mZGlzcGxheV9uYW1lPSZlbWFpbD0mcmVnX2RhdGU9JmZyb21fdXNlcl9pZD0mZnJvbV9kaXNwbGF5X25hbWU9JndfZmxhZz1hJnRpdGxlPVNGOSUyN3MlMjBjb25jZXJ0JTIwaW4lMjBKYWthcnRhJTIwcG9zdHBvbmVkJTIwJTJCJTIwcHJvbW90ZXIlMjBkaWQlMjBub3QlMjBzdWZmaWNpZW50bHklMjBwcmVwYXJlJmF1dGhvcl9pZD0xMzcyNzgwJmNtdF9yZXBseV9pZHg9JmNtaT1pbWdzL3BsYWNlaG9sZGVyL2NvbW1lbnRlci1pbWcxLmpwZyZjbXA9IyZjYz1vbWc4MTM0JmJmPTAmb25lZGF5PTE1NjYxNjMwODEmaWR4PTIwMDAxMyZzZWFyY2hfdHM9MTU2NjI0NjAwMCZkYXRhX3VybD1odHRwczovL3d3dy5hbGxrcG9wLmNvbS9hcnRpY2xlLzIwMTkvMDgvc2Y5cy1jb25jZXJ0LWluLWpha2FydGEtcG9zdHBvbmVkLXByb21vdGVyLWRpZC1ub3Qtc3VmZmljaWVudGx5LXByZXBhcmUmZGF0YV90aXRsZT1TRjkncyBjb25jZXJ0IGluIEpha2FydGEgcG9zdHBvbmVkICsgcHJvbW90ZXIgZGlkIG5vdCBzdWZmaWNpZW50bHkgcHJlcGFyZSZkYXRhX2Rlc2NyaXB0aW9uPUl0IHNlZW1zIGxpa2UgSW5kb25lc2lhbiBmYW5zIHdpbGwgaGF2ZSB0byB3YWl0IGEgbGl0dGxlIHdoaWxlIGxvbmdlciB0byBzZWUgU0Y5IGxpdmUuRk5DIEVudGVydGFpbm1lbnQgbWFkZSBhbiBvZmZpY2lhbCBhbm5vdW5jZW1lbnQgaW4gS29yZWFuLCBFbuKApiZkYXRhX2ltYWdlPWh0dHBzOi8vd3d3LmFsbGtwb3AuY29tL3VwbG9hZC8yMDE5LzA4L2NvbnRlbnQvMTkxMDU1LzE1NjYyMjY1MTItc2Y5LTEuanBnJmlzbW9iaWxlPTAmcmVwbHlfZnJvbT1kZXNrdG9wJmFjY2Vzc19sZXZlbD0maXA9MTA3LjIzLjIxOC40||');
            var image_upload_url = base64_decode('dXJsPS9hcnRpY2xlL2ltYWdlX3VwbG9hZC5waHA=||'), post_url = base64_decode('dXJsPS9hcnRpY2xlL3Jlc3BvbnNlLnBocA==||');
            var message_image_upload_url = base64_decode('dXJsPS9tZXNzYWdlL2ltYWdlX3VwbG9hZC5waHA=||'), send_message_post_url = base64_decode('dXJsPS9tZXNzYWdlL3Jlc3BvbnNlLnBocA==||');
            var cmt_tbl_name = base64_decode('bmFtZT1ha3BfY29tbWVudA==||'), edit_url = '/create?data=aWR4PTIwMDAxMw==||';
            var social_share_flag = '0', social_share_cnt = '77';
            var view_selected = 'a', feed_selected = 'a', sort_selected = 'b', period_selected = 'm';
        </script>
<script type="text/javascript" src="https://www.allkpop.com/article/js/article.min.js?v=51"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/article/article_by_sort.js?v=2"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/shop_widget/js/shop_widget.js?v=1"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/subscribe/src/subscribe.js?v=2"></script>
<style>
                    .setting_panel{
                        min-width:130px;
                        position: absolute;
                        z-index: 99;
                        left : 0;
                        border: 1px solid #d0dbe2;
                        background-color: #eff3f5;
                        padding: 0;
                        margin: 0;
                        box-shadow: 1px 3px 5px rgba(0, 0, 0, 0.2);
                    }
                    .setting_panel .setting_panel_ul{
                        list-style: none;
                        display:flex;
                        flex-direction: column;
                        margin:0;
                        padding: 0;
                    }

                    .setting_panel .setting_panel_ul li{
                        padding:10px 15px;
                        cursor:pointer;
                        text-align : center;
                        border-bottom:1px solid #d0dbe2;
                    }
                    .setting_panel .setting_panel_ul li:last-child{
                        border : none;
                    }
                    .setting_panel .setting_panel_ul li:hover{
                        /* -webkit-transition: -webkit-transform .2s ease-in-out;
                        transition: -webkit-transform .2s ease-in-out;
                        -o-transition: transform .2s ease-in-out;
                        transition: transform .2s ease-in-out;
                        transition: transform .2s ease-in-out, -webkit-transform .2s ease-in-out; */
                        -webkit-transform: scale(1.03,1.03);
                        -ms-transform: scale(1.03,1.03);
                        transform: scale(1.03,1.03);
                        font-weight:bold;
                    }
                    .go_profile_btn a{text-decoration:none; color:#222;}
                </style>
<script>
                    $('.grey-bg').on('click', '.akp_display_name', function(){
                        var akp_display_name = $(this).text().replace(" (Banned)", "").trim();
                        var akp_display_name_width = parseInt($(this).position().left);// + parseInt($(this).width()) + 10
                        var akp_display_name_top = parseInt($(this).position().top) + 20;
                        if($(this).hasClass('active')){
                            $(this).removeClass('active');
                            $('.setting_panel').remove();
                        }else{
                            $('.akp_display_name').removeClass('active');
                            $('.setting_panel').remove();
                            $(this).addClass('active');
                            var setting_panel = $('<div class="setting_panel">');
                            var go_profile_btn = '<li class="go_profile_btn" data-user="' + akp_display_name + '"><a href="/profile/' + akp_display_name +'">VIEW PROFILE</a></li>';
                            var create_message_btn = '<li class="create_message_btn" data-user="' + akp_display_name + '">SEND MESSAGE</li>';
                            if(article_data.from_display_name === akp_display_name){create_message_btn = '';}
                            setting_panel.html('<ul class="setting_panel_ul">' + go_profile_btn + create_message_btn + '</ul>').css({'left' : akp_display_name_width + 'px', 'top' : akp_display_name_top + 'px'});
                            $(this).parent().append(setting_panel);
                        }
                    });
                </script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/redactor/redactor.js?v=15"></script>

<script src="https://prowriting.azureedge.net/beyondgrammar/1.0.195/dist/bundle.js?v=15"></script>

<script src="https://www.allkpop.com/plugin/redactor/_plugins/alignment/alignment.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/beyondgrammar/beyondgrammar.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontfamily/fontfamily.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontcolor/fontcolor.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontsize/fontsize.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/inlinestyle/inlinestyle.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/specialchars/specialchars.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/table/table.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/widget/widget.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/video/video.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/imagemanager/imagemanager.js?v=15"></script><div class="clear"></div>
<div style="bottom:0;position: fixed;width: 100%;z-index: 9999;">
<div id="new_message_panel">
<div id="new_message_panel_icons">
<span class="minimize"><i class="far fa-window-minimize"></i></span>
<span class="close"><i class="fas fa-times"></i></span>
</div>
<div id="new_message_panel_header" class="new_message_panel_header active">New Message</div>
<div id="new_message_panel_alert" class="new_message_panel_alert"></div>
<div id="new_message_panel_body">
<div>
<input type="text" name="message_to" class="message_to " placeholder="To">
</div>
<div>
<input type="text" name="message_subject" class="message_subject " placeholder="Subject">
</div>
<div style="margin-top:10px;">
<textarea name="message_content" class="message_content " placeholder="Content"></textarea>
</div>
<div id="new_message_panel_buttons">
<div style="float:right;">
<p class="create_post_btns publish_post_btn">
<i class="fas fa-pencil-alt"></i> SEND
</p>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript" src="https://www.allkpop.com/plugin/send_message/js/send_message.js?v=1" async></script> <script>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</script>
<script class="b-lazy" src="//platform.twitter.com/widgets.js" charset="utf-8" defer></script>
<script class="b-lazy" src="//platform.instagram.com/en_US/embeds.js" defer></script>
<script class="b-lazy" type="text/javascript" class="teads" src="//a.teads.tv/page/85288/tag" defer="defer"></script><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<style>.cc-grower{position:fixed;z-index:200;width:100%;top: 60px;}</style>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async></script>
<script async>
window.addEventListener("load", function(){
    window.cookieconsent.initialise({
        "palette": {
            "popup": {
                "background": "#000"
            },
            "button": {
                "background": "#f1d600"
            }
        },
        "position": "top",
        "static": true,
        "content": {
            "message": "We use cookies at allkpop so we can serve you content and advertising that is relevant to you. By using the allkpop website, you’re agreeing to the use of cookies.",
            "href": "https://www.allkpop.com/privacy"
        }
    })
});
</script>
<script>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</script>
<style>.in-content-container-wrapper{z-index:0 !important}.close-modal{display:none}</style>

<script type="text/javascript">ggv2id='3b084c4e';</script> <script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
</body>
</html>