<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8">
<meta name="keywords" content="allkpop,Yang Hyun Suk" />
<meta name="description" content="Former YG Entertainment head producer Yang Hyun Suk was seen attending his second police questioning between October 1 at 10 AM KST until October 2 a…" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
<meta name="google-site-verification" content="j9-UrR1vZDnFuqEki8rQrHppAHzBCh00NF290OFt4sM" />

<meta property="og:type" content="Article" />
<meta property="fb:app_id" content="173336579512859" />
<meta property="fb:pages" content="142273450007" />
<meta property="og:url" id="fb_url" content="https://www.allkpop.com/video/2019/10/yang-hyun-suk-returns-home-after-his-second-14-hour-long-police-questioning-briefly-answers-press-questions" />
<meta property="og:title" id="fb_title" content="Yang Hyun Suk returns home after his second, 14-hour long police questioning + briefly answers press questions" />
<meta property="og:image" id="fb_image" content="https://www.allkpop.com/upload/2019/10/content/012007/1569974870_beansss.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:description" id="fb_description" content="Former YG Entertainment head producer Yang Hyun Suk was seen attending his second police questioning between October 1 at 10 AM KST until October 2 a…" />
<meta property="og:site_name" content="allkpop" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@allkpop">
<meta name="twitter:creator" content="@allkpop">
<meta name="twitter:domain" content="allkpop.com">
<meta id="tw_url" name="twitter:url" content="https://www.allkpop.com/video/2019/10/yang-hyun-suk-returns-home-after-his-second-14-hour-long-police-questioning-briefly-answers-press-questions">
<meta id="tw_title" name="twitter:title" content="Yang Hyun Suk returns home after his second, 14-hour long police questioning + briefly answers press questions | allkpop">
<meta id="tw_description" name="twitter:description" content="Former YG Entertainment head producer Yang Hyun Suk was seen attending his second police questioning between October 1 at 10 AM KST until October 2 a…">
<meta id="tw_image" name="twitter:image:src" content="https://www.allkpop.com/upload/2019/10/content/012007/1569974870_beansss.jpg">
<meta name="twitter:widgets:csp" content="on">
<meta name="google-site-verification" content="j9-UrR1vZDnFuqEki8rQrHppAHzBCh00NF290OFt4sM" />
<meta name="p:domain_verify" content="be6fa067e531bcccdccf695e258a5d8e" />
<script type="application/ld+json">
            {
                "@context": "http:\/\/schema.org",
                "@type": "Article",
                "headline": "Yang Hyun Suk returns home after his second, 14-hour long police questioning + briefly answers press questions | allkpop",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.allkpop.com/upload/2019/10/content/012007/1569974870_beansss.jpg",
                    "width": "1000",
                    "height": "500"
                },
                "author": {
                    "@type": "Person",
                    "name": "beansss"
                },
                "keywords": "allkpop Yang Hyun Suk",
                "publisher": {
                    "@type": "Organization",
                    "name": "allkpop",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.allkpop.com/imgs/placeholder/logo_r_small3.png?v=1",
                        "width": "120",
                        "height": "30"
                    }
                },
                "url": "https://www.allkpop.com/video/2019/10/yang-hyun-suk-returns-home-after-his-second-14-hour-long-police-questioning-briefly-answers-press-questions",
                "datePublished": "2019-10-01T20:07:00-04:00",
                "description": "Former YG Entertainment head producer Yang Hyun Suk was seen attending his second police questioning between October 1 at 10 AM KST until October 2 a…",
                "mainEntityOfPage": "https://www.allkpop.com/"
            }
        </script>
<title>Yang Hyun Suk returns home after his second, 14-hour long police questioning + briefly answers press questions | allkpop</title>
<link rel="shortcut icon" href="//www.allkpop.com/favicon.ico" />
<link rel="canonical" href="https://www.allkpop.com/video/2019/10/yang-hyun-suk-returns-home-after-his-second-14-hour-long-police-questioning-briefly-answers-press-questions" />
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,300' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Permanent+Marker" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Carter+One|Permanent+Marker" rel="stylesheet">
<link href="https://www.allkpop.com/css/external/normalize.css?v=2" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/styles.min.css?v=48" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/responsive.min.css?v=29" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/external/dropzone.css?v=1" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/plugin/redactor/redactor.css?v=9" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.css" />
<link href="https://www.allkpop.com/css/external/select2.css?v=6" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/gse.min.css?v=2" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css">
<link href="https://www.allkpop.com/fiveuploadifive/uploadifive.css" rel="stylesheet" type="text/css" />
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/pb/prebid2.32.0.js" async></script>
<script async>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var akp2_home_728_top_slot, akp2_home_billboard_1_slot, akp2_home_billboard_2_slot, akp2_home_billboard_3_slot,sticky_slot, akp2_home_sidebar_1_slot;
    var akp2_ros_728_top_slot, akp2_ros_billboard_1_slot, akp2_ros_billboard_2_slot, akp2_ros_billboard_3_slot, akp2_ros_billboard_4_slot, akp2_ros_sidebar_1_slot;
    var akp2_home_mobile_1_slot, akp2_home_mobile_2_slot, akp2_home_mobile_3_slot, akp2_home_mobile_4_slot, akp2_home_mobile_5_slot;
    var akp2_ros_mobile_1_slot, akp2_ros_mobile_2_slot, akp2_ros_mobile_3_slot, akp2_ros_mobile_4_slot, akp2_ros_mobile_5_slot, akp2_anchor_slot;
</script>

<script class="b-lazy" data-cfasync='false' type='text/javascript' async>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/672f12cc-3896-43ad-9d7d-26fdd80c7c99.js?v=1');/*]]>*/</script>
<script class="b-lazy" data-cfasync='false' type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" defer="defer"></script>
<script type="text/javascript" async="async" defer src="https://widgets.outbrain.com/outbrain.js"></script><link rel="manifest" href="https://www.allkpop.com/manifest.json">
<script class="b-lazy" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script class="b-lazy" async>
    var onesignal_user_id='';
    var onesignal_gender='';
    var onesignal_email='';
    var emailAuthHash='';
    var OneSignal = window.OneSignal || [];
    //OneSignal.push(function() {OneSignal.showHttpPrompt();});
    OneSignal.push(["init", {
      appId: "0068da66-938f-4136-a24b-411a5a30d82b",
      autoRegister: true,
      notifyButton: {
        enable: true, /* Set to false to hide */
        position: 'bottom-left',
        prenotify: true, /* Show an icon with 1 unread message for first-time site visitors */
        showCredit: false, /* Hide the OneSignal logo */
        text: {
        'tip.state.unsubscribed': 'Subscribe to notifications',
        'tip.state.subscribed': "You're subscribed to notifications",
        'tip.state.blocked': "You've blocked notifications",
        'message.prenotify': 'Click to subscribe to notifications',
        'message.action.subscribed': "Thanks for subscribing!",
        'message.action.resubscribed': "You're subscribed to notifications",
        'message.action.unsubscribed': "You won't receive notifications again",
        'dialog.main.title': 'Manage allkpop Notifications',
        'dialog.main.button.subscribe': 'SUBSCRIBE',
        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
        'dialog.blocked.title': 'Unblock Notifications',
        'dialog.blocked.message': "Follow these instructions to allow notifications:"
        },
        displayPredicate: function() {
        return OneSignal.isPushNotificationsEnabled()
            .then(function(isPushEnabled) {
                /* The user is subscribed, so we want to return "false" to hide the notify button */
                return !isPushEnabled;
            });
        },
      },
      promptOptions: {
            /* Change bold title, limited to 30 characters */
            siteName: 'allkpop.com',
            /* Subtitle, limited to 90 characters */
            actionMessage: "We'd like to show you notifications for the latest news and updates.",
            /* Example notification title */
            exampleNotificationTitle: 'Breaking News',
            /* Example notification message */
            exampleNotificationMessage: 'Bigbang...',
            /* Text below example notification, limited to 50 characters */
            exampleNotificationCaption: 'You can unsubscribe anytime',
            /* Accept button text, limited to 15 characters */
            acceptButtonText: "ALLOW",
            /* Cancel button text, limited to 15 characters */
            cancelButtonText: "NO THANKS"
      },
      safari_web_id: 'web.onesignal.auto.5f80e2fb-b063-4ecb-90f7-0c7e45de9678'
    }]);

    if(onesignal_user_id!=""){
        //OneSignal.push(["getTags", function(tags) {
            //console.log(tags);
    		//if(Object.keys(tags).length==0){
    	       OneSignal.push(["sendTags", {"akp_id":onesignal_user_id,"gender": onesignal_gender}]);
    	   	//}
    	//}]);
        if(onesignal_email!=""){
            OneSignal.push(function() {
              OneSignal.setEmail(onesignal_email);
            });
        }
    }
  </script>
<script type="text/javascript" async>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://pedropanther.com/v2/0/ygaggrA14KXkH4ns-GK4wcVHPaev8B9ZB9lKCvKH5i20eY8Y_nP_q0nY3ZCtNSv0c0C",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script></head>
<body>
<div id="fb-root"></div>
<script async>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '173336579512859',
      xfbml      : true,
      version    : 'v2.12'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script async>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2103550-3', 'auto');
ga('create', 'UA-2103550-9', 'auto','6theory_net');
ga('send', 'pageview');
ga('6theory_net.send', 'pageview');
</script>
<style>.comment .comment-text a, .comment .comment-text p a{ color:#bc0707;}</style>

<nav id="main" style="height: 55px;">
<div class="wrapper">
<div class="mobile-menu-btn"><i class="fas fa-bars fa-2x"></i></div>
<div class="logo">
<a href="/"><img class="logo-white" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
<a href="/"><img class="logo-black" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
</div>
<ol class="main-nav">
<li class="tm_sort sort_best active" data-sort="best">BEST</li>
<li class="tm_sort sort_new " data-sort="new">NEW</li>
<li class="tm_sort sort_rising " data-sort="rising">RISING</li>
<li class="tm_sort sort_controversial " data-sort="controversial">CONTROVERSIAL</li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li><a href="/forum">Forums</a></li>
<li><a href="https://shop.allkpop.com" target="_blank">The Shop</a></li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li class=""><a href="/tips">Tips</a></li>
</ol>
<ol class="user-nav">
<li><a href="https://shop.allkpop.com" alt="ALLKPOP THE SHOP" title="ALLKPOP THE SHOP" target="_blank" style="color:#222;"><i class="fas fa-shopping-cart" style="font-size: 1.8em;margin-top: 4px;"></i></a></li>
<li><i class="search_toggle fas fa-search-plus" alt="SEARCH" title="SEARCH" style="font-size: 1.8em;margin-top: 4px;"></i></li>

<li><i class="fas fa-user fa-2x usr_setting" style="font-size: 1.6em;margin-top: 5px;"></i></li>
</ol>
<div class="menu">

<div class="ind_menu menu_scr">
<div class="menu_content">
<div class="menu_list tm_sort sort_best" data-sort="best">
<span class="menu_icon"><i class="far fa-thumbs-up"></i></span>BEST
</div>
<div class="menu_list tm_sort sort_new" data-sort="new">
<span class="menu_icon"><i class="far fa-plus-square"></i></span>NEW
</div>
<div class="menu_list tm_sort sort_rising" data-sort="rising">
<span class="menu_icon"><i class="fas fa-chart-line"></i></span>RISING
</div>
<div class="menu_list tm_sort sort_controversial" data-sort="controversial">
<span class="menu_icon"><i class="fab fa-hotjar"></i></span>CONTROVERSIAL
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/forum"><span class="menu_icon"><i class="fas fa-comment-alt"></i></span>FORUMS</a>
</div>
<div class="menu_list">
<a href="https://shop.allkpop.com" target="_blank"><span class="menu_icon"><i class="fas fa-shopping-cart"></i></span>THE SHOP</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/create"><span class="menu_icon"><i class="fas fa-pen-square"></i></span>CREATE POST</a>
</div>
<div class="menu_list">
<a href="/tips"><span class="menu_icon"><i class="fas fa-paper-plane"></i></span>TIPS</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/about"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ABOUT</a>
</div>
<div class="menu_list">
<a href="/advertise"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ADVERTISE</a>
</div>
<div class="menu_list">
<a href="/cookie_policy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>COOKIES</a>
</div>
<div class="menu_list">
<a href="/privacy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>PRIVACY</a>
</div>
<div class="menu_list">
<a href="/tos"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>TERMS</a>
</div>
</div>
</div>

<div class="ind_menu usr_setting_scr">
<div class="menu_list">
<span class="menu_icon"><i class="fas fa-moon"></i></span>Night Mode
<label class="night_mode_switch">
<input type="checkbox">
<span class="night_mode_slider round"></span>
</label>
</div>
<div class="menu_list_line"></div>
<div class="menu_content">
<div class="menu_list">
<a href="/sso_login"><span class="menu_icon"><i class="fas fa-sign-in-alt fa-lg" alt="Login" title="Login"></i></span>Log In / Sign Up</a>
</div>
</div>
</div>
</div>
</div>
</nav>
<nav id="search_input_scr">
<input type="text" name="q" id="search_input" placeholder="Search">
<i id="search-icon" class="fas fa-search"></i>
</nav><style>
.btn-fbook-share, .btn-tweet-share{
    display: block;
    float: left;
    margin: 0 15px 5px 0;
    text-align: center;
    line-height: 30px;
    color: #FFF;
    padding: 0 15px;
    cursor:pointer;
}
.btn-fbook-share{background-color: #84a3d2;}
.btn-tweet-share{background-color: #80cce6;}
.entry_content a{word-break: break-word;}
.instagram-media, .instagram-media-rendered{min-width:282px!important;}
.entry_content figcaption {
    display: block;
    opacity: .6;
    font-size: 12px;
    font-style: italic;
    text-align: left;
}
.entry_content figure div[id^="zeus"] {
    width:100%!important;
    position: relative!important;
    padding-top : 56%!important;
}
.entry_content figure div[id*="zeus"] .zeus_iframe{
    top : 0px!important;
    left : 0px!important;
    width:100%!important;
    height:100%!important;
    position:absolute!important;
}
.comment_read_all{
    color: #fff;
    font-size: 1.2rem;
    font-weight: 600;
    background-color: #bc0707;
    margin-left: 16px !important;
    box-shadow: 1px 3px 5px rgba(0,0,0,0.2);
    text-align: center;
    padding: 8px;
    display: block;
}
</style>
<style>#article-headline-left {margin-bottom: 200px;}</style>
<div class="grey-bg" style="display:inline-block;">
<section class="full-width subpage-headline" style="">

<section class='' style='margin: 15px auto;display:flex;justify-content:center;'>
<div id='div-gpt-ad-1456251248648-5' style='' adonis-marker>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456251248648-5'); });
            </script>
</div></section> <div id="article-headline-left" class="width73" style="display: inline-block;">
<article class="list" style="display: inline-block;">
<div class="width100">
<div id="vote_sticky">

<div id="vote" class="vote article_vote" data-value="aWR4PTIwMjcxMiZhdXRob3JfaWR4PTQ1ODQ0MiZidWY9MA==||" style="float:left;text-align: center;">
<p class="up_vote" title="" alt=""><i class="fas fa-arrow-alt-circle-up fa-2x " style="color:#c0c0c0;"></i></p>
<p class="vote_cnt" style="font-size: 1.2em;"><span class="plus_vote_cnt">4</span><br><i class="fas fa-minus"></i><br><span class="minus_vote_cnt">1</span></p>
<p class="down_vote" title="" alt=""><i class="fas fa-arrow-alt-circle-down fa-2x " style="color:#c0c0c0;"></i></p>
</div>
</div>
<div class="width92">

<div class="category button" style="background-color: #fb9a31!important;">Misc</div> 
<div class="home_left" style="display:inline-block;margin: 10px 0;padding-left:5px;">
Posted by <span class="akp_display_name author" data-author=""> beansss</span> <img class="akp_staff" src="https://www.allkpop.com/imgs/placeholder/staff1.png" title="AKP STAFF" alt="AKP STAFF"> <span class="dot"></span> 1 hour ago </div>
<h1 id="article-title">Yang Hyun Suk returns home after his second, 14-hour long police questioning + briefly answers press questions</h1>
<div class="button" style="background-color: #bc0707!important;font-size:0.9em;font-weight:normal;padding:2px 4px!important;float:left;margin:0 10px 10px 0;">AKP STAFF</div><div style='margin-bottom:10px;font-size:1rem!important;'><i class="fa fa-link" aria-hidden="true"></i> <a href='https://www.youtube.com/watch?v=T1ncY2oEdvE' target='_blank' class='h_a_i ' style='' rel='nofollow noreferrer'>Youtube</a></div><div class='clear'></div><iframe id="player" class="main_video" src="https://www.youtube.com/embed/T1ncY2oEdvE" width="640" height="360" frameborder="0" allowfullscreen="" style=""></iframe> <div id="article-content">
<div class="entry_content">
<p></p>
<p>Former <strong>YG Entertainment </strong>head producer <a href="https://www.allkpop.com/artisttag/yang-hyun-suk">Yang Hyun Suk</a> was seen attending his second police questioning between October 1 at 10 AM KST until October 2 at 12:10 AM KST for allegations of illegal overseas gambling - for approximately 14 hours.</p>
<p></p>
<p>After completing his 14-hour long questioning, Yang Hyun Suk briefly answered questions from press reporters present outside the police station. First, he stated, <em>"I participated in the questioning diligently and answered all questions truthfully."&nbsp;</em></p>
<p></p>
<p>When asked, <em>"Previously, it was reported that you admitted to allegations of gambling, but denied gambling habitually. What is your stance?"</em> Yang Hyun Suk replied,<em> "Rather than revealing my personal thoughts here now, I&nbsp;feel that it is more appropriate for the police to release an official statement."&nbsp;</em></p>
<p></p>
<p>Finally, to a question asking if he utilized any of YG Entertainment's earnings for his personal gambling, he responded, <em>"This is not true."&nbsp;</em></p>
<p></p>
<p>Currently, Yang Hyun Suk is facing suspicions of illegal overseas gambling as well as illegal overseas money transfers. Meanwhile, back on September 20, police revealed that it was difficult to find evidence to prove that Yang Hyun Suk was involved in another ongoing investigation, for&nbsp;solicitation of prostitution. Police will be forwarding Yang Hyun Suk's case to prosecution as not guilty for his prostitution allegations.&nbsp;<br></p> </div>

<div class="OUTBRAIN" data-widget-id="AR_4" data-src="https://www.allkpop.com/video/2019/10/yang-hyun-suk-returns-home-after-his-second-14-hour-long-police-questioning-briefly-answers-press-questions" data-ob-template="allkpop" style="margin-top: 50px!important;"></div>
<div id="article-headline-tags" style="padding: 10px 0;margin-bottom:0;border:none;">
<ol style="padding-left: 0;margin-bottom:0;"><li><a href='/artisttag/yang-hyun-suk' target='_self' class='h_a_i ' style='' rel=''>Yang Hyun Suk</a></li></ol></div> </div>
<div id="article-info">
<span><i class="fas fa-comment-alt"></i> 3</span>
<span class="dot"></span> <i class="fas fa-eye"></i> 1,981 <span class="dot"></span>
<span class="article_share"><i class="fas fa-share"></i> Share</span>

<span class="float-right upvote_stat">80% Upvoted</span>
</div>
<div class="article-board" style="margin-top: 0px; border: none;background-color: #fff;"></div>
</div>
</div>
</article>
<article class="" style="display:flex;justify-content:center;">

<div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript" defer>
    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
    </script>

</article>
<article class="container" style="display: inline-block;background-color:#fff;">
<div class="width100">
<div id="article-headline-comments" style="padding:10px;"><div id="comment-form"><textarea name="akp_posts_reply" id="comment-form-input" class="akp_posts_reply" rows="4" cols="50" style="resize:vertical;" placeholder="What are your thoughts?"></textarea><div class="grid-1 text-right"><nav class="select float-left" name="sort" id="sort" style="width:30%!important;min-width:180px;">
<span><div class="option_wrap" style="font-size: 1em;margin: 0;text-align: left;"><i class="fas fa-sort-amount-down"></i> SORT: BEST</div></span>
<div class="arrow-right-wrap" style="font-size: 1em;margin: 0;"></div>
<ul style="display: none;">
<li class="cmt_sort sort_best" data-sort="best" style="padding:1rem;"><i class="far fa-thumbs-up"></i> BEST</li>
<li class="cmt_sort sort_new" data-sort="new" style="padding:1rem;"><i class="far fa-plus-square"></i> NEW</li>
<li class="cmt_sort sort_old" data-sort="old" style="padding:1rem;"><i class="far fa-clock"></i> OLD</li>
<li class="cmt_sort sort_controversial" data-sort="controversial" style="padding:1rem;"><i class="fab fa-hotjar"></i> CONTROVERSIAL</li>
</ul>
</nav><p id="comment-form-login-btn" class="comment_btns login_btn" style="background-color: #d5d5d5;"><i class="fas fa-pencil-alt"></i> Log in to comment</p></div></div><div class="comment_lists"><div class="comment-list level1" style=""><div class="comment-line" style="border-color: rgb(226, 226, 226);"></div><div class="comment" data-depth="0"><div class="comment_left"><div id="" class="cmt_vote vote" data-value="cG9zdF9pZHg9MjAyNzEyJmlkeD0zNTUyNTUmbGV2ZWw9MSZhdXRob3JfaWR4PTEwMDM2MSZhdXRob3JfZGlzcGxheV9uYW1lPVBlYWNlMDgyNSZzZWFyY2hfdHM9MTU2OTk3ODY0NSZ3aG9fdm90ZWRfcGx1cz0xMTM0MDQyJndob192b3RlZF9taW51cz0=||">
<p class="up_vote"><i class="fas fa-arrow-alt-circle-up fa-2x " style="color:#c0c0c0;"></i></p>
<p class="vote_cnt">1</p>
<p class="down_vote"><i class="fas fa-arrow-alt-circle-down fa-2x " style="color:#c0c0c0;"></i></p>
</div></div><div class="comment_right "><div class="comment-image">
<img src="https://www.allkpop.com/imgs/placeholder/commenter-img.jpg">
</div>
<div class="comment-info"><span class="akp_display_name commenter-name" data-author="">Peace0825</span><span class="dot"></span><span style="color:#2eb82e;">545</span><span> pts</span><span class="dot depend"></span>
<span class="realtime depend" data-ts="1569978645">22 minutes ago</span>
<span class="dot depend"></span>
<span class="child_cnt depend"><i class="fas fa-code-branch"></i> 0</span>
<div class="comment-date" style="margin-top:5px;">
<i class="fas fa-calendar-alt"></i>
<span class="realtime" data-ts="1569978645">22 minutes ago</span>
</div>
</div><div class="comment-text" style=""><p>14 hours? Wonder what their Q&A look like in that room, lol!? Something like this... </p>
<img src="/upload/2019/10/comment/012110/1569978629-giphy.gif" data-image="5ppw3x6j8rih">
<p>for 14 hours....???</p></div><div class="comment-share" data-value="cG9zdF9pZHg9MjAyNzEyJmlkeD0zNTUyNTUmbGV2ZWw9MSZhdXRob3JfaWR4PTEwMDM2MSZhdXRob3JfZGlzcGxheV9uYW1lPVBlYWNlMDgyNSZzZWFyY2hfdHM9MTU2OTk3ODY0NSZ3aG9fdm90ZWRfcGx1cz0xMTM0MDQyJndob192b3RlZF9taW51cz0=||"><span class="comment-share-btn"><i class="fas fa-share"></i> Share</span></div><div class="comment-board"></div></div></div><div class="children" style="float:left;width:99%" child-cnt="0"></div></div><div class="comment-list level1" style=""><div class="comment-line" style="border-color: rgb(226, 226, 226);"></div><div class="comment" data-depth="0"><div class="comment_left"><div id="" class="cmt_vote vote" data-value="cG9zdF9pZHg9MjAyNzEyJmlkeD0zNTUyNjYmbGV2ZWw9MSZhdXRob3JfaWR4PTEzNzY0NjEmYXV0aG9yX2Rpc3BsYXlfbmFtZT1DaGFya19BdHRhY2smc2VhcmNoX3RzPTE1Njk5Nzk0MTQmd2hvX3ZvdGVkX3BsdXM9Jndob192b3RlZF9taW51cz0=||">
<p class="up_vote"><i class="fas fa-arrow-alt-circle-up fa-2x " style="color:#c0c0c0;"></i></p>
<p class="vote_cnt">0</p>
<p class="down_vote"><i class="fas fa-arrow-alt-circle-down fa-2x " style="color:#c0c0c0;"></i></p>
</div></div><div class="comment_right "><div class="comment-image">
<img src="https://www.allkpop.com/upload/avatar/2019/06/20/1376461_1561004066_tuzki.jpg">
</div>
<div class="comment-info"><span class="akp_display_name commenter-name" data-author="">Chark_Attack</span><span class="dot"></span><span style="color:#2eb82e;">870</span><span> pts</span><span class="dot depend"></span>
<span class="realtime depend" data-ts="1569979414">9 minutes ago</span>
<span class="dot depend"></span>
<span class="child_cnt depend"><i class="fas fa-code-branch"></i> 0</span>
<div class="comment-date" style="margin-top:5px;">
<i class="fas fa-calendar-alt"></i>
<span class="realtime" data-ts="1569979414">9 minutes ago</span>
</div>
</div><div class="comment-text" style=""><p>This is about overseas gambling?! That means he will get called back again for the B.I/HSH witness threatening case. Those are a lot of hours at the police station, I hope the truth comes out from all of these. </p></div><div class="comment-share" data-value="cG9zdF9pZHg9MjAyNzEyJmlkeD0zNTUyNjYmbGV2ZWw9MSZhdXRob3JfaWR4PTEzNzY0NjEmYXV0aG9yX2Rpc3BsYXlfbmFtZT1DaGFya19BdHRhY2smc2VhcmNoX3RzPTE1Njk5Nzk0MTQmd2hvX3ZvdGVkX3BsdXM9Jndob192b3RlZF9taW51cz0=||"><span class="comment-share-btn"><i class="fas fa-share"></i> Share</span></div><div class="comment-board"></div></div></div><div class="children" style="float:left;width:99%" child-cnt="0"></div></div></div></div><p class="comment_btns comment_read_all" data-value="bW9kZT1jb21tZW50X3JlYWRfYWxsJmNvbW1lbnRfbW9kZT1hcnRpY2xlJmFydGljbGVfaWR4PTIwMjcxMiZzZWFyY2hfdHM9MTU2OTk3NDgyMCZsb2dpbl9mbGFnPSZjbXRfcmVwbHlfaWR4PSZjb21tZW50X3N0YXJ0PTAmcGVyX3BhZ2U9MzAwJnNvcnQ9Yg==||">SHOW ALL COMMENTS</a></p> </div>
</article>
<div class="akp_outbrain_carambola" style="padding:20px 0;">

<img height='0' width='0' alt='' src='//pixel.carambo.la/Pixel/llkp77/112998/0/1/0' style='display:block;width:0;height:0;' />
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0" async defer>
    (function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
    var e=d.getElementById(r);if(e===null){
    var t = d.createElement(o); t.src = g + Math.floor(Math.random() * 1000); t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n);
    var dt=new Date().getTime();
    try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
    } else if(typeof i[c]!=='undefined'){i[c]++}
    else{i[c]=1;}
    })(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=llkp77&did=112998&wid=0&rdn=')
    </script>
</div>
<div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://www.allkpop.com/video/2019/10/yang-hyun-suk-returns-home-after-his-second-14-hour-long-police-questioning-briefly-answers-press-questions" data-ob-template="allkpop"></div>
</div>
<div id="article-headline-right">

<article class='' style='display:flex;justify-content:center;margin-top:10px;'>
<div id='div-gpt-ad-1456251248648-9' style='' adonis-marker>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456251248648-9'); });
            </script>
</div></article><article class="list">
<div style="max-width:600px;margin:0 auto;padding:0 10px;">
<script defer>
            (function (d,s,n,id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.className = n;
                js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=bb0b4020-22d7-4b37-9919-f58493677b62";
                fjs.parentNode.insertBefore(js, fjs);
            }(document,'script','playbuzz-stream','stream-sdk-jssdk_allkpop.com'));
        </script>
<div id="bb0b4020-22d7-4b37-9919-f58493677b62"></div>
</div>
</article><article class="list">
<style>
#article-category-spotlight{display: none;}
.sort_container{padding: 10px 10px 0;}
.sort_container .title a{font-size:1.3em!important;}
.sort_container .infos{margin-top: 5px;font-size:11px;}
article.list .cate_name {
	-webkit-box-sizing: border-box; /* Safari/Chrome, other WebKit */
	-moz-box-sizing: border-box;    /* Firefox, other Gecko */
	box-sizing: border-box;
    width:100%;
    text-align: center;margin-bottom:10px;padding:7px 0px!important
}
.sort_container .image a{height: auto!important;}
</style>
<div class="float-none">
<div class="" style="padding: 0 10px;">
<nav class="" style="margin-bottom: 0;">
<ol class="options" style="width: 100%;display:flex">
<li class="best" style="font-size: 1.2em;margin-right: 5px;">BEST</li>
<li class="new" style="font-size: 1.2em;margin-right: 5px;">NEW</li>
<li class="rising" style="font-size: 1.2em;margin-right: 5px;">RISING</li>
<li class="cont" style="font-size: 1.2em;">CONT</li>
</ol>
</nav>
</div>
<div id="" class="sort_container best_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/seoul-metropolitan-police-conduct-more-search-and-seizure-orders-on-entertainment-companies-invloved-in-produce-48' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/011925/thumb/1569972302-yuew.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='IOI, IZ*ONE, Wanna One, X1' title='IOI, IZ*ONE, Wanna One, X1'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/seoul-metropolitan-police-conduct-more-search-and-seizure-orders-on-entertainment-companies-invloved-in-produce-48' target='_self' class='h_a_i ' style='' rel=''>Seoul Metropolitan Police conducts more search and seizure orders on entertainment companies involved in 'Produce 48'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569972360">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 13&nbsp;&nbsp;
<i class="fas fa-eye"></i>4,320 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/fans-trend-justicefordreamcatcher-as-fans-criticize-the-show-for-miscounting-votes' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/011724/thumb/1569965071-unnamed-1.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Dream Catcher' title='Dream Catcher'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/fans-trend-justicefordreamcatcher-as-fans-criticize-the-show-for-miscounting-votes' target='_self' class='h_a_i ' style='' rel=''>Fans trend #JusticeForDreamCatcher as fans criticize 'The Show' for miscounting votes</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569968760">3 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 15&nbsp;&nbsp;
<i class="fas fa-eye"></i>10,255 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/male-idol-songs-that-surpassed-100-million-streams' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/011801/thumb/1569967307-taeyang.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Big Bang, Taeyang, Zico, BTOB, BTS, Chanyeol, HIGH4, iKON, Jay Park, Wanna One, WINNER' title='Big Bang, Taeyang, Zico, BTOB, BTS, Chanyeol, HIGH4, iKON, Jay Park, Wanna One, WINNER'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/male-idol-songs-that-surpassed-100-million-streams' target='_self' class='h_a_i ' style='' rel=''>Male idol songs that surpassed 100 million streams</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569970380">3 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 4&nbsp;&nbsp;
<i class="fas fa-eye"></i>3,419 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/kim-jaejoong-tops-oricon-billboard-and-itunes-japan-weekly-charts-with-love-covers' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/011613/thumb/1569960792-efpzikau8aanc-0.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Jaejoong' title='Jaejoong'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/kim-jaejoong-tops-oricon-billboard-and-itunes-japan-weekly-charts-with-love-covers' target='_self' class='h_a_i ' style='' rel=''>Kim Jaejoong Tops Oricon, Billboard And iTunes Japan Weekly Charts With 'Love Covers'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569965040">4 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 11&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,557 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/blackpinks-rose-shows-off-her-adorable-friendship-with-former-girls-day-member-hyeri' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/011139/thumb/1569944398-sk86azix6xp31.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Rose, Minah' title='Rose, Minah'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/blackpinks-rose-shows-off-her-adorable-friendship-with-former-girls-day-member-hyeri' target='_self' class='h_a_i ' style='' rel=''>BLACKPINK's Rose shows off her adorable friendship with former Girls Day member Hyeri</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569963540">5 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 13&nbsp;&nbsp;
<i class="fas fa-eye"></i>13,412 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container new_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/exo-chens-2nd-mini-album-dear-my-dear-tops-itunes-album-charts-in-36-countries' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/012117/thumb/1569979067-20191001-chen.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Chen' title='Chen'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/exo-chens-2nd-mini-album-dear-my-dear-tops-itunes-album-charts-in-36-countries' target='_self' class='h_a_i ' style='' rel=''>EXO Chen's 2nd mini album 'Dear my Dear' tops iTunes album charts in 36 countries</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569979260">11 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>248 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/shinhwas-hyesung-releases-sentimental-sweet-previews-of-beautiful-hold-my-hand-from-his-comeback-album' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/012039/thumb/1569976793-20191001-hyesung.jpeg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Shinhwa, Hyesung' title='Shinhwa, Hyesung'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/shinhwas-hyesung-releases-sentimental-sweet-previews-of-beautiful-hold-my-hand-from-his-comeback-album' target='_self' class='h_a_i ' style='' rel=''>Shinhwa's Hyesung releases sentimental & sweet previews of 'Beautiful' + 'Hold My Hand' from his comeback album</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569977160">46 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>189 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/ace-drop-dates-cities-for-their-us-tour-under-cover-area-us' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/012023/thumb/1569975808-ace.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='A.C.E' title='A.C.E'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/ace-drop-dates-cities-for-their-us-tour-under-cover-area-us' target='_self' class='h_a_i ' style='' rel=''>A.C.E drop dates & cities for their U.S. tour, 'Under Cover: Area U.S.'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569976020">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,348 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/10/yang-hyun-suk-returns-home-after-his-second-14-hour-long-police-questioning-briefly-answers-press-questions' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/012007/thumb/1569974870_beansss.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Yang Hyun Suk' title='Yang Hyun Suk'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2019/10/yang-hyun-suk-returns-home-after-his-second-14-hour-long-police-questioning-briefly-answers-press-questions' target='_self' class='h_a_i ' style='' rel=''>Yang Hyun Suk returns home after his second, 14-hour long police questioning + briefly answers press questions</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569974820">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 3&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,953 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/seoul-metropolitan-police-conduct-more-search-and-seizure-orders-on-entertainment-companies-invloved-in-produce-48' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/011925/thumb/1569972302-yuew.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='IOI, IZ*ONE, Wanna One, X1' title='IOI, IZ*ONE, Wanna One, X1'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/seoul-metropolitan-police-conduct-more-search-and-seizure-orders-on-entertainment-companies-invloved-in-produce-48' target='_self' class='h_a_i ' style='' rel=''>Seoul Metropolitan Police conducts more search and seizure orders on entertainment companies involved in 'Produce 48'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569972360">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 13&nbsp;&nbsp;
<i class="fas fa-eye"></i>4,320 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container rising_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/fans-trend-justicefordreamcatcher-as-fans-criticize-the-show-for-miscounting-votes' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/011724/thumb/1569965071-unnamed-1.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Dream Catcher' title='Dream Catcher'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/fans-trend-justicefordreamcatcher-as-fans-criticize-the-show-for-miscounting-votes' target='_self' class='h_a_i ' style='' rel=''>Fans trend #JusticeForDreamCatcher as fans criticize 'The Show' for miscounting votes</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569968760">3 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 15&nbsp;&nbsp;
<i class="fas fa-eye"></i>10,255 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/5-times-where-vs-merchandise-from-bts-official-collaborations-ranked-1st' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://i.imgur.com/foe6ZUR.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS, V' title='BTS, V'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/5-times-where-vs-merchandise-from-bts-official-collaborations-ranked-1st' target='_self' class='h_a_i ' style='' rel=''>5 Times where V's merchandise from BTS Official Collaborations ranked 1st</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569952716">8 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 20&nbsp;&nbsp;
<i class="fas fa-eye"></i>11,805 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/kim-jaejoong-tops-oricon-billboard-and-itunes-japan-weekly-charts-with-love-covers' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/011613/thumb/1569960792-efpzikau8aanc-0.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Jaejoong' title='Jaejoong'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/kim-jaejoong-tops-oricon-billboard-and-itunes-japan-weekly-charts-with-love-covers' target='_self' class='h_a_i ' style='' rel=''>Kim Jaejoong Tops Oricon, Billboard And iTunes Japan Weekly Charts With 'Love Covers'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569965040">4 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 11&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,557 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/seoul-metropolitan-police-conduct-more-search-and-seizure-orders-on-entertainment-companies-invloved-in-produce-48' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/011925/thumb/1569972302-yuew.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='IOI, IZ*ONE, Wanna One, X1' title='IOI, IZ*ONE, Wanna One, X1'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/seoul-metropolitan-police-conduct-more-search-and-seizure-orders-on-entertainment-companies-invloved-in-produce-48' target='_self' class='h_a_i ' style='' rel=''>Seoul Metropolitan Police conducts more search and seizure orders on entertainment companies involved in 'Produce 48'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569972360">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 13&nbsp;&nbsp;
<i class="fas fa-eye"></i>4,320 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/bts-v-is-the-biggest-hypeman-for-bts-j-hope-does-cns-challenge-5-times-and-even-makes-it-to-the-news' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/010948/thumb/1569937694-efrzla8xyaeong6.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS, V' title='BTS, V'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/bts-v-is-the-biggest-hypeman-for-bts-j-hope-does-cns-challenge-5-times-and-even-makes-it-to-the-news' target='_self' class='h_a_i ' style='' rel=''>BTS V is the biggest hypeman for BTS J-hope- does CNS challenge 5 times and even makes it to the news!</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569937920">12 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 22&nbsp;&nbsp;
<i class="fas fa-eye"></i>16,256 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container cont_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/itzy-show-off-their-fashion-sense-at-louis-vuitton-spring-summer-2020-fashion-show-in-paris' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/011420/thumb/1569954002-efz9etyucaa16ah.jpeg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='ITZY' title='ITZY'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/itzy-show-off-their-fashion-sense-at-louis-vuitton-spring-summer-2020-fashion-show-in-paris' target='_self' class='h_a_i ' style='' rel=''>ITZY show off their fashion sense at Louis Vuitton Spring-Summer 2020 Fashion Show in Paris</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569955560">7 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 19&nbsp;&nbsp;
<i class="fas fa-eye"></i>9,359 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/txt-pays-homage-to-bts-by-covering-chicken-noodle-soup' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/011130/thumb/1569943831-maxresdefault.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='TXT' title='TXT'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/txt-pays-homage-to-bts-by-covering-chicken-noodle-soup' target='_self' class='h_a_i ' style='' rel=''>TXT pays homage to BTS by covering 'Chicken Noodle Soup'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569958320">6 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 8&nbsp;&nbsp;
<i class="fas fa-eye"></i>6,746 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/bts-nominated-for-3-categories-at-2019-mtv-ema' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/10/content/010726/thumb/1569929205-20191001-bts.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS' title='BTS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/bts-nominated-for-3-categories-at-2019-mtv-ema' target='_self' class='h_a_i ' style='' rel=''>BTS nominated for 3 categories at '2019 MTV EMA'!</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569929520">14 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 20&nbsp;&nbsp;
<i class="fas fa-eye"></i>13,753 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/09/fila-korea-confirms-bts-will-promote-as-brands-newest-models-starting-in-2020' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/09/content/302226/thumb/1569896797-20190930-bts.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS' title='BTS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/09/fila-korea-confirms-bts-will-promote-as-brands-newest-models-starting-in-2020' target='_self' class='h_a_i ' style='' rel=''>'FILA Korea' confirms BTS will promote as brand's newest models starting in 2020</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569897060">23 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 14&nbsp;&nbsp;
<i class="fas fa-eye"></i>11,320 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/10/bts-jimin-a-fashionable-idol-dominates-fashion-industry-with-several-great-achievements' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/09/content/301456/thumb/1569869778-img-20190804-162642.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Jimin' title='Jimin'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/10/bts-jimin-a-fashionable-idol-dominates-fashion-industry-with-several-great-achievements' target='_self' class='h_a_i ' style='' rel=''>BTS Jimin, a fashionable idol dominates fashion industry with several great achievements.</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1569905280">21 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 36&nbsp;&nbsp;
<i class="fas fa-eye"></i>10,474 </div>
</div>
</div>
</div>
</div>
</article>
<article class="" style="margin-bottom:10px;">
<div style="padding:0 10px;">

<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script class="b-lazy" data-cfasync='false' type="text/javascript" defer>/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "62ceb535-0cf5-4e88-a850-8a3b684eadc1"})/*]]>*/</script></div>

</div>
</article>
<article class="" style="display:flex;justify-content:center;">

<div id="div-insticator-ad-6"></div>
<script data-cfasync='false' type="text/javascript" defer>
    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-6");/*]]>*/
    </script>

</article>
<article class="list">
<section id="mailing-list" class="" style="padding: 10px 0;">
<article class="padding-bottom">
<h1 style="font-size: 1.5em;">allkpop in your Inbox</h1>
<div style="margin-top:10px"></div>
<div class="alert subscribe_error_alert alert-error" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:#e6413f"></div>
<div class="alert subscribe_success_alert alert-success" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:green"></div>
<input id="subscribe_email" type="email" placeholder="YOUR EMAIL ADDRESS">
<input id="mailing-list-btn" id="subscribe_btn" type="button" value="SUBSCRIBE">
</article>
<article class="" style="padding:0">
<nav>
<span class="uppercase">..or follow allkpop to stay updated:</span>
<div style="margin-top:10px"></div>
<ol class="social center text-center">
<li class="facebook"><a href="https://www.facebook.com/allkpop" target="_blank"></a></li>
<li class="twitter"><a href="https://twitter.com/allkpop" target="_blank"></a></li>
<li class="instagram"><a href="https://instagram.com/allkpop" target="_blank"></a></li>
<li class="youtube"><a href="https://www.youtube.com/user/allkpop?sub_confirmation=1" target="_blank"></a></li>
</ol>
</nav>
</article>
</section>
<script>var ad_flag='video';</script></article>
<div id="show_alltime" class="show_alltime">

<article class="list" style="display:flex;flex-wrap:wrap;justify-content: space-evenly;"> <article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;position:relative;display:flex;align-items:center;">
<a href="https://shop.allkpop.com/collections/tees/products/akp-signature-stripe-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img1_1569941940_akp-designs-01-white-mtee.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img1-1_1569941942_a.jpg" style="width:100%;" alt="AKP Stripe - $20" title="AKP Stripe - $20">
</a>
</article>
<article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;position:relative;display:flex;align-items:center;">
<a href="https://shop.allkpop.com/collections/tees/products/fully-charged-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img2_1569941990_fully-charged-black-mtee.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img2-1_1569941992_fully-charged-white-mtee.jpg" style="width:100%;" alt="Fully Charged - $18" title="Fully Charged - $18">
</a>
</article>
<article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;position:relative;display:flex;align-items:center;">
<a href="https://shop.allkpop.com/collections/tees/products/got7-name-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img3_1569942088_got7-black-mtee.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img3-1_1569942091_got7-grey-mtee.jpg" style="width:100%;" alt="GOT7 Name - $18" title="GOT7 Name - $18">
</a>
</article>
<article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;position:relative;display:flex;align-items:center;">
<a href="https://shop.allkpop.com/collections/tees/products/sorry-fake-love-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img4_1569942129_fake-love-2-white-mtee.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img4-1_1569942132_fakelove2nddesign3.jpg" style="width:100%;" alt="Fake Love - $18" title="Fake Love - $18">
</a>
</article>
<article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;position:relative;display:flex;align-items:center;">
<a href="https://shop.allkpop.com/collections/tees/products/kpop-university-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img5_1569942221_kpop-univ-grey-mtee-dfb2a730-2f58-469b-a43a-b9a2e4772254.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img5-1_1569942223_kpopu3-d4ae4cfb-27be-46f0-9f35-df1100c34db6.jpg" style="width:100%;" alt="Kpop University - $18" title="Kpop University - $18">
</a>
</article>
<article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;position:relative;display:flex;align-items:center;">
<a href="https://shop.allkpop.com/collections/tees/products/mainstream-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img6_1569942291_mainstream-black-mtee.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img6-1_1569942703_mainstream3.jpg" style="width:100%;" alt="Mainstream - $18" title="Mainstream - $18">
</a>
</article>
<div style="position: relative;width: 100%;margin: 5px 0;padding: 0 10px;height: 31px;">
<a href='https://shop.allkpop.com' target='_blank' class='h_a_i ' style='' rel=''><button class="shop_now_btn uppercase" style="position:absolute;bottom:0;width:94%;background-color: #bc0707;color: #fff;padding: 8px;border:0;font-size: 13px;font-weight: 600;" title="allkpop THE SHOP" alt="allkpop THE SHOP">SHOP NOW</button></a> </div>
</article> <article class="list">
<div class="copyright">
© 2007 - 2019 6Theory Media, LLC. allkpop® is a registered trademark of 6Theory Media, LLC.<br><br>
<a href="/about">ABOUT</a> | <a href="/advertise">ADVERTISE</a> | <a href="/cookie_policy">COOKIES</a> | <a href="/privacy">PRIVACY</a> | <a href="/tos">TERMS</a>
</div> </article>
</div> </div>
</section>
</div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/blazy.min.js"></script>
<script>var bLazy = new Blazy({});</script>
<div class="gotop" style="display: none;"><i class="fas fa-chevron-circle-up fa-5x"></i></div>

<script type="text/javascript" src="https://www.allkpop.com/js/scripts.min.js?v=24"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky.js"></script>
<script>var ismobile ='0', stop_ad = '0', scroll_mode = '3';</script>
<script async>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</script> <script type="text/javascript" src="https://www.allkpop.com/plugin/pb/pb_admiral.js"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky-kit.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.6.1/clipboard.min.js"></script>
<script>
            var meta_url = 'https://www.allkpop.com/video/2019/10/yang-hyun-suk-returns-home-after-his-second-14-hour-long-police-questioning-briefly-answers-press-questions', article_data = base64_decode('dXNlcl9pZD0mZGlzcGxheV9uYW1lPSZlbWFpbD0mcmVnX2RhdGU9JmZyb21fdXNlcl9pZD0mZnJvbV9kaXNwbGF5X25hbWU9JndfZmxhZz12JnRpdGxlPVlhbmclMjBIeXVuJTIwU3VrJTIwcmV0dXJucyUyMGhvbWUlMjBhZnRlciUyMGhpcyUyMHNlY29uZCUyQyUyMDE0LWhvdXIlMjBsb25nJTIwcG9saWNlJTIwcXVlc3Rpb25pbmclMjAlMkIlMjBicmllZmx5JTIwYW5zd2VycyUyMHByZXNzJTIwcXVlc3Rpb25zJmF1dGhvcl9pZD00NTg0NDImY210X3JlcGx5X2lkeD0mY21pPWltZ3MvcGxhY2Vob2xkZXIvY29tbWVudGVyLWltZzEuanBnJmNtcD0jJmNjPW9tZzgxMzQmYmY9MCZvbmVkYXk9MTU2OTg5MzU3OCZpZHg9MjAyNzEyJnNlYXJjaF90cz0xNTY5OTc0ODIwJmRhdGFfdXJsPWh0dHBzOi8vd3d3LmFsbGtwb3AuY29tL3ZpZGVvLzIwMTkvMTAveWFuZy1oeXVuLXN1ay1yZXR1cm5zLWhvbWUtYWZ0ZXItaGlzLXNlY29uZC0xNC1ob3VyLWxvbmctcG9saWNlLXF1ZXN0aW9uaW5nLWJyaWVmbHktYW5zd2Vycy1wcmVzcy1xdWVzdGlvbnMmZGF0YV90aXRsZT1ZYW5nIEh5dW4gU3VrIHJldHVybnMgaG9tZSBhZnRlciBoaXMgc2Vjb25kLCAxNC1ob3VyIGxvbmcgcG9saWNlIHF1ZXN0aW9uaW5nICsgYnJpZWZseSBhbnN3ZXJzIHByZXNzIHF1ZXN0aW9ucyZkYXRhX2Rlc2NyaXB0aW9uPUZvcm1lciBZRyBFbnRlcnRhaW5tZW50IGhlYWQgcHJvZHVjZXIgWWFuZyBIeXVuIFN1ayB3YXMgc2VlbiBhdHRlbmRpbmcgaGlzIHNlY29uZCBwb2xpY2UgcXVlc3Rpb25pbmcgYmV0d2VlbiBPY3RvYmVyIDEgYXQgMTAgQU0gS1NUIHVudGlsIE9jdG9iZXIgMiBh4oCmJmRhdGFfaW1hZ2U9aHR0cHM6Ly93d3cuYWxsa3BvcC5jb20vdXBsb2FkLzIwMTkvMTAvY29udGVudC8wMTIwMDcvMTU2OTk3NDg3MF9iZWFuc3NzLmpwZyZpc21vYmlsZT0wJnJlcGx5X2Zyb209ZGVza3RvcCZhY2Nlc3NfbGV2ZWw9JmlwPTEwNy4yMy4yMTguNA==||');
            var image_upload_url = base64_decode('dXJsPS9hcnRpY2xlL2ltYWdlX3VwbG9hZC5waHA=||'), post_url = base64_decode('dXJsPS9hcnRpY2xlL3Jlc3BvbnNlLnBocA==||');
            var message_image_upload_url = base64_decode('dXJsPS9tZXNzYWdlL2ltYWdlX3VwbG9hZC5waHA=||'), send_message_post_url = base64_decode('dXJsPS9tZXNzYWdlL3Jlc3BvbnNlLnBocA==||');
            var cmt_tbl_name = base64_decode('bmFtZT1ha3BfY29tbWVudA==||'), edit_url = '/create?data=aWR4PTIwMjcxMg==||';
            var social_share_flag = '0', social_share_cnt = '331';
            var view_selected = 'a', feed_selected = 'a', sort_selected = 'b', period_selected = 'm';
            var bandsintown_flag = '1', bandsintown_w_flag = 'v', bandsintown_artisttag = "Yang Hyun Suk";
        </script>
<script type="text/javascript" src="https://www.allkpop.com/article/js/article.min.js?v=56"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/article/article_by_sort.js?v=2"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/shop_widget/js/shop_widget.js?v=1"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/subscribe/src/subscribe.js?v=2"></script>
<script class="b-lazy" src="//platform.twitter.com/widgets.js" charset="utf-8" defer></script>

<script async src="//www.instagram.com/embed.js"></script>
<style>
                    .setting_panel{
                        min-width:130px;
                        position: absolute;
                        z-index: 99;
                        left : 0;
                        border: 1px solid #d0dbe2;
                        background-color: #eff3f5;
                        padding: 0;
                        margin: 0;
                        box-shadow: 1px 3px 5px rgba(0, 0, 0, 0.2);
                    }
                    .setting_panel .setting_panel_ul{
                        list-style: none;
                        display:flex;
                        flex-direction: column;
                        margin:0;
                        padding: 0;
                    }

                    .setting_panel .setting_panel_ul li{
                        padding:10px 15px;
                        cursor:pointer;
                        text-align : center;
                        border-bottom:1px solid #d0dbe2;
                    }
                    .setting_panel .setting_panel_ul li:last-child{
                        border : none;
                    }
                    .setting_panel .setting_panel_ul li:hover{
                        /* -webkit-transition: -webkit-transform .2s ease-in-out;
                        transition: -webkit-transform .2s ease-in-out;
                        -o-transition: transform .2s ease-in-out;
                        transition: transform .2s ease-in-out;
                        transition: transform .2s ease-in-out, -webkit-transform .2s ease-in-out; */
                        -webkit-transform: scale(1.03,1.03);
                        -ms-transform: scale(1.03,1.03);
                        transform: scale(1.03,1.03);
                        font-weight:bold;
                    }
                    .go_profile_btn a{text-decoration:none; color:#222;}
                </style>
<script>
                    $('.grey-bg').on('click', '.akp_display_name', function(){
                        var akp_display_name = $(this).text().replace(" (Banned)", "").trim();
                        var akp_display_name_width = parseInt($(this).position().left);// + parseInt($(this).width()) + 10
                        var akp_display_name_top = parseInt($(this).position().top) + 20;
                        if($(this).hasClass('active')){
                            $(this).removeClass('active');
                            $('.setting_panel').remove();
                        }else{
                            $('.akp_display_name').removeClass('active');
                            $('.setting_panel').remove();
                            $(this).addClass('active');
                            var setting_panel = $('<div class="setting_panel">');
                            var go_profile_btn = '<li class="go_profile_btn" data-user="' + akp_display_name + '"><a href="/profile/' + akp_display_name +'">VIEW PROFILE</a></li>';
                            var create_message_btn = '<li class="create_message_btn" data-user="' + akp_display_name + '">SEND MESSAGE</li>';
                            if(article_data.from_display_name === akp_display_name){create_message_btn = '';}
                            setting_panel.html('<ul class="setting_panel_ul">' + go_profile_btn + create_message_btn + '</ul>').css({'left' : akp_display_name_width + 'px', 'top' : akp_display_name_top + 'px'});
                            $(this).parent().append(setting_panel);
                        }
                    });
                </script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/redactor/redactor.js?v=15"></script>

<script src="https://prowriting.azureedge.net/beyondgrammar/1.0.195/dist/bundle.js?v=15"></script>

<script src="https://www.allkpop.com/plugin/redactor/_plugins/alignment/alignment.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/beyondgrammar/beyondgrammar.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontfamily/fontfamily.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontcolor/fontcolor.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontsize/fontsize.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/inlinestyle/inlinestyle.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/specialchars/specialchars.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/table/table.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/widget/widget.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/video/video.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/imagemanager/imagemanager.js?v=15"></script><div class="clear"></div>
<div style="bottom:0;position: fixed;width: 100%;z-index: 9999;">
<div id="new_message_panel">
<div id="new_message_panel_icons">
<span class="minimize"><i class="far fa-window-minimize"></i></span>
<span class="close"><i class="fas fa-times"></i></span>
</div>
<div id="new_message_panel_header" class="new_message_panel_header active">New Message</div>
<div id="new_message_panel_alert" class="new_message_panel_alert"></div>
<div id="new_message_panel_body">
<div>
<input type="text" name="message_to" class="message_to " placeholder="To">
</div>
<div>
<input type="text" name="message_subject" class="message_subject " placeholder="Subject">
</div>
<div style="margin-top:10px;">
<textarea name="message_content" class="message_content " placeholder="Content"></textarea>
</div>
<div id="new_message_panel_buttons">
<div style="float:right;">
<p class="create_post_btns publish_post_btn">
<i class="fas fa-pencil-alt"></i> SEND
</p>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript" src="https://www.allkpop.com/plugin/send_message/js/send_message.js?v=1" async></script> <script>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</script>
<script class="b-lazy" type="text/javascript" class="teads" src="//a.teads.tv/page/85288/tag" defer="defer"></script><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<style>.cc-grower{position:fixed;z-index:200;width:100%;}</style>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async></script>
<script async>
var gdpr_mode = 'd', gdpr_top = '', akp2_top_img_height = '';
$(document).ready(function(){
    if(gdpr_mode === "dh"){
        akp2_top_img_height = $('.akp2_top_img').height();

        if(akp2_top_img_height == 0){
            akp2_top_img_height = $('.akp2_top_img').height();
        }
        gdpr_top = Number(akp2_top_img_height) + Number(60);
    }else if(gdpr_mode === "d"){
        gdpr_top = 60;
    }else if(gdpr_mode === "ma"){
        gdpr_top = 110;
    }else if(gdpr_mode === "m"){
        gdpr_top = 60;
    }else{
        gdpr_top = 60;
    }

    window.addEventListener("load", function(){
        window.cookieconsent.initialise({
            "palette": {
                "popup": {
                    "background": "#000"
                },
                "button": {
                    "background": "#f1d600"
                }
            },
            "position": "top",
            "static": true,
            "content": {
                "message": "We use cookies at allkpop so we can serve you content and advertising that is relevant to you. By using the allkpop website, you’re agreeing to the use of cookies.",
                "href": "https://www.allkpop.com/privacy"
            },
            onPopupOpen: function() {
                $('.cc-grower').css({'top' : gdpr_top + 'px'});
            }
        })
    });
})
</script>
<script>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</script>
<style>.in-content-container-wrapper{z-index:0 !important}.close-modal{display:none}</style>

<script type="text/javascript">ggv2id='3b084c4e';</script> <script type="text/javascript" src="https://js.gumgum.com/services.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-10Ah05xoqHllg"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-10Ah05xoqHllg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
</body>
</html>
