<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8">
<meta name="keywords" content="allkpop,Eun Ji Won" />
<meta name="description" content="D-1 until Eun Ji Won's solo comeback with his 6th full album, 'G1'!With just one day remaining until the release of his 6th full album, Eun Ji Won…" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
<meta name="google-site-verification" content="j9-UrR1vZDnFuqEki8rQrHppAHzBCh00NF290OFt4sM" />

<meta property="og:type" content="Article" />
<meta property="fb:app_id" content="173336579512859" />
<meta property="fb:pages" content="142273450007" />
<meta property="og:url" id="fb_url" content="https://www.allkpop.com/article/2019/06/eun-ji-won-opens-up-about-his-nerves-a-day-ahead-of-his-im-on-fire-solo-comeback" />
<meta property="og:title" id="fb_title" content="Eun Ji Won opens up about his nerves a day ahead of his 'I'm On Fire' solo comeback" />
<meta property="og:image" id="fb_image" content="https://www.allkpop.com/upload/2019/06/content/252118/ejpg.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="500" />
<meta property="og:description" id="fb_description" content="D-1 until Eun Ji Won's solo comeback with his 6th full album, 'G1'!With just one day remaining until the release of his 6th full album, Eun Ji Won…" />
<meta property="og:site_name" content="allkpop" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@allkpop">
<meta name="twitter:creator" content="@allkpop">
<meta name="twitter:domain" content="allkpop.com">
<meta id="tw_url" name="twitter:url" content="https://www.allkpop.com/article/2019/06/eun-ji-won-opens-up-about-his-nerves-a-day-ahead-of-his-im-on-fire-solo-comeback">
<meta id="tw_title" name="twitter:title" content="Eun Ji Won opens up about his nerves a day ahead of his 'I'm On Fire' solo comeback | allkpop">
<meta id="tw_description" name="twitter:description" content="D-1 until Eun Ji Won's solo comeback with his 6th full album, 'G1'!With just one day remaining until the release of his 6th full album, Eun Ji Won…">
<meta id="tw_image" name="twitter:image:src" content="https://www.allkpop.com/upload/2019/06/content/252118/ejpg.jpg">
<meta name="twitter:widgets:csp" content="on">
<meta name="google-site-verification" content="j9-UrR1vZDnFuqEki8rQrHppAHzBCh00NF290OFt4sM" />
<meta name="p:domain_verify" content="be6fa067e531bcccdccf695e258a5d8e" />
<script type="application/ld+json">
            {
                "@context": "http:\/\/schema.org",
                "@type": "Article",
                "headline": "Eun Ji Won opens up about his nerves a day ahead of his 'I'm On Fire' solo comeback | allkpop",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.allkpop.com/upload/2019/06/content/252118/ejpg.jpg",
                    "width": "1000",
                    "height": "500"
                },
                "author": {
                    "@type": "Person",
                    "name": "beansss"
                },
                "keywords": "allkpop Eun Ji Won",
                "publisher": {
                    "@type": "Organization",
                    "name": "allkpop",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.allkpop.com/imgs/placeholder/logo_r_small3.png?v=1",
                        "width": "120",
                        "height": "30"
                    }
                },
                "url": "https://www.allkpop.com/article/2019/06/eun-ji-won-opens-up-about-his-nerves-a-day-ahead-of-his-im-on-fire-solo-comeback",
                "datePublished": "2019-06-25T21:21:00-04:00",
                "description": "D-1 until Eun Ji Won's solo comeback with his 6th full album, 'G1'!With just one day remaining until the release of his 6th full album, Eun Ji Won…",
                "mainEntityOfPage": "https://www.allkpop.com/"
            }
        </script>
<title>Eun Ji Won opens up about his nerves a day ahead of his 'I'm On Fire' solo comeback | allkpop</title>
<link rel="shortcut icon" href="//www.allkpop.com/favicon.ico" />
<link rel="canonical" href="https://www.allkpop.com/article/2019/06/eun-ji-won-opens-up-about-his-nerves-a-day-ahead-of-his-im-on-fire-solo-comeback" />
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,300' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Permanent+Marker" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Carter+One|Permanent+Marker" rel="stylesheet">
<link href="https://www.allkpop.com/css/external/normalize.css?v=2" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/styles.min.css?v=43" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/responsive.min.css?v=19" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/external/dropzone.css?v=1" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/plugin/redactor/redactor.css?v=9" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.css" />
<link href="https://www.allkpop.com/css/external/select2.css?v=6" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/gse.min.css?v=2" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css">
<link href="https://www.allkpop.com/uploadifive/uploadifive.css" rel="stylesheet" type="text/css" />
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/pb/prebid2.9.0.js" async=true></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var akp2_home_728_top_slot, akp2_home_billboard_1_slot, akp2_home_billboard_2_slot, akp2_home_billboard_3_slot,sticky_slot, akp2_home_sidebar_1_slot;
    var akp2_ros_728_top_slot, akp2_ros_billboard_1_slot, akp2_ros_billboard_2_slot, akp2_ros_billboard_3_slot, akp2_ros_billboard_4_slot, akp2_ros_sidebar_1_slot;
    var akp2_home_mobile_1_slot, akp2_home_mobile_2_slot, akp2_home_mobile_3_slot, akp2_home_mobile_4_slot, akp2_home_mobile_5_slot;
    var akp2_ros_mobile_1_slot, akp2_ros_mobile_2_slot, akp2_ros_mobile_3_slot, akp2_ros_mobile_4_slot, akp2_ros_mobile_5_slot, akp2_anchor_slot;
</script>

<script class="b-lazy" data-cfasync='false' type='text/javascript' async defer="defer">/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/672f12cc-3896-43ad-9d7d-26fdd80c7c99.js?v=1');/*]]>*/</script>
<script class="b-lazy" data-cfasync='false' type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" defer="defer"></script>
<script type="text/javascript" async="async" defer src="https://widgets.outbrain.com/outbrain.js"></script><link rel="manifest" href="https://www.allkpop.com/manifest.json">
<script class="b-lazy" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" defer="defer"></script>
<script class="b-lazy" defer="defer">
    var onesignal_user_id='';
    var onesignal_gender='';
    var onesignal_email='';
    var emailAuthHash='';
    var OneSignal = window.OneSignal || [];
    //OneSignal.push(function() {OneSignal.showHttpPrompt();});
    OneSignal.push(["init", {
      appId: "0068da66-938f-4136-a24b-411a5a30d82b",
      autoRegister: true,
      notifyButton: {
        enable: true, /* Set to false to hide */
        position: 'bottom-left',
        prenotify: true, /* Show an icon with 1 unread message for first-time site visitors */
        showCredit: false, /* Hide the OneSignal logo */
        text: {
        'tip.state.unsubscribed': 'Subscribe to notifications',
        'tip.state.subscribed': "You're subscribed to notifications",
        'tip.state.blocked': "You've blocked notifications",
        'message.prenotify': 'Click to subscribe to notifications',
        'message.action.subscribed': "Thanks for subscribing!",
        'message.action.resubscribed': "You're subscribed to notifications",
        'message.action.unsubscribed': "You won't receive notifications again",
        'dialog.main.title': 'Manage allkpop Notifications',
        'dialog.main.button.subscribe': 'SUBSCRIBE',
        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
        'dialog.blocked.title': 'Unblock Notifications',
        'dialog.blocked.message': "Follow these instructions to allow notifications:"
        },
        displayPredicate: function() {
        return OneSignal.isPushNotificationsEnabled()
            .then(function(isPushEnabled) {
                /* The user is subscribed, so we want to return "false" to hide the notify button */
                return !isPushEnabled;
            });
        },
      },
      promptOptions: {
            /* Change bold title, limited to 30 characters */
            siteName: 'allkpop.com',
            /* Subtitle, limited to 90 characters */
            actionMessage: "We'd like to show you notifications for the latest news and updates.",
            /* Example notification title */
            exampleNotificationTitle: 'Breaking News',
            /* Example notification message */
            exampleNotificationMessage: 'Bigbang...',
            /* Text below example notification, limited to 50 characters */
            exampleNotificationCaption: 'You can unsubscribe anytime',
            /* Accept button text, limited to 15 characters */
            acceptButtonText: "ALLOW",
            /* Cancel button text, limited to 15 characters */
            cancelButtonText: "NO THANKS"
      },
      safari_web_id: 'web.onesignal.auto.5f80e2fb-b063-4ecb-90f7-0c7e45de9678'
    }]);

    if(onesignal_user_id!=""){
        //OneSignal.push(["getTags", function(tags) {
            //console.log(tags);
    		//if(Object.keys(tags).length==0){
    	       OneSignal.push(["sendTags", {"akp_id":onesignal_user_id,"gender": onesignal_gender}]);
    	   	//}
    	//}]);
        if(onesignal_email!=""){
            OneSignal.push(function() {
              OneSignal.setEmail(onesignal_email);
            });
        }
    }
  </script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://pedropanther.com/v2/0/ygaggrA14KXkH4ns-GK4wcVHPaev8B9ZB9lKCvKH5i20eY8Y_nP_q0nY3ZCtNSv0c0C",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script></head>
<body>
<div id="fb-root"></div>
<script async>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '173336579512859',
      xfbml      : true,
      version    : 'v2.12'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script async>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2103550-3', 'auto');
ga('create', 'UA-2103550-9', 'auto','6theory_net');
ga('send', 'pageview');
ga('6theory_net.send', 'pageview');</script>
<style>.comment .comment-text a, .comment .comment-text p a{ color:#bc0707;}</style>

<nav id="main" style="height: 55px;">
<div class="wrapper">
<div class="mobile-menu-btn"><i class="fas fa-bars fa-2x"></i></div>
<div class="logo">
<a href="/"><img class="logo-white" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
<a href="/"><img class="logo-black" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
</div>
<ol class="main-nav">
<li class="tm_sort sort_best active" data-sort="best">BEST</li>
<li class="tm_sort sort_new " data-sort="new">NEW</li>
<li class="tm_sort sort_rising " data-sort="rising">RISING</li>
<li class="tm_sort sort_controversial " data-sort="controversial">CONTROVERSIAL</li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li><a href="/forum">Forums</a></li>
<li><a href="https://shop.allkpop.com" target="_blank">The Shop</a></li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li class=""><a href="/tips">Tips</a></li>
</ol>
<ol class="user-nav">
<li><a href="https://shop.allkpop.com" alt="ALLKPOP THE SHOP" title="ALLKPOP THE SHOP" target="_blank" style="color:#222;"><i class="fas fa-shopping-cart" style="font-size: 1.8em;margin-top: 4px;"></i></a></li>
<li><i class="search_toggle fas fa-search-plus" alt="SEARCH" title="SEARCH" style="font-size: 1.8em;margin-top: 4px;"></i></li>

<li><i class="fas fa-user fa-2x usr_setting" style="font-size: 1.6em;margin-top: 5px;"></i></li>
</ol>
<div class="menu">

<div class="ind_menu menu_scr">
<div class="menu_content">
<div class="menu_list tm_sort sort_best" data-sort="best">
<span class="menu_icon"><i class="far fa-thumbs-up"></i></span>BEST
</div>
<div class="menu_list tm_sort sort_new" data-sort="new">
<span class="menu_icon"><i class="far fa-plus-square"></i></span>NEW
</div>
<div class="menu_list tm_sort sort_rising" data-sort="rising">
<span class="menu_icon"><i class="fas fa-chart-line"></i></span>RISING
</div>
<div class="menu_list tm_sort sort_controversial" data-sort="controversial">
<span class="menu_icon"><i class="fab fa-hotjar"></i></span>CONTROVERSIAL
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/forum"><span class="menu_icon"><i class="fas fa-comment-alt"></i></span>FORUMS</a>
</div>
<div class="menu_list">
<a href="https://shop.allkpop.com" target="_blank"><span class="menu_icon"><i class="fas fa-shopping-cart"></i></span>THE SHOP</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/create"><span class="menu_icon"><i class="fas fa-pen-square"></i></span>CREATE POST</a>
</div>
<div class="menu_list">
<a href="/tips"><span class="menu_icon"><i class="fas fa-paper-plane"></i></span>TIPS</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/about"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ABOUT</a>
</div>
<div class="menu_list">
<a href="/advertise"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ADVERTISE</a>
</div>
<div class="menu_list">
<a href="/cookie_policy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>COOKIES</a>
</div>
<div class="menu_list">
<a href="/privacy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>PRIVACY</a>
</div>
<div class="menu_list">
<a href="/terms"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>TERMS</a>
</div>
</div>
</div>

<div class="ind_menu usr_setting_scr">
<div class="menu_list">
<span class="menu_icon"><i class="fas fa-moon"></i></span>Night Mode
<label class="night_mode_switch">
<input type="checkbox">
<span class="night_mode_slider round"></span>
</label>
</div>
<div class="menu_list_line"></div>
<div class="menu_content">
<div class="menu_list">
<a href="/sso_login"><span class="menu_icon"><i class="fas fa-sign-in-alt fa-lg" alt="Login" title="Login"></i></span>Log In / Sign Up</a>
</div>
</div>
</div>
</div>
</div>
</nav>
<nav id="search_input_scr">
<input type="text" name="q" id="search_input" placeholder="Search">
<i id="search-icon" class="fas fa-search"></i>
</nav><style>
.btn-fbook-share, .btn-tweet-share{
    display: block;
    float: left;
    margin: 0 15px 5px 0;
    text-align: center;
    line-height: 30px;
    color: #FFF;
    padding: 0 15px;
    cursor:pointer;
}
.btn-fbook-share{background-color: #84a3d2;}
.btn-tweet-share{background-color: #80cce6;}
.entry_content a{word-break: break-word;}
.instagram-media, .instagram-media-rendered{min-width:282px!important;}
.entry_content figcaption {
    display: block;
    opacity: .6;
    font-size: 12px;
    font-style: italic;
    text-align: left;
}
.entry_content figure div[id^="zeus"] {
    width:100%!important;
    position: relative!important;
    padding-top : 56%!important;
}
.entry_content figure div[id*="zeus"] .zeus_iframe{
    top : 0px!important;
    left : 0px!important;
    width:100%!important;
    height:100%!important;
    position:absolute!important;
}
.comment_read_all{
    color: #fff;
    font-size: 1.2rem;
    font-weight: 600;
    background-color: #bc0707;
    margin-left: 16px !important;
    box-shadow: 1px 3px 5px rgba(0,0,0,0.2);
    text-align: center;
    padding: 8px;
    display: block;
}
</style>
<style>#article-headline-left {margin-bottom: 200px;}</style>
<div class="grey-bg" style="display:inline-block;">
<section class="full-width subpage-headline">

<section class='' style='margin: 15px auto;display:flex;justify-content:center;'>
<div id='div-gpt-ad-1456251248648-5' style='' adonis-marker>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456251248648-5'); });
            </script>
</div></section> <div id="article-headline-left" class="width73" style="display: inline-block;">
<article class="list" style="display: inline-block;">
<div class="width100">
<div id="vote_sticky">
<p class="speech">Upvote if you think more people should see this post!</p>
<div id="vote" class="vote article_vote" data-value="aWR4PTE5NjE0MiZhdXRob3JfaWR4PTQ1ODQ0MiZidWY9MA==||" style="float:left;text-align: center;">
<p class="up_vote" title="" alt=""><i class="fas fa-arrow-up fa-2x "></i></p>
<p class="vote_cnt" style="font-size: 1.2em;"><span class="plus_vote_cnt">14</span><br><i class="fas fa-minus"></i><br><span class="minus_vote_cnt">3</span></p>
<p class="down_vote" title="" alt=""><i class="fas fa-arrow-down fa-2x "></i></p>
</div>
</div>
<div class="width92">

<div class="category button" style="">News</div> 
<div class="home_left" style="display:inline-block;margin: 10px 0;padding-left:5px;">
Posted by <span class="author" data-author=""> beansss</span> <img class="akp_staff" src="https://www.allkpop.com/imgs/placeholder/staff1.png" title="AKP STAFF" alt="AKP STAFF"> <span class="dot"></span> 5 hours ago </div>
<h1 id="article-title">Eun Ji Won opens up about his nerves a day ahead of his 'I'm On Fire' solo comeback</h1>
<div class="button" style="background-color: #bc0707!important;font-size:0.9em;font-weight:normal;padding:2px 4px!important;float:left;margin:0 10px 10px 0;">AKP STAFF</div><div style='margin-bottom:10px;font-size:1rem!important;'></div><div class='clear'></div> <div id="article-content">
<div class="entry_content">
<figure><img src="/upload/2019/06/content/252118/ejpg.jpg" data-image="fyqrf67sxasw"></figure>
<p></p>
<p>D-1 until <a href="https://www.allkpop.com/artisttag/eun-ji-won">Eun Ji Won</a>'s solo comeback with his 6th full album, '<strong>G1</strong>'!</p>
<p></p>
<p>With just one day remaining until the release of his 6th full album, Eun Ji Won relayed through his label, <em>"Every time I&nbsp;return to my original career as&nbsp;a singer, I&nbsp;suffer from extreme nervousness and anxiety that I&nbsp;cannot describe. But once I lose&nbsp;such emotions, my career as a singer will probably end."&nbsp;</em></p>
<p></p>
<p>Check out the dramatic D-1 poster for Eun Ji Won's comeback title track "<strong>I'm On Fire</strong>"&nbsp;feat. <strong>Blue.D</strong>, below! His loaded, 9-track album 'G1' drops on June 27 at 6 PM KST.&nbsp;</p>
<p></p>
<figure><img src="/upload/2019/06/content/252114/d95zuhxueaeaoktjpg.jpg" data-image="0lymj16b8ajr"></figure> </div>

<div class="OUTBRAIN" data-widget-id="AR_4" data-src="https://www.allkpop.com/article/2019/06/eun-ji-won-opens-up-about-his-nerves-a-day-ahead-of-his-im-on-fire-solo-comeback" data-ob-template="allkpop"></div>
<div id="article-headline-tags" style="padding: 10px 0;margin-bottom:0;border:none;">
<ol style="padding-left: 0;margin-bottom:0;"><li><a href='/artisttag/Eun-Ji-Won' target='_self' class='h_a_i ' style='' rel=''>Eun Ji Won</a></li></ol></div> </div>
<div id="article-info">
<span><i class="fas fa-comment-alt"></i> 1</span>
<span class="dot"></span> <i class="fas fa-eye"></i> 1,472 <span class="dot"></span>
<span class="article_share"><i class="fas fa-share"></i> Share</span>

<span class="float-right upvote_stat">82% Upvoted</span>
</div>
<div class="article-board" style="margin-top: 0px; border: none;background-color: #fff;"></div>
</div>
</div>
</article>
<article class="" style="display:flex;justify-content:center;">

<div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript" async defer>
    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
    </script>

</article>
<article class="container" style="display: inline-block;background-color:#fff;">
<div class="width100">
<div id="article-headline-comments" style="padding:10px;"><div id="comment-form"><textarea name="akp_posts_reply" id="comment-form-input" class="akp_posts_reply" rows="4" cols="50" style="resize:vertical;" placeholder="What are your thoughts?"></textarea><div class="grid-1 text-right"><nav class="select float-left" name="sort" id="sort" style="width:30%!important;min-width:180px;">
<span><div class="option_wrap" style="font-size: 1em;margin: 0;text-align: left;"><i class="fas fa-sort-amount-down"></i> SORT: BEST</div></span>
<div class="arrow-right-wrap" style="font-size: 1em;margin: 0;"></div>
<ul style="display: none;">
<li class="cmt_sort sort_best" data-sort="best" style="padding:1rem;"><i class="far fa-thumbs-up"></i> BEST</li>
<li class="cmt_sort sort_new" data-sort="new" style="padding:1rem;"><i class="far fa-plus-square"></i> NEW</li>
<li class="cmt_sort sort_old" data-sort="old" style="padding:1rem;"><i class="far fa-clock"></i> OLD</li>
<li class="cmt_sort sort_controversial" data-sort="controversial" style="padding:1rem;"><i class="fab fa-hotjar"></i> CONTROVERSIAL</li>
</ul>
</nav><p id="comment-form-login-btn" class="comment_btns login_btn" style="background-color: #d5d5d5;"><i class="fas fa-pencil-alt"></i> Log in to comment</p></div></div><div class="comment_lists"><div class="comment-list level1" style=""><div class="comment-line" style="border-color: rgb(226, 226, 226);"></div><div class="comment" data-depth="0"><div class="comment_left"><div id="" class="cmt_vote vote" data-value="cG9zdF9pZHg9MTk2MTQyJmlkeD0yNTM0NTMmbGV2ZWw9MSZhdXRob3JfaWR4PTEyOTc1MjAmYXV0aG9yX2Rpc3BsYXlfbmFtZT1FbGV1dGhlcm5hJndob192b3RlZF9wbHVzPTEzNTEzOTAsMTM1ODcyOSZ3aG9fdm90ZWRfbWludXM9||">
<p class="up_vote"><i class="fas fa-arrow-up fa-lg "></i></p>
<p class="vote_cnt">2</p>
<p class="down_vote"><i class="fas fa-arrow-down fa-lg "></i></p>
</div></div><div class="comment_right "><div class="comment-image">
<img src="https://www.allkpop.com/imgs/placeholder/commenter-img.jpg">
</div>
<div class="comment-info"><span class="commenter-name" data-author="">Eleutherna</span><span class="dot"></span><span style="color:#2eb82e;">84</span><span> pts</span><span class="dot depend"></span>
<span class="realtime depend" data-ts="1561515234">4 hours ago</span>
<span class="dot depend"></span>
<span class="child_cnt depend"><i class="fas fa-code-branch"></i> 0</span>
<div class="comment-date" style="margin-top:5px;">
<i class="fas fa-calendar-alt"></i>
<span class="realtime" data-ts="1561515234">4 hours ago</span>
</div>
</div><div class="comment-text" style=""><p>I hoped the Sechskies situation would have resolved differently however I wish them all the best, both in Solo and as a group. Jekki jjang! And I hope that people are not going to just hate because they are YG artists... </p></div><div class="comment-share" data-value="cG9zdF9pZHg9MTk2MTQyJmlkeD0yNTM0NTMmbGV2ZWw9MSZhdXRob3JfaWR4PTEyOTc1MjAmYXV0aG9yX2Rpc3BsYXlfbmFtZT1FbGV1dGhlcm5hJndob192b3RlZF9wbHVzPTEzNTEzOTAsMTM1ODcyOSZ3aG9fdm90ZWRfbWludXM9||"><span class="comment-share-btn"><i class="fas fa-share"></i> Share</span></div><div class="comment-board"></div></div></div><div class="children" style="float:left;width:99%" child-cnt="0"></div></div></div></div> </div>
</article>
<div class="akp_outbrain_carambola" style="padding:20px 0;">

<img height='0' width='0' alt='' src='//pixel.carambo.la/Pixel/llkp77/112998/0/1/0' style='display:block;width:0;height:0;' />
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0" async defer>
    (function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
    var e=d.getElementById(r);if(e===null){
    var t = d.createElement(o); t.src = g + Math.floor(Math.random() * 1000); t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n);
    var dt=new Date().getTime();
    try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
    } else if(typeof i[c]!=='undefined'){i[c]++}
    else{i[c]=1;}
    })(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=llkp77&did=112998&wid=0&rdn=')
    </script>
</div>
<div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://www.allkpop.com/article/2019/06/eun-ji-won-opens-up-about-his-nerves-a-day-ahead-of-his-im-on-fire-solo-comeback" data-ob-template="allkpop"></div>
</div>
<div id="article-headline-right">

<article class='' style='display:flex;justify-content:center;margin-top:10px;'>
<div id='div-gpt-ad-1456251248648-9' style='' adonis-marker>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456251248648-9'); });
            </script>
</div></article><article class="list"><div style="max-width:600px;margin:0 auto;padding:0 10px;"><script data-config="//config.playwire.com/1023115/playlists/v2/4745/zeus.json" src="//cdn.playwire.com/bolt/js/zeus/embed.js" async defer></script></div></article><article class="list">
<style>
#article-category-spotlight{display: none;}
.sort_container{padding: 10px 10px 0;}
.sort_container .title a{font-size:1.3em!important;}
.sort_container .infos{margin-top: 5px;font-size:11px;}
article.list .cate_name {
	-webkit-box-sizing: border-box; /* Safari/Chrome, other WebKit */
	-moz-box-sizing: border-box;    /* Firefox, other Gecko */
	box-sizing: border-box;
    width:100%;
    text-align: center;margin-bottom:10px;padding:7px 0px!important
}
.sort_container .image a{height: auto!important;}
</style>
<div class="float-none">
<div class="" style="padding: 0 10px;">
<nav class="" style="margin-bottom: 0;">
<ol class="options" style="width: 100%;display:flex">
<li class="best" style="font-size: 1.2em;margin-right: 5px;">BEST</li>
<li class="new" style="font-size: 1.2em;margin-right: 5px;">NEW</li>
<li class="rising" style="font-size: 1.2em;margin-right: 5px;">RISING</li>
<li class="cont" style="font-size: 1.2em;">CONT</li>
</ol>
</nav>
</div>
<div id="" class="sort_container best_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/kang-daniel-relays-his-personal-thoughts-about-his-hiatus-through-legal-representative' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/260026/thumb/20190626-kangdanieljpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Kang Daniel' title='Kang Daniel'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/kang-daniel-relays-his-personal-thoughts-about-his-hiatus-through-legal-representative' target='_self' class='h_a_i ' style='' rel=''>Kang Daniel relays his personal thoughts about his hiatus through legal representative</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561524000">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 9&nbsp;&nbsp;
<i class="fas fa-eye"></i>3,274 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/video-star-to-have-a-2nd-gen-girl-group-special-featuring-members-from-2ne1-wonder-girls-4minute-and-secret' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/251337/thumb/befunky-collagejpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='SECRET, Wonder Girls, 2NE1, 4minute' title='SECRET, Wonder Girls, 2NE1, 4minute'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/video-star-to-have-a-2nd-gen-girl-group-special-featuring-members-from-2ne1-wonder-girls-4minute-and-secret' target='_self' class='h_a_i ' style='' rel=''>'Video Star' to have a 2nd gen girl group special featuring members from 2NE1, Wonder Girls, 4minute, and SECRET</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561492260">10 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 29&nbsp;&nbsp;
<i class="fas fa-eye"></i>18,432 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/woollim-ent-reveals-41-malicious-commenters-have-been-sent-to-prosecution-for-defaming-their-label-artists' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/252137/thumb/wjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Golden Child, INFINITE, Lovelyz' title='Golden Child, INFINITE, Lovelyz'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/woollim-ent-reveals-41-malicious-commenters-have-been-sent-to-prosecution-for-defaming-their-label-artists' target='_self' class='h_a_i ' style='' rel=''>Woollim Ent. reveals 41 malicious commenters have been sent to prosecution for defaming their label artists</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561513980">4 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 6&nbsp;&nbsp;
<i class="fas fa-eye"></i>3,452 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/ikons-koo-jun-hoe-unfollows-yang-hyun-suk-on-instagram-still-follows-bi' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/251157/thumb/41f7fb4c053d8fb8a0176ce8bf8b76afjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Koo Jun Hoe' title='Koo Jun Hoe'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/ikons-koo-jun-hoe-unfollows-yang-hyun-suk-on-instagram-still-follows-bi' target='_self' class='h_a_i ' style='' rel=''>iKON's Koo Jun Hoe unfollows Yang Hyun Suk on Instagram + still follows B.I</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561479900">14 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 130&nbsp;&nbsp;
<i class="fas fa-eye"></i>88,499 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/monsta-x-being-disrespected-on-australian-radio-and-monbebes-are-furious-by-demanding-an-apology-with-the-hashtag-apologizetomonstax' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/251454/thumb/unnamedjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='MONSTA X' title='MONSTA X'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/monsta-x-being-disrespected-on-australian-radio-and-monbebes-are-furious-by-demanding-an-apology-with-the-hashtag-apologizetomonstax' target='_self' class='h_a_i ' style='' rel=''>MONSTA X being Disrespected on Australian radio and Monbebes are furious, they're demanding an apology with the hashtag #ApologizeToMonstaX</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561488960">11 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 50&nbsp;&nbsp;
<i class="fas fa-eye"></i>27,205 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container new_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/stone-music-president-jung-chang-hwan-reveals-full-details-on-new-10-member-global-male-idol-survival-show' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/260137/thumb/toojpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='misc.' title='misc.'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/stone-music-president-jung-chang-hwan-reveals-full-details-on-new-10-member-global-male-idol-survival-show' target='_self' class='h_a_i ' style='' rel=''>Stone Music president Jung Chang Hwan reveals full details on new 10-member, global male idol survival show</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561527960">16 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>656 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/06/lee-seung-gi-realizes-that-putting-a-baby-to-sleep-is-harder-than-weightlifting-in-latest-little-forest-teaser' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/260126/thumb/1561526769_beansss.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Lee Seo Jin, Lee Seung Gi' title='Lee Seo Jin, Lee Seung Gi'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2019/06/lee-seung-gi-realizes-that-putting-a-baby-to-sleep-is-harder-than-weightlifting-in-latest-little-forest-teaser' target='_self' class='h_a_i ' style='' rel=''>Lee Seung Gi realizes that putting a baby to sleep is harder than weightlifting in latest 'Little Forest' teaser</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561526580">39 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,763 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/kang-daniel-relays-his-personal-thoughts-about-his-hiatus-through-legal-representative' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/260026/thumb/20190626-kangdanieljpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Kang Daniel' title='Kang Daniel'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/kang-daniel-relays-his-personal-thoughts-about-his-hiatus-through-legal-representative' target='_self' class='h_a_i ' style='' rel=''>Kang Daniel relays his personal thoughts about his hiatus through legal representative</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561524000">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 9&nbsp;&nbsp;
<i class="fas fa-eye"></i>3,274 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/06/rookie-boy-group-gmost-releases-full-mv-for-refreshing-summer-comeback-track-attraction' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/260005/thumb/1561521939_beansss.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='misc.' title='misc.'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2019/06/rookie-boy-group-gmost-releases-full-mv-for-refreshing-summer-comeback-track-attraction' target='_self' class='h_a_i ' style='' rel=''>Rookie boy group GMOST releases full MV for refreshing summer comeback track 'Attraction'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561521900">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>571 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/suzys-side-reveals-shes-positively-considering-a-new-film-by-director-of-hit-romance-late-autumn' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/252335/thumb/20190625-suzyjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Suzy' title='Suzy'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/suzys-side-reveals-shes-positively-considering-a-new-film-by-director-of-hit-romance-late-autumn' target='_self' class='h_a_i ' style='' rel=''>Suzy's side reveals she's positively considering a new film by director of hit romance 'Late Autumn'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561520460">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>996 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container rising_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/bts-to-greet-fans-on-the-big-screen-with-their-newest-film-bring-the-soul-the-movie' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/251916/thumb/20190625-btsjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='(Bangtan Boys) BTS' title='(Bangtan Boys) BTS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/bts-to-greet-fans-on-the-big-screen-with-their-newest-film-bring-the-soul-the-movie' target='_self' class='h_a_i ' style='' rel=''>BTS to greet fans on the big screen with their newest film 'Bring The Soul: The Movie'!</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561504860">7 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 8&nbsp;&nbsp;
<i class="fas fa-eye"></i>14,609 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/ikons-koo-jun-hoe-unfollows-yang-hyun-suk-on-instagram-still-follows-bi' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/251157/thumb/41f7fb4c053d8fb8a0176ce8bf8b76afjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Koo Jun Hoe' title='Koo Jun Hoe'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/ikons-koo-jun-hoe-unfollows-yang-hyun-suk-on-instagram-still-follows-bi' target='_self' class='h_a_i ' style='' rel=''>iKON's Koo Jun Hoe unfollows Yang Hyun Suk on Instagram + still follows B.I</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561479900">14 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 130&nbsp;&nbsp;
<i class="fas fa-eye"></i>88,499 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/video-star-to-have-a-2nd-gen-girl-group-special-featuring-members-from-2ne1-wonder-girls-4minute-and-secret' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/251337/thumb/befunky-collagejpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='SECRET, Wonder Girls, 2NE1, 4minute' title='SECRET, Wonder Girls, 2NE1, 4minute'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/video-star-to-have-a-2nd-gen-girl-group-special-featuring-members-from-2ne1-wonder-girls-4minute-and-secret' target='_self' class='h_a_i ' style='' rel=''>'Video Star' to have a 2nd gen girl group special featuring members from 2NE1, Wonder Girls, 4minute, and SECRET</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561492260">10 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 29&nbsp;&nbsp;
<i class="fas fa-eye"></i>18,432 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/btss-map-of-the-soul-persona-crowned-by-guinness-world-records-as-best-selling-album-in-korean-history' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://6.viki.io/image/85074597bc5b4ac2980889363953a25c.jpeg?s=900x600&e=t' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='(Bangtan Boys) BTS' title='(Bangtan Boys) BTS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/btss-map-of-the-soul-persona-crowned-by-guinness-world-records-as-best-selling-album-in-korean-history' target='_self' class='h_a_i ' style='' rel=''>BTS’s “Map Of The Soul: Persona” Crowned By Guinness World Records As Best-Selling Album In Korean History</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561518120">3 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 3&nbsp;&nbsp;
<i class="fas fa-eye"></i>717 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/kang-daniel-relays-his-personal-thoughts-about-his-hiatus-through-legal-representative' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/260026/thumb/20190626-kangdanieljpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Kang Daniel' title='Kang Daniel'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/kang-daniel-relays-his-personal-thoughts-about-his-hiatus-through-legal-representative' target='_self' class='h_a_i ' style='' rel=''>Kang Daniel relays his personal thoughts about his hiatus through legal representative</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561524000">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 9&nbsp;&nbsp;
<i class="fas fa-eye"></i>3,274 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container cont_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/bts-jimin-looks-15-instead-of-25-in-a-baseball-cap-and-short-hair' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/251250/thumb/screen-shot-2019-06-25-at-94940-ampng.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Jimin' title='Jimin'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/bts-jimin-looks-15-instead-of-25-in-a-baseball-cap-and-short-hair' target='_self' class='h_a_i ' style='' rel=''>BTS Jimin looks 15 instead of 25 in a baseball cap and short hair</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561485000">12 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 11&nbsp;&nbsp;
<i class="fas fa-eye"></i>8,194 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/06/russian-k-pop-singer-lana-releases-mv-teaser-for-her-debut-single-take-the-wheel' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/251411/thumb/1561486311_GhostWriter.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='misc.' title='misc.'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2019/06/russian-k-pop-singer-lana-releases-mv-teaser-for-her-debut-single-take-the-wheel' target='_self' class='h_a_i ' style='' rel=''>Russian K-pop singer LANA releases MV teaser for her debut single 'Take the Wheel'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561486260">12 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 15&nbsp;&nbsp;
<i class="fas fa-eye"></i>14,464 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/the-prosecution-said-they-didnt-investigate-bi-because-he-wasnt-a-famous-celebrity-and-admitted-poor-investigation' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/210842/thumb/2019062020363812492-540x395jpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='B.I' title='B.I'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/the-prosecution-said-they-didnt-investigate-bi-because-he-wasnt-a-famous-celebrity-and-admitted-poor-investigation' target='_self' class='h_a_i ' style='' rel=''>The Prosecution Said They Didn’t Investigate B.I Because "He Wasn’t A Famous Celebrity”</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561121520">5 days ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 102&nbsp;&nbsp;
<i class="fas fa-eye"></i>56,400 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/blackpink-jisoos-appearance-on-arthdal-chronicles-stirs-up-excitement-among-fans' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/221200/thumb/jsjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BLACKPINK, Jisoo' title='BLACKPINK, Jisoo'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/blackpink-jisoos-appearance-on-arthdal-chronicles-stirs-up-excitement-among-fans' target='_self' class='h_a_i ' style='' rel=''>BLACKPINK Jisoo's appearance on 'Arthdal Chronicles' stirs up excitement among fans</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561219680">4 days ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 45&nbsp;&nbsp;
<i class="fas fa-eye"></i>117,307 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/06/fans-worried-after-red-velvets-irene-hurts-herself-avoiding-photographers' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/06/content/250544/thumb/20190625-irenejpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Red Velvet, Irene' title='Red Velvet, Irene'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/06/fans-worried-after-red-velvets-irene-hurts-herself-avoiding-photographers' target='_self' class='h_a_i ' style='' rel=''>Fans worried after Red Velvet's Irene hurts herself avoiding photographers</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1561457940">20 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 39&nbsp;&nbsp;
<i class="fas fa-eye"></i>57,956 </div>
</div>
</div>
</div>
</div>
</article>
<article class="" style="margin-bottom:10px;">
<div style="padding:0 10px;">

<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script class="b-lazy" data-cfasync='false' type="text/javascript" defer="defer">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "62ceb535-0cf5-4e88-a850-8a3b684eadc1"})/*]]>*/</script></div>

</div>
</article>
<article class="" style="display:flex;justify-content:center;">

<div id="div-insticator-ad-6"></div>
<script data-cfasync='false' type="text/javascript" async defer>
    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-6");/*]]>*/
    </script>

</article>
<article class="list">
<section id="mailing-list" class="" style="padding: 10px 0;">
<article class="padding-bottom">
<h1 style="font-size: 1.5em;">allkpop in your Inbox</h1>
<div style="margin-top:10px"></div>
<div class="alert subscribe_error_alert alert-error" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:#e6413f"></div>
<div class="alert subscribe_success_alert alert-success" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:green"></div>
<input id="subscribe_email" type="email" placeholder="YOUR EMAIL ADDRESS">
<input id="mailing-list-btn" id="subscribe_btn" type="button" value="SUBSCRIBE">
</article>
<article class="" style="padding:0">
<nav>
<span class="uppercase">..or follow allkpop to stay updated:</span>
<div style="margin-top:10px"></div>
<ol class="social center text-center">
<li class="facebook"><a href="https://www.facebook.com/allkpop" target="_blank"></a></li>
<li class="twitter"><a href="https://twitter.com/allkpop" target="_blank"></a></li>
<li class="instagram"><a href="https://instagram.com/allkpop" target="_blank"></a></li>
<li class="youtube"><a href="https://www.youtube.com/user/allkpop" target="_blank"></a></li>
</ol>
</nav>
</article>
</section>
<script>var ad_flag='article';</script></article>
<div id="show_alltime" class="show_alltime">

<article class="list" style="display:flex;flex-wrap:wrap;justify-content: space-evenly;"> <article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;height:176px;position:relative;display:flex;align-items:center;">
<a href='https://shop.allkpop.com/collections/dad-hats/products/omelas-dad-hat' target='_blank' class='h_a_i ' style='' rel=''><img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img1_1561490389_omelas_hat.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img1_1_1561490392_omelas1.jpg" style="width:100%;" alt="Omelas Dad Hat - $20" title="Omelas Dad Hat - $20"></a> </article>
<article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;height:176px;position:relative;display:flex;align-items:center;">
<a href='https://shop.allkpop.com/products/euphoria-tee' target='_blank' class='h_a_i ' style='' rel=''><img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img2_1561490261_euphoriaback.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img2_1_1561490263_euphoria.jpg" style="width:100%;" alt="Euphoria Tee - $23" title="Euphoria Tee - $23"></a> </article>
<article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;height:176px;position:relative;display:flex;align-items:center;">
<a href='https://shop.allkpop.com/products/save-me-drip-tee' target='_blank' class='h_a_i ' style='' rel=''><img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img3_1561490355_saveme.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img3_1_1561490358_saveme2_8955bb3a-a69b-490e-a0ee-3a81b293730e.jpg" style="width:100%;" alt="Save Me Tee - $18" title="Save Me Tee - $18"></a> </article>
<article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;height:176px;position:relative;display:flex;align-items:center;">
<a href='https://shop.allkpop.com/products/fxxk-it-dad-hat' target='_blank' class='h_a_i ' style='' rel=''><img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img4_1561385344_fxxk_it_black_ad455467-82c6-4ab8-950b-a88bf62c7aa2.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img4_1_1561385349_fxxkit.jpg" style="width:100%;" alt="Fxxk It Dad Hat - $20" title="Fxxk It Dad Hat - $20"></a> </article>
<article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;height:176px;position:relative;display:flex;align-items:center;">
<a href='https://shop.allkpop.com/products/mainstream-tee' target='_blank' class='h_a_i ' style='' rel=''><img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img5_1561490309_mainstream1.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img5_1_1561490311_mainstream3.jpg" style="width:100%;" alt="Mainstream Tee - $18" title="Mainstream Tee - $18"></a> </article>
<article class="list" style="margin:5px 0;padding: 4px 8px;width:40%;height:176px;position:relative;display:flex;align-items:center;">
<a href='https://shop.allkpop.com/collections/newest-products/products/jungshook-tee' target='_blank' class='h_a_i ' style='' rel=''><img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img6_1561490437_jungshook2_1d2cb374-6ae5-4beb-a869-8063bbf03590.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img6_1_1561490441_jungshook.jpg" style="width:100%;" alt="Jungshook - $18" title="Jungshook - $18"></a> </article>
<div style="position: relative;width: 100%;margin: 5px 0;padding: 0 10px;height: 31px;">
<a href='https://shop.allkpop.com' target='_blank' class='h_a_i ' style='' rel=''><button class="shop_now_btn uppercase" style="position:absolute;bottom:0;width:94%;background-color: #bc0707;color: #fff;padding: 8px;border:0;font-size: 13px;font-weight: 600;" title="allkpop THE SHOP" alt="allkpop THE SHOP">SHOP NOW</button></a> </div>
</article> <article class="list">
<div class="copyright">
© 2007 - 2019 6Theory Media, LLC. allkpop® is a registered trademark of 6Theory Media, LLC.<br><br>
<a href="/about">ABOUT</a> | <a href="/advertise">ADVERTISE</a> | <a href="/cookie_policy">COOKIES</a> | <a href="/privacy">PRIVACY</a> | <a href="/tos">TERMS</a>
</div> </article>
</div> </div>
</section>
</div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/blazy.min.js"></script>
<script>var bLazy = new Blazy({});</script>
<div class="gotop" style="display: none;"><i class="fas fa-arrow-alt-circle-up fa-5x"></i></div>

<script type="text/javascript" src="https://www.allkpop.com/js/scripts.min.js?v=23"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky.js"></script>
<script>var ismobile ='0', stop_ad = '0', scroll_mode = '3';</script>
<script> var spId=399573; var spIdm=399574; var spTimer=75000; var spWidth = 400; var spHeight=225; var spPos="BR";</script>
<script src="https://cdn.springserve.com/assets/0/playerJS/instislider.js"></script><script>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</script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/pb/pb.js?v=34" async=true></script><script type="text/javascript" src="https://www.allkpop.com/plugin/redactor/redactor.js?v=15"></script>

<script src="https://prowriting.azureedge.net/beyondgrammar/1.0.195/dist/bundle.js?v=15"></script>

<script src="https://www.allkpop.com/plugin/redactor/_plugins/alignment/alignment.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/beyondgrammar/beyondgrammar.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontfamily/fontfamily.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontcolor/fontcolor.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontsize/fontsize.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/inlinestyle/inlinestyle.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/specialchars/specialchars.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/table/table.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/widget/widget.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/video/video.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/imagemanager/imagemanager.js?v=15"></script> <script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky-kit.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.6.1/clipboard.min.js"></script>
<script>
            var meta_url = 'https://www.allkpop.com/article/2019/06/eun-ji-won-opens-up-about-his-nerves-a-day-ahead-of-his-im-on-fire-solo-comeback', article_data = base64_decode('dXNlcl9pZD0mZGlzcGxheV9uYW1lPSZlbWFpbD0md19mbGFnPWEmdGl0bGU9RXVuJTIwSmklMjBXb24lMjBvcGVucyUyMHVwJTIwYWJvdXQlMjBoaXMlMjBuZXJ2ZXMlMjBhJTIwZGF5JTIwYWhlYWQlMjBvZiUyMGhpcyUyMCUyN0klMjdtJTIwT24lMjBGaXJlJTI3JTIwc29sbyUyMGNvbWViYWNrJmF1dGhvcl9pZD00NTg0NDImY210X3JlcGx5X2lkeD0mY21pPWltZ3MvcGxhY2Vob2xkZXIvY29tbWVudGVyLWltZzEuanBnJmNtcD0jJmNjPTU3MTkwMTE0JmJmPTAmb25lZGF5PTE1NjE0NDI2MTkmaWR4PTE5NjE0MiZzZWFyY2hfdHM9MTU2MTUxMjA2MCZkYXRhX3VybD1odHRwczovL3d3dy5hbGxrcG9wLmNvbS9hcnRpY2xlLzIwMTkvMDYvZXVuLWppLXdvbi1vcGVucy11cC1hYm91dC1oaXMtbmVydmVzLWEtZGF5LWFoZWFkLW9mLWhpcy1pbS1vbi1maXJlLXNvbG8tY29tZWJhY2smZGF0YV90aXRsZT1FdW4gSmkgV29uIG9wZW5zIHVwIGFib3V0IGhpcyBuZXJ2ZXMgYSBkYXkgYWhlYWQgb2YgaGlzICdJJ20gT24gRmlyZScgc29sbyBjb21lYmFjayZkYXRhX2Rlc2NyaXB0aW9uPUQtMSB1bnRpbCBFdW4gSmkgV29uJ3Mgc29sbyBjb21lYmFjayB3aXRoIGhpcyA2dGggZnVsbCBhbGJ1bSwgJ0cxJyFXaXRoIGp1c3Qgb25lIGRheSByZW1haW5pbmcgdW50aWwgdGhlIHJlbGVhc2Ugb2YgaGlzIDZ0aCBmdWxsIGFsYnVtLCBFdW4gSmkgV29u4oCmJmRhdGFfaW1hZ2U9aHR0cHM6Ly93d3cuYWxsa3BvcC5jb20vdXBsb2FkLzIwMTkvMDYvY29udGVudC8yNTIxMTgvZWpwZy5qcGcmaXNtb2JpbGU9MCZyZXBseV9mcm9tPWRlc2t0b3AmYWNjZXNzX2xldmVsPSZpcD0xMDcuMjMuMjE4LjQ=||');
            var image_upload_url = base64_decode('dXJsPS9hcnRpY2xlL2ltYWdlX3VwbG9hZC5waHA=||'), post_url = base64_decode('dXJsPS9hcnRpY2xlL3Jlc3BvbnNlLnBocA==||');
            var cmt_tbl_name = base64_decode('bmFtZT1ha3BfY29tbWVudA==||'), edit_url = '/create?data=aWR4PTE5NjE0Mg==||';
            var social_share_flag = '0', social_share_cnt = '309';
            var view_selected = 'a', feed_selected = 'a', sort_selected = 'b', period_selected = 'm';
        </script>
<script type="text/javascript" src="https://www.allkpop.com/article/js/article.min.js?v=45"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/article/article_by_sort.js?v=2"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/shop_widget/js/shop_widget.js?v=1"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/subscribe/src/subscribe.js?v=2"></script>
<script>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</script>
<script class="b-lazy" src="//platform.twitter.com/widgets.js" charset="utf-8" defer="defer"></script>
<script class="b-lazy" src="//platform.instagram.com/en_US/embeds.js" defer="defer"></script>
<script class="b-lazy" type="text/javascript" class="teads" src="//a.teads.tv/page/85288/tag" defer="defer"></script><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<style>.cc-grower{position:fixed;z-index:200;width:100%;top: 60px;}</style>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async></script>
<script async>
window.addEventListener("load", function(){
    window.cookieconsent.initialise({
        "palette": {
            "popup": {
                "background": "#000"
            },
            "button": {
                "background": "#f1d600"
            }
        },
        "position": "top",
        "static": true,
        "content": {
            "message": "We use cookies at allkpop so we can serve you content and advertising that is relevant to you. By using the allkpop website, you’re agreeing to the use of cookies.",
            "href": "https://www.allkpop.com/privacy"
        }
    })
});
</script>
<script>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</script>
<style>.in-content-container-wrapper{z-index:0 !important}.close-modal{display:none}</style>

<script type="text/javascript">ggv2id='3b084c4e';</script> <script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
</body>
</html>