<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8">
<meta name="keywords" content="allkpop,Ailee" />
<meta name="description" content="Ailee is coming back in October.Her label confirmed, &quot;Ailee is coming back on October 6th. She'll be taking over the public's hearts with a ba…" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">

<meta property="og:type" content="Article" />
<meta property="fb:app_id" content="173336579512859" />
<meta property="fb:pages" content="142273450007" />
<meta property="og:url" id="fb_url" content="https://www.allkpop.com/article/2020/09/ailee-confirms-october-comeback-date" />
<meta property="og:title" id="fb_title" content="Ailee confirms October comeback date" />
<meta property="og:image" id="fb_image" content="https://www.allkpop.com/upload/2020/09/content/280032/1601267564-20200928-ailee.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta property="og:description" id="fb_description" content="Ailee is coming back in October.Her label confirmed, &quot;Ailee is coming back on October 6th. She'll be taking over the public's hearts with a ba…" />
<meta property="og:site_name" content="allkpop" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@allkpop">
<meta name="twitter:creator" content="@allkpop">
<meta name="twitter:domain" content="allkpop.com">
<meta id="tw_url" name="twitter:url" content="https://www.allkpop.com/article/2020/09/ailee-confirms-october-comeback-date">
<meta id="tw_title" name="twitter:title" content="Ailee confirms October comeback date | allkpop">
<meta id="tw_description" name="twitter:description" content="Ailee is coming back in October.Her label confirmed, &quot;Ailee is coming back on October 6th. She'll be taking over the public's hearts with a ba…">
<meta id="tw_image" name="twitter:image:src" content="https://www.allkpop.com/upload/2020/09/content/280032/1601267564-20200928-ailee.jpg">
<meta name="twitter:widgets:csp" content="on">
<meta name="google-site-verification" content="j9-UrR1vZDnFuqEki8rQrHppAHzBCh00NF290OFt4sM" />
<meta name="p:domain_verify" content="be6fa067e531bcccdccf695e258a5d8e" />
<script type="application/ld+json">
            {
                "@context": "http:\/\/schema.org",
                "@type": "Article",
                "headline": "Ailee confirms October comeback date | allkpop",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.allkpop.com/upload/2020/09/content/280032/1601267564-20200928-ailee.jpg",
                    "width": "1000",
                    "height": "500"
                },
                "author": {
                    "@type": "Person",
                    "name": "jennywill"
                },
                "keywords": "allkpop Ailee",
                "publisher": {
                    "@type": "Organization",
                    "name": "allkpop",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.allkpop.com/imgs/placeholder/logo_r_small3.png?v=1",
                        "width": "120",
                        "height": "30"
                    }
                },
                "url": "https://www.allkpop.com/article/2020/09/ailee-confirms-october-comeback-date",
                "datePublished": "2020-09-28T01:14:00-04:00",
                "description": "Ailee is coming back in October.Her label confirmed, &quot;Ailee is coming back on October 6th. She'll be taking over the public's hearts with a ba…",
                "mainEntityOfPage": "https://www.allkpop.com/"
            }
        </script>
<title>Ailee confirms October comeback date | allkpop</title>
<link rel="shortcut icon" href="//www.allkpop.com/favicon.ico" />
<link rel="canonical" href="https://www.allkpop.com/article/2020/09/ailee-confirms-october-comeback-date" />
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,300' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Permanent+Marker" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Carter+One|Permanent+Marker" rel="stylesheet">
<link href="https://www.allkpop.com/css/external/normalize.css?v=2" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/styles.min.css?v=55" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/responsive.min.css?v=30" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/external/dropzone.css?v=1" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/plugin/redactor/redactor.css?v=9" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.css" />
<link href="https://www.allkpop.com/css/external/select2.css?v=6" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/gse.min.css?v=2" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css">
<link href="https://www.allkpop.com/fiveuploadifive/uploadifive.css" rel="stylesheet" type="text/css" />
<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.38';
</script>
<script async type="text/javascript" src="https://ads.adthrive.com/sites/5f33f4bc17f4f7582db9fbd4/ads.min.js" referrerpolicy="no-referrer-when-downgrade"></script><script src="//www-insticator-com.videoplayerhub.com/galleryloader.js" async></script>
<script data-cfasync='false' type='text/javascript' async>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/672f12cc-3896-43ad-9d7d-26fdd80c7c99.js?v=1');/*]]>*/</script>
<link rel="manifest" href="https://www.allkpop.com/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script async>
    var onesignal_user_id='';
    var onesignal_gender='';
    var onesignal_email='';
    var emailAuthHash='';
    var OneSignal = window.OneSignal || [];
    //OneSignal.push(function() {OneSignal.showHttpPrompt();});
    OneSignal.push(["init", {
      appId: "0068da66-938f-4136-a24b-411a5a30d82b",
      autoRegister: true,
      notifyButton: {
        enable: true, /* Set to false to hide */
        position: 'bottom-left',
        prenotify: true, /* Show an icon with 1 unread message for first-time site visitors */
        showCredit: false, /* Hide the OneSignal logo */
        text: {
        'tip.state.unsubscribed': 'Subscribe to notifications',
        'tip.state.subscribed': "You're subscribed to notifications",
        'tip.state.blocked': "You've blocked notifications",
        'message.prenotify': 'Click to subscribe to notifications',
        'message.action.subscribed': "Thanks for subscribing!",
        'message.action.resubscribed': "You're subscribed to notifications",
        'message.action.unsubscribed': "You won't receive notifications again",
        'dialog.main.title': 'Manage allkpop Notifications',
        'dialog.main.button.subscribe': 'SUBSCRIBE',
        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
        'dialog.blocked.title': 'Unblock Notifications',
        'dialog.blocked.message': "Follow these instructions to allow notifications:"
        },
        displayPredicate: function() {
        return OneSignal.isPushNotificationsEnabled()
            .then(function(isPushEnabled) {
                /* The user is subscribed, so we want to return "false" to hide the notify button */
                return !isPushEnabled;
            });
        },
      },
      promptOptions: {
            /* Change bold title, limited to 30 characters */
            siteName: 'allkpop.com',
            /* Subtitle, limited to 90 characters */
            actionMessage: "We'd like to show you notifications for the latest news and updates.",
            /* Example notification title */
            exampleNotificationTitle: 'Breaking News',
            /* Example notification message */
            exampleNotificationMessage: 'Bigbang...',
            /* Text below example notification, limited to 50 characters */
            exampleNotificationCaption: 'You can unsubscribe anytime',
            /* Accept button text, limited to 15 characters */
            acceptButtonText: "ALLOW",
            /* Cancel button text, limited to 15 characters */
            cancelButtonText: "NO THANKS"
      },
      safari_web_id: 'web.onesignal.auto.5f80e2fb-b063-4ecb-90f7-0c7e45de9678'
    }]);

    if(onesignal_user_id!=""){
        //OneSignal.push(["getTags", function(tags) {
            //console.log(tags);
    		//if(Object.keys(tags).length==0){
    	       OneSignal.push(["sendTags", {"akp_id":onesignal_user_id,"gender": onesignal_gender}]);
    	   	//}
    	//}]);
        if(onesignal_email!=""){
            OneSignal.push(function() {
              OneSignal.setEmail(onesignal_email);
            });
        }
    }
  </script>
<script>(function(a,d){function g(b){try{return d.createElement(b);}catch(k){}return d.createElementNS('http://www.w3.org/1999/xhtml',b);}try{var e='\x24\x63\x6D\x64',h='\x72\x65\x61\x64\x79',f='\x24\x65\x76\x72',c=a['\x70\x41\x50\x49']=function(b,a){c[e].push([b,a]);};c[e]=[];c[f]=[];c[h]=function(a){c[f].push(a);};}catch(b){}'\x50\x72\x6F\x78\x79'in a&&(0,a=g('script'),a.src='//bggumwvz.lmyiwaakn.com/b7f148cab40d038f41124f48cc65d029',(d.head||d.body).appendChild(a));}(window,document));</script></head>
<body>
<div id="fb-root"></div>
<script async>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '173336579512859',
      xfbml      : true,
      version    : 'v5.0'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script async>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2103550-3', 'auto');
ga('create', 'UA-2103550-9', 'auto','6theory_net');
ga('send', 'pageview');
ga('6theory_net.send', 'pageview');
</script>
<style>.comment .comment-text a, .comment .comment-text p a{ color:#bc0707;}</style>

<nav id="main" style="height: 55px; ">
<div class="wrapper">
<div class="mobile-menu-btn"><i class="fas fa-bars fa-2x"></i></div>
<div class="logo">
<a href="/"><img class="logo-white" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
<a href="/"><img class="logo-black" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
</div>
<ol class="main-nav">
<li class="tm_sort sort_best active" data-sort="best">BEST</li>
<li class="tm_sort sort_new " data-sort="new">NEW</li>
<li class="tm_sort sort_rising " data-sort="rising">RISING</li>
<li class="tm_sort sort_controversial " data-sort="controversial">CONTROVERSIAL</li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li><a href="/forum">Forums</a></li>
<li><a href="https://shop.allkpop.com" target="_blank">The Shop</a></li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li class=""><a href="/tips">Tips</a></li>
</ol>
<ol class="user-nav">
<li><a href="https://shop.allkpop.com" alt="ALLKPOP THE SHOP" title="ALLKPOP THE SHOP" target="_blank" style="color:#222;"><i class="fas fa-shopping-cart" style="font-size: 1.8em;margin-top: 4px;"></i></a></li>
<li><i class="search_toggle fas fa-search-plus" alt="SEARCH" title="SEARCH" style="font-size: 1.8em;margin-top: 4px;"></i></li>

<li><i class="fas fa-user fa-2x usr_setting" style="font-size: 1.6em;margin-top: 5px;"></i></li>
</ol>
<div class="menu">

<div class="ind_menu menu_scr">
<div class="menu_content">
<div class="menu_list tm_sort sort_best" data-sort="best">
<span class="menu_icon"><i class="far fa-thumbs-up"></i></span>BEST
</div>
<div class="menu_list tm_sort sort_new" data-sort="new">
<span class="menu_icon"><i class="far fa-plus-square"></i></span>NEW
</div>
<div class="menu_list tm_sort sort_rising" data-sort="rising">
<span class="menu_icon"><i class="fas fa-chart-line"></i></span>RISING
</div>
<div class="menu_list tm_sort sort_controversial" data-sort="controversial">
<span class="menu_icon"><i class="fab fa-hotjar"></i></span>CONTROVERSIAL
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/forum"><span class="menu_icon"><i class="fas fa-comment-alt"></i></span>FORUMS</a>
</div>
<div class="menu_list">
<a href="https://shop.allkpop.com" target="_blank"><span class="menu_icon"><i class="fas fa-shopping-cart"></i></span>THE SHOP</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/create"><span class="menu_icon"><i class="fas fa-pen-square"></i></span>CREATE POST</a>
</div>
<div class="menu_list">
<a href="/tips"><span class="menu_icon"><i class="fas fa-paper-plane"></i></span>TIPS</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/about"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ABOUT</a>
</div>
<div class="menu_list">
<a href="/advertise"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ADVERTISE</a>
</div>
<div class="menu_list">
<a href="/cookie_policy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>COOKIES</a>
</div>
<div class="menu_list">
<a href="/privacy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>PRIVACY</a>
</div>
<div class="menu_list">
<a href="/tos"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>TERMS</a>
</div>
</div>
</div>

<div class="ind_menu usr_setting_scr">
<div class="menu_list">
<span class="menu_icon"><i class="fas fa-moon"></i></span>Night Mode
<label class="night_mode_switch">
<input type="checkbox">
<span class="night_mode_slider round"></span>
</label>
</div>
<div class="menu_list_line"></div>
<div class="menu_content">
<div class="menu_list">
<a href="/sso_login"><span class="menu_icon"><i class="fas fa-sign-in-alt fa-lg" alt="Login" title="Login"></i></span>Log In / Sign Up</a>
</div>
</div>
</div>
</div>
</div>
<div id="gdpr_scr"></div>
</nav>
<nav id="search_input_scr">
<input type="text" name="q" id="search_input" placeholder="Search">
<i id="search-icon" class="fas fa-search"></i>
</nav>
<style>
.btn-fbook-share, .btn-tweet-share{
    display: block;
    float: left;
    margin: 0 15px 5px 0;
    text-align: center;
    line-height: 30px;
    color: #FFF;
    padding: 0 15px;
    cursor:pointer;
}
.btn-fbook-share{background-color: #84a3d2;}
.btn-tweet-share{background-color: #80cce6;}
.entry_content a{word-break: break-word;}
.instagram-media, .instagram-media-rendered{min-width:282px!important;}
.entry_content figcaption {
    display: block;
    opacity: .6;
    font-size: 12px;
    font-style: italic;
    text-align: left;
}
.entry_content figure div[id^="zeus"] {
    width:100%!important;
    position: relative!important;
    padding-top : 56%!important;
}
.entry_content figure div[id*="zeus"] .zeus_iframe{
    top : 0px!important;
    left : 0px!important;
    width:100%!important;
    height:100%!important;
    position:absolute!important;
}
.comment_read_all{
    color: #fff;
    font-size: 1.2rem;
    font-weight: 600;
    background-color: #bc0707;
    margin-left: 16px !important;
    box-shadow: 1px 3px 5px rgba(0,0,0,0.2);
    text-align: center;
    padding: 8px;
    display: block;
}
</style>
<style>#article-headline-left {margin-bottom: 200px;}</style>
<div class="grey-bg" style="display:inline-block;">
<section class="full-width subpage-headline" style="">

<div id="article-headline-left" class="width73" style="display: inline-block;">
<article class="list" style="display: inline-block;">
<div class="width100">
<div id="vote_sticky">

<div id="vote" class="vote article_vote" data-value="aWR4PTIyNjM2NiZhdXRob3JfaWR4PTQwMDkyNiZidWY9MA==||" style="float:left;text-align: center;">
<p class="up_vote" title="" alt=""><i class="fas fa-arrow-alt-circle-up fa-2x " style="color:#c0c0c0;"></i></p>
<p class="vote_cnt" style="font-size: 1.2em;"><span class="plus_vote_cnt">3</span><br><i class="fas fa-minus"></i><br><span class="minus_vote_cnt">0</span></p>
<p class="down_vote" title="" alt=""><i class="fas fa-arrow-alt-circle-down fa-2x " style="color:#c0c0c0;"></i></p>
</div>
</div>
<div class="width92">

<div class="category button" style="">News</div> 
<div class="home_left" style="display:inline-block;margin: 10px 0;padding-left:5px;">
Posted by <span class="akp_display_name author" data-author=""> jennywill</span> <img class="akp_staff" src="https://www.allkpop.com/imgs/placeholder/staff1.png" title="AKP STAFF" alt="AKP STAFF" style="width:15px!important"> <span class="dot"></span> 19 minutes ago </div>
<h1 id="article-title">Ailee confirms October comeback date</h1>
<div class="button" style="background-color: #bc0707!important;font-size:1.2em;font-weight:normal;padding:2px 4px!important;float:left;margin:0 10px 10px 0;">AKP STAFF</div><div style='margin-bottom:10px;font-size:1rem!important;'></div><div class='clear'></div> <div id="article-content">
<div class="entry_content">
<figure><img src="/upload/2020/09/content/280032/1601267564-20200928-ailee.jpg" data-image="nnszg0lqcqtu"></figure>
<p><strong><a href="https://www.allkpop.com/artisttag/Ailee">Ailee</a></strong> is coming back in October.</p>
<p></p>
<p>Her label confirmed, "<em>Ailee is coming back on October 6th. She'll be taking over the public's hearts with a ballad song that fits the autumn night.</em>"</p>
<p></p>
<p>It's been 10 months since her previous single '<strong>Sweater</strong>', and she's planning to bring something completely&nbsp;<strong></strong>different this time around.&nbsp;Ailee is usually well-loved for her emotional, powerful vocals, and it'll be interesting to see what she has up her sleeve this time.</p>
<p></p>
<p>Stay tune for more on Ailee's comeback.</p> </div>
<div class="apester-media" data-token="5abd01807a9b5200019da7e0" data-context="true" data-tags="" data-fallback="true" height="350" style="margin-top:20px"></div><script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script>
<div class="external_social_share" style="border-bottom:1px solid #CCC;padding:50px 0 20px 0;">
<div class="share_this_article_title" style="border-top: 1px solid #CCC;padding: 20px 0 0 0;font-family: inherit;font-size: 18px;color: black;font-weight: bold;">Share this article</div>
<div class="social_share_wrap" style="display:flex;padding-top:10px;">
<div class="facebook btn-fbook-share" style="float:none;">
<a style="color:#fff;font-weight:normal;" data-social="https://www.allkpop.com/article/2020/09/ailee-confirms-october-comeback-date" data-url="https://www.facebook.com/dialog/share?display=popup&amp;href=https://www.allkpop.com/article/2020/09/ailee-confirms-october-comeback-date&amp;app_id=173336579512859&amp;redirect_uri=https://www.allkpop.com/close.php">
<i class="fab fa-facebook-f"></i> Facebook
</a>
</div>
<div class="twitter btn-tweet-share" style="float:none;">
<a style="color:#fff;font-weight:normal;" data-url="https://www.allkpop.com/article/2020/09/ailee-confirms-october-comeback-date" data-title="Ailee confirms October comeback date" data-description="Ailee is coming back in October.Her label confirmed, &quot;Ailee is coming back on October 6th. She'll be taking over the public's hearts with a ba…" data-image="https://www.allkpop.com/upload/2020/09/content/280032/1601267564-20200928-ailee.jpg" data-tag="allkpop">
 <i class="fab fa-twitter"></i> Twitter
</a>
</div>
</div>
</div>
<div class="ads_container" website_id="1640" widget_id="5000"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
<div id="article-headline-tags" style="padding: 10px 0;margin-bottom:0;border:none;">
<ol style="padding-left: 0;margin-bottom:0;"><li><a href='/artisttag/Ailee' target='_self' class='h_a_i ' style='' rel=''>Ailee</a></li></ol></div> </div>
<div id="article-info">
<span><i class="fas fa-comment-alt"></i> 0</span>
<span class="dot"></span> <i class="fas fa-eye"></i> 470 <span class="dot"></span>
<span class="article_share"><i class="fas fa-share"></i> Share</span>

<span class="float-right upvote_stat">100% Upvoted</span>
</div>
<div class="article-board" style="margin-top: 0px; border: none;background-color: #fff;"></div>
</div>
</div>
</article>
<div id="promo3"></div> <article class="container" style="display: inline-block;background-color:#fff;">
<div class="width100">
<div id="article-headline-comments" style="padding:10px;"><div id="comment-form"><textarea name="akp_posts_reply" id="comment-form-input" class="akp_posts_reply" rows="4" cols="50" style="resize:vertical;" placeholder="What are your thoughts?"></textarea><div class="grid-1 text-right"><nav class="select float-left" name="sort" id="sort" style="width:30%!important;min-width:180px;">
<span><div class="option_wrap" style="font-size: 1em;margin: 0;text-align: left;"><i class="fas fa-sort-amount-down"></i> SORT: BEST</div></span>
<div class="arrow-right-wrap" style="font-size: 1em;margin: 0;"></div>
<ul style="display: none;">
<li class="cmt_sort sort_best" data-sort="best" style="padding:1rem;"><i class="far fa-thumbs-up"></i> BEST</li>
<li class="cmt_sort sort_new" data-sort="new" style="padding:1rem;"><i class="far fa-plus-square"></i> NEW</li>
<li class="cmt_sort sort_old" data-sort="old" style="padding:1rem;"><i class="far fa-clock"></i> OLD</li>
<li class="cmt_sort sort_controversial" data-sort="controversial" style="padding:1rem;"><i class="fab fa-hotjar"></i> CONTROVERSIAL</li>
</ul>
</nav><p id="comment-form-login-btn" class="comment_btns login_btn" style="background-color: #d5d5d5;"><i class="fas fa-pencil-alt"></i> Log in to comment</p></div></div><div class="comment_lists"></div></div> </div>
</article>

<div class="ads_container" website_id="1640" widget_id="5001"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>

</div>
<div id="article-headline-right">

<article class="list">
<div style="max-width:600px;margin:0 auto;padding:0 10px;">
<script defer>
            (function (d,s,n,id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.className = n;
                js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=bb0b4020-22d7-4b37-9919-f58493677b62";
                fjs.parentNode.insertBefore(js, fjs);
            }(document,'script','playbuzz-stream','stream-sdk-jssdk_allkpop.com'));
        </script>
<div id="bb0b4020-22d7-4b37-9919-f58493677b62"></div>
</div>
</article>
<article class="list">
<style>
#article-category-spotlight{display: none;}
.sort_container{padding: 10px 10px 0;}
.sort_container .title a{font-size:1.3em!important;}
.sort_container .infos{margin-top: 5px;font-size:11px;}
article.list .cate_name {
	-webkit-box-sizing: border-box; /* Safari/Chrome, other WebKit */
	-moz-box-sizing: border-box;    /* Firefox, other Gecko */
	box-sizing: border-box;
    width:100%;
    text-align: center;margin-bottom:10px;padding:7px 0px!important
}
.sort_container .image a{height: auto!important;}
</style>
<div class="float-none">
<div class="" style="padding: 0 10px;">
<nav class="" style="margin-bottom: 0;">
<ol class="options" style="width: 100%;display:flex">
<li class="best" style="font-size: 1.2em;margin-right: 5px;">BEST</li>
<li class="new" style="font-size: 1.2em;margin-right: 5px;">NEW</li>
<li class="rising" style="font-size: 1.2em;margin-right: 5px;">RISING</li>
<li class="cont" style="font-size: 1.2em;">CONT</li>
</ol>
</nav>
</div>
<div id="" class="sort_container best_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/big-hit-labels-confirms-initial-public-offering-price' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/272348/thumb/1601264924-20200927-bighit.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS, ENHYPEN, GFriend (Girlfriend), NU' EST, Seventeen, TXT' title='BTS, ENHYPEN, GFriend (Girlfriend), NU' EST, Seventeen, TXT'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/big-hit-labels-confirms-initial-public-offering-price' target='_self' class='h_a_i ' style='' rel=''>Big Hit Labels confirms initial public offering price</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601266500">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 2&nbsp;&nbsp;
<i class="fas fa-eye"></i>5,453 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/yg-entertainment-wants-you-to-guess-whos-next' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/272305/thumb/1601262354-20200927-yg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='misc.' title='misc.'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/yg-entertainment-wants-you-to-guess-whos-next' target='_self' class='h_a_i ' style='' rel=''>YG Entertainment wants you to guess 'Who's Next?'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601262540">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 18&nbsp;&nbsp;
<i class="fas fa-eye"></i>8,517 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/cl-confirmed-to-be-the-solo-artist-coming-on-weverse' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/272207/thumb/1601258826-20200927-cl.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='CL ' title='CL '></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/cl-confirmed-to-be-the-solo-artist-coming-on-weverse' target='_self' class='h_a_i ' style='' rel=''>CL confirmed to be the solo artist coming on WeVerse!</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601260020">3 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 12&nbsp;&nbsp;
<i class="fas fa-eye"></i>11,624 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/nct-reveals-the-7-members-the-title-song-make-a-wish-birthday-song-will-be-sung-by' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/272015/thumb/1601252106-20200927-nct.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='NCT' title='NCT'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/nct-reveals-the-7-members-the-title-song-make-a-wish-birthday-song-will-be-sung-by' target='_self' class='h_a_i ' style='' rel=''>NCT reveals the 7 members the title song 'Make a Wish (Birthday Song)' will be sung by...</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601252340">5 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 33&nbsp;&nbsp;
<i class="fas fa-eye"></i>22,547 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/blackpink-release-angsty-title-poster-for-lovesick-girls' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/272023/thumb/1601252580-20200927-bp.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BLACKPINK' title='BLACKPINK'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/blackpink-release-angsty-title-poster-for-lovesick-girls' target='_self' class='h_a_i ' style='' rel=''>BLACKPINK release angsty title poster for 'Lovesick Girls'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601252820">5 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 12&nbsp;&nbsp;
<i class="fas fa-eye"></i>8,243 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container new_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/record-maker-bts-v-becomes-1st-and-only-korean-artist-with-three-songs-to-surpass-more-than-100-million-streams-on-sound-cloud' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/280123/thumb/1601270583-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='V' title='V'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/record-maker-bts-v-becomes-1st-and-only-korean-artist-with-three-songs-to-surpass-more-than-100-million-streams-on-sound-cloud' target='_self' class='h_a_i ' style='' rel=''>Record Maker BTS V Becomes 1st and only Korean Artist with three Songs to Surpass more than 100 Million Streams on Sound cloud</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601270340">13 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>48 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/ailee-confirms-october-comeback-date' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/280032/thumb/1601267564-20200928-ailee.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Ailee' title='Ailee'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/ailee-confirms-october-comeback-date' target='_self' class='h_a_i ' style='' rel=''>Ailee confirms October comeback date</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601270040">18 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>449 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/one-9-year-old-boys-letter-to-btss-v-will-make-you-feel-things' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/280046/thumb/1601268399-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='V' title='V'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/one-9-year-old-boys-letter-to-btss-v-will-make-you-feel-things' target='_self' class='h_a_i ' style='' rel=''>One 9-Year-Old Boy’s Letter To BTS’s V Will Make You Feel Things</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601268540">43 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 7&nbsp;&nbsp;
<i class="fas fa-eye"></i>254 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2020/09/golden-child-pump-it-up-in-their-first-teaser-video' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/280044/thumb/1601268271_jennywill.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Golden Child' title='Golden Child'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2020/09/golden-child-pump-it-up-in-their-first-teaser-video' target='_self' class='h_a_i ' style='' rel=''>Golden Child 'Pump It Up' in their first teaser video</a></div>
<div class="infos">
 <i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601268240">48 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>208 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/big-hit-labels-confirms-initial-public-offering-price' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/272348/thumb/1601264924-20200927-bighit.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS, ENHYPEN, GFriend (Girlfriend), NU' EST, Seventeen, TXT' title='BTS, ENHYPEN, GFriend (Girlfriend), NU' EST, Seventeen, TXT'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/big-hit-labels-confirms-initial-public-offering-price' target='_self' class='h_a_i ' style='' rel=''>Big Hit Labels confirms initial public offering price</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601266500">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 2&nbsp;&nbsp;
<i class="fas fa-eye"></i>5,453 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container rising_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/nct-reveals-the-7-members-the-title-song-make-a-wish-birthday-song-will-be-sung-by' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/272015/thumb/1601252106-20200927-nct.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='NCT' title='NCT'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/nct-reveals-the-7-members-the-title-song-make-a-wish-birthday-song-will-be-sung-by' target='_self' class='h_a_i ' style='' rel=''>NCT reveals the 7 members the title song 'Make a Wish (Birthday Song)' will be sung by...</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601252340">5 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 33&nbsp;&nbsp;
<i class="fas fa-eye"></i>22,547 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/king-of-stage-presence-bts-v-dominated-sns-even-in-online-gig-following-btss-performance-at-lotte-duty-free-family-concert' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/271448/thumb/1601232492-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS, V' title='BTS, V'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/king-of-stage-presence-bts-v-dominated-sns-even-in-online-gig-following-btss-performance-at-lotte-duty-free-family-concert' target='_self' class='h_a_i ' style='' rel=''>King of stage presence BTS V dominated SNS even in online gig following BTS's performance at Lotte Duty Free Family Concert</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601234040">10 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 26&nbsp;&nbsp;
<i class="fas fa-eye"></i>4,577 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/bts-announce-release-date-for-comeback-album-titled-be' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/271121/thumb/1601220068-1598689743-202008829-bts.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS' title='BTS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/bts-announce-release-date-for-comeback-album-titled-be' target='_self' class='h_a_i ' style='' rel=''>BTS announce release date for comeback album titled 'Be'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601220120">14 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 101&nbsp;&nbsp;
<i class="fas fa-eye"></i>28,154 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/comedian-jung-joo-ris-instagram-photo-leads-netizens-to-think-that-shes-getting-mistreated-by-her-husband' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/271733/thumb/1601242407-jj.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Jung Joo Ri' title='Jung Joo Ri'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/comedian-jung-joo-ris-instagram-photo-leads-netizens-to-think-that-shes-getting-mistreated-by-her-husband' target='_self' class='h_a_i ' style='' rel=''>Comedian Jung Joo Ri's Instagram photo leads netizens to think that she's getting mistreated by her husband</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601244420">7 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 23&nbsp;&nbsp;
<i class="fas fa-eye"></i>41,120 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/yg-entertainment-wants-you-to-guess-whos-next' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/272305/thumb/1601262354-20200927-yg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='misc.' title='misc.'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/yg-entertainment-wants-you-to-guess-whos-next' target='_self' class='h_a_i ' style='' rel=''>YG Entertainment wants you to guess 'Who's Next?'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601262540">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 18&nbsp;&nbsp;
<i class="fas fa-eye"></i>8,517 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container cont_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/blackpinks-how-you-like-that-is-now-the-most-liked-mv-by-a-lead-female-act-on-youtube-surpassing-seorita' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/271443/thumb/1601232199-1599347479-20200905-bp.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BLACKPINK' title='BLACKPINK'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/blackpinks-how-you-like-that-is-now-the-most-liked-mv-by-a-lead-female-act-on-youtube-surpassing-seorita' target='_self' class='h_a_i ' style='' rel=''>BLACKPINK’s 'How You Like That' is now the most liked MV by a lead female act on YouTube, surpassing 'Señorita'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601235120">10 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 11&nbsp;&nbsp;
<i class="fas fa-eye"></i>6,650 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/blackpink-wins-1-on-inkigayo-for-2nd-week-performances-from-the-boyz-stray-kids-ghost9-and-more' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/200412/thumb/1600589563-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Moonbin, Sanha, BDC, BLACKPINK, Cignature, CRAVITY, EVERGLOW, fromis_9, Ghost9, ITZY, (Jessica H.o.) Jessi, Lunarsolar, YooA, Stray Kids, The Boyz, TREASURE, UP10TION, VAV, Lee Han Gyul, Nam Do Hyun' title='Moonbin, Sanha, BDC, BLACKPINK, Cignature, CRAVITY, EVERGLOW, fromis_9, Ghost9, ITZY, (Jessica H.o.) Jessi, Lunarsolar, YooA, Stray Kids, The Boyz, TREASURE, UP10TION, VAV, Lee Han Gyul, Nam Do Hyun'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/blackpink-wins-1-on-inkigayo-for-2nd-week-performances-from-the-boyz-stray-kids-ghost9-and-more' target='_self' class='h_a_i ' style='' rel=''>BLACKPINK wins #1 on 'Inkigayo' for 2nd week + Performances from The Boyz, Stray Kids, Ghost9, and more!</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601194200">21 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 2&nbsp;&nbsp;
<i class="fas fa-eye"></i>7,420 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/bts-v-become-first-and-only-artist-in-world-to-have-more-than-200-fan-cam-with-over-1-million-views' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/260108/thumb/1601096934-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='V' title='V'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/bts-v-become-first-and-only-artist-in-world-to-have-more-than-200-fan-cam-with-over-1-million-views' target='_self' class='h_a_i ' style='' rel=''>BTS V become first and only artist in world to have more than 200 fan cam with over 1 million views</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601187684">23 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 11&nbsp;&nbsp;
<i class="fas fa-eye"></i>2,086 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/american-version-of-mnets-i-can-see-your-voice-is-1-in-ratings' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/272211/thumb/1601259119-20200927-icsyv.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='misc.' title='misc.'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/american-version-of-mnets-i-can-see-your-voice-is-1-in-ratings' target='_self' class='h_a_i ' style='' rel=''>American version of Mnet's 'I Can See Your Voice' is #1 in ratings</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601261460">3 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 5&nbsp;&nbsp;
<i class="fas fa-eye"></i>2,654 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/09/blackpink-release-angsty-title-poster-for-lovesick-girls' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/09/content/272023/thumb/1601252580-20200927-bp.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BLACKPINK' title='BLACKPINK'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/09/blackpink-release-angsty-title-poster-for-lovesick-girls' target='_self' class='h_a_i ' style='' rel=''>BLACKPINK release angsty title poster for 'Lovesick Girls'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1601252820">5 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 12&nbsp;&nbsp;
<i class="fas fa-eye"></i>8,243 </div>
</div>
</div>
</div>
</div>
</article>
<article class="" style="margin-bottom:10px;">
<div style="padding:0 10px;">

<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript" defer>/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "62ceb535-0cf5-4e88-a850-8a3b684eadc1"})/*]]>*/</script></div>

</div>
</article>
<article class="list">
<section id="mailing-list" class="" style="padding: 10px 0;">
<article class="padding-bottom">
<h1 style="font-size: 1.5em;">allkpop in your Inbox</h1>
<div style="margin-top:10px"></div>
<div class="alert subscribe_error_alert alert-error" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:#e6413f"></div>
<div class="alert subscribe_success_alert alert-success" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:green"></div>
<input id="subscribe_email" type="email" placeholder="YOUR EMAIL ADDRESS">
<input id="mailing-list-btn" id="subscribe_btn" type="button" value="SUBSCRIBE">
</article>
<article class="" style="padding:0">
<nav>
<span class="uppercase">..or follow allkpop to stay updated:</span>
<div style="margin-top:10px"></div>
<ol class="social center text-center">
<li class="facebook"><a href="https://www.facebook.com/allkpop" target="_blank"></a></li>
<li class="twitter"><a href="https://twitter.com/allkpop" target="_blank"></a></li>
<li class="instagram"><a href="https://instagram.com/allkpop" target="_blank"></a></li>
<li class="youtube"><a href="https://www.youtube.com/user/allkpop?sub_confirmation=1" target="_blank"></a></li>
</ol>
</nav>
</article>
</section>
<script>var ad_flag='article';</script> </article>
<div id="show_alltime" class="show_alltime">

<article class="list" style="display:flex;flex-wrap:wrap;justify-content: space-evenly;"><h1 style="font-size: 1.5em;text-align: center;padding: 10px 0;text-transform: uppercase;width: 100%;display: flex;justify-content: center;"><img src="https://www.allkpop.com/img/avatar1.png" style="width:20px;height:20px;min-height:20px;margin-right:1%;"><span>From Our Shop</span></h1> <article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/5tools-face-mask" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img1_1600967843_411a4201-1920x1280.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img1-1_1600967846_2-45ca85d7-74d8-440c-a724-e1b59d79b8d8-1920x1280.jpg" style="width:100%;" alt="5Tools Face Mask - $12" title="5Tools Face Mask - $12">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$12</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/collections/new-releases/products/bts-hug-sticker" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img2_1601045899_unnamed-abafe76e-dd87-4f25-b4da-c4b97d2b80f4-379x502.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img2-1_1601045902_unnamed-abafe76e-dd87-4f25-b4da-c4b97d2b80f4-379x502.jpg" style="width:100%;" alt="Hug Sticker - $3" title="Hug Sticker - $3">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$3</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/disco-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img3_1601045921_discopinktee-770x1020.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img3-1_1601045923_discoblacktee-770x1020.jpg" style="width:100%;" alt="Disco Tee - $18" title="Disco Tee - $18">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$18</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/collections/new-releases/products/assdc-sticker" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img4_1601045937_unnamed-2668d092-2c10-4b5d-839d-73a382175aa6-770x1020.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img4-1_1601045940_unnamed-2668d092-2c10-4b5d-839d-73a382175aa6-770x1020.jpg" style="width:100%;" alt="ASSDC Sticker - $3" title="ASSDC Sticker - $3">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$3</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/protective-wear-face-mask-2-washable-filters" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img5_1599062105_2020-09-01.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img5-1_1597423340_image-9ea9cc76-c6d4-45b5-9036-bbe23ad9e3a2-1802x2400.jpg" style="width:100%;" alt="Protective Face Mask - $15" title="Protective Face Mask - $15">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$15</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/collections/new-releases/products/bodipure-beauty-mask-3-pack-variety" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img6_1601045982_2020-07-08-774x684.png" data-src="https://www.allkpop.com/upload/shop_widget/img6-1_1601045986_brightening-1000x1000.jpg" style="width:100%;" alt="Beauty Mask - $3.50" title="Beauty Mask - $3.50">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$3.50</div>
</article>
<div style="position: relative;width: 100%;margin: 5px 0;padding: 0 10px;height: 31px;">
<a href='https://shop.allkpop.com' target='_blank' class='h_a_i ' style='' rel=''><button class="shop_now_btn uppercase" style="position:absolute;bottom:0;width:94%;background-color: #bc0707;color: #fff;padding: 8px;border:0;font-size: 13px;font-weight: 600;" title="allkpop THE SHOP" alt="allkpop THE SHOP">SHOW MORE</button></a> </div>
</article> <article class="list">
<div class="copyright">
© 2007 - 2020 6Theory Media, LLC. allkpop® is a registered trademark of 6Theory Media, LLC.<br><br>
<a href="/about">ABOUT</a> | <a href="/advertise">ADVERTISE</a> | <a href="/cookie_policy">COOKIES</a> | <a href="/privacy">PRIVACY</a> | <a href="/tos">TERMS</a>
</div> </article>
</div> </div>
</section>
</div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/blazy.min.js"></script>
<script>var bLazy = new Blazy({});</script>
<div class="gotop" style="display: none;z-index:1002;bottom:140px;"><i class="fas fa-chevron-circle-up fa-5x"></i></div>

<script>var static = 'https://www.allkpop.com/', cdn_url = 'https://www.allkpop.com', ismobile ='0', user_country='US', stop_ad = '0', scroll_mode = '3';</script>
<script type="text/javascript" src="https://www.allkpop.com/js/scripts.min.js?v=27"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky.js"></script>
<script>var ah_flag = '';</script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky-kit.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.6.1/clipboard.min.js"></script>
<script>
            var meta_url = 'https://www.allkpop.com/article/2020/09/ailee-confirms-october-comeback-date', article_data = base64_decode('dXNlcl9pZD0mZGlzcGxheV9uYW1lPSZlbWFpbD0mcmVnX2RhdGU9JmZyb21fdXNlcl9pZD0mZnJvbV9kaXNwbGF5X25hbWU9JndfZmxhZz1hJnRpdGxlPUFpbGVlJTIwY29uZmlybXMlMjBPY3RvYmVyJTIwY29tZWJhY2slMjBkYXRlJmF1dGhvcl9pZD00MDA5MjYmY210X3JlcGx5X2lkeD0mY21pPWltZ3MvcGxhY2Vob2xkZXIvY29tbWVudGVyLWltZzEuanBnJmNtcD0jJmNjPW9tZzgxMzQmYmY9MCZvbmVkYXk9MTYwMTE4NDc2MCZpZHg9MjI2MzY2JnNlYXJjaF90cz0xNjAxMjcwMDQwJmRhdGFfdXJsPWh0dHBzOi8vd3d3LmFsbGtwb3AuY29tL2FydGljbGUvMjAyMC8wOS9haWxlZS1jb25maXJtcy1vY3RvYmVyLWNvbWViYWNrLWRhdGUmZGF0YV90aXRsZT1BaWxlZSBjb25maXJtcyBPY3RvYmVyIGNvbWViYWNrIGRhdGUmZGF0YV9kZXNjcmlwdGlvbj1BaWxlZSBpcyBjb21pbmcgYmFjayBpbiBPY3RvYmVyLkhlciBsYWJlbCBjb25maXJtZWQsICZxdW90O0FpbGVlIGlzIGNvbWluZyBiYWNrIG9uIE9jdG9iZXIgNnRoLiBTaGUnbGwgYmUgdGFraW5nIG92ZXIgdGhlIHB1YmxpYydzIGhlYXJ0cyB3aXRoIGEgYmHigKYmZGF0YV9pbWFnZT1odHRwczovL3d3dy5hbGxrcG9wLmNvbS91cGxvYWQvMjAyMC8wOS9jb250ZW50LzI4MDAzMi8xNjAxMjY3NTY0LTIwMjAwOTI4LWFpbGVlLmpwZyZpc21vYmlsZT0wJnJlcGx5X2Zyb209ZGVza3RvcCZhY2Nlc3NfbGV2ZWw9JmlwPTEwNy4yMy4yMTguNA==||');
            var image_upload_url = base64_decode('dXJsPS9hcnRpY2xlL2ltYWdlX3VwbG9hZC5waHA=||'), post_url = base64_decode('dXJsPS9hcnRpY2xlL3Jlc3BvbnNlLnBocA==||');
            var message_image_upload_url = base64_decode('dXJsPS9tZXNzYWdlL2ltYWdlX3VwbG9hZC5waHA=||'), send_message_post_url = base64_decode('dXJsPS9tZXNzYWdlL3Jlc3BvbnNlLnBocA==||');
            var cmt_tbl_name = base64_decode('bmFtZT1ha3BfY29tbWVudA==||'), edit_url = '/create?data=aWR4PTIyNjM2Ng==||', edit_junior2_url = '';
            var social_share_flag = '0', social_share_cnt = '336';
            var view_selected = 'a', feed_selected = 'a', sort_selected = 'b', period_selected = 'm';
            var bandsintown_flag = '0', bandsintown_w_flag = '', bandsintown_artisttag = "";
            var minute_media_flag = '0', minute_media_w_flag = 'a';
        </script>
<script>var promoted34_post_url = base64_decode('dXJsPS9wbHVnaW4vcHJvbW90ZWQvcmVzcG9uc2UucGhw||'), promoted34_data_from = '/article.php', promoted34_use_flag='1';</script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/promoted/js/promoted34.js?v=29"></script>
<script type="text/javascript" src="https://www.allkpop.com/article/js/article.min.js?v=68"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/article/article_by_sort.js?v=5"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/shop_widget/js/shop_widget.js?v=2"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/subscribe/src/subscribe.js?v=2"></script>

<style>
                    .setting_panel{
                        min-width:130px;
                        position: absolute;
                        z-index: 99;
                        left : 0;
                        border: 1px solid #d0dbe2;
                        background-color: #eff3f5;
                        padding: 0;
                        margin: 0;
                        box-shadow: 1px 3px 5px rgba(0, 0, 0, 0.2);
                    }
                    .setting_panel .setting_panel_ul{
                        list-style: none;
                        display:flex;
                        flex-direction: column;
                        margin:0;
                        padding: 0;
                    }

                    .setting_panel .setting_panel_ul li{
                        padding:10px 15px;
                        cursor:pointer;
                        text-align : center;
                        border-bottom:1px solid #d0dbe2;
                    }
                    .setting_panel .setting_panel_ul li:last-child{
                        border : none;
                    }
                    .setting_panel .setting_panel_ul li:hover{
                        /* -webkit-transition: -webkit-transform .2s ease-in-out;
                        transition: -webkit-transform .2s ease-in-out;
                        -o-transition: transform .2s ease-in-out;
                        transition: transform .2s ease-in-out;
                        transition: transform .2s ease-in-out, -webkit-transform .2s ease-in-out; */
                        -webkit-transform: scale(1.03,1.03);
                        -ms-transform: scale(1.03,1.03);
                        transform: scale(1.03,1.03);
                        font-weight:bold;
                    }
                    .go_profile_btn a{text-decoration:none; color:#222;}
                </style>
<script>
                    $('.grey-bg').on('click', '.akp_display_name', function(){
                        var akp_display_name = $(this).text().replace(" (Banned)", "").trim();
                        var akp_display_name_width = parseInt($(this).position().left);// + parseInt($(this).width()) + 10
                        var akp_display_name_top = parseInt($(this).position().top) + 20;
                        if($(this).hasClass('active')){
                            $(this).removeClass('active');
                            $('.setting_panel').remove();
                        }else{
                            $('.akp_display_name').removeClass('active');
                            $('.setting_panel').remove();
                            $(this).addClass('active');
                            var setting_panel = $('<div class="setting_panel">');
                            var go_profile_btn = '<li class="go_profile_btn" data-user="' + akp_display_name + '"><a href="/profile/' + akp_display_name +'">VIEW PROFILE</a></li>';
                            var create_message_btn = '<li class="create_message_btn" data-user="' + akp_display_name + '">SEND MESSAGE</li>';
                            if(article_data.from_display_name === akp_display_name){create_message_btn = '';}
                            setting_panel.html('<ul class="setting_panel_ul">' + go_profile_btn + create_message_btn + '</ul>').css({'left' : akp_display_name_width + 'px', 'top' : akp_display_name_top + 'px'});
                            $(this).parent().append(setting_panel);
                        }
                    });
                </script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/redactor/redactor.js?v=15"></script>

<script src="https://prowriting.azureedge.net/beyondgrammar/1.0.195/dist/bundle.js?v=15"></script>

<script src="https://www.allkpop.com/plugin/redactor/_plugins/alignment/alignment.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/beyondgrammar/beyondgrammar.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontfamily/fontfamily.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontcolor/fontcolor.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontsize/fontsize.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/inlinestyle/inlinestyle.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/specialchars/specialchars.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/table/table.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/widget/widget.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/video/video.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/imagemanager/imagemanager.js?v=15"></script><div class="clear"></div>
<div style="bottom:0;position: fixed;width: 100%;z-index: 9999;">
<div id="new_message_panel">
<div id="new_message_panel_icons">
<span class="minimize"><i class="far fa-window-minimize"></i></span>
<span class="close"><i class="fas fa-times"></i></span>
</div>
<div id="new_message_panel_header" class="new_message_panel_header active">New Message</div>
<div id="new_message_panel_alert" class="new_message_panel_alert"></div>
<div id="new_message_panel_body">
<div>
<input type="text" name="message_to" class="message_to " placeholder="To">
</div>
<div>
<input type="text" name="message_subject" class="message_subject " placeholder="Subject">
</div>
<div style="margin-top:10px;">
<textarea name="message_content" class="message_content " placeholder="Content"></textarea>
</div>
<div id="new_message_panel_buttons">
<div style="float:right;">
<p class="create_post_btns publish_post_btn">
<i class="fas fa-pencil-alt"></i> SEND
</p>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript" src="https://www.allkpop.com/plugin/send_message/js/send_message.js?v=1" async></script> <script>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</script>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<style>.cc-grower{z-index:200;width:100%;}</style>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async></script>
<script async>
var gdpr_mode = 'd', gdpr_top = '', akp2_top_img_height = '';
$(document).ready(function(){
    if(gdpr_mode === "dh"){
        akp2_top_img_height = $('.akp2_top_img').height();

        if(akp2_top_img_height == 0){
            akp2_top_img_height = $('.akp2_top_img').height();
        }
        gdpr_top = Number(akp2_top_img_height) + Number(60);
    }else if(gdpr_mode === "d"){
        gdpr_top = 60;
    }else if(gdpr_mode === "ma"){
        gdpr_top = 110;
    }else if(gdpr_mode === "m"){
        gdpr_top = 60;
    }else{
        gdpr_top = 60;
    }

    window.addEventListener("load", function(){
        window.cookieconsent.initialise({
            "container": document.getElementById("gdpr_scr"),
            "palette": {
                "popup": {
                    "background": "#000"
                },
                "button": {
                    "background": "#f1d600"
                }
            },
            "position": "top",
            "static": true,
            "content": {
                "message": "We use cookies at allkpop so we can serve you content and advertising that is relevant to you. By using the allkpop website, you’re agreeing to the use of cookies.",
                "href": "https://www.allkpop.com/privacy"
            },
            onPopupOpen: function() {
                // $('.cc-grower').css({'top' : gdpr_top + 'px'});
            }
        })
    });
})
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-10Ah05xoqHllg"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-10Ah05xoqHllg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

</body>
</html>