<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8">
<meta name="keywords" content="allkpop,Park Ji Hoon" />
<meta name="description" content="Park Ji Hoon&amp;nbsp;is preparing to hold&amp;nbsp;his very first solo fan meeting since debut.The news was revealed through the idol's agency on Ja…" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><script type="text/javascript">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</script>
<meta name="google-site-verification" content="j9-UrR1vZDnFuqEki8rQrHppAHzBCh00NF290OFt4sM" />

<meta property="og:type" content="Article" />
<meta property="fb:app_id" content="173336579512859" />
<meta property="fb:pages" content="142273450007" />
<meta property="og:url" id="fb_url" content="https://www.allkpop.com/article/2019/01/park-ji-hoon-to-hold-his-first-solo-fan-meeting-in-seoul-this-february" />
<meta property="og:title" id="fb_title" content="Park Ji Hoon to hold his first solo fan meeting in Seoul this February" />
<meta property="og:image" id="fb_image" content="https://www.allkpop.com/upload/2019/01/content/210349/20190121-parkjihoonjpg.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta property="og:description" id="fb_description" content="Park Ji Hoon&amp;nbsp;is preparing to hold&amp;nbsp;his very first solo fan meeting since debut.The news was revealed through the idol's agency on Ja…" />
<meta property="og:site_name" content="allkpop" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@allkpop">
<meta name="twitter:creator" content="@allkpop">
<meta name="twitter:domain" content="allkpop.com">
<meta id="tw_url" name="twitter:url" content="https://www.allkpop.com/article/2019/01/park-ji-hoon-to-hold-his-first-solo-fan-meeting-in-seoul-this-february">
<meta id="tw_title" name="twitter:title" content="Park Ji Hoon to hold his first solo fan meeting in Seoul this February | allkpop">
<meta id="tw_description" name="twitter:description" content="Park Ji Hoon&amp;nbsp;is preparing to hold&amp;nbsp;his very first solo fan meeting since debut.The news was revealed through the idol's agency on Ja…">
<meta id="tw_image" name="twitter:image:src" content="https://www.allkpop.com/upload/2019/01/content/210349/20190121-parkjihoonjpg.jpg">
<meta name="twitter:widgets:csp" content="on">
<meta name="google-site-verification" content="j9-UrR1vZDnFuqEki8rQrHppAHzBCh00NF290OFt4sM" />
<meta name="p:domain_verify" content="be6fa067e531bcccdccf695e258a5d8e" />
<script type="application/ld+json">
            {
                "@context": "http:\/\/schema.org",
                "@type": "Article",
                "headline": "Park Ji Hoon to hold his first solo fan meeting in Seoul this February | allkpop",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.allkpop.com/upload/2019/01/content/210349/20190121-parkjihoonjpg.jpg",
                    "width": "1000",
                    "height": "500"
                },
                "author": {
                    "@type": "Person",
                    "name": "danisurst"
                },
                "keywords": "allkpop Park Ji Hoon",
                "publisher": {
                    "@type": "Organization",
                    "name": "allkpop",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.allkpop.com/imgs/placeholder/logo_r_small3.png?v=1",
                        "width": "120",
                        "height": "30"
                    }
                },
                "url": "https://www.allkpop.com/article/2019/01/park-ji-hoon-to-hold-his-first-solo-fan-meeting-in-seoul-this-february",
                "datePublished": "2019-01-21T03:48:00-05:00",
                "description": "Park Ji Hoon&amp;nbsp;is preparing to hold&amp;nbsp;his very first solo fan meeting since debut.The news was revealed through the idol's agency on Ja…",
                "mainEntityOfPage": "https://www.allkpop.com/"
            }
        </script>
<title>Park Ji Hoon to hold his first solo fan meeting in Seoul this February | allkpop</title>
<link rel="shortcut icon" href="//www.allkpop.com/favicon.ico" />
<link rel="canonical" href="https://www.allkpop.com/article/2019/01/park-ji-hoon-to-hold-his-first-solo-fan-meeting-in-seoul-this-february" />
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,300' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Permanent+Marker" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Carter+One|Permanent+Marker" rel="stylesheet">
<link href="https://www.allkpop.com/css/external/normalize.css?v=2" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/styles.min.css?v=39" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/responsive.min.css?v=19" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/external/dropzone.css?v=1" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/external/redactor.css?v=5" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/external/select2.css?v=6" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/gse.min.css?v=2" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css">
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/pb/prebid1.37.0.js?v=4" async=true></script>

<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var sticky_slot;
</script>
<script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/1046641/akp2_ros_728_top', [[728, 90],[970, 90],[970, 250]], 'div-gpt-ad-1456251248648-5').addService(googletag.pubads());
            //googletag.defineSlot('/1046641/akp2_ros_billboard_1', [[728, 90],[300, 250]], 'div-gpt-ad-1456251248648-6').addService(googletag.pubads());
            //googletag.defineSlot('/1046641/akp2_ros_billboard_2', [[728, 90],[300, 250]], 'div-gpt-ad-1456251248648-7').addService(googletag.pubads());
            googletag.defineSlot('/1046641/akp2_ros_billboard_4', [[300, 250],[300, 600]], 'div-gpt-ad-1456435987266-1').addService(googletag.pubads());
            googletag.defineSlot('/1046641/akp2_ros_sidebar_1', [[300, 250],[300, 600]], 'div-gpt-ad-1456251248648-9').addService(googletag.pubads());
                            googletag.pubads().disableInitialLoad();
                        googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
        </script>
<script>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</script>
<script>
    //Send all bids into DFP
    pbjs.que.push(function(){
        pbjs.aliasBidder('appnexus', 'districtm');
        pbjs.setConfig({
            priceGranularity: "dense",
            consentManagement: {
                cmpApi: 'iab',
                timeout: 3000,
                allowAuctionWithoutConsent: true
            }
        });
    });
    //set APS config
    apstag.init({pubID: '05ae048b-7e7e-4e74-8b03-90487cfec62a',adServer: 'googletag'});
    //Define apstag slots
    var apstagSlots = [{
        slotID: 'div-gpt-ad-1456251248648-5',
        slotName: '/1046641/akp2_ros_728_top',
        sizes: [[728, 90],[970, 90],[970, 250]]    }, 
    // {
    //     slotID: 'div-gpt-ad-1456251248648-6',
    //     slotName: '/1046641/akp2_ros_billboard_1',
    //     sizes: [[728, 90],[300, 250]]    // }, {
    //     slotID: 'div-gpt-ad-1456251248648-7',
    //     slotName: '/1046641/akp2_ros_billboard_2',
    //     sizes: [[728, 90],[300, 250]]    // },
     {
        slotID: 'div-gpt-ad-1456435987266-1',
        slotName: '/1046641/akp2_ros_billboard_4',
        sizes: [[300, 250],[300, 600]]    }, {
        slotID: 'div-gpt-ad-1456251248648-9',
        slotName: '/1046641/akp2_ros_sidebar_1',
        sizes: [[300, 250],[300, 600]]    }];
    function fetchHeaderBids(apstagSlots, adUnits) {
    	var TIMEOUT = 3000;
    	//declare bidders
        var bidders = ['a9', 'prebid'];
        // create a requestManager to keep track of bidder state to determine when to send ad server
        // request and what apstagSlots to request from the ad server
        var requestManager = {adserverRequestSent: false,apstagSlots: apstagSlots,adUnits: adUnits};
    
        //loop through bidder array and add the bidders to the request manager:
        bidders.forEach(function(bidder) {requestManager[bidder] = false;})
    
        // return true if all bidders have returned
        function allBiddersBack() {
            var allBiddersBack = bidders
                // get the booleans from the object
                .map(function(bidder) {
                    return requestManager[bidder];
                })
                // get rid of false values - indicates that the bidder has responded
                .filter(Boolean)
                // if length is equal to bidders, all bidders are back
                .length === bidders.length;
            return allBiddersBack;
        }
    
        // handler for header bidder responses
        function headerBidderBack(bidder) {
            // return early if request to adserver is already sent
            if (requestManager.adserverRequestSent === true) {return;}
            // set the bidder targeting and flip bidder back flag
            if (bidder === 'a9') {requestManager.a9 = true;
            } else if (bidder === 'prebid') {requestManager.prebid = true;
            }
    
            // if all bidders are back, send the request to the ad server
            if (allBiddersBack()) {sendAdserverRequest();}
        }
    
        // actually get ads from DFP
        function sendAdserverRequest() {
            // return early if request already sent
            if (requestManager.adserverRequestSent === true) {return;}
            // flip the boolean that keeps track of whether the adserver request was sent
            requestManager.adserverRequestSent = true;
    
            // make ad request to DFP
            googletag.cmd.push(function() {
                apstag.setDisplayBids();
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        }
    
        function requestBids() {
            // request bids from prebid
            pbjs.que.push(function() {
                pbjs.addAdUnits(requestManager.adUnits);
                pbjs.requestBids({
                    bidsBackHandler: function (bidResponses) {
                        headerBidderBack('prebid');
                    }
                });
            });
    
            // fetch bids from APS
            apstag.fetchBids({
                slots: requestManager.apstagSlots
            }, function(bids) {
                for(var bi = 0; bi < bids.length; bi++){
                    if(bids[bi]['amzniid']!=""){
                        console.log("FINALLY!!");
                        console.log(bids[bi]);
                    }
                }
                headerBidderBack('a9');
            });
        }
    
        requestBids();
            // set timeout to send request to call sendAdserverRequest() after timeout 
            // if all bidders haven't returned before then
        window.setTimeout(function() {
            sendAdserverRequest();
        }, TIMEOUT);
    };
    
    fetchHeaderBids(apstagSlots, adUnits);
    </script>

<script class="b-lazy" data-cfasync='false' type='text/javascript' async defer="defer">/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/672f12cc-3896-43ad-9d7d-26fdd80c7c99.js');/*]]>*/</script>
<script class="b-lazy" data-cfasync='false' type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" defer="defer"></script><link rel="manifest" href="https://www.allkpop.com/manifest.json">
<script class="b-lazy" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" defer="defer"></script>
<script class="b-lazy" defer="defer">
    var onesignal_user_id='';
    var onesignal_gender='';
    var onesignal_email='';
    var emailAuthHash='';
    var OneSignal = window.OneSignal || [];
    //OneSignal.push(function() {OneSignal.showHttpPrompt();});
    
    OneSignal.push(["init", {
      appId: "0068da66-938f-4136-a24b-411a5a30d82b",
      autoRegister: true,
      notifyButton: {
        enable: true, /* Set to false to hide */
        position: 'bottom-left',
        prenotify: true, /* Show an icon with 1 unread message for first-time site visitors */
        showCredit: false, /* Hide the OneSignal logo */
        text: {
        'tip.state.unsubscribed': 'Subscribe to notifications',
        'tip.state.subscribed': "You're subscribed to notifications",
        'tip.state.blocked': "You've blocked notifications",
        'message.prenotify': 'Click to subscribe to notifications',
        'message.action.subscribed': "Thanks for subscribing!",
        'message.action.resubscribed': "You're subscribed to notifications",
        'message.action.unsubscribed': "You won't receive notifications again",
        'dialog.main.title': 'Manage allkpop Notifications',
        'dialog.main.button.subscribe': 'SUBSCRIBE',
        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
        'dialog.blocked.title': 'Unblock Notifications',
        'dialog.blocked.message': "Follow these instructions to allow notifications:"
        },
        displayPredicate: function() {
        return OneSignal.isPushNotificationsEnabled()
            .then(function(isPushEnabled) {
                /* The user is subscribed, so we want to return "false" to hide the notify button */
                return !isPushEnabled;
            });
        },
      },
      promptOptions: {
            /* Change bold title, limited to 30 characters */
            siteName: 'allkpop.com',
            /* Subtitle, limited to 90 characters */
            actionMessage: "We'd like to show you notifications for the latest news and updates.",
            /* Example notification title */
            exampleNotificationTitle: 'Breaking News',
            /* Example notification message */
            exampleNotificationMessage: 'Bigbang...',
            /* Text below example notification, limited to 50 characters */
            exampleNotificationCaption: 'You can unsubscribe anytime',
            /* Accept button text, limited to 15 characters */
            acceptButtonText: "ALLOW",
            /* Cancel button text, limited to 15 characters */
            cancelButtonText: "NO THANKS"
      },
      safari_web_id: 'web.onesignal.auto.5f80e2fb-b063-4ecb-90f7-0c7e45de9678'
    }]);
   
    if(onesignal_user_id!=""){
        //OneSignal.push(["getTags", function(tags) {
            //console.log(tags);
    		//if(Object.keys(tags).length==0){
    	       OneSignal.push(["sendTags", {"akp_id":onesignal_user_id,"gender": onesignal_gender}]);
    	   	//}
    	//}]);
        if(onesignal_email!=""){
            OneSignal.push(function() {
              OneSignal.setEmail(onesignal_email);
            });    
        }
    }
  </script>
</head>
<body>
<div id="fb-root"></div>
<script async>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '173336579512859',
      xfbml      : true,
      version    : 'v2.12'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script async>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2103550-3', 'auto');
ga('create', 'UA-2103550-9', 'auto','6theory_net');
ga('send', 'pageview');
ga('6theory_net.send', 'pageview');</script>
<style>.comment .comment-text a, .comment .comment-text p a{ color:#bc0707;}</style>

<nav id="main" style="height: 55px;">
<div class="wrapper">
<div class="logo">
<a href="/"><img class="logo-white" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
<a href="/"><img class="logo-black" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
</div>
<div class="mobile-menu-btn"><i class="fas fa-bars fa-2x"></i></div>
<ol class="main-nav">
<li class="sort sort_best active" data-sort="best">BEST</li>
<li class="sort sort_new " data-sort="new">NEW</li>
<li class="sort sort_rising " data-sort="rising">RISING</li>
<li class="sort sort_controversial " data-sort="controversial">CONTROVERSIAL</li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li><a href="https://www.allkpop.com/forum">Forums</a></li>
<li><a href="https://shop.allkpop.com" target="_blank">The Shop</a></li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li><a href="https://www.allkpop.com/tips">Tips</a></li>
</ol>
<ol class="user-nav">
<li><i class="search_toggle fas fa-search-plus" style="font-size: 1.8em;margin-top: 4px;"></i></li>

<li><i class="fas fa-user fa-2x usr_setting" style="font-size: 1.6em;margin-top: 5px;"></i></li>
</ol>
<div class="menu">

<div class="ind_menu menu_scr">
<div class="menu_content">
<div class="menu_list sort sort_best" data-sort="best">
<span class="menu_icon"><i class="far fa-thumbs-up"></i></span>BEST
</div>
<div class="menu_list sort sort_new" data-sort="new">
<span class="menu_icon"><i class="far fa-plus-square"></i></span>NEW
</div>
<div class="menu_list sort sort_rising" data-sort="rising">
<span class="menu_icon"><i class="fas fa-chart-line"></i></span>RISING
</div>
<div class="menu_list sort sort_controversial" data-sort="controversial">
<span class="menu_icon"><i class="fab fa-hotjar"></i></span>CONTROVERSIAL
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="https://www.allkpop.com/forum"><span class="menu_icon"><i class="fas fa-comment-alt"></i></span>FORUMS</a>
</div>
<div class="menu_list">
<a href="https://shop.allkpop.com" target="_blank"><span class="menu_icon"><i class="fas fa-shopping-cart"></i></span>THE SHOP</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/create"><span class="menu_icon"><i class="fas fa-pen-square"></i></span>CREATE POST</a>
</div>
<div class="menu_list">
<a href="/tips"><span class="menu_icon"><i class="fas fa-paper-plane"></i></span>TIPS</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/about"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ABOUT</a>
</div>
<div class="menu_list">
<a href="/advertise"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ADVERTISE</a>
</div>
<div class="menu_list">
<a href="/cookie_policy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>COOKIES</a>
</div>
<div class="menu_list">
<a href="/privacy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>PRIVACY</a>
</div>
<div class="menu_list">
<a href="/terms"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>TERMS</a>
</div>
</div>
</div>

<div class="ind_menu usr_setting_scr">
<div class="menu_list">
<span class="menu_icon"><i class="fas fa-moon"></i></span>Night Mode
<label class="night_mode_switch">
<input type="checkbox">
<span class="night_mode_slider round"></span>
</label>
</div>
<div class="menu_list_line"></div>
<div class="menu_content">
<div class="menu_list">
<a href="/sso_login"><span class="menu_icon"><i class="fas fa-sign-in-alt fa-lg" alt="Login" title="Login"></i></span>Log In / Sign Up</a>
</div>
</div>
</div>
</div>
</div>
</nav>
<nav id="search_input_scr">
<input type="text" name="q" id="search_input" placeholder="Search">
<i id="search-icon" class="fas fa-search"></i>
</nav>
<style>
.btn-fbook-share, .btn-tweet-share{
    display: block;
    float: left;
    margin: 0 15px 5px 0;
    text-align: center;
    line-height: 30px;
    color: #FFF;
    padding: 0 15px;
    cursor:pointer;
}
.btn-fbook-share{
    background-color: #84a3d2;
}
.btn-tweet-share{
    background-color: #80cce6;
}
.entry_content a{word-break: break-word;}
.instagram-media, .instagram-media-rendered{min-width:282px!important;}
</style>
<div class="grey-bg" style="display:inline-block;">
<section class="full-width subpage-headline">

<section class='' style='margin: 15px auto;display:flex;justify-content:center;'>
<div id='div-gpt-ad-1456251248648-5' style='' adonis-marker>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456251248648-5'); });
            </script>
</div></section> <div id="article-headline-left" class="width73" style="display: inline-block;">
<article class="list" style="display: inline-block;">
<div class="width100">
<div id="vote_sticky">
<p class="speech">Upvote if you think more people should see this post!</p>
<div id="vote" class="vote article_vote" data-value="aWR4PTE4NTIwMyZhdXRob3JfaWR4PTEzMTIwMjY=||" style="float:left;text-align: center;">
<p class="up_vote" title="" alt=""><i class="fas fa-arrow-up fa-2x "></i></p>
<p class="vote_cnt" style="font-size: 1.2em;"><span class="plus_vote_cnt">10</span><br><i class="fas fa-minus"></i><br><span class="minus_vote_cnt">2</span></p>
<p class="down_vote" title="" alt=""><i class="fas fa-arrow-down fa-2x "></i></p>
</div>
</div>
<div class="width92">

<div class="category button" style="">News</div> 
<div class="" style="display:inline-block;margin: 10px 0;padding-left:5px;">
Posted by danisurst <img class="akp_staff" src="https://www.allkpop.com/imgs/placeholder/staff1.png" title="AKP STAFF" alt="AKP STAFF"> <span class="dot"></span> 5 hours ago </div>
<h1 id="article-title">Park Ji Hoon to hold his first solo fan meeting in Seoul this February</h1>
<div style='margin-bottom:10px;font-size:1rem!important;'></div> <div id="article-content">
<div class="entry_content">
<figure><img src="/upload/2019/01/content/210349/20190121-parkjihoonjpg.jpg" data-image="o3spt5n0az3w"></figure>
<p><a href="https://www.allkpop.com/artisttag/park-ji-hoon">Park Ji Hoon</a>&nbsp;is preparing to hold&nbsp;his very first solo fan meeting since debut.</p><p><br></p><p>The news was revealed through the idol's agency on January 21, who stated: <em>"Park Ji Hoon's first solo fan meeting '<strong>2019 Asia Fan Meeting in Seoul [First Edition]</strong>' is scheduled to be held at Kyunghee University's Grand Peace Palace on February 9 at 2 p.m. and 6 p.m."</em><br><br>The event will be the first time Park Ji Hoon will be officially meeting with fans after his <a href="https://www.allkpop.com/artisttag/wanna-one">Wanna One</a> activities end. He is currently preparing a variety of activities and special stages to make the meeting more meaningful for fans.<br><br>Stay tuned for more news about the idol's solo activities, and check out the fan meeting poster below!</p><p></p><figure><img src="/upload/2019/01/content/210357/fanmeetingjpg.jpg" data-image="ynw38vkhae0v"></figure> </div>
<div id="article-headline-tags" style="padding: 10px 0;margin-bottom:0;border:none;">
<ol style="padding-left: 0;margin-bottom:0;"><li><a href='/artisttag/park-ji-hoon' target='_self' class='h_a_i ' style='' rel=''>Park Ji Hoon</a></li></ol></div> </div>
<div id="article-info">
<span><i class="fas fa-comment-alt"></i> 0</span>
<span class="dot"></span> <i class="fas fa-eye"></i> 1,688 <span class="dot"></span>
<span class="article_share"><i class="fas fa-share"></i> Share</span>

<span class="float-right upvote_stat">83% Upvoted</span>
</div>
<div class="article-board" style="margin-top: 0px; border: none;background-color: #fff;"></div>
</div>
</div>
</article>

<img height='0' width='0' alt='' src='//pixel.carambo.la/Pixel/llkp77/112998/0/1/0' style='display:block;width:0;height:0;' />
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g + Math.floor(Math.random() * 1000); t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[c]!=='undefined'){i[c]++}  
else{i[c]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=llkp77&did=112998&wid=0&rdn=')  
</script> <article class="container" style="display: inline-block;background-color:#fff;">
<div class="width100">
<div id="article-headline-comments" style="padding:10px;"><div id="comment-form"><textarea name="akp_posts_reply" id="comment-form-input" class="akp_posts_reply" rows="4" cols="50" style="resize:vertical;" placeholder="What are your thoughts?"></textarea><div class="grid-1 text-right"><nav class="select float-left" name="sort" id="sort" style="width:30%!important;min-width:180px;">
<span><div class="option_wrap" style="font-size: 1em;margin: 0;text-align: left;"><i class="fas fa-sort-amount-down"></i> SORT: BEST</div></span>
<div class="arrow-right-wrap" style="font-size: 1em;margin: 0;"></div>
<ul style="display: none;">
<li class="cmt_sort sort_best" data-sort="best" style="padding:1rem;"><i class="far fa-thumbs-up"></i> BEST</li>
<li class="cmt_sort sort_new" data-sort="new" style="padding:1rem;"><i class="far fa-plus-square"></i> NEW</li>
<li class="cmt_sort sort_old" data-sort="old" style="padding:1rem;"><i class="far fa-clock"></i> OLD</li>
<li class="cmt_sort sort_controversial" data-sort="controversial" style="padding:1rem;"><i class="fab fa-hotjar"></i> CONTROVERSIAL</li>
</ul>
</nav><p id="comment-form-login-btn" class="comment_btns login_btn" style="background-color: #d5d5d5;"><i class="fas fa-pencil-alt"></i> Log in to comment</p></div></div><div class="comment_lists"></div></div> </div>
</article>
</div>
<div id="article-headline-right">

<article class='list' style='display:flex;justify-content:center;'>
<div id='div-gpt-ad-1456251248648-9' style='' adonis-marker>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456251248648-9'); });
            </script>
</div></article><article class="list"><div style="max-width:600px;margin:0 auto;padding:0 10px;"><script data-config="//config.playwire.com/1023115/playlists/v2/4745/zeus.json" src="//cdn.playwire.com/bolt/js/zeus/embed.js"></script></div></article><article class="list">
<style>
#article-category-spotlight{display: none;}
.sort_container{padding: 10px 10px 0;}
.sort_container .title a{font-size:1.3em!important;}
.sort_container .infos{margin-top: 5px;font-size:11px;}
article.list .cate_name {	
	-webkit-box-sizing: border-box; /* Safari/Chrome, other WebKit */
	-moz-box-sizing: border-box;    /* Firefox, other Gecko */
	box-sizing: border-box;
    width:100%;
    text-align: center;margin-bottom:10px;padding:7px 0px!important
}
.sort_container .image a{height: auto!important;}
</style>
<div class="float-none">
<div class="" style="padding: 0 10px;">
<nav class="" style="margin-bottom: 0;">
<ol class="options" style="width: 100%;display:flex">
<li class="best" style="font-size: 1.2em;margin-right: 5px;">BEST</li>
<li class="new" style="font-size: 1.2em;margin-right: 5px;">NEW</li>
<li class="rising" style="font-size: 1.2em;margin-right: 5px;">RISING</li>
<li class="cont" style="font-size: 1.2em;">CONT</li>
</ol>
</nav>
</div>
<div id="" class="sort_container best_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/01/aoas-little-sister-group-cherry-bullet-make-debut-with-energetic-qa-mv' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/210413/thumb/1548062000_danisurst.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Cherry Bullet' title='Cherry Bullet'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/video/2019/01/aoas-little-sister-group-cherry-bullet-make-debut-with-energetic-qa-mv' target='_self' class='h_a_i ' style='' rel=''>AOA's 'little sister group' Cherry Bullet make debut with energetic 'Q&A' MV</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548061680">4 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 14&nbsp;&nbsp;
<i class="fas fa-eye"></i>5,646 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/01/seventeen-are-going-home-in-emotionally-warm-comeback-music-video' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/210430/thumb/1548063019_danisurst.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Seventeen' title='Seventeen'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/video/2019/01/seventeen-are-going-home-in-emotionally-warm-comeback-music-video' target='_self' class='h_a_i ' style='' rel=''>Seventeen are going 'Home' in emotionally warm comeback music video</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548062460">4 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 4&nbsp;&nbsp;
<i class="fas fa-eye"></i>2,311 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/01/c-jes-confirms-yoochun-will-be-releasing-a-new-solo-album-within-first-half-of-2019' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/210506/thumb/20190121-yoochunjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Yoochun' title='Yoochun'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/01/c-jes-confirms-yoochun-will-be-releasing-a-new-solo-album-within-first-half-of-2019' target='_self' class='h_a_i ' style='' rel=''>C-JeS confirms Yoochun will be releasing a new solo album within first half of 2019</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548064320">4 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 4&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,406 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/01/jungkooks-mention-of-downy-adorable-fabric-softener-to-fans-causes-it-to-nearly-sell-out-in-korea' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/210605/thumb/20190121-jungkookjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='(Bangtan Boys) BTS' title='(Bangtan Boys) BTS'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/01/jungkooks-mention-of-downy-adorable-fabric-softener-to-fans-causes-it-to-nearly-sell-out-in-korea' target='_self' class='h_a_i ' style='' rel=''>Jungkook's mention of Downy Adorable fabric softener causes it to nearly sell out in Korea</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548067860">3 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 8&nbsp;&nbsp;
<i class="fas fa-eye"></i>22,258 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/01/netizens-applaud-celebrities-who-step-away-from-the-camera-to-give-others-the-spotlight' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/201422/thumb/1jpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTOB, D.O., YoonA, BamBam, Kim Chung Ha, JooE, Park Bo Gum, Sunmi, Ravi' title='BTOB, D.O., YoonA, BamBam, Kim Chung Ha, JooE, Park Bo Gum, Sunmi, Ravi'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/01/netizens-applaud-celebrities-who-step-away-from-the-camera-to-give-others-the-spotlight' target='_self' class='h_a_i ' style='' rel=''>Netizens applaud celebrities who step away from the camera to give others the spotlight</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548012360">18 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 30&nbsp;&nbsp;
<i class="fas fa-eye"></i>78,852 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container new_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/01/wjsn-releases-la-la-love-performance-video' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/210740/thumb/1548074428_targy.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Cosmic Girls' title='Cosmic Girls'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2019/01/wjsn-releases-la-la-love-performance-video' target='_self' class='h_a_i ' style='' rel=''>WJSN Releases "La La Love" Performance Video</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548074400">52 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>303 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/01/24ks-jeonguk-reveals-release-schedule-for-solo-debut-as-uk' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/210718/thumb/imagepng.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='24K, Junguk' title='24K, Junguk'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/01/24ks-jeonguk-reveals-release-schedule-for-solo-debut-as-uk' target='_self' class='h_a_i ' style='' rel=''>24K's Jeonguk reveals release schedule for solo debut as Uk</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548073620">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>388 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/01/korean-dry-cleaning-chains-promotional-cha-eun-woo-clothes-hangers-become-a-viral-item' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/210722/thumb/20190121-chaeunwoojpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='ASTRO, Cha Eun Woo' title='ASTRO, Cha Eun Woo'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/01/korean-dry-cleaning-chains-promotional-cha-eun-woo-clothes-hangers-become-a-viral-item' target='_self' class='h_a_i ' style='' rel=''>Korean dry cleaning chain's promotional 'Cha Eun Woo clothes hangers' become a viral item</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548073020">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 2&nbsp;&nbsp;
<i class="fas fa-eye"></i>2,291 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/01/epik-high-releases-full-schedule-for-upcoming-european-tour' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/210630/thumb/20190121-epik-highjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Epik High' title='Epik High'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/01/epik-high-releases-full-schedule-for-upcoming-european-tour' target='_self' class='h_a_i ' style='' rel=''>Epik High releases full schedule for upcoming European tour</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548069780">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,004 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/01/jungkooks-mention-of-downy-adorable-fabric-softener-to-fans-causes-it-to-nearly-sell-out-in-korea' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/210605/thumb/20190121-jungkookjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='(Bangtan Boys) BTS' title='(Bangtan Boys) BTS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/01/jungkooks-mention-of-downy-adorable-fabric-softener-to-fans-causes-it-to-nearly-sell-out-in-korea' target='_self' class='h_a_i ' style='' rel=''>Jungkook's mention of Downy Adorable fabric softener causes it to nearly sell out in Korea</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548067860">3 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 8&nbsp;&nbsp;
<i class="fas fa-eye"></i>22,258 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container rising_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/01/seventeen-are-going-home-in-emotionally-warm-comeback-music-video' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/210430/thumb/1548063019_danisurst.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Seventeen' title='Seventeen'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2019/01/seventeen-are-going-home-in-emotionally-warm-comeback-music-video' target='_self' class='h_a_i ' style='' rel=''>Seventeen are going 'Home' in emotionally warm comeback music video</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548062460">4 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 4&nbsp;&nbsp;
<i class="fas fa-eye"></i>2,311 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/01/c-jes-confirms-yoochun-will-be-releasing-a-new-solo-album-within-first-half-of-2019' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/210506/thumb/20190121-yoochunjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Yoochun' title='Yoochun'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/01/c-jes-confirms-yoochun-will-be-releasing-a-new-solo-album-within-first-half-of-2019' target='_self' class='h_a_i ' style='' rel=''>C-JeS confirms Yoochun will be releasing a new solo album within first half of 2019</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548064320">4 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 4&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,406 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/01/epik-high-releases-full-schedule-for-upcoming-european-tour' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/210630/thumb/20190121-epik-highjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Epik High' title='Epik High'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/01/epik-high-releases-full-schedule-for-upcoming-european-tour' target='_self' class='h_a_i ' style='' rel=''>Epik High releases full schedule for upcoming European tour</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548069780">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,004 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/01/aoas-little-sister-group-cherry-bullet-make-debut-with-energetic-qa-mv' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/210413/thumb/1548062000_danisurst.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Cherry Bullet' title='Cherry Bullet'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2019/01/aoas-little-sister-group-cherry-bullet-make-debut-with-energetic-qa-mv' target='_self' class='h_a_i ' style='' rel=''>AOA's 'little sister group' Cherry Bullet make debut with energetic 'Q&A' MV</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548061680">4 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 14&nbsp;&nbsp;
<i class="fas fa-eye"></i>5,646 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/01/24ks-jeonguk-reveals-release-schedule-for-solo-debut-as-uk' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/210718/thumb/imagepng.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='24K, Junguk' title='24K, Junguk'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/01/24ks-jeonguk-reveals-release-schedule-for-solo-debut-as-uk' target='_self' class='h_a_i ' style='' rel=''>24K's Jeonguk reveals release schedule for solo debut as Uk</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548073620">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>388 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container cont_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/01/jungkooks-mention-of-downy-adorable-fabric-softener-to-fans-causes-it-to-nearly-sell-out-in-korea' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/210605/thumb/20190121-jungkookjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='(Bangtan Boys) BTS' title='(Bangtan Boys) BTS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/01/jungkooks-mention-of-downy-adorable-fabric-softener-to-fans-causes-it-to-nearly-sell-out-in-korea' target='_self' class='h_a_i ' style='' rel=''>Jungkook's mention of Downy Adorable fabric softener causes it to nearly sell out in Korea</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548067860">3 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 8&nbsp;&nbsp;
<i class="fas fa-eye"></i>22,258 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/01/radio-personality-mike-adam-hints-at-black-pinks-upcoming-activities-in-the-us' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/201457/thumb/bpjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Black Pink' title='Black Pink'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/01/radio-personality-mike-adam-hints-at-black-pinks-upcoming-activities-in-the-us' target='_self' class='h_a_i ' style='' rel=''>Radio personality Mike Adam hints at Black Pink's upcoming activities in the U.S.</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548015000">17 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 28&nbsp;&nbsp;
<i class="fas fa-eye"></i>11,444 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/01/bighit-entertainment-introduces-the-fifth-member-of-new-boy-group-txt' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/201138/thumb/imagepng.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='TXT' title='TXT'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/01/bighit-entertainment-introduces-the-fifth-member-of-new-boy-group-txt' target='_self' class='h_a_i ' style='' rel=''>BigHit Entertainment Introduces The Fifth Member Of New Boy Group TXT</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548002460">21 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 12&nbsp;&nbsp;
<i class="fas fa-eye"></i>4,099 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/01/txt-introduces-beomgyu-with-what-do-you-do-introduction-film' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/201146/thumb/1548002761_KayRosa.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='TXT' title='TXT'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2019/01/txt-introduces-beomgyu-with-what-do-you-do-introduction-film' target='_self' class='h_a_i ' style='' rel=''>TXT introduces Beomgyu with 'What Do You Do?' 'Introduction Film'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1548002760">21 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 23&nbsp;&nbsp;
<i class="fas fa-eye"></i>6,418 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/01/smeraldo-books-drops-14th-snippet-featuring-jin' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/01/content/192104/thumb/20190119-jinjpg.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Jin' title='Jin'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/01/smeraldo-books-drops-14th-snippet-featuring-jin' target='_self' class='h_a_i ' style='' rel=''>'SMERALDO BOOKS' drops 14th snippet featuring Jin</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1547949900">1 day ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>7,804 </div>
</div>
</div>
</div>
</div>
</article>
<article class="list">
<div style="padding:0 10px;">

<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script class="b-lazy" data-cfasync='false' type="text/javascript" defer="defer">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "62ceb535-0cf5-4e88-a850-8a3b684eadc1"})/*]]>*/</script></div>

</div>
</article>
<article class="list">
<section id="mailing-list" class="" style="padding: 10px 0;">
<article class="padding-bottom">
<h1 style="font-size: 1.5em;">allkpop in your Inbox</h1>
<div style="margin-top:10px"></div>
<div class="alert subscribe_error_alert alert-error" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:#e6413f"></div>
<div class="alert subscribe_success_alert alert-success" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:green"></div>
<input id="subscribe_email" type="email" placeholder="YOUR EMAIL ADDRESS">
<input id="mailing-list-btn" id="subscribe_btn" type="button" value="SUBSCRIBE">
</article>
<article class="" style="padding:0">
<nav>
<span class="uppercase">..or follow allkpop to stay updated:</span>
<div style="margin-top:10px"></div>
<ol class="social center text-center">
<li class="facebook"><a href="https://www.facebook.com/allkpop" target="_blank"></a></li>
<li class="twitter"><a href="https://twitter.com/allkpop" target="_blank"></a></li>
<li class="instagram"><a href="https://instagram.com/allkpop" target="_blank"></a></li>
<li class="youtube"><a href="https://www.youtube.com/user/allkpop" target="_blank"></a></li>
</ol>
</nav>
</article>
</section>
<script>var ad_flag='article';</script>
</article>
<div class="show_alltime">

<article class='list' style='display:flex;justify-content:center;flex-wrap: wrap;margin-top:0;'>
<div id='div-gpt-ad-1456435987266-1' style='' adonis-marker>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456435987266-1'); });
            </script>
</div></article> <article class="list">
<div class="copyright">
© 2007 - 2019 6Theory Media, LLC. allkpop® is a registered trademark of 6Theory Media, LLC.<br><br>
<a href="/about">ABOUT</a> | <a href="/advertise">ADVERTISE</a> | <a href="/cookie_policy">COOKIES</a> | <a href="/privacy">PRIVACY</a> | <a href="/tos">TERMS</a>
</div> </article>
</div>
</div>
</section>
</div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/blazy.min.js"></script>
<script>var bLazy = new Blazy({});</script>
<div class="gotop" style="display: none;"><i class="fas fa-arrow-alt-circle-up fa-5x"></i></div>

<script type="text/javascript" src="https://www.allkpop.com/js/scripts.min.js?v=18"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky.js"></script>
<script>var ismobile ='0', stop_ad = '0', scroll_mode = '3';</script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky-kit.min.js"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/redactor.js?v=7"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.6.1/clipboard.min.js"></script>
<script>
            var meta_url = 'https://www.allkpop.com/article/2019/01/park-ji-hoon-to-hold-his-first-solo-fan-meeting-in-seoul-this-february', article_data = base64_decode('dXNlcl9pZD0mZGlzcGxheV9uYW1lPSZ3X2ZsYWc9YSZ0aXRsZT1QYXJrJTIwSmklMjBIb29uJTIwdG8lMjBob2xkJTIwaGlzJTIwZmlyc3QlMjBzb2xvJTIwZmFuJTIwbWVldGluZyUyMGluJTIwU2VvdWwlMjB0aGlzJTIwRmVicnVhcnkmYXV0aG9yX2lkPTEzMTIwMjYmY210X3JlcGx5X2lkeD0mY21pPWltZ3MvcGxhY2Vob2xkZXIvY29tbWVudGVyLWltZzEuanBnJmNtcD0jJmNjPTU3MTkwMTE0JmJmPTAmb25lZGF5PTE1NDc5OTExNTAmaWR4PTE4NTIwMyZzZWFyY2hfdHM9MTU0ODA2MDQ4MCZkYXRhX3VybD1odHRwczovL3d3dy5hbGxrcG9wLmNvbS9hcnRpY2xlLzIwMTkvMDEvcGFyay1qaS1ob29uLXRvLWhvbGQtaGlzLWZpcnN0LXNvbG8tZmFuLW1lZXRpbmctaW4tc2VvdWwtdGhpcy1mZWJydWFyeSZkYXRhX3RpdGxlPVBhcmsgSmkgSG9vbiB0byBob2xkIGhpcyBmaXJzdCBzb2xvIGZhbiBtZWV0aW5nIGluIFNlb3VsIHRoaXMgRmVicnVhcnkmZGF0YV9kZXNjcmlwdGlvbj1QYXJrIEppIEhvb24mYW1wO25ic3A7aXMgcHJlcGFyaW5nIHRvIGhvbGQmYW1wO25ic3A7aGlzIHZlcnkgZmlyc3Qgc29sbyBmYW4gbWVldGluZyBzaW5jZSBkZWJ1dC5UaGUgbmV3cyB3YXMgcmV2ZWFsZWQgdGhyb3VnaCB0aGUgaWRvbCdzIGFnZW5jeSBvbiBKYeKApiZkYXRhX2ltYWdlPWh0dHBzOi8vd3d3LmFsbGtwb3AuY29tL3VwbG9hZC8yMDE5LzAxL2NvbnRlbnQvMjEwMzQ5LzIwMTkwMTIxLXBhcmtqaWhvb25qcGcuanBnJmlzbW9iaWxlPTAmcmVwbHlfZnJvbT1kZXNrdG9wJmFjY2Vzc19sZXZlbD0maXA9NTIuOTAuOTguMTQ4||');
            var image_upload_url = base64_decode('dXJsPS9hcnRpY2xlL2ltYWdlX3VwbG9hZC5waHA=||'), post_url = base64_decode('dXJsPS9hcnRpY2xlL3Jlc3BvbnNlLnBocA==||');
            var cmt_tbl_name = base64_decode('bmFtZT1ha3BfY29tbWVudA==||'), edit_url = '/create?data=aWR4PTE4NTIwMw==||';
            var social_share_flag = '0', social_share_cnt = '796';
            var view_selected = 'a', feed_selected = 'a', sort_selected = 'b', period_selected = 'm';
        </script>
<script type="text/javascript" src="https://www.allkpop.com/article/js/article.min.js?v=25"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/article/article_by_sort.js?v=2"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/subscribe/src/subscribe.js?v=2"></script>
<script>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</script>
<script class="b-lazy" src="//platform.twitter.com/widgets.js" charset="utf-8" defer="defer"></script>
<script class="b-lazy" src="//platform.instagram.com/en_US/embeds.js" defer="defer"></script>
 <script class="b-lazy" type="text/javascript" class="teads" src="//a.teads.tv/page/85288/tag" defer="defer"></script><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<style>.cc-grower{position:fixed;z-index:200;width:100%;top: 60px;}</style>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async></script>
<script async>
window.addEventListener("load", function(){
    window.cookieconsent.initialise({
        "palette": {
            "popup": {
                "background": "#000"
            },
            "button": {
                "background": "#f1d600"
            }
        },
        "position": "top",
        "static": true,
        "content": {
            "message": "We use cookies at allkpop so we can serve you content and advertising that is relevant to you. By using the allkpop website, you’re agreeing to the use of cookies.",
            "href": "https://www.allkpop.com/privacy"
        }
    })
});
</script>
<script>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</script>
<style>.in-content-container-wrapper{z-index:0 !important}.close-modal{display:none}</style>
<script>var isal=false;</script>
<script src="https://www.allkpop.com/ads/ads.js?v=1"></script>
<script>
        $(document).ready(function(){var e=new Date,o=["Nu2yQ1zYDYU","iTVfJ1j7o-A","1k_BO5KUBUE","y1L_0Kyt748","tVucz_WXMjQ","XQwsh9Ob2e0","p9oDlvOV3qs","SAdmzjsFVQo","CfUGjK6gGgs","dgk8z9HHthM","BQVA-toZhso","0VKcLPdY9lI","Amq-qlqbjYA","BVwAVbKYYeM","pSudEWBAYRE","OKNXn2qCEws","TNWMZIf7eSg"][Math.round(e.getDate()/2)];if(!isal&&!get_cookie("mpf_flag")){var t=$("<div>").addClass(pf+"mc"),i=$('<div id="'+pf+'">'),a=$("<h1>").css({"font-size":"25px","font-weight":"bold"}).text("SONG OF THE DAY"),r=$("<div>").addClass("m24vs38"+pf);i.css({display:"none","vertical-align":"middle",position:"relative","z-index":"2","max-width":"500px","box-sizing":"border-box",width:"90%",background:"#fff",padding:"15px 30px","-webkit-border-radius":"8px","-moz-border-radius":"8px","-o-border-radius":"8px","-ms-border-radius":"8px","border-radius":"8px","-webkit-box-shadow":"0 0 10px #000","-moz-box-shadow":"0 0 10px #000","-o-box-shadow":"0 0 10px #000","-ms-box-shadow":"0 0 10px #000","box-shadow":"0 0 10px #000","text-align":"left"}),i.append(a).append(r).append('<hr><p style="font-family: \'Open Sans\',sans-serif !important;font-size: 20px !important;color: #5c5858 !important;line-height: 27px;margin: 0 !important;padding:20px;">Our website is made possible by displaying online advertisements to our visitors.<br><br>Please consider supporting us by <span style="color:blue">disabling</span> your <span style="color:red">ad blocker</span> on our website.</p><a href="#" class="modal_close_btn" style="display: inline-block;outline: 0;border: 0;margin: 15px 0 0 0;padding-left: 20px;padding-right: 20px;line-height: 27px;color: #FFF !important;background-color: #bc0707;cursor: pointer;text-decoration:none;float:right;" rel="modal:close">OK</a>');var d=$("<a>");d.addClass("modal_btn_"+pf).attr("href","#"+pf).attr("rel","modal:open").css({display:"none"}).text("Open Modal"),t.append(i).append(d),$("body").append(t),$(".m24vs38"+pf).html('<iframe id="m'+pf+'i" width="560" height="315" src="https://www.youtube.com/embed/'+o+'?autoplay=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>'),$(".modal_btn_"+pf).click(),$(".b"+pf+"c").css({position:"fixed",top:"0",right:"0",bottom:"0",left:"0",width:"100%",height:"100%",overflow:"auto","z-index":"500",padding:"20px","box-sizing":"border-box","background-color":"rgb(0,0,0)","background-color":"rgba(0,0,0,0.75)","text-align":"center"}),$("head").append("<style>.c10e8f"+pf+':before{content:"";display:inline-block;height:100%;vertical-align:middle;margin-right:-0.05em}</style>'),set_cookie("mpf_flag",!0,1440);for(var p=$("#m"+pf+"i"),s=0;s<p.length;s++){var n=p[s];if(-1!==n.src.search(/www.youtube.com|vlive.tv|facebook.com|player.vimeo.com|www.dailymotion.com|clyp.it/)){var l=n.height/n.width*100;n.style.position="absolute",n.style.top="0",n.style.left="0",n.width="100%",n.height="100%";var c=document.createElement("div");c.className="video-wrap"+pf,c.style.width="100%",c.style.position="relative",c.style.paddingTop=l+"%",n.parentNode.insertBefore(c,n),c.appendChild(n)}}}
            $("#"+pf).on($.modal.CLOSE,function(e,o){
                $(".m24vs38"+pf).empty()
            })
        });
        </script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e6cb271da4","applicationID":"1679402","transactionName":"NlZSYhNSDEMAUBALWQ8cZUQIHANCFVoHDlNPQ1hG","queueTime":0,"applicationTime":7,"atts":"GhFRFFtIH00=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
