<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8">
<meta name="keywords" content="allkpop,BewhY" />
<meta name="description" content="Rapper and MC, BewhY, began his career as a contestant on South Korea&rsquo;s most popular rap competition show, Show Me The Money&amp;nbsp;in 2014.…" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">

<meta property="og:type" content="Article" />
<meta property="fb:app_id" content="173336579512859" />
<meta property="fb:pages" content="142273450007" />
<meta property="og:url" id="fb_url" content="https://www.allkpop.com/article/2019/12/4-must-watch-bewhy-performances" />
<meta property="og:title" id="fb_title" content="4 Must Watch BewhY Performances" />
<meta property="og:image" id="fb_image" content="https://www.allkpop.com/upload/2019/12/content/131144/1576255493-79093227-423447605205093-7378723569368301568-o.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="380" />
<meta property="og:description" id="fb_description" content="Rapper and MC, BewhY, began his career as a contestant on South Korea&rsquo;s most popular rap competition show, Show Me The Money&amp;nbsp;in 2014.…" />
<meta property="og:site_name" content="allkpop" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@allkpop">
<meta name="twitter:creator" content="@allkpop">
<meta name="twitter:domain" content="allkpop.com">
<meta id="tw_url" name="twitter:url" content="https://www.allkpop.com/article/2019/12/4-must-watch-bewhy-performances">
<meta id="tw_title" name="twitter:title" content="4 Must Watch BewhY Performances | allkpop">
<meta id="tw_description" name="twitter:description" content="Rapper and MC, BewhY, began his career as a contestant on South Korea&rsquo;s most popular rap competition show, Show Me The Money&amp;nbsp;in 2014.…">
<meta id="tw_image" name="twitter:image:src" content="https://www.allkpop.com/upload/2019/12/content/131144/1576255493-79093227-423447605205093-7378723569368301568-o.png">
<meta name="twitter:widgets:csp" content="on">
<meta name="google-site-verification" content="j9-UrR1vZDnFuqEki8rQrHppAHzBCh00NF290OFt4sM" />
<meta name="p:domain_verify" content="be6fa067e531bcccdccf695e258a5d8e" />
<script type="application/ld+json">
            {
                "@context": "http:\/\/schema.org",
                "@type": "Article",
                "headline": "4 Must Watch BewhY Performances | allkpop",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.allkpop.com/upload/2019/12/content/131144/1576255493-79093227-423447605205093-7378723569368301568-o.png",
                    "width": "1000",
                    "height": "500"
                },
                "author": {
                    "@type": "Person",
                    "name": "LorraineYe"
                },
                "keywords": "allkpop BewhY",
                "publisher": {
                    "@type": "Organization",
                    "name": "allkpop",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.allkpop.com/imgs/placeholder/logo_r_small3.png?v=1",
                        "width": "120",
                        "height": "30"
                    }
                },
                "url": "https://www.allkpop.com/article/2019/12/4-must-watch-bewhy-performances",
                "datePublished": "2019-12-13T21:35:00-05:00",
                "description": "Rapper and MC, BewhY, began his career as a contestant on South Korea&rsquo;s most popular rap competition show, Show Me The Money&amp;nbsp;in 2014.…",
                "mainEntityOfPage": "https://www.allkpop.com/"
            }
        </script>
<title>4 Must Watch BewhY Performances | allkpop</title>
<link rel="shortcut icon" href="//www.allkpop.com/favicon.ico" />
<link rel="canonical" href="https://www.allkpop.com/article/2019/12/4-must-watch-bewhy-performances" />
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,300' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Permanent+Marker" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Carter+One|Permanent+Marker" rel="stylesheet">
<link href="https://www.allkpop.com/css/external/normalize.css?v=2" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/styles.min.css?v=51" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/responsive.min.css?v=30" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/external/dropzone.css?v=1" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/plugin/redactor/redactor.css?v=9" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.css" />
<link href="https://www.allkpop.com/css/external/select2.css?v=6" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/gse.min.css?v=2" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css">
<link href="https://www.allkpop.com/fiveuploadifive/uploadifive.css" rel="stylesheet" type="text/css" />
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/pb/prebid2.35.0.js" async></script>
<script async>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var akp2_home_728_top_slot, akp2_home_billboard_1_slot, akp2_home_billboard_2_slot, akp2_home_billboard_3_slot,sticky_slot, akp2_home_sidebar_1_slot;
    var akp2_ros_728_top_slot, akp2_ros_billboard_1_slot, akp2_ros_billboard_2_slot, akp2_ros_billboard_3_slot, akp2_ros_billboard_4_slot, akp2_ros_sidebar_1_slot;
    var akp2_home_mobile_1_slot, akp2_home_mobile_2_slot, akp2_home_mobile_3_slot, akp2_home_mobile_4_slot, akp2_home_mobile_5_slot;
    var akp2_ros_mobile_1_slot, akp2_ros_mobile_2_slot, akp2_ros_mobile_3_slot, akp2_ros_mobile_4_slot, akp2_ros_mobile_5_slot, akp2_anchor_slot;
</script>

<script class="b-lazy" data-cfasync='false' type='text/javascript' async>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/672f12cc-3896-43ad-9d7d-26fdd80c7c99.js?v=1');/*]]>*/</script>
<script class="b-lazy" data-cfasync='false' type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" defer="defer"></script><link rel="manifest" href="https://www.allkpop.com/manifest.json">
<script class="b-lazy" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script class="b-lazy" async>
    var onesignal_user_id='';
    var onesignal_gender='';
    var onesignal_email='';
    var emailAuthHash='';
    var OneSignal = window.OneSignal || [];
    //OneSignal.push(function() {OneSignal.showHttpPrompt();});
    OneSignal.push(["init", {
      appId: "0068da66-938f-4136-a24b-411a5a30d82b",
      autoRegister: true,
      notifyButton: {
        enable: true, /* Set to false to hide */
        position: 'bottom-left',
        prenotify: true, /* Show an icon with 1 unread message for first-time site visitors */
        showCredit: false, /* Hide the OneSignal logo */
        text: {
        'tip.state.unsubscribed': 'Subscribe to notifications',
        'tip.state.subscribed': "You're subscribed to notifications",
        'tip.state.blocked': "You've blocked notifications",
        'message.prenotify': 'Click to subscribe to notifications',
        'message.action.subscribed': "Thanks for subscribing!",
        'message.action.resubscribed': "You're subscribed to notifications",
        'message.action.unsubscribed': "You won't receive notifications again",
        'dialog.main.title': 'Manage allkpop Notifications',
        'dialog.main.button.subscribe': 'SUBSCRIBE',
        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
        'dialog.blocked.title': 'Unblock Notifications',
        'dialog.blocked.message': "Follow these instructions to allow notifications:"
        },
        displayPredicate: function() {
        return OneSignal.isPushNotificationsEnabled()
            .then(function(isPushEnabled) {
                /* The user is subscribed, so we want to return "false" to hide the notify button */
                return !isPushEnabled;
            });
        },
      },
      promptOptions: {
            /* Change bold title, limited to 30 characters */
            siteName: 'allkpop.com',
            /* Subtitle, limited to 90 characters */
            actionMessage: "We'd like to show you notifications for the latest news and updates.",
            /* Example notification title */
            exampleNotificationTitle: 'Breaking News',
            /* Example notification message */
            exampleNotificationMessage: 'Bigbang...',
            /* Text below example notification, limited to 50 characters */
            exampleNotificationCaption: 'You can unsubscribe anytime',
            /* Accept button text, limited to 15 characters */
            acceptButtonText: "ALLOW",
            /* Cancel button text, limited to 15 characters */
            cancelButtonText: "NO THANKS"
      },
      safari_web_id: 'web.onesignal.auto.5f80e2fb-b063-4ecb-90f7-0c7e45de9678'
    }]);

    if(onesignal_user_id!=""){
        //OneSignal.push(["getTags", function(tags) {
            //console.log(tags);
    		//if(Object.keys(tags).length==0){
    	       OneSignal.push(["sendTags", {"akp_id":onesignal_user_id,"gender": onesignal_gender}]);
    	   	//}
    	//}]);
        if(onesignal_email!=""){
            OneSignal.push(function() {
              OneSignal.setEmail(onesignal_email);
            });
        }
    }
  </script>
<script type="text/javascript" async>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://pedropanther.com/v2/0/ygaggrA14KXkH4ns-GK4wcVHPaev8B9ZB9lKCvKH5i20eY8Y_nP_q0nY3ZCtNSv0c0C",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script></head>
<body>
<div id="fb-root"></div>
<script async>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '173336579512859',
      xfbml      : true,
      version    : 'v5.0'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script async>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2103550-3', 'auto');
ga('create', 'UA-2103550-9', 'auto','6theory_net');
ga('send', 'pageview');
ga('6theory_net.send', 'pageview');
</script>
<style>.comment .comment-text a, .comment .comment-text p a{ color:#bc0707;}</style>

<nav id="main" style="height: 55px;">
<div class="wrapper">
<div class="mobile-menu-btn"><i class="fas fa-bars fa-2x"></i></div>
<div class="logo">
<a href="/"><img class="logo-white" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
<a href="/"><img class="logo-black" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
</div>
<ol class="main-nav">
<li class="tm_sort sort_best active" data-sort="best">BEST</li>
<li class="tm_sort sort_new " data-sort="new">NEW</li>
<li class="tm_sort sort_rising " data-sort="rising">RISING</li>
<li class="tm_sort sort_controversial " data-sort="controversial">CONTROVERSIAL</li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li><a href="/forum">Forums</a></li>
<li><a href="https://shop.allkpop.com" target="_blank">The Shop</a></li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li class=""><a href="/tips">Tips</a></li>
</ol>
<ol class="user-nav">
<li><a href="https://shop.allkpop.com" alt="ALLKPOP THE SHOP" title="ALLKPOP THE SHOP" target="_blank" style="color:#222;"><i class="fas fa-shopping-cart" style="font-size: 1.8em;margin-top: 4px;"></i></a></li>
<li><i class="search_toggle fas fa-search-plus" alt="SEARCH" title="SEARCH" style="font-size: 1.8em;margin-top: 4px;"></i></li>

<li><i class="fas fa-user fa-2x usr_setting" style="font-size: 1.6em;margin-top: 5px;"></i></li>
</ol>
<div class="menu">

<div class="ind_menu menu_scr">
<div class="menu_content">
<div class="menu_list tm_sort sort_best" data-sort="best">
<span class="menu_icon"><i class="far fa-thumbs-up"></i></span>BEST
</div>
<div class="menu_list tm_sort sort_new" data-sort="new">
<span class="menu_icon"><i class="far fa-plus-square"></i></span>NEW
</div>
<div class="menu_list tm_sort sort_rising" data-sort="rising">
<span class="menu_icon"><i class="fas fa-chart-line"></i></span>RISING
</div>
<div class="menu_list tm_sort sort_controversial" data-sort="controversial">
<span class="menu_icon"><i class="fab fa-hotjar"></i></span>CONTROVERSIAL
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/forum"><span class="menu_icon"><i class="fas fa-comment-alt"></i></span>FORUMS</a>
</div>
<div class="menu_list">
<a href="https://shop.allkpop.com" target="_blank"><span class="menu_icon"><i class="fas fa-shopping-cart"></i></span>THE SHOP</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/create"><span class="menu_icon"><i class="fas fa-pen-square"></i></span>CREATE POST</a>
</div>
<div class="menu_list">
<a href="/tips"><span class="menu_icon"><i class="fas fa-paper-plane"></i></span>TIPS</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/about"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ABOUT</a>
</div>
<div class="menu_list">
<a href="/advertise"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ADVERTISE</a>
</div>
<div class="menu_list">
<a href="/cookie_policy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>COOKIES</a>
</div>
<div class="menu_list">
<a href="/privacy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>PRIVACY</a>
</div>
<div class="menu_list">
<a href="/tos"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>TERMS</a>
</div>
</div>
</div>

<div class="ind_menu usr_setting_scr">
<div class="menu_list">
<span class="menu_icon"><i class="fas fa-moon"></i></span>Night Mode
<label class="night_mode_switch">
<input type="checkbox">
<span class="night_mode_slider round"></span>
</label>
</div>
<div class="menu_list_line"></div>
<div class="menu_content">
<div class="menu_list">
<a href="/sso_login"><span class="menu_icon"><i class="fas fa-sign-in-alt fa-lg" alt="Login" title="Login"></i></span>Log In / Sign Up</a>
</div>
</div>
</div>
</div>
</div>
</nav>
<nav id="search_input_scr">
<input type="text" name="q" id="search_input" placeholder="Search">
<i id="search-icon" class="fas fa-search"></i>
</nav><style>
.btn-fbook-share, .btn-tweet-share{
    display: block;
    float: left;
    margin: 0 15px 5px 0;
    text-align: center;
    line-height: 30px;
    color: #FFF;
    padding: 0 15px;
    cursor:pointer;
}
.btn-fbook-share{background-color: #84a3d2;}
.btn-tweet-share{background-color: #80cce6;}
.entry_content a{word-break: break-word;}
.instagram-media, .instagram-media-rendered{min-width:282px!important;}
.entry_content figcaption {
    display: block;
    opacity: .6;
    font-size: 12px;
    font-style: italic;
    text-align: left;
}
.entry_content figure div[id^="zeus"] {
    width:100%!important;
    position: relative!important;
    padding-top : 56%!important;
}
.entry_content figure div[id*="zeus"] .zeus_iframe{
    top : 0px!important;
    left : 0px!important;
    width:100%!important;
    height:100%!important;
    position:absolute!important;
}
.comment_read_all{
    color: #fff;
    font-size: 1.2rem;
    font-weight: 600;
    background-color: #bc0707;
    margin-left: 16px !important;
    box-shadow: 1px 3px 5px rgba(0,0,0,0.2);
    text-align: center;
    padding: 8px;
    display: block;
}
</style>
<style>#article-headline-left {margin-bottom: 200px;}</style>
<div class="grey-bg" style="display:inline-block;">
<section class="full-width subpage-headline" style="">

<section class='' style='margin: 15px auto;display:flex;justify-content:center;'>
<div id='div-gpt-ad-1456251248648-5' style='' adonis-marker>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456251248648-5'); });
            </script>
</div></section> <div id="article-headline-left" class="width73" style="display: inline-block;">
<article class="list" style="display: inline-block;">
<div class="width100">
<div id="vote_sticky">

<div id="vote" class="vote article_vote" data-value="aWR4PTIwNzYyOSZhdXRob3JfaWR4PTEyMzgxNDkmYnVmPTE=||" style="float:left;text-align: center;">
<p class="up_vote" title="" alt=""><i class="fas fa-arrow-alt-circle-up fa-2x " style="color:#c0c0c0;"></i></p>
<p class="vote_cnt" style="font-size: 1.2em;"><span class="plus_vote_cnt">8</span><br><i class="fas fa-minus"></i><br><span class="minus_vote_cnt">3</span></p>
<p class="down_vote" title="" alt=""><i class="fas fa-arrow-alt-circle-down fa-2x " style="color:#c0c0c0;"></i></p>
</div>
</div>
<div class="width92">

<div class="category button" style="background-color: #ff5139!important;">Original Content</div> 
<div class="home_left" style="display:inline-block;margin: 10px 0;padding-left:5px;">
Posted by <span class="akp_display_name author" data-author=""> LorraineYe</span> <img class="akp_staff" src="https://www.allkpop.com/imgs/placeholder/staff1.png" title="AKP STAFF" alt="AKP STAFF"> <span class="dot"></span> 59 minutes ago </div>
<h1 id="article-title">4 Must Watch BewhY Performances</h1>
<div class="button" style="background-color: #bc0707!important;font-size:0.9em;font-weight:normal;padding:2px 4px!important;float:left;margin:0 10px 10px 0;">AKP STAFF</div><div style='margin-bottom:10px;font-size:1rem!important;'></div><div class='clear'></div> <div id="article-content">
<div class="entry_content">
<figure><img src="/upload/2019/12/content/131144/1576255493-79093227-423447605205093-7378723569368301568-o.png" data-image="pcywdktem7sy"></figure>
<p></p>
<p>Rapper and MC, <strong>BewhY</strong>, began his career as a contestant on South Korea’s most popular rap competition show, <strong>Show Me The Money</strong>&nbsp;in 2014. In 2015, BewhY returned to the show to dominate and take home the grand prize. Since then, BewhY has released a slurry of hard-hitting music and immediately began racking up award show recognition in 2016 for his undeniable gusto and performance abilities. By 2017, BewhY had released two albums: <em>Time Travel</em> and <em>The Blind </em><em>Star</em>. BewhY has since solidified himself as an artist without boundaries when it comes to Korean Hip-Hop. This previously underground rapper and now mainstream solo superstar has become a household name for many passionate Korean music fans across the world. With BewhY's upcoming 2020 tour right around the corner, here are 4 BewhY live performances you need to watch:</p>
<p></p>
<h3>4. Hidden Stage <br></h3>
<figure><iframe style="width: 500px; height: 281px;" src="//www.youtube.com/embed/aHBKfnDPR64" frameborder="0" allowfullscreen=""></iframe></figure>
<p>BewhY's major explosion of popularity onto the scene was unprecedented at first, but when he came back onto the SMTM circuit and dominated the competition, the general public quickly saw the appeal of his sharp tongue and quick wit. His iconic song, "Forever" showed spitfire lyricism the crowd just couldn't get enough of. </p>
<h3></h3>
<h3>3. Show Me The Money 5 Finale (Part 2)</h3>
<figure><iframe style="width: 500px; height: 281px;" src="//www.youtube.com/embed/eZG5k10pDO8" frameborder="0" allowfullscreen=""></iframe></figure>
<p>Arguably, this video is the moment that changed BewhY's career forever. In order to win it all, he had to blow everyone out of the water with his final performance on SMTM5. Despite competitor C JAMM having Crush has a feature on his stage, BewhY knocked his on-stage performance of "Fake pt.2" out of the park alone. </p>
<p></p>
<h3>2. MAMA 2016</h3>
<figure><iframe width="500" height="281" src="//www.youtube.com/embed/ylG47WSDi-I" frameborder="0" allowfullscreen=""></iframe></figure>
<p>BewhY has already established himself as a contender in modern K-Hip-Hop discourse. His performance alongside Yiruma and Prepix for 2016 MAMA proved his ability to perform outside of the reality show circuit. By showcasing a piano-remixed version of "Day Day", BewhY wowed fans with his quick-witted tact and wordplay. </p>
<p></p>
<h3>1. SMTM8 Performance Medley</h3>
<figure><iframe width="500" height="281" src="//www.youtube.com/embed/6U6B394k0hs" frameborder="0" allowfullscreen=""></iframe></figure>
<p>In an iconic return to SMTM in 2019, BewhY is able to explain exactly why he reigned triumphant during his season of the show. The zealous Hip-Hop fans in the crowd begin cheering for him before even being able to see him on stage. His incredible stage presence and ability to revitalize a large crowd through zealous performance is unmatched by many rappers in the industry.&nbsp;</p>
<p></p>
<p>━━━━━━━━</p>
<p></p>
<p><strong>In the United States and looking to see one of BewhY's iconic rap performances live?</strong> </p>
<p></p>
<p>We're pleased to announce BewhY's newest North American concert tour will officially begin on <strong>January 24, 2020</strong>. BewhY will be coming to major cities for his second ever US and Canada Tour: <strong>The Movie Star 2020</strong>! Fresh off the release of his third album, aptly entitled The Movie Star, BewhY plans to embark on a 9-venue tour across major North American stops at the start of the new year. Take a look at the video below to see if BewhY is coming to a city near you!</p>
<p></p>
<figure><iframe style="width: 500px; height: 281px;" src="//www.youtube.com/embed/BxNoTws1r58" frameborder="0" allowfullscreen=""></iframe></figure>
<p></p>
<p><strong>BewhY - ‘The Movie Star 2020’ Tour Dates</strong></p>
<p>January 24 - Atlanta - Center Stage</p>
<p>January 26 - Dallas - Canton Hall</p>
<p>January 28 - Houston - White Oak -Indoors</p>
<p>January 29 - Berkeley- The UC Theatre</p>
<p>January 30 - Los Angeles – Ace Theatre</p>
<p>February 4 - Vancouver - Vogue Theatre</p>
<p>February 5 - Calgary - MacEwan Ballroom</p>
<p>February 6 - Toronto - QET</p>
<p>February 9 - New York City - Mission NYC</p>
<p></p>
<p>To purchase tickets to BewhY's newest North American Tour: 'The Movie Star 2020' click <a href="https://bewhytour2020.wpengine.com/" target="_blank">here</a>.<br><br></p>
<p>Official Tour Website: <a href="http://www.bewhytour2020.com"></a><a href="https://bewhytour2020.wpengine.com/" target="_blank">http://bewhytour2020.wpengine.com/</a></p>
<p>Official Tour Instagram: @<a href="http://Instagram.com/bewhytour2020" target="_blank">BEWHYTOUR2020</a></p>
<p></p>
<p><em>Disclosure: This article is sponsored by Socialite Music Group</em></p> </div>

<div class="OUTBRAIN" data-widget-id="AR_4" data-src="https://www.allkpop.com/article/2019/12/4-must-watch-bewhy-performances" data-ob-template="allkpop" style="margin-top: 50px!important;"></div>
<div id="article-headline-tags" style="padding: 10px 0;margin-bottom:0;border:none;">
<ol style="padding-left: 0;margin-bottom:0;"><li><a href='/artisttag/bewhy' target='_self' class='h_a_i ' style='' rel=''>BewhY</a></li></ol></div> </div>
<div id="article-info">
<span><i class="fas fa-comment-alt"></i> 1</span>
<span class="dot"></span> <i class="fas fa-eye"></i> 489 <span class="dot"></span>
<span class="article_share"><i class="fas fa-share"></i> Share</span>

<span class="float-right upvote_stat">73% Upvoted</span>
</div>
<div class="article-board" style="margin-top: 0px; border: none;background-color: #fff;"></div>
</div>
</div>
</article>
<article class="" style="display:flex;justify-content:center;">

<div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript" defer>
    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
    </script>

</article>
<article class="container" style="display: inline-block;background-color:#fff;">
<div class="width100">
<div id="article-headline-comments" style="padding:10px;"><div id="comment-form"><textarea name="akp_posts_reply" id="comment-form-input" class="akp_posts_reply" rows="4" cols="50" style="resize:vertical;" placeholder="What are your thoughts?"></textarea><div class="grid-1 text-right"><nav class="select float-left" name="sort" id="sort" style="width:30%!important;min-width:180px;">
<span><div class="option_wrap" style="font-size: 1em;margin: 0;text-align: left;"><i class="fas fa-sort-amount-down"></i> SORT: BEST</div></span>
<div class="arrow-right-wrap" style="font-size: 1em;margin: 0;"></div>
<ul style="display: none;">
<li class="cmt_sort sort_best" data-sort="best" style="padding:1rem;"><i class="far fa-thumbs-up"></i> BEST</li>
<li class="cmt_sort sort_new" data-sort="new" style="padding:1rem;"><i class="far fa-plus-square"></i> NEW</li>
<li class="cmt_sort sort_old" data-sort="old" style="padding:1rem;"><i class="far fa-clock"></i> OLD</li>
<li class="cmt_sort sort_controversial" data-sort="controversial" style="padding:1rem;"><i class="fab fa-hotjar"></i> CONTROVERSIAL</li>
</ul>
</nav><p id="comment-form-login-btn" class="comment_btns login_btn" style="background-color: #d5d5d5;"><i class="fas fa-pencil-alt"></i> Log in to comment</p></div></div><div class="comment_lists"><div class="comment-list level1" style=""><div class="comment-line" style="border-color: rgb(226, 226, 226);"></div><div class="comment" data-depth="0"><div class="comment_left"><div id="" class="cmt_vote vote" data-value="cG9zdF9pZHg9MjA3NjI5JmlkeD00MzM5NjAmbGV2ZWw9MSZhdXRob3JfaWR4PTEzMjYyMzcmYXV0aG9yX2Rpc3BsYXlfbmFtZT1qb2tiYWxfaXNfeXVtJnNlYXJjaF90cz0xNTc2MjkzOTk5Jndob192b3RlZF9wbHVzPSZ3aG9fdm90ZWRfbWludXM9||">
<p class="up_vote"><i class="fas fa-arrow-alt-circle-up fa-2x " style="color:#c0c0c0;"></i></p>
<p class="vote_cnt">0</p>
<p class="down_vote"><i class="fas fa-arrow-alt-circle-down fa-2x " style="color:#c0c0c0;"></i></p>
</div></div><div class="comment_right "><div class="comment-image">
<img src="https://www.allkpop.com/upload/avatar/2019/05/06/1326237_1557155897_kp_rv_irene_soft_focus.jpg">
</div>
<div class="comment-info"><span class="akp_display_name commenter-name" data-author="">jokbal_is_yum</span><span class="dot"></span><span style="color:#2eb82e;">2,543</span><span> pts</span><span class="dot depend"></span>
<span class="realtime depend" data-ts="1576293999">7 minutes ago</span>
<span class="dot depend"></span>
<span class="child_cnt depend"><i class="fas fa-code-branch"></i> 0</span>
<div class="comment-date" style="margin-top:5px;">
<i class="fas fa-calendar-alt"></i>
<span class="realtime" data-ts="1576293999">7 minutes ago</span>
</div>
</div><div class="comment-text" style=""><p>Got my ticket for the 30th show.<br>Very much looking forward to it (especially hoping to hear/see 'Gottasadae' done live).</p></div><div class="comment-share" data-value="cG9zdF9pZHg9MjA3NjI5JmlkeD00MzM5NjAmbGV2ZWw9MSZhdXRob3JfaWR4PTEzMjYyMzcmYXV0aG9yX2Rpc3BsYXlfbmFtZT1qb2tiYWxfaXNfeXVtJnNlYXJjaF90cz0xNTc2MjkzOTk5Jndob192b3RlZF9wbHVzPSZ3aG9fdm90ZWRfbWludXM9||"><span class="comment-share-btn"><i class="fas fa-share"></i> Share</span></div><div class="comment-board"></div></div></div><div class="children" style="float:left;width:99%" child-cnt="0"></div></div></div></div> </div>
</article>
<div class="akp_outbrain_carambola" style="padding:20px 0;">

<img height='0' width='0' alt='' src='//pixel.carambo.la/Pixel/llkp77/112998/0/1/0' style='display:block;width:0;height:0;' />
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0" async defer>
    (function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
    var e=d.getElementById(r);if(e===null){
    var t = d.createElement(o); t.src = g + Math.floor(Math.random() * 1000); t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n);
    var dt=new Date().getTime();
    try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
    } else if(typeof i[c]!=='undefined'){i[c]++}
    else{i[c]=1;}
    })(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=llkp77&did=112998&wid=0&rdn=')
    </script>
</div>
</div>
<div id="article-headline-right">

<article class='' style='display:flex;justify-content:center;margin-top:10px;'>
<div id='div-gpt-ad-1456251248648-9' style='' adonis-marker>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456251248648-9'); });
            </script>
</div></article><article class="list">
<div style="max-width:600px;margin:0 auto;padding:0 10px;">
<script defer>
            (function (d,s,n,id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.className = n;
                js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=bb0b4020-22d7-4b37-9919-f58493677b62";
                fjs.parentNode.insertBefore(js, fjs);
            }(document,'script','playbuzz-stream','stream-sdk-jssdk_allkpop.com'));
        </script>
<div id="bb0b4020-22d7-4b37-9919-f58493677b62"></div>
</div>
</article>
<article class="list">
<style>
#article-category-spotlight{display: none;}
.sort_container{padding: 10px 10px 0;}
.sort_container .title a{font-size:1.3em!important;}
.sort_container .infos{margin-top: 5px;font-size:11px;}
article.list .cate_name {
	-webkit-box-sizing: border-box; /* Safari/Chrome, other WebKit */
	-moz-box-sizing: border-box;    /* Firefox, other Gecko */
	box-sizing: border-box;
    width:100%;
    text-align: center;margin-bottom:10px;padding:7px 0px!important
}
.sort_container .image a{height: auto!important;}
</style>
<div class="float-none">
<div class="" style="padding: 0 10px;">
<nav class="" style="margin-bottom: 0;">
<ol class="options" style="width: 100%;display:flex">
<li class="best" style="font-size: 1.2em;margin-right: 5px;">BEST</li>
<li class="new" style="font-size: 1.2em;margin-right: 5px;">NEW</li>
<li class="rising" style="font-size: 1.2em;margin-right: 5px;">RISING</li>
<li class="cont" style="font-size: 1.2em;">CONT</li>
</ol>
</nav>
</div>
<div id="" class="sort_container best_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/12/bts-exo-astro-are-the-top-3-boy-groups-in-terms-of-brand-value-for-december' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/131936/thumb/1576283805-20191213-brand.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='ASTRO, BTS, EXO' title='ASTRO, BTS, EXO'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/12/bts-exo-astro-are-the-top-3-boy-groups-in-terms-of-brand-value-for-december' target='_self' class='h_a_i ' style='' rel=''>BTS, EXO, & ASTRO are the top 3 boy groups in terms of brand value for December</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576284240">3 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 3&nbsp;&nbsp;
<i class="fas fa-eye"></i>4,274 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/12/a-university-professor-is-under-fire-for-stating-that-hara-was-weak' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/131431/thumb/1576265487-haramain.jfif' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Hara' title='Hara'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/12/a-university-professor-is-under-fire-for-stating-that-hara-was-weak' target='_self' class='h_a_i ' style='' rel=''>A university professor is under fire for stating that Hara was weak</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576265700">8 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 58&nbsp;&nbsp;
<i class="fas fa-eye"></i>23,952 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/12/g-dragon-displays-his-facial-hair-in-new-instagram-update' target='_self' class='h_a_i ' style='' rel=''><img id='img_top' src='https://www.allkpop.com/upload/2019/12/content/131618/thumb/1576271928-gdragonmain.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px;object-fit:cover;object-position:top;" alt='G-Dragon' title='G-Dragon'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/12/g-dragon-displays-his-facial-hair-in-new-instagram-update' target='_self' class='h_a_i ' style='' rel=''>G-Dragon displays his facial hair in new Instagram update</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576273620">6 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 10&nbsp;&nbsp;
<i class="fas fa-eye"></i>6,181 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/12/actress-park-bo-young-makes-a-welcome-update-after-being-on-hiatus' target='_self' class='h_a_i ' style='' rel=''><img id='img_top' src='https://www.allkpop.com/upload/2019/12/content/131319/thumb/1576261170-screen-shot-2019-12-13-at-10.png' style="max-width:1000px;width:90px;height:60px;min-height:60px;object-fit:cover;object-position:top;" alt='Park Bo Young' title='Park Bo Young'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/12/actress-park-bo-young-makes-a-welcome-update-after-being-on-hiatus' target='_self' class='h_a_i ' style='' rel=''>Actress Park Bo Young makes a welcome update after being on hiatus</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576269240">7 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 15&nbsp;&nbsp;
<i class="fas fa-eye"></i>12,265 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/12/the-huge-impact-of-bts-jimins-serendipity-from-khalid-shawn-stockman-of-boyz-ii-men-and-james-corden-to-covers-from-international-artists' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/130708/thumb/1576238903-0.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Jimin' title='Jimin'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2019/12/the-huge-impact-of-bts-jimins-serendipity-from-khalid-shawn-stockman-of-boyz-ii-men-and-james-corden-to-covers-from-international-artists' target='_self' class='h_a_i ' style='' rel=''>The huge impact of BTS Jimin’s 'Serendipity': From Khalid, Shawn Stockman of Boyz II Men and James Corden, to covers from International Artists</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576266112">8 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 17&nbsp;&nbsp;
<i class="fas fa-eye"></i>14,231 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container new_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/12/watch-kang-daniel-perform-a-snippet-of-touchin-his-secret-recipe-for-soybean-paste-stew-on-convenience-restaurant' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/132216/thumb/1576293377_beansss.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Kang Daniel' title='Kang Daniel'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2019/12/watch-kang-daniel-perform-a-snippet-of-touchin-his-secret-recipe-for-soybean-paste-stew-on-convenience-restaurant' target='_self' class='h_a_i ' style='' rel=''>Watch Kang Daniel perform a snippet of 'Touchin'' + his secret recipe for soybean paste stew on 'Convenience Restaurant'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576293360">16 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 5&nbsp;&nbsp;
<i class="fas fa-eye"></i>229 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/12/4-must-watch-bewhy-performances' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/131144/thumb/1576255493-79093227-423447605205093-7378723569368301568-o.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BewhY' title='BewhY'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/12/4-must-watch-bewhy-performances' target='_self' class='h_a_i ' style='' rel=''>4 Must Watch BewhY Performances</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576290900">57 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>489 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/12/produce-x-101s-kim-min-kyu-makes-his-first-ever-radio-guest-appearance-on-idol-radio' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/132114/thumb/1576289644-20191213-idolradio.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Ricky, Niel' title='Ricky, Niel'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/12/produce-x-101s-kim-min-kyu-makes-his-first-ever-radio-guest-appearance-on-idol-radio' target='_self' class='h_a_i ' style='' rel=''>'Produce X 101's Kim Min Kyu makes his first ever radio guest appearance on 'Idol Radio'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576290240">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>643 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/12/cast-your-vote-for-bts-as-the-boy-group-of-the-decade-on-the-tylt' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/132048/thumb/1576288128-20191213-bts.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS' title='BTS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/12/cast-your-vote-for-bts-as-the-boy-group-of-the-decade-on-the-tylt' target='_self' class='h_a_i ' style='' rel=''>Cast your vote for BTS as the 'Boy Group of the Decade' on 'The Tylt'!</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576288620">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 6&nbsp;&nbsp;
<i class="fas fa-eye"></i>4,390 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/12/got7s-jinyoung-red-velvets-irene-sing-a-funky-tune-in-a-preview-for-the-kbs-gayo-daechukjae' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/132039/thumb/1576287575_beansss.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Jinyoung, Ryujin, Solar, Minhyuk, Hyojung, Irene, Soobin' title='Jinyoung, Ryujin, Solar, Minhyuk, Hyojung, Irene, Soobin'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2019/12/got7s-jinyoung-red-velvets-irene-sing-a-funky-tune-in-a-preview-for-the-kbs-gayo-daechukjae' target='_self' class='h_a_i ' style='' rel=''>GOT7'S Jinyoung & Red Velvet's Irene sing a funky tune in preview for the 'KBS Gayo Daechukjae'!</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576287540">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,421 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container rising_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/12/the-huge-impact-of-bts-jimins-serendipity-from-khalid-shawn-stockman-of-boyz-ii-men-and-james-corden-to-covers-from-international-artists' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/130708/thumb/1576238903-0.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Jimin' title='Jimin'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/12/the-huge-impact-of-bts-jimins-serendipity-from-khalid-shawn-stockman-of-boyz-ii-men-and-james-corden-to-covers-from-international-artists' target='_self' class='h_a_i ' style='' rel=''>The huge impact of BTS Jimin’s 'Serendipity': From Khalid, Shawn Stockman of Boyz II Men and James Corden, to covers from International Artists</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576266112">8 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 17&nbsp;&nbsp;
<i class="fas fa-eye"></i>14,231 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/12/a-university-professor-is-under-fire-for-stating-that-hara-was-weak' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/131431/thumb/1576265487-haramain.jfif' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Hara' title='Hara'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/12/a-university-professor-is-under-fire-for-stating-that-hara-was-weak' target='_self' class='h_a_i ' style='' rel=''>A university professor is under fire for stating that Hara was weak</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576265700">8 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 58&nbsp;&nbsp;
<i class="fas fa-eye"></i>23,952 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/12/friday-the-13th-special-13-scary-looks-in-k-pop' target='_self' class='h_a_i embed_on' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/131138/thumb/1576255121-friday13.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Sooyoung, Jay Park, J.Y. Park, Mir, Key, Heechul, Kyuhyun, Hyomin, TVXQ, AJ , Jo Kwon, Dara' title='Sooyoung, Jay Park, J.Y. Park, Mir, Key, Heechul, Kyuhyun, Hyomin, TVXQ, AJ , Jo Kwon, Dara'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/12/friday-the-13th-special-13-scary-looks-in-k-pop' target='_self' class='h_a_i ' style='' rel=''>Friday the 13th Special: 13 'Scary' Looks in K-Pop</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576255260">11 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 22&nbsp;&nbsp;
<i class="fas fa-eye"></i>157,732 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/12/krystal-and-jessica-show-off-their-sisterly-love' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/131235/thumb/1576258527-krystaljessica.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Krystal, Jessica' title='Krystal, Jessica'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/12/krystal-and-jessica-show-off-their-sisterly-love' target='_self' class='h_a_i ' style='' rel=''>Krystal and Jessica show off their sisterly love</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576259520">10 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 6&nbsp;&nbsp;
<i class="fas fa-eye"></i>6,682 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/12/girls-generations-yoona-makes-it-to-the-top-of-trending-news-because-of-her-airport-paparazzi-photos' target='_self' class='h_a_i ' style='' rel=''><img id='img_top' src='https://i.imgur.com/rWvG7XW.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px;object-fit:cover;object-position:top;" alt='YoonA' title='YoonA'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/12/girls-generations-yoona-makes-it-to-the-top-of-trending-news-because-of-her-airport-paparazzi-photos' target='_self' class='h_a_i ' style='' rel=''>Girls' Generation's YoonA makes it to the top of trending news because of her airport paparazzi photos</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576267500">7 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 13&nbsp;&nbsp;
<i class="fas fa-eye"></i>31,552 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container cont_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/12/from-lip-balm-to-scented-candles-bts-v-proves-hes-the-sold-out-fairy' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/130802/thumb/1576242133-img-20191212-130658.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='V' title='V'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/12/from-lip-balm-to-scented-candles-bts-v-proves-hes-the-sold-out-fairy' target='_self' class='h_a_i ' style='' rel=''>From lip balm to scented candles, BTS V proves he's the "Sold out Fairy"</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576243920">14 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 5&nbsp;&nbsp;
<i class="fas fa-eye"></i>3,430 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2019/12/fans-love-san-es-new-look-with-high-heels' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/131204/thumb/1576256693-sane.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='San E' title='San E'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2019/12/fans-love-san-es-new-look-with-high-heels' target='_self' class='h_a_i ' style='' rel=''>Fans love San E's new look with high heels</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576257780">10 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 9&nbsp;&nbsp;
<i class="fas fa-eye"></i>8,811 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/12/bts-halsey-exchange-gifts-and-practice-for-iheartradio-jingle-ball-tour' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/130905/thumb/1576245957_germainej.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS' title='BTS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2019/12/bts-halsey-exchange-gifts-and-practice-for-iheartradio-jingle-ball-tour' target='_self' class='h_a_i ' style='' rel=''>BTS & Halsey exchange gifts and practice for 'iHeartRadio Jingle Ball' tour</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576245900">13 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 2&nbsp;&nbsp;
<i class="fas fa-eye"></i>7,383 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/12/checkout-bbc-documentary-k-pop-idols-inside-the-hit-factory' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/131835/thumb/1576280153_Sach007.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS, EXO, GFriend (Girlfriend), SuperM, VAV' title='BTS, EXO, GFriend (Girlfriend), SuperM, VAV'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2019/12/checkout-bbc-documentary-k-pop-idols-inside-the-hit-factory' target='_self' class='h_a_i ' style='' rel=''>Checkout BBC Documentary K-POP Idols Inside The Hit Factory</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576278000">5 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>545 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2019/12/twice-reveal-making-of-dahyuns-beauty-say-that-you-love-dahyun-pictorial' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/12/content/130952/thumb/1576248764_germainej.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='TWICE, Dahyun' title='TWICE, Dahyun'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2019/12/twice-reveal-making-of-dahyuns-beauty-say-that-you-love-dahyun-pictorial' target='_self' class='h_a_i ' style='' rel=''>TWICE reveal making of Dahyun's 'Beauty+' 'Say that You Love Dahyun' pictorial</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1576248660">13 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 3&nbsp;&nbsp;
<i class="fas fa-eye"></i>2,230 </div>
</div>
</div>
</div>
</div>
</article>
<article class="" style="margin-bottom:10px;">
<div style="padding:0 10px;">

<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script class="b-lazy" data-cfasync='false' type="text/javascript" defer>/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "62ceb535-0cf5-4e88-a850-8a3b684eadc1"})/*]]>*/</script></div>

</div>
</article>
<article class="" style="display:flex;justify-content:center;">

<div id="div-insticator-ad-6"></div>
<script data-cfasync='false' type="text/javascript" defer>
    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-6");/*]]>*/
    </script>

</article>
<article class="list">
<section id="mailing-list" class="" style="padding: 10px 0;">
<article class="padding-bottom">
<h1 style="font-size: 1.5em;">allkpop in your Inbox</h1>
<div style="margin-top:10px"></div>
<div class="alert subscribe_error_alert alert-error" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:#e6413f"></div>
<div class="alert subscribe_success_alert alert-success" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:green"></div>
<input id="subscribe_email" type="email" placeholder="YOUR EMAIL ADDRESS">
<input id="mailing-list-btn" id="subscribe_btn" type="button" value="SUBSCRIBE">
</article>
<article class="" style="padding:0">
<nav>
<span class="uppercase">..or follow allkpop to stay updated:</span>
<div style="margin-top:10px"></div>
<ol class="social center text-center">
<li class="facebook"><a href="https://www.facebook.com/allkpop" target="_blank"></a></li>
<li class="twitter"><a href="https://twitter.com/allkpop" target="_blank"></a></li>
<li class="instagram"><a href="https://instagram.com/allkpop" target="_blank"></a></li>
<li class="youtube"><a href="https://www.youtube.com/user/allkpop?sub_confirmation=1" target="_blank"></a></li>
</ol>
</nav>
</article>
</section>
<script>var ad_flag='article';</script></article>
<div id="show_alltime" class="show_alltime">

<article class="list" style="display:flex;flex-wrap:wrap;justify-content: space-evenly;"><h1 style="font-size: 1.5em;text-align: center;padding: 10px 0;text-transform: uppercase;width: 100%;display: flex;justify-content: center;"><img src="https://www.allkpop.com/img/avatar1.png" style="width:20px;height:20px;min-height:20px;margin-right:1%;"><span>From Our Shop</span></h1> <article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/cup-ramyun-sticker" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img1_1575907793_shinramyun3.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img1-1_1575907795_shinramyun3.jpg" style="width:100%;" alt="Cup Ramyun Sticker - $3" title="Cup Ramyun Sticker - $3">
</a>
<div style="position: absolute;top: 0;left:0;width: 40%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$3</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/collections/hoodies/products/crazy-broke-asian-hoodie" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img2_1575907816_crazy-broke-asian-hoodie-hoodies-akp-unisex-black-small-637766-426x564.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img2-1_1575907819_crazy-broke-asian-hoodie-hoodies-akp-unisex-white-small-606716-426x564.jpg" style="width:100%;" alt="Crazy Broke Asian Hoodie - $35" title="Crazy Broke Asian Hoodie - $35">
</a>
<div style="position: absolute;top: 0;left:0;width: 40%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$35</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/yakult-sticker" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img3_1575907836_yakult1.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img3-1_1575907839_yakult1.jpg" style="width:100%;" alt="Yakult Sticker - $3" title="Yakult Sticker - $3">
</a>
<div style="position: absolute;top: 0;left:0;width: 40%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$3</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/collections/hoodies/products/just-watch-it-hoodie" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img4_1575907858_just-watch-it-hoodie-hoodies-akp-unisex-black-small-278969-426x564.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img4-1_1575907862_just-watch-it-hoodie-hoodies-akp-unisex-white-small-563275-426x564.jpg" style="width:100%;" alt="K-Drama Just Watch Hoodie - $35" title="K-Drama Just Watch Hoodie - $35">
</a>
<div style="position: absolute;top: 0;left:0;width: 40%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$35</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/soju-sticker" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img5_1575907875_soju1.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img5-1_1575907879_soju1.jpg" style="width:100%;" alt="Soju Sticker - $3" title="Soju Sticker - $3">
</a>
<div style="position: absolute;top: 0;left:0;width: 40%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$3</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/hangul-alphabet-hoodie" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img6_1575907897_hangulblackhoodie-426x564.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img6-1_1575907900_hangulwhitehoodie-426x564.jpg" style="width:100%;" alt="Hangul Hoodie - $35" title="Hangul Hoodie - $35">
</a>
<div style="position: absolute;top: 0;left:0;width: 40%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$35</div>
</article>
<div style="position: relative;width: 100%;margin: 5px 0;padding: 0 10px;height: 31px;">
<a href='https://shop.allkpop.com' target='_blank' class='h_a_i ' style='' rel=''><button class="shop_now_btn uppercase" style="position:absolute;bottom:0;width:94%;background-color: #bc0707;color: #fff;padding: 8px;border:0;font-size: 13px;font-weight: 600;" title="allkpop THE SHOP" alt="allkpop THE SHOP">SHOW MORE</button></a> </div>
</article> <article class="list">
<div class="copyright">
© 2007 - 2019 6Theory Media, LLC. allkpop® is a registered trademark of 6Theory Media, LLC.<br><br>
<a href="/about">ABOUT</a> | <a href="/advertise">ADVERTISE</a> | <a href="/cookie_policy">COOKIES</a> | <a href="/privacy">PRIVACY</a> | <a href="/tos">TERMS</a>
</div> </article>
</div> </div>
</section>
</div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/blazy.min.js"></script>
<script>var bLazy = new Blazy({});</script>
<div class="gotop" style="display: none;"><i class="fas fa-chevron-circle-up fa-5x"></i></div>

<script type="text/javascript" src="https://www.allkpop.com/js/scripts.min.js?v=24"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky.js"></script>
<script>var static = 'https://www.allkpop.com/', cdn_url = 'https://www.allkpop.com', ismobile ='0', stop_ad = '0', scroll_mode = '3';</script>
<script async>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</script> <script type="text/javascript" src="https://www.allkpop.com/plugin/pb/pb_admiral.js?v=38"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky-kit.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.6.1/clipboard.min.js"></script>
<script>
            var meta_url = 'https://www.allkpop.com/article/2019/12/4-must-watch-bewhy-performances', article_data = base64_decode('dXNlcl9pZD0mZGlzcGxheV9uYW1lPSZlbWFpbD0mcmVnX2RhdGU9JmZyb21fdXNlcl9pZD0mZnJvbV9kaXNwbGF5X25hbWU9JndfZmxhZz1hJnRpdGxlPTQlMjBNdXN0JTIwV2F0Y2glMjBCZXdoWSUyMFBlcmZvcm1hbmNlcyZhdXRob3JfaWQ9MTIzODE0OSZjbXRfcmVwbHlfaWR4PSZjbWk9aW1ncy9wbGFjZWhvbGRlci9jb21tZW50ZXItaW1nMS5qcGcmY21wPSMmY2M9b21nODEzNCZiZj0wJm9uZWRheT0xNTc2MjA4MDMzJmlkeD0yMDc2Mjkmc2VhcmNoX3RzPTE1NzYyOTA5MDAmZGF0YV91cmw9aHR0cHM6Ly93d3cuYWxsa3BvcC5jb20vYXJ0aWNsZS8yMDE5LzEyLzQtbXVzdC13YXRjaC1iZXdoeS1wZXJmb3JtYW5jZXMmZGF0YV90aXRsZT00IE11c3QgV2F0Y2ggQmV3aFkgUGVyZm9ybWFuY2VzJmRhdGFfZGVzY3JpcHRpb249UmFwcGVyIGFuZCBNQywgQmV3aFksIGJlZ2FuIGhpcyBjYXJlZXIgYXMgYSBjb250ZXN0YW50IG9uIFNvdXRoIEtvcmVhJnJzcXVvO3MgbW9zdCBwb3B1bGFyIHJhcCBjb21wZXRpdGlvbiBzaG93LCBTaG93IE1lIFRoZSBNb25leSZhbXA7bmJzcDtpbiAyMDE0LuKApiZkYXRhX2ltYWdlPWh0dHBzOi8vd3d3LmFsbGtwb3AuY29tL3VwbG9hZC8yMDE5LzEyL2NvbnRlbnQvMTMxMTQ0LzE1NzYyNTU0OTMtNzkwOTMyMjctNDIzNDQ3NjA1MjA1MDkzLTczNzg3MjM1NjkzNjgzMDE1Njgtby5wbmcmaXNtb2JpbGU9MCZyZXBseV9mcm9tPWRlc2t0b3AmYWNjZXNzX2xldmVsPSZpcD0xMDcuMjMuMjE4LjQ=||');
            var image_upload_url = base64_decode('dXJsPS9hcnRpY2xlL2ltYWdlX3VwbG9hZC5waHA=||'), post_url = base64_decode('dXJsPS9hcnRpY2xlL3Jlc3BvbnNlLnBocA==||');
            var message_image_upload_url = base64_decode('dXJsPS9tZXNzYWdlL2ltYWdlX3VwbG9hZC5waHA=||'), send_message_post_url = base64_decode('dXJsPS9tZXNzYWdlL3Jlc3BvbnNlLnBocA==||');
            var cmt_tbl_name = base64_decode('bmFtZT1ha3BfY29tbWVudA==||'), edit_url = '/create?data=aWR4PTIwNzYyOQ==||';
            var social_share_flag = '0', social_share_cnt = '60';
            var view_selected = 'a', feed_selected = 'a', sort_selected = 'b', period_selected = 'm';
            var bandsintown_flag = '1', bandsintown_w_flag = 'a', bandsintown_artisttag = "BewhY";
        </script>
<script type="text/javascript" src="https://www.allkpop.com/article/js/article.min.js?v=56"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/article/article_by_sort.js?v=2"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/shop_widget/js/shop_widget.js?v=2"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/subscribe/src/subscribe.js?v=2"></script>
<script class="b-lazy" src="//platform.twitter.com/widgets.js" charset="utf-8" defer></script>

<script async src="//www.instagram.com/embed.js"></script>
<style>
                    .setting_panel{
                        min-width:130px;
                        position: absolute;
                        z-index: 99;
                        left : 0;
                        border: 1px solid #d0dbe2;
                        background-color: #eff3f5;
                        padding: 0;
                        margin: 0;
                        box-shadow: 1px 3px 5px rgba(0, 0, 0, 0.2);
                    }
                    .setting_panel .setting_panel_ul{
                        list-style: none;
                        display:flex;
                        flex-direction: column;
                        margin:0;
                        padding: 0;
                    }

                    .setting_panel .setting_panel_ul li{
                        padding:10px 15px;
                        cursor:pointer;
                        text-align : center;
                        border-bottom:1px solid #d0dbe2;
                    }
                    .setting_panel .setting_panel_ul li:last-child{
                        border : none;
                    }
                    .setting_panel .setting_panel_ul li:hover{
                        /* -webkit-transition: -webkit-transform .2s ease-in-out;
                        transition: -webkit-transform .2s ease-in-out;
                        -o-transition: transform .2s ease-in-out;
                        transition: transform .2s ease-in-out;
                        transition: transform .2s ease-in-out, -webkit-transform .2s ease-in-out; */
                        -webkit-transform: scale(1.03,1.03);
                        -ms-transform: scale(1.03,1.03);
                        transform: scale(1.03,1.03);
                        font-weight:bold;
                    }
                    .go_profile_btn a{text-decoration:none; color:#222;}
                </style>
<script>
                    $('.grey-bg').on('click', '.akp_display_name', function(){
                        var akp_display_name = $(this).text().replace(" (Banned)", "").trim();
                        var akp_display_name_width = parseInt($(this).position().left);// + parseInt($(this).width()) + 10
                        var akp_display_name_top = parseInt($(this).position().top) + 20;
                        if($(this).hasClass('active')){
                            $(this).removeClass('active');
                            $('.setting_panel').remove();
                        }else{
                            $('.akp_display_name').removeClass('active');
                            $('.setting_panel').remove();
                            $(this).addClass('active');
                            var setting_panel = $('<div class="setting_panel">');
                            var go_profile_btn = '<li class="go_profile_btn" data-user="' + akp_display_name + '"><a href="/profile/' + akp_display_name +'">VIEW PROFILE</a></li>';
                            var create_message_btn = '<li class="create_message_btn" data-user="' + akp_display_name + '">SEND MESSAGE</li>';
                            if(article_data.from_display_name === akp_display_name){create_message_btn = '';}
                            setting_panel.html('<ul class="setting_panel_ul">' + go_profile_btn + create_message_btn + '</ul>').css({'left' : akp_display_name_width + 'px', 'top' : akp_display_name_top + 'px'});
                            $(this).parent().append(setting_panel);
                        }
                    });
                </script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/redactor/redactor.js?v=15"></script>

<script src="https://prowriting.azureedge.net/beyondgrammar/1.0.195/dist/bundle.js?v=15"></script>

<script src="https://www.allkpop.com/plugin/redactor/_plugins/alignment/alignment.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/beyondgrammar/beyondgrammar.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontfamily/fontfamily.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontcolor/fontcolor.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontsize/fontsize.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/inlinestyle/inlinestyle.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/specialchars/specialchars.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/table/table.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/widget/widget.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/video/video.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/imagemanager/imagemanager.js?v=15"></script><div class="clear"></div>
<div style="bottom:0;position: fixed;width: 100%;z-index: 9999;">
<div id="new_message_panel">
<div id="new_message_panel_icons">
<span class="minimize"><i class="far fa-window-minimize"></i></span>
<span class="close"><i class="fas fa-times"></i></span>
</div>
<div id="new_message_panel_header" class="new_message_panel_header active">New Message</div>
<div id="new_message_panel_alert" class="new_message_panel_alert"></div>
<div id="new_message_panel_body">
<div>
<input type="text" name="message_to" class="message_to " placeholder="To">
</div>
<div>
<input type="text" name="message_subject" class="message_subject " placeholder="Subject">
</div>
<div style="margin-top:10px;">
<textarea name="message_content" class="message_content " placeholder="Content"></textarea>
</div>
<div id="new_message_panel_buttons">
<div style="float:right;">
<p class="create_post_btns publish_post_btn">
<i class="fas fa-pencil-alt"></i> SEND
</p>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript" src="https://www.allkpop.com/plugin/send_message/js/send_message.js?v=1" async></script> <script>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</script>
<script class="b-lazy" type="text/javascript" class="teads" src="//a.teads.tv/page/85288/tag" defer="defer"></script><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<style>.cc-grower{position:fixed;z-index:200;width:100%;}</style>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async></script>
<script async>
var gdpr_mode = 'd', gdpr_top = '', akp2_top_img_height = '';
$(document).ready(function(){
    if(gdpr_mode === "dh"){
        akp2_top_img_height = $('.akp2_top_img').height();

        if(akp2_top_img_height == 0){
            akp2_top_img_height = $('.akp2_top_img').height();
        }
        gdpr_top = Number(akp2_top_img_height) + Number(60);
    }else if(gdpr_mode === "d"){
        gdpr_top = 60;
    }else if(gdpr_mode === "ma"){
        gdpr_top = 110;
    }else if(gdpr_mode === "m"){
        gdpr_top = 60;
    }else{
        gdpr_top = 60;
    }

    window.addEventListener("load", function(){
        window.cookieconsent.initialise({
            "palette": {
                "popup": {
                    "background": "#000"
                },
                "button": {
                    "background": "#f1d600"
                }
            },
            "position": "top",
            "static": true,
            "content": {
                "message": "We use cookies at allkpop so we can serve you content and advertising that is relevant to you. By using the allkpop website, you’re agreeing to the use of cookies.",
                "href": "https://www.allkpop.com/privacy"
            },
            onPopupOpen: function() {
                $('.cc-grower').css({'top' : gdpr_top + 'px'});
            }
        })
    });
})
</script>
<script>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</script>
<style>.in-content-container-wrapper{z-index:0 !important}.close-modal{display:none}</style>

<script type="text/javascript">ggv2id='3b084c4e';</script> <script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
<script type="text/javascript" class="teads" src="//a.teads.tv/page/103900/tag" async="true"></script>
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-10Ah05xoqHllg"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-10Ah05xoqHllg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
</body>
</html>