<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8">
<meta name="keywords" content="allkpop,Super Junior, Kyuhyun" />
<meta name="description" content="Super Junior's Kyuhyun has revealed a new teaser video for &quot;The Moment My Heart Jumped&quot;!As previously reported,&amp;nbsp;Kyuhyun is the next…" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">

<meta property="og:type" content="Article" />
<meta property="fb:app_id" content="173336579512859" />
<meta property="fb:pages" content="142273450007" />
<meta property="og:url" id="fb_url" content="https://www.allkpop.com/video/2020/08/super-juniors-kyuhyun-reveals-teaser-video-for-the-moment-my-heart-jumped-for-she-is-my-type-webtoon-ost" />
<meta property="og:title" id="fb_title" content="Super Junior's Kyuhyun reveals teaser video for 'The Moment My Heart Jumped' for 'She is My Type' webtoon OST" />
<meta property="og:image" id="fb_image" content="https://www.allkpop.com/upload/2020/08/content/191009/1597846153_germainej.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:description" id="fb_description" content="Super Junior's Kyuhyun has revealed a new teaser video for &quot;The Moment My Heart Jumped&quot;!As previously reported,&amp;nbsp;Kyuhyun is the next…" />
<meta property="og:site_name" content="allkpop" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@allkpop">
<meta name="twitter:creator" content="@allkpop">
<meta name="twitter:domain" content="allkpop.com">
<meta id="tw_url" name="twitter:url" content="https://www.allkpop.com/video/2020/08/super-juniors-kyuhyun-reveals-teaser-video-for-the-moment-my-heart-jumped-for-she-is-my-type-webtoon-ost">
<meta id="tw_title" name="twitter:title" content="Super Junior's Kyuhyun reveals teaser video for 'The Moment My Heart Jumped' for 'She is My Type' webtoon OST | allkpop">
<meta id="tw_description" name="twitter:description" content="Super Junior's Kyuhyun has revealed a new teaser video for &quot;The Moment My Heart Jumped&quot;!As previously reported,&amp;nbsp;Kyuhyun is the next…">
<meta id="tw_image" name="twitter:image:src" content="https://www.allkpop.com/upload/2020/08/content/191009/1597846153_germainej.jpg">
<meta name="twitter:widgets:csp" content="on">
<meta name="google-site-verification" content="j9-UrR1vZDnFuqEki8rQrHppAHzBCh00NF290OFt4sM" />
<meta name="p:domain_verify" content="be6fa067e531bcccdccf695e258a5d8e" />
<meta property="article:tag" content=" Kyuhyun" /><meta property="article:tag" content="she-is-my-type" /> <script type="application/ld+json">
            {
                "@context": "http:\/\/schema.org",
                "@type": "Article",
                "headline": "Super Junior's Kyuhyun reveals teaser video for 'The Moment My Heart Jumped' for 'She is My Type' webtoon OST | allkpop",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.allkpop.com/upload/2020/08/content/191009/1597846153_germainej.jpg",
                    "width": "1000",
                    "height": "500"
                },
                "author": {
                    "@type": "Person",
                    "name": "germainej"
                },
                "keywords": "allkpop Super Junior  Kyuhyun",
                "publisher": {
                    "@type": "Organization",
                    "name": "allkpop",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.allkpop.com/imgs/placeholder/logo_r_small3.png?v=1",
                        "width": "120",
                        "height": "30"
                    }
                },
                "url": "https://www.allkpop.com/video/2020/08/super-juniors-kyuhyun-reveals-teaser-video-for-the-moment-my-heart-jumped-for-she-is-my-type-webtoon-ost",
                "datePublished": "2020-08-19T10:09:00-04:00",
                "description": "Super Junior's Kyuhyun has revealed a new teaser video for &quot;The Moment My Heart Jumped&quot;!As previously reported,&amp;nbsp;Kyuhyun is the next…",
                "mainEntityOfPage": "https://www.allkpop.com/"
            }
        </script>
<title>Super Junior's Kyuhyun reveals teaser video for 'The Moment My Heart Jumped' for 'She is My Type' webtoon OST | allkpop</title>
<link rel="shortcut icon" href="//www.allkpop.com/favicon.ico" />
<link rel="canonical" href="https://www.allkpop.com/video/2020/08/super-juniors-kyuhyun-reveals-teaser-video-for-the-moment-my-heart-jumped-for-she-is-my-type-webtoon-ost" />
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,300' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Permanent+Marker" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Carter+One|Permanent+Marker" rel="stylesheet">
<link href="https://www.allkpop.com/css/external/normalize.css?v=2" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/styles.min.css?v=55" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/responsive.min.css?v=30" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/external/dropzone.css?v=1" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/plugin/redactor/redactor.css?v=9" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.css" />
<link href="https://www.allkpop.com/css/external/select2.css?v=6" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/gse.min.css?v=2" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css">
<link href="https://www.allkpop.com/fiveuploadifive/uploadifive.css" rel="stylesheet" type="text/css" />

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="https://assets.a-mo.net/js/adapter.js"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/pb/prebid3.24.0.js?v=1" async></script>
<script async>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var akp2_home_728_top_slot, akp2_home_billboard_1_slot, akp2_home_billboard_2_slot, akp2_home_billboard_3_slot,sticky_slot, akp2_home_sidebar_1_slot;
    var akp2_ros_728_top_slot, akp2_ros_billboard_1_slot, akp2_ros_billboard_2_slot, akp2_ros_billboard_3_slot, akp2_ros_billboard_4_slot, akp2_ros_sidebar_1_slot;
    var akp2_home_mobile_1_slot, akp2_home_mobile_2_slot, akp2_home_mobile_3_slot, akp2_home_mobile_4_slot, akp2_home_mobile_5_slot;
    var akp2_ros_mobile_1_slot, akp2_ros_mobile_2_slot, akp2_ros_mobile_3_slot, akp2_ros_mobile_4_slot, akp2_ros_mobile_5_slot, akp2_anchor_slot;
</script>
<script src="//www-insticator-com.videoplayerhub.com/galleryloader.js" async></script>
<script data-cfasync='false' type='text/javascript' async>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/672f12cc-3896-43ad-9d7d-26fdd80c7c99.js?v=1');/*]]>*/</script>

<script type="text/javascript" async="async" defer src="https://widgets.outbrain.com/outbrain.js"></script><link rel="manifest" href="https://www.allkpop.com/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script async>
    var onesignal_user_id='';
    var onesignal_gender='';
    var onesignal_email='';
    var emailAuthHash='';
    var OneSignal = window.OneSignal || [];
    //OneSignal.push(function() {OneSignal.showHttpPrompt();});
    OneSignal.push(["init", {
      appId: "0068da66-938f-4136-a24b-411a5a30d82b",
      autoRegister: true,
      notifyButton: {
        enable: true, /* Set to false to hide */
        position: 'bottom-left',
        prenotify: true, /* Show an icon with 1 unread message for first-time site visitors */
        showCredit: false, /* Hide the OneSignal logo */
        text: {
        'tip.state.unsubscribed': 'Subscribe to notifications',
        'tip.state.subscribed': "You're subscribed to notifications",
        'tip.state.blocked': "You've blocked notifications",
        'message.prenotify': 'Click to subscribe to notifications',
        'message.action.subscribed': "Thanks for subscribing!",
        'message.action.resubscribed': "You're subscribed to notifications",
        'message.action.unsubscribed': "You won't receive notifications again",
        'dialog.main.title': 'Manage allkpop Notifications',
        'dialog.main.button.subscribe': 'SUBSCRIBE',
        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
        'dialog.blocked.title': 'Unblock Notifications',
        'dialog.blocked.message': "Follow these instructions to allow notifications:"
        },
        displayPredicate: function() {
        return OneSignal.isPushNotificationsEnabled()
            .then(function(isPushEnabled) {
                /* The user is subscribed, so we want to return "false" to hide the notify button */
                return !isPushEnabled;
            });
        },
      },
      promptOptions: {
            /* Change bold title, limited to 30 characters */
            siteName: 'allkpop.com',
            /* Subtitle, limited to 90 characters */
            actionMessage: "We'd like to show you notifications for the latest news and updates.",
            /* Example notification title */
            exampleNotificationTitle: 'Breaking News',
            /* Example notification message */
            exampleNotificationMessage: 'Bigbang...',
            /* Text below example notification, limited to 50 characters */
            exampleNotificationCaption: 'You can unsubscribe anytime',
            /* Accept button text, limited to 15 characters */
            acceptButtonText: "ALLOW",
            /* Cancel button text, limited to 15 characters */
            cancelButtonText: "NO THANKS"
      },
      safari_web_id: 'web.onesignal.auto.5f80e2fb-b063-4ecb-90f7-0c7e45de9678'
    }]);

    if(onesignal_user_id!=""){
        //OneSignal.push(["getTags", function(tags) {
            //console.log(tags);
    		//if(Object.keys(tags).length==0){
    	       OneSignal.push(["sendTags", {"akp_id":onesignal_user_id,"gender": onesignal_gender}]);
    	   	//}
    	//}]);
        if(onesignal_email!=""){
            OneSignal.push(function() {
              OneSignal.setEmail(onesignal_email);
            });
        }
    }
  </script>
</head>
<body>
<div id="fb-root"></div>
<script async>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '173336579512859',
      xfbml      : true,
      version    : 'v5.0'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script async>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2103550-3', 'auto');
ga('create', 'UA-2103550-9', 'auto','6theory_net');
ga('send', 'pageview');
ga('6theory_net.send', 'pageview');
</script>
<style>.comment .comment-text a, .comment .comment-text p a{ color:#bc0707;}</style>

<nav id="main" style="height: 55px;">
<div class="wrapper">
<div class="mobile-menu-btn"><i class="fas fa-bars fa-2x"></i></div>
<div class="logo">
<a href="/"><img class="logo-white" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
<a href="/"><img class="logo-black" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
</div>
<ol class="main-nav">
<li class="tm_sort sort_best active" data-sort="best">BEST</li>
<li class="tm_sort sort_new " data-sort="new">NEW</li>
<li class="tm_sort sort_rising " data-sort="rising">RISING</li>
<li class="tm_sort sort_controversial " data-sort="controversial">CONTROVERSIAL</li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li><a href="/forum">Forums</a></li>
<li><a href="https://shop.allkpop.com" target="_blank">The Shop</a></li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li class=""><a href="/tips">Tips</a></li>
</ol>
<ol class="user-nav">
<li><a href="https://shop.allkpop.com" alt="ALLKPOP THE SHOP" title="ALLKPOP THE SHOP" target="_blank" style="color:#222;"><i class="fas fa-shopping-cart" style="font-size: 1.8em;margin-top: 4px;"></i></a></li>
<li><i class="search_toggle fas fa-search-plus" alt="SEARCH" title="SEARCH" style="font-size: 1.8em;margin-top: 4px;"></i></li>

<li><i class="fas fa-user fa-2x usr_setting" style="font-size: 1.6em;margin-top: 5px;"></i></li>
</ol>
<div class="menu">

<div class="ind_menu menu_scr">
<div class="menu_content">
<div class="menu_list tm_sort sort_best" data-sort="best">
<span class="menu_icon"><i class="far fa-thumbs-up"></i></span>BEST
</div>
<div class="menu_list tm_sort sort_new" data-sort="new">
<span class="menu_icon"><i class="far fa-plus-square"></i></span>NEW
</div>
<div class="menu_list tm_sort sort_rising" data-sort="rising">
<span class="menu_icon"><i class="fas fa-chart-line"></i></span>RISING
</div>
<div class="menu_list tm_sort sort_controversial" data-sort="controversial">
<span class="menu_icon"><i class="fab fa-hotjar"></i></span>CONTROVERSIAL
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/forum"><span class="menu_icon"><i class="fas fa-comment-alt"></i></span>FORUMS</a>
</div>
<div class="menu_list">
<a href="https://shop.allkpop.com" target="_blank"><span class="menu_icon"><i class="fas fa-shopping-cart"></i></span>THE SHOP</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/create"><span class="menu_icon"><i class="fas fa-pen-square"></i></span>CREATE POST</a>
</div>
<div class="menu_list">
<a href="/tips"><span class="menu_icon"><i class="fas fa-paper-plane"></i></span>TIPS</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/about"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ABOUT</a>
</div>
<div class="menu_list">
<a href="/advertise"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ADVERTISE</a>
</div>
<div class="menu_list">
<a href="/cookie_policy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>COOKIES</a>
</div>
<div class="menu_list">
<a href="/privacy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>PRIVACY</a>
</div>
<div class="menu_list">
<a href="/tos"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>TERMS</a>
</div>
</div>
</div>

<div class="ind_menu usr_setting_scr">
<div class="menu_list">
<span class="menu_icon"><i class="fas fa-moon"></i></span>Night Mode
<label class="night_mode_switch">
<input type="checkbox">
<span class="night_mode_slider round"></span>
</label>
</div>
<div class="menu_list_line"></div>
<div class="menu_content">
<div class="menu_list">
<a href="/sso_login"><span class="menu_icon"><i class="fas fa-sign-in-alt fa-lg" alt="Login" title="Login"></i></span>Log In / Sign Up</a>
</div>
</div>
</div>
</div>
</div>
</nav>
<nav id="search_input_scr">
<input type="text" name="q" id="search_input" placeholder="Search">
<i id="search-icon" class="fas fa-search"></i>
</nav><style>
.btn-fbook-share, .btn-tweet-share{
    display: block;
    float: left;
    margin: 0 15px 5px 0;
    text-align: center;
    line-height: 30px;
    color: #FFF;
    padding: 0 15px;
    cursor:pointer;
}
.btn-fbook-share{background-color: #84a3d2;}
.btn-tweet-share{background-color: #80cce6;}
.entry_content a{word-break: break-word;}
.instagram-media, .instagram-media-rendered{min-width:282px!important;}
.entry_content figcaption {
    display: block;
    opacity: .6;
    font-size: 12px;
    font-style: italic;
    text-align: left;
}
.entry_content figure div[id^="zeus"] {
    width:100%!important;
    position: relative!important;
    padding-top : 56%!important;
}
.entry_content figure div[id*="zeus"] .zeus_iframe{
    top : 0px!important;
    left : 0px!important;
    width:100%!important;
    height:100%!important;
    position:absolute!important;
}
.comment_read_all{
    color: #fff;
    font-size: 1.2rem;
    font-weight: 600;
    background-color: #bc0707;
    margin-left: 16px !important;
    box-shadow: 1px 3px 5px rgba(0,0,0,0.2);
    text-align: center;
    padding: 8px;
    display: block;
}
</style>
<style>#article-headline-left {margin-bottom: 200px;}</style>
<div class="grey-bg" style="display:inline-block;">
<section class="full-width subpage-headline" style="">

<section class='' style='margin: 15px auto;display:flex;justify-content:center;'>
<div id='div-gpt-ad-1456251248648-5' style='' adonis-marker>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456251248648-5'); });
            </script>
</div></section> <div id="article-headline-left" class="width73" style="display: inline-block;">
<article class="list" style="display: inline-block;">
<div class="width100">
<div id="vote_sticky">

<div id="vote" class="vote article_vote" data-value="aWR4PTIyMzYwMiZhdXRob3JfaWR4PTEzNTAwOCZidWY9MA==||" style="float:left;text-align: center;">
<p class="up_vote" title="" alt=""><i class="fas fa-arrow-alt-circle-up fa-2x " style="color:#c0c0c0;"></i></p>
<p class="vote_cnt" style="font-size: 1.2em;"><span class="plus_vote_cnt">14</span><br><i class="fas fa-minus"></i><br><span class="minus_vote_cnt">3</span></p>
<p class="down_vote" title="" alt=""><i class="fas fa-arrow-alt-circle-down fa-2x " style="color:#c0c0c0;"></i></p>
</div>
</div>
<div class="width92">

<div class="category button" style="background-color: #09dc67!important;">Teaser</div> 
<div class="home_left" style="display:inline-block;margin: 10px 0;padding-left:5px;">
Posted by <span class="akp_display_name author" data-author=""> germainej</span> <img class="akp_staff" src="https://www.allkpop.com/imgs/placeholder/staff1.png" title="AKP STAFF" alt="AKP STAFF"> <span class="dot"></span> 3 hours ago </div>
<h1 id="article-title">Super Junior's Kyuhyun reveals teaser video for 'The Moment My Heart Jumped' for 'She is My Type' webtoon OST</h1>
<div class="button" style="background-color: #bc0707!important;font-size:1.2em;font-weight:normal;padding:2px 4px!important;float:left;margin:0 10px 10px 0;">AKP STAFF</div><div style='margin-bottom:10px;font-size:1rem!important;'><i class="fa fa-link" aria-hidden="true"></i> <a href='https://www.youtube.com/watch?v=oRKoON7F8qY' target='_blank' class='h_a_i ' style='' rel='nofollow noreferrer'>Youtube</a></div><div class='clear'></div><iframe id="player" class="main_video" src="https://www.youtube.com/embed/oRKoON7F8qY" width="640" height="360" frameborder="0" allowfullscreen="" style=""></iframe> <div id="article-content">
<div class="entry_content">
<p><a href="https://www.allkpop.com/artisttag/super-junior">Super Junior</a>'s <a href="https://www.allkpop.com/artisttag/kyuhyun">Kyuhyun</a> has revealed a new teaser video for "<strong>The Moment My Heart Jumped</strong>"!<br><br>As previously reported,&nbsp;Kyuhyun is the next artist to feature in a OST for the popular webtoon series '<strong>She is My Type</strong>', and he's singing a beautiful, romantic ballad about loving someone for a long time. "The Moment My Heart Jumped" teaser video above features a heartfelt moment between the two lead characters<br><br>Watch Kyuhyun's latest "The Moment My Heart Jumped" teaser video above and their <a href="https://www.allkpop.com/video/2020/08/super-juniors-kyuhyun-teases-the-moment-my-heart-jumped-for-she-is-my-type-webtoon-ost">previous one here</a> if you missed it.<br><br><br><br></p> </div>
<div class="apester-media" data-token="5abd01807a9b5200019da7e0" data-context="true" data-tags="" data-fallback="true" height="350" style=""></div><script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script>
<div class="external_social_share" style="border-bottom:1px solid #CCC;padding:50px 0 20px 0;">
<div class="share_this_article_title" style="border-top: 1px solid #CCC;padding: 20px 0 0 0;font-family: inherit;font-size: 18px;color: black;font-weight: bold;">Share this article</div>
<div class="social_share_wrap" style="display:flex;padding-top:10px;">
<div class="facebook btn-fbook-share" style="float:none;">
<a style="color:#fff;font-weight:normal;" data-social="https://www.allkpop.com/video/2020/08/super-juniors-kyuhyun-reveals-teaser-video-for-the-moment-my-heart-jumped-for-she-is-my-type-webtoon-ost" data-url="https://www.facebook.com/dialog/share?display=popup&amp;href=https://www.allkpop.com/video/2020/08/super-juniors-kyuhyun-reveals-teaser-video-for-the-moment-my-heart-jumped-for-she-is-my-type-webtoon-ost&amp;app_id=173336579512859&amp;redirect_uri=https://www.allkpop.com/close.php">
<i class="fab fa-facebook-f"></i> Facebook
</a>
</div>
<div class="twitter btn-tweet-share" style="float:none;">
<a style="color:#fff;font-weight:normal;" data-url="https://www.allkpop.com/video/2020/08/super-juniors-kyuhyun-reveals-teaser-video-for-the-moment-my-heart-jumped-for-she-is-my-type-webtoon-ost" data-title="Super Junior's Kyuhyun reveals teaser video for 'The Moment My Heart Jumped' for 'She is My Type' webtoon OST" data-description="Super Junior's Kyuhyun has revealed a new teaser video for &quot;The Moment My Heart Jumped&quot;!As previously reported,&amp;nbsp;Kyuhyun is the next…" data-image="https://www.allkpop.com/upload/2020/08/content/191009/1597846153_germainej.jpg" data-tag="allkpop">
<i class="fab fa-twitter"></i> Twitter
</a>
</div>
</div>
</div>
<div class="OUTBRAIN" data-widget-id="AR_4" data-src="https://www.allkpop.com/video/2020/08/super-juniors-kyuhyun-reveals-teaser-video-for-the-moment-my-heart-jumped-for-she-is-my-type-webtoon-ost" data-ob-template="allkpop"></div>
<div id="article-headline-tags" style="padding: 10px 0;margin-bottom:0;border:none;">
<ol style="padding-left: 0;margin-bottom:0;"><li><a href='/artisttag/Super-Junior' target='_self' class='h_a_i ' style='' rel=''>Super Junior</a></li><li><a href='/artisttag/Kyuhyun' target='_self' class='h_a_i ' style='' rel=''>Kyuhyun</a></li><li><a href='/tag/the-moment-my-heart-jumped' target='_self' class='h_a_i ' style='' rel=''>THE MOMENT MY HEART JUMPED</a></li><li><a href='/tag/she-is-my-type' target='_self' class='h_a_i ' style='' rel=''>SHE IS MY TYPE</a></li></ol></div> </div>
<div id="article-info">
<span><i class="fas fa-comment-alt"></i> 0</span>
<span class="dot"></span> <i class="fas fa-eye"></i> 430 <span class="dot"></span>
<span class="article_share"><i class="fas fa-share"></i> Share</span>

<span class="float-right upvote_stat">82% Upvoted</span>
</div>
<div class="article-board" style="margin-top: 0px; border: none;background-color: #fff;"></div>
</div>
</div>
</article>
<article class="" style="display:flex;justify-content:center;">

<div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript" defer>
    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
    </script>

</article>
<div id="promo3"></div> <article class="container" style="display: inline-block;background-color:#fff;">
<div class="width100">
<div id="article-headline-comments" style="padding:10px;"><div id="comment-form"><textarea name="akp_posts_reply" id="comment-form-input" class="akp_posts_reply" rows="4" cols="50" style="resize:vertical;" placeholder="What are your thoughts?"></textarea><div class="grid-1 text-right"><nav class="select float-left" name="sort" id="sort" style="width:30%!important;min-width:180px;">
<span><div class="option_wrap" style="font-size: 1em;margin: 0;text-align: left;"><i class="fas fa-sort-amount-down"></i> SORT: BEST</div></span>
<div class="arrow-right-wrap" style="font-size: 1em;margin: 0;"></div>
<ul style="display: none;">
 <li class="cmt_sort sort_best" data-sort="best" style="padding:1rem;"><i class="far fa-thumbs-up"></i> BEST</li>
<li class="cmt_sort sort_new" data-sort="new" style="padding:1rem;"><i class="far fa-plus-square"></i> NEW</li>
<li class="cmt_sort sort_old" data-sort="old" style="padding:1rem;"><i class="far fa-clock"></i> OLD</li>
<li class="cmt_sort sort_controversial" data-sort="controversial" style="padding:1rem;"><i class="fab fa-hotjar"></i> CONTROVERSIAL</li>
</ul>
</nav><p id="comment-form-login-btn" class="comment_btns login_btn" style="background-color: #d5d5d5;"><i class="fas fa-pencil-alt"></i> Log in to comment</p></div></div><div class="comment_lists"></div></div> </div>
</article>

<div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://www.allkpop.com/video/2020/08/super-juniors-kyuhyun-reveals-teaser-video-for-the-moment-my-heart-jumped-for-she-is-my-type-webtoon-ost" data-ob-template="allkpop"></div>
</div>
<div id="article-headline-right">

<article class='' style='display:flex;justify-content:center;margin-top:10px;'>
<div id='div-gpt-ad-1456251248648-9' style='' adonis-marker>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456251248648-9'); });
            </script>
</div></article><article class="list">
<div style="max-width:600px;margin:0 auto;padding:0 10px;">
<script defer>
            (function (d,s,n,id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.className = n;
                js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=bb0b4020-22d7-4b37-9919-f58493677b62";
                fjs.parentNode.insertBefore(js, fjs);
            }(document,'script','playbuzz-stream','stream-sdk-jssdk_allkpop.com'));
        </script>
<div id="bb0b4020-22d7-4b37-9919-f58493677b62"></div>
</div>
</article>
<article class="list">
<style>
#article-category-spotlight{display: none;}
.sort_container{padding: 10px 10px 0;}
.sort_container .title a{font-size:1.3em!important;}
.sort_container .infos{margin-top: 5px;font-size:11px;}
article.list .cate_name {
	-webkit-box-sizing: border-box; /* Safari/Chrome, other WebKit */
	-moz-box-sizing: border-box;    /* Firefox, other Gecko */
	box-sizing: border-box;
    width:100%;
    text-align: center;margin-bottom:10px;padding:7px 0px!important
}
.sort_container .image a{height: auto!important;}
</style>
<div class="float-none">
<div class="" style="padding: 0 10px;">
<nav class="" style="margin-bottom: 0;">
<ol class="options" style="width: 100%;display:flex">
<li class="best" style="font-size: 1.2em;margin-right: 5px;">BEST</li>
<li class="new" style="font-size: 1.2em;margin-right: 5px;">NEW</li>
<li class="rising" style="font-size: 1.2em;margin-right: 5px;">RISING</li>
<li class="cont" style="font-size: 1.2em;">CONT</li>
</ol>
</nav>
</div>
<div id="" class="sort_container best_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/girls-generations-sooyoung-and-actor-jung-kyung-ho-continue-their-love-for-the-ninth-year' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/181552/thumb/1597780341-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Sooyoung, Jung Kyung Ho' title='Sooyoung, Jung Kyung Ho'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/girls-generations-sooyoung-and-actor-jung-kyung-ho-continue-their-love-for-the-ninth-year' target='_self' class='h_a_i ' style='' rel=''>Girls' Generation's Sooyoung and actor Jung Kyung Ho continue their love for the ninth year</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597785660">20 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 28&nbsp;&nbsp;
<i class="fas fa-eye"></i>85,664 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/2ams-jo-kwon-tells-spooky-story-about-ghost-in-jyp-entertainment-building' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/07/content/140950/1594734605-20200714-jokwon.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='2AM, Jo Kwon' title='2AM, Jo Kwon'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/2ams-jo-kwon-tells-spooky-story-about-ghost-in-jyp-entertainment-building' target='_self' class='h_a_i ' style='' rel=''>2AM's Jo Kwon tells spooky story about ghost in JYP Entertainment building</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597845180">3 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 4&nbsp;&nbsp;
<i class="fas fa-eye"></i>5,374 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/ultimate-stan-attractor-btss-dynamite-v-took-over-worldwide-trends-following-teaser-release' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/181327/thumb/1597771651-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS, V' title='BTS, V'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/ultimate-stan-attractor-btss-dynamite-v-took-over-worldwide-trends-following-teaser-release' target='_self' class='h_a_i ' style='' rel=''>Ultimate stan attractor BTS’s “Dynamite” V took over worldwide trends following teaser release</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597771800">24 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 70&nbsp;&nbsp;
<i class="fas fa-eye"></i>25,413 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/jessi-admits-she-cursed-when-hyuna-and-dawn-kissed-during-nunu-nana-challenge' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/161345/1597599946-hya.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Dawn (E' Dawn), (Jessica H.o.) Jessi, HyunA' title='Dawn (E' Dawn), (Jessica H.o.) Jessi, HyunA'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/jessi-admits-she-cursed-when-hyuna-and-dawn-kissed-during-nunu-nana-challenge' target='_self' class='h_a_i ' style='' rel=''>Jessi admits she cursed when HyunA and Dawn kissed during 'NUNU NANA' challenge</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597824360">9 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 10&nbsp;&nbsp;
<i class="fas fa-eye"></i>19,145 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/wendy-trends-worldwide-on-twitter-as-fans-ecstatically-welcome-her-back-after-her-injury' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/181304/thumb/1597770243-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Red Velvet, Wendy' title='Red Velvet, Wendy'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/wendy-trends-worldwide-on-twitter-as-fans-ecstatically-welcome-her-back-after-her-injury' target='_self' class='h_a_i ' style='' rel=''>Wendy trends worldwide on Twitter as fans ecstatically welcome her back after her injury</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597773660">23 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 28&nbsp;&nbsp;
<i class="fas fa-eye"></i>25,778 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container new_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/girls-generations-sooyoung-and-actor-jung-kyung-ho-continue-their-love-for-the-ninth-year' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/181552/thumb/1597780341-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Sooyoung, Jung Kyung Ho' title='Sooyoung, Jung Kyung Ho'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/girls-generations-sooyoung-and-actor-jung-kyung-ho-continue-their-love-for-the-ninth-year' target='_self' class='h_a_i ' style='' rel=''>Girls' Generation's Sooyoung and actor Jung Kyung Ho continue their love for the ninth year</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597785660">20 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 28&nbsp;&nbsp;
<i class="fas fa-eye"></i>85,664 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/controversy-rises-after-red-velvets-joy-is-seen-wearing-a-t-shirt-with-the-phrase-we-should-all-be-feminists' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/191214/thumb/1597853679-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Red Velvet, Joy' title='Red Velvet, Joy'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/controversy-rises-after-red-velvets-joy-is-seen-wearing-a-t-shirt-with-the-phrase-we-should-all-be-feminists' target='_self' class='h_a_i ' style='' rel=''>Controversy rises after Red Velvet's Joy is seen wearing a T-shirt with the phrase "We Should All Be Feminists"</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597856460">15 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 12&nbsp;&nbsp;
<i class="fas fa-eye"></i>2,929 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/ateez-release-more-concept-photos-to-prepare-for-their-followup-promotion-of-zero-fever-part-1-with-the-track-thanxx' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/191146/thumb/1597851970-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='ATEEZ, Yunho' title='ATEEZ, Yunho'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/ateez-release-more-concept-photos-to-prepare-for-their-followup-promotion-of-zero-fever-part-1-with-the-track-thanxx' target='_self' class='h_a_i ' style='' rel=''>ATEEZ release more concept photos to prepare for their followup promotion of 'ZERO: FEVER Part. 1' with the track "THANXX"</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597855140">37 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 2&nbsp;&nbsp;
<i class="fas fa-eye"></i>227 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/oneus-trends-in-various-countries-after-lived-release-and-more' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/191233/thumb/1597854800-20200819-173221.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='ONEUS' title='ONEUS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/oneus-trends-in-various-countries-after-lived-release-and-more' target='_self' class='h_a_i ' style='' rel=''>ONEUS trends in various countries after 'LIVED' release and more</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597854900">41 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 2&nbsp;&nbsp;
<i class="fas fa-eye"></i>116 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/bts-exo-and-twice-receive-nominations-for-the-brazilian-awards-2020-breaktudo-awards' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/191231/thumb/1597854706-bts-nominations-of-breaktudo-awards-2020.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS, EXO, TWICE' title='BTS, EXO, TWICE'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/bts-exo-and-twice-receive-nominations-for-the-brazilian-awards-2020-breaktudo-awards' target='_self' class='h_a_i ' style='' rel=''>BTS, EXO, and Twice receive nominations for the Brazilian awards 2020 BreakTudo Awards</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597854900">41 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>251 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container rising_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/girls-generations-sooyoung-and-actor-jung-kyung-ho-continue-their-love-for-the-ninth-year' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/181552/thumb/1597780341-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Sooyoung, Jung Kyung Ho' title='Sooyoung, Jung Kyung Ho'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/girls-generations-sooyoung-and-actor-jung-kyung-ho-continue-their-love-for-the-ninth-year' target='_self' class='h_a_i ' style='' rel=''>Girls' Generation's Sooyoung and actor Jung Kyung Ho continue their love for the ninth year</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597785660">20 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 28&nbsp;&nbsp;
<i class="fas fa-eye"></i>85,664 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/bts-members-leave-a-voice-message-for-their-fans-just-one-day-before-the-release-of-their-english-single-dynamite' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/191159/thumb/1597852756-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS' title='BTS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/bts-members-leave-a-voice-message-for-their-fans-just-one-day-before-the-release-of-their-english-single-dynamite' target='_self' class='h_a_i ' style='' rel=''>BTS members leave a voice message for their fans just one day before the release of their English single "Dynamite"</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597853820">59 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 7&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,869 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/controversy-rises-after-red-velvets-joy-is-seen-wearing-a-t-shirt-with-the-phrase-we-should-all-be-feminists' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/191214/thumb/1597853679-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Red Velvet, Joy' title='Red Velvet, Joy'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/controversy-rises-after-red-velvets-joy-is-seen-wearing-a-t-shirt-with-the-phrase-we-should-all-be-feminists' target='_self' class='h_a_i ' style='' rel=''>Controversy rises after Red Velvet's Joy is seen wearing a T-shirt with the phrase "We Should All Be Feminists"</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597856460">15 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 12&nbsp;&nbsp;
<i class="fas fa-eye"></i>2,929 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/red-velvet-appear-in-a-magic-flower-shop-in-the-teaser-photo-for-their-cover-of-boas-milky-way' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/191107/thumb/1597849626-10pkq2kl4zh51.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Red Velvet' title='Red Velvet'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/red-velvet-appear-in-a-magic-flower-shop-in-the-teaser-photo-for-their-cover-of-boas-milky-way' target='_self' class='h_a_i ' style='' rel=''>Red Velvet appear in a magic flower shop in the teaser photo for their cover of BoA's "Milky Way"</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597850040">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 2&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,807 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/vogue-korea-september-2020-by-g-dragon' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/190910/thumb/1597842617-118019152-1019483721838460-9205405488481406658-n.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='G-Dragon' title='G-Dragon'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/vogue-korea-september-2020-by-g-dragon' target='_self' class='h_a_i ' style='' rel=''>The cover of Vogue Korea September 2020 by G-Dragon</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597842840">4 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 3&nbsp;&nbsp;
<i class="fas fa-eye"></i>726 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container cont_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/girls-generations-sooyoung-and-actor-jung-kyung-ho-continue-their-love-for-the-ninth-year' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/181552/thumb/1597780341-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Sooyoung, Jung Kyung Ho' title='Sooyoung, Jung Kyung Ho'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/girls-generations-sooyoung-and-actor-jung-kyung-ho-continue-their-love-for-the-ninth-year' target='_self' class='h_a_i ' style='' rel=''>Girls' Generation's Sooyoung and actor Jung Kyung Ho continue their love for the ninth year</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597785660">20 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 28&nbsp;&nbsp;
<i class="fas fa-eye"></i>85,664 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/blackpinks-upcoming-song-is-refreshing-that-goes-well-with-the-hot-summer' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/190157/thumb/1597816629-img-20200819-135646.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BLACKPINK' title='BLACKPINK'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/blackpinks-upcoming-song-is-refreshing-that-goes-well-with-the-hot-summer' target='_self' class='h_a_i ' style='' rel=''>BLACKPINK's upcoming song is refreshing that goes well with the hot summer</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597816860">11 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 6&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,898 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/fans-speculates-blackpink-and-selena-gomezs-collaboration-song-title-is-ice-cream' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/190717/thumb/1597835832-img-20200819-191635.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BLACKPINK, Jennie' title='BLACKPINK, Jennie'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/fans-speculates-blackpink-and-selena-gomezs-collaboration-song-title-is-ice-cream' target='_self' class='h_a_i ' style='' rel=''>Fans speculates Blackpink and Selena Gomez's collaboration song title is 'Ice Cream'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597839240">5 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>996 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/breaktudo-awards-2020-blackpink-is-nominated-in-5-categories-an-nomination-for-how-you-like-that' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/191153/thumb/1597852426-blackpink-nominations-of-breaktudo-awards-2020.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BLACKPINK' title='BLACKPINK'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/breaktudo-awards-2020-blackpink-is-nominated-in-5-categories-an-nomination-for-how-you-like-that' target='_self' class='h_a_i ' style='' rel=''>BreakTudo Awards 2020: Blackpink is nominated in 5 categories</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597852800">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>330 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/08/yg-entertainment-states-blackpink-recently-completed-filming-the-mv-for-their-collab-single-with-selena-gomez' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/08/content/182147/thumb/1597801642-20200818-blackpink.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BLACKPINK' title='BLACKPINK'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/08/yg-entertainment-states-blackpink-recently-completed-filming-the-mv-for-their-collab-single-with-selena-gomez' target='_self' class='h_a_i ' style='' rel=''>YG Entertainment states BLACKPINK recently completed filming the MV for their collab single with Selena Gomez</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1597801800">15 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 30&nbsp;&nbsp;
<i class="fas fa-eye"></i>22,803 </div>
</div>
</div>
</div>
</div>
</article>
<article class="" style="margin-bottom:10px;">
<div style="padding:0 10px;">

<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript" defer>/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "62ceb535-0cf5-4e88-a850-8a3b684eadc1"})/*]]>*/</script></div>

</div>
</article>
<article class="list">
<section id="mailing-list" class="" style="padding: 10px 0;">
<article class="padding-bottom">
<h1 style="font-size: 1.5em;">allkpop in your Inbox</h1>
<div style="margin-top:10px"></div>
<div class="alert subscribe_error_alert alert-error" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:#e6413f"></div>
<div class="alert subscribe_success_alert alert-success" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:green"></div>
<input id="subscribe_email" type="email" placeholder="YOUR EMAIL ADDRESS">
<input id="mailing-list-btn" id="subscribe_btn" type="button" value="SUBSCRIBE">
</article>
<article class="" style="padding:0">
<nav>
<span class="uppercase">..or follow allkpop to stay updated:</span>
<div style="margin-top:10px"></div>
<ol class="social center text-center">
<li class="facebook"><a href="https://www.facebook.com/allkpop" target="_blank"></a></li>
<li class="twitter"><a href="https://twitter.com/allkpop" target="_blank"></a></li>
<li class="instagram"><a href="https://instagram.com/allkpop" target="_blank"></a></li>
<li class="youtube"><a href="https://www.youtube.com/user/allkpop?sub_confirmation=1" target="_blank"></a></li>
</ol>
</nav>
</article>
</section>
<script>var ad_flag='video';</script> </article>
<article class="" style="display:flex;justify-content:center;">

<div id="div-insticator-ad-6"></div>
<script data-cfasync='false' type="text/javascript" defer>
    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-6");/*]]>*/
    </script>

</article>
<div id="show_alltime" class="show_alltime">

<article class="list" style="display:flex;flex-wrap:wrap;justify-content: space-evenly;"><h1 style="font-size: 1.5em;text-align: center;padding: 10px 0;text-transform: uppercase;width: 100%;display: flex;justify-content: center;"><img src="https://www.allkpop.com/img/avatar1.png" style="width:20px;height:20px;min-height:20px;margin-right:1%;"><span>From Our Shop</span></h1> <article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/not-today-karen-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img1_1597769615_0.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img1-1_1597769617_0-1.jpg" style="width:100%;" alt="NOT TODAY KAREN - $18" title="NOT TODAY KAREN - $18">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$18</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/collections/tees/products/dino-pocket-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img2_1597674685_2020-08-17-2.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img2-1_1597674688_2020-08-17-1.jpg" style="width:100%;" alt="DINO Tee - $18" title="DINO Tee - $18">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$18</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/collections/tees/products/atiny-definition-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img3_1597674735_2020-08-17-1.png" data-src="https://www.allkpop.com/upload/shop_widget/img3-1_1597674738_2020-08-17-2.png" style="width:100%;" alt="ATINY Tee - $18" title="ATINY Tee - $18">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$18</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/collections/tees/products/shadow-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img4_1597674777_2020-08-17-4.png" data-src="https://www.allkpop.com/upload/shop_widget/img4-1_1597674779_2020-08-17-3.png" style="width:100%;" alt="Shadow Tee - $18" title="Shadow Tee - $18">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$18</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/protective-wear-face-mask-2-washable-filters" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img5_1597423337_0-0004f429-5157-4237-8cf9-2abb928ff674-1008x1344.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img5-1_1597423340_image-9ea9cc76-c6d4-45b5-9036-bbe23ad9e3a2-1802x2400.jpg" style="width:100%;" alt="Protective Face Mask - $15" title="Protective Face Mask - $15">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$15</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/collections/tees/products/un-village-hill-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img6_1597674833_2020-08-17-6.png" data-src="https://www.allkpop.com/upload/shop_widget/img6-1_1597674836_2020-08-17-5.png" style="width:100%;" alt="UN Village Tee - $18" title="UN Village Tee - $18">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$18</div>
</article>
<div style="position: relative;width: 100%;margin: 5px 0;padding: 0 10px;height: 31px;">
<a href='https://shop.allkpop.com' target='_blank' class='h_a_i ' style='' rel=''><button class="shop_now_btn uppercase" style="position:absolute;bottom:0;width:94%;background-color: #bc0707;color: #fff;padding: 8px;border:0;font-size: 13px;font-weight: 600;" title="allkpop THE SHOP" alt="allkpop THE SHOP">SHOW MORE</button></a> </div>
</article> <article class="list">
<div class="copyright">
© 2007 - 2020 6Theory Media, LLC. allkpop® is a registered trademark of 6Theory Media, LLC.<br><br>
<a href="/about">ABOUT</a> | <a href="/advertise">ADVERTISE</a> | <a href="/cookie_policy">COOKIES</a> | <a href="/privacy">PRIVACY</a> | <a href="/tos">TERMS</a>
</div> </article>
</div> </div>
</section>
</div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/blazy.min.js"></script>
<script>var bLazy = new Blazy({});</script>
<div class="gotop" style="display: none;z-index:1002;bottom:140px;"><i class="fas fa-chevron-circle-up fa-5x"></i></div>

<script>var static = 'https://www.allkpop.com/', cdn_url = 'https://www.allkpop.com', ismobile ='0', user_country='US', stop_ad = '0', scroll_mode = '3';</script>
<script type="text/javascript" src="https://www.allkpop.com/js/scripts.min.js?v=27"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky.js"></script>
<div class="akp2_anchor_scr" style="border-top:1px solid #ccc;background-color:#666;">
<div class="anchor_content" style="width:728px;margin:0 auto;display:flex;flex-direction:row;">
<article class='container' style='display:flex;justify-content:center;border:none;box-shadow:none;margin:0;'>
<div id='div-gpt-ad-1579724488793-0' style='width: 728px; height: 90px;'>
<script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1579724488793-0'); });
            </script>
</div></article> <div class="anchor_close_btn" style="display:none;color:#000;font-size:25px;"><i class="far fa-times-circle" style=""></i></div>
</div>
</div>
<script>
                var akp2_anchor_encode_data = 'bW9kZT1zZXRfY29va2llJmFoY249YWhfMTkmYWhjdD0xNTk3ODk1OTk5JmFoX2NudD0w||', akp2_anchor_url = base64_decode('dXJsPS9hZHMvYWtwMl9hbmNob3IvYWtwMl9hbmNob3Jfb2sucGhw||'), ah_refresh_flag = '1', ah_refresh_duration = '35', ah_refresh_interval = '', anchor_content_height = '50';
            </script>
<script>var ah_flag = '1';</script>
<script async>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</script> <script type="text/javascript" src="https://www.allkpop.com/plugin/pb/pb.js?v=53" async></script>
<script type="text/javascript" src="https://www.allkpop.com/ads/akp2_anchor/js/akp2_anchor.js?v=61" async></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky-kit.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.6.1/clipboard.min.js"></script>
<script>
            var meta_url = 'https://www.allkpop.com/video/2020/08/super-juniors-kyuhyun-reveals-teaser-video-for-the-moment-my-heart-jumped-for-she-is-my-type-webtoon-ost', article_data = base64_decode('dXNlcl9pZD0mZGlzcGxheV9uYW1lPSZlbWFpbD0mcmVnX2RhdGU9JmZyb21fdXNlcl9pZD0mZnJvbV9kaXNwbGF5X25hbWU9JndfZmxhZz12JnRpdGxlPVN1cGVyJTIwSnVuaW9yJTI3cyUyMEt5dWh5dW4lMjByZXZlYWxzJTIwdGVhc2VyJTIwdmlkZW8lMjBmb3IlMjAlMjdUaGUlMjBNb21lbnQlMjBNeSUyMEhlYXJ0JTIwSnVtcGVkJTI3JTIwZm9yJTIwJTI3U2hlJTIwaXMlMjBNeSUyMFR5cGUlMjclMjB3ZWJ0b29uJTIwT1NUJmF1dGhvcl9pZD0xMzUwMDgmY210X3JlcGx5X2lkeD0mY21pPWltZ3MvcGxhY2Vob2xkZXIvY29tbWVudGVyLWltZzEuanBnJmNtcD0jJmNjPW9tZzgxMzQmYmY9MCZvbmVkYXk9MTU5Nzc3MDk4NSZpZHg9MjIzNjAyJnNlYXJjaF90cz0xNTk3ODQ2MTQwJmRhdGFfdXJsPWh0dHBzOi8vd3d3LmFsbGtwb3AuY29tL3ZpZGVvLzIwMjAvMDgvc3VwZXItanVuaW9ycy1reXVoeXVuLXJldmVhbHMtdGVhc2VyLXZpZGVvLWZvci10aGUtbW9tZW50LW15LWhlYXJ0LWp1bXBlZC1mb3Itc2hlLWlzLW15LXR5cGUtd2VidG9vbi1vc3QmZGF0YV90aXRsZT1TdXBlciBKdW5pb3IncyBLeXVoeXVuIHJldmVhbHMgdGVhc2VyIHZpZGVvIGZvciAnVGhlIE1vbWVudCBNeSBIZWFydCBKdW1wZWQnIGZvciAnU2hlIGlzIE15IFR5cGUnIHdlYnRvb24gT1NUJmRhdGFfZGVzY3JpcHRpb249U3VwZXIgSnVuaW9yJ3MgS3l1aHl1biBoYXMgcmV2ZWFsZWQgYSBuZXcgdGVhc2VyIHZpZGVvIGZvciAmcXVvdDtUaGUgTW9tZW50IE15IEhlYXJ0IEp1bXBlZCZxdW90OyFBcyBwcmV2aW91c2x5IHJlcG9ydGVkLCZhbXA7bmJzcDtLeXVoeXVuIGlzIHRoZSBuZXh04oCmJmRhdGFfaW1hZ2U9aHR0cHM6Ly93d3cuYWxsa3BvcC5jb20vdXBsb2FkLzIwMjAvMDgvY29udGVudC8xOTEwMDkvMTU5Nzg0NjE1M19nZXJtYWluZWouanBnJmlzbW9iaWxlPTAmcmVwbHlfZnJvbT1kZXNrdG9wJmFjY2Vzc19sZXZlbD0maXA9MTA3LjIzLjIxOC40||');
            var image_upload_url = base64_decode('dXJsPS9hcnRpY2xlL2ltYWdlX3VwbG9hZC5waHA=||'), post_url = base64_decode('dXJsPS9hcnRpY2xlL3Jlc3BvbnNlLnBocA==||');
            var message_image_upload_url = base64_decode('dXJsPS9tZXNzYWdlL2ltYWdlX3VwbG9hZC5waHA=||'), send_message_post_url = base64_decode('dXJsPS9tZXNzYWdlL3Jlc3BvbnNlLnBocA==||');
            var cmt_tbl_name = base64_decode('bmFtZT1ha3BfY29tbWVudA==||'), edit_url = '/create?data=aWR4PTIyMzYwMg==||', edit_junior2_url = '';
            var social_share_flag = '0', social_share_cnt = '442';
            var view_selected = 'a', feed_selected = 'a', sort_selected = 'b', period_selected = 'm';
            var bandsintown_flag = '0', bandsintown_w_flag = '', bandsintown_artisttag = "";
            var minute_media_flag = '0', minute_media_w_flag = 'v';
        </script>
<script>var promoted34_post_url = base64_decode('dXJsPS9wbHVnaW4vcHJvbW90ZWQvcmVzcG9uc2UucGhw||'), promoted34_data_from = '/video.php', promoted34_use_flag='1';</script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/promoted/js/promoted34.js?v=29"></script>
<script type="text/javascript" src="https://www.allkpop.com/article/js/article.min.js?v=68"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/article/article_by_sort.js?v=5"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/shop_widget/js/shop_widget.js?v=2"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/subscribe/src/subscribe.js?v=2"></script>

<style>
                    .setting_panel{
                        min-width:130px;
                        position: absolute;
                        z-index: 99;
                        left : 0;
                        border: 1px solid #d0dbe2;
                        background-color: #eff3f5;
                        padding: 0;
                        margin: 0;
                        box-shadow: 1px 3px 5px rgba(0, 0, 0, 0.2);
                    }
                    .setting_panel .setting_panel_ul{
                        list-style: none;
                        display:flex;
                        flex-direction: column;
                        margin:0;
                        padding: 0;
                    }

                    .setting_panel .setting_panel_ul li{
                        padding:10px 15px;
                        cursor:pointer;
                        text-align : center;
                        border-bottom:1px solid #d0dbe2;
                    }
                    .setting_panel .setting_panel_ul li:last-child{
                        border : none;
                    }
                    .setting_panel .setting_panel_ul li:hover{
                        /* -webkit-transition: -webkit-transform .2s ease-in-out;
                        transition: -webkit-transform .2s ease-in-out;
                        -o-transition: transform .2s ease-in-out;
                        transition: transform .2s ease-in-out;
                        transition: transform .2s ease-in-out, -webkit-transform .2s ease-in-out; */
                        -webkit-transform: scale(1.03,1.03);
                        -ms-transform: scale(1.03,1.03);
                        transform: scale(1.03,1.03);
                        font-weight:bold;
                    }
                    .go_profile_btn a{text-decoration:none; color:#222;}
                </style>
<script>
                    $('.grey-bg').on('click', '.akp_display_name', function(){
                        var akp_display_name = $(this).text().replace(" (Banned)", "").trim();
                        var akp_display_name_width = parseInt($(this).position().left);// + parseInt($(this).width()) + 10
                        var akp_display_name_top = parseInt($(this).position().top) + 20;
                        if($(this).hasClass('active')){
                            $(this).removeClass('active');
                            $('.setting_panel').remove();
                        }else{
                            $('.akp_display_name').removeClass('active');
                            $('.setting_panel').remove();
                            $(this).addClass('active');
                            var setting_panel = $('<div class="setting_panel">');
                            var go_profile_btn = '<li class="go_profile_btn" data-user="' + akp_display_name + '"><a href="/profile/' + akp_display_name +'">VIEW PROFILE</a></li>';
                            var create_message_btn = '<li class="create_message_btn" data-user="' + akp_display_name + '">SEND MESSAGE</li>';
                            if(article_data.from_display_name === akp_display_name){create_message_btn = '';}
                            setting_panel.html('<ul class="setting_panel_ul">' + go_profile_btn + create_message_btn + '</ul>').css({'left' : akp_display_name_width + 'px', 'top' : akp_display_name_top + 'px'});
                            $(this).parent().append(setting_panel);
                        }
                    });
                </script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/redactor/redactor.js?v=15"></script>

<script src="https://prowriting.azureedge.net/beyondgrammar/1.0.195/dist/bundle.js?v=15"></script>

<script src="https://www.allkpop.com/plugin/redactor/_plugins/alignment/alignment.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/beyondgrammar/beyondgrammar.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontfamily/fontfamily.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontcolor/fontcolor.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontsize/fontsize.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/inlinestyle/inlinestyle.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/specialchars/specialchars.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/table/table.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/widget/widget.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/video/video.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/imagemanager/imagemanager.js?v=15"></script><div class="clear"></div>
<div style="bottom:0;position: fixed;width: 100%;z-index: 9999;">
<div id="new_message_panel">
<div id="new_message_panel_icons">
<span class="minimize"><i class="far fa-window-minimize"></i></span>
<span class="close"><i class="fas fa-times"></i></span>
</div>
<div id="new_message_panel_header" class="new_message_panel_header active">New Message</div>
<div id="new_message_panel_alert" class="new_message_panel_alert"></div>
<div id="new_message_panel_body">
<div>
<input type="text" name="message_to" class="message_to " placeholder="To">
</div>
<div>
<input type="text" name="message_subject" class="message_subject " placeholder="Subject">
</div>
<div style="margin-top:10px;">
<textarea name="message_content" class="message_content " placeholder="Content"></textarea>
</div>
<div id="new_message_panel_buttons">
<div style="float:right;">
<p class="create_post_btns publish_post_btn">
<i class="fas fa-pencil-alt"></i> SEND
</p>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript" src="https://www.allkpop.com/plugin/send_message/js/send_message.js?v=1" async></script> <script>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</script>
<script type="text/javascript" class="teads" src="//a.teads.tv/page/85288/tag" defer="defer"></script><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<style>.cc-grower{position:fixed;z-index:200;width:100%;}</style>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async></script>
<script async>
var gdpr_mode = 'd', gdpr_top = '', akp2_top_img_height = '';
$(document).ready(function(){
    if(gdpr_mode === "dh"){
        akp2_top_img_height = $('.akp2_top_img').height();

        if(akp2_top_img_height == 0){
            akp2_top_img_height = $('.akp2_top_img').height();
        }
        gdpr_top = Number(akp2_top_img_height) + Number(60);
    }else if(gdpr_mode === "d"){
        gdpr_top = 60;
    }else if(gdpr_mode === "ma"){
        gdpr_top = 110;
    }else if(gdpr_mode === "m"){
        gdpr_top = 60;
    }else{
        gdpr_top = 60;
    }

    window.addEventListener("load", function(){
        window.cookieconsent.initialise({
            "palette": {
                "popup": {
                    "background": "#000"
                },
                "button": {
                    "background": "#f1d600"
                }
            },
            "position": "top",
            "static": true,
            "content": {
                "message": "We use cookies at allkpop so we can serve you content and advertising that is relevant to you. By using the allkpop website, you’re agreeing to the use of cookies.",
                "href": "https://www.allkpop.com/privacy"
            },
            onPopupOpen: function() {
                $('.cc-grower').css({'top' : gdpr_top + 'px'});
            }
        })
    });
})
</script>
<script>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</script>
<style>.in-content-container-wrapper{z-index:0 !important}.close-modal{display:none}</style>

<script type="text/javascript">ggv2id='3b084c4e';</script> <script type="text/javascript" src="https://js.gumgum.com/services.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-10Ah05xoqHllg"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-10Ah05xoqHllg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

</body>
</html>
