<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8">
<meta name="keywords" content="allkpop,Girls' Generation, Taeyeon" />
<meta name="description" content="Girls' Generation's Taeyeon has dropped her first highlight clip for 'Purpose'.In her highlight clip for &quot;My Tragedy&quot;, Taeyeon is draped in …" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">

<meta property="og:type" content="Article" />
<meta property="fb:app_id" content="173336579512859" />
<meta property="fb:pages" content="142273450007" />
<meta property="og:url" id="fb_url" content="https://www.allkpop.com/video/2020/01/girls-generations-taeyeon-rises-from-red-in-my-tragedy-highlight-clip" />
<meta property="og:title" id="fb_title" content="Girls' Generation's Taeyeon rises from red in 'My Tragedy' highlight clip &amp; teaser images" />
<meta property="og:image" id="fb_image" content="https://www.allkpop.com/upload/2020/01/content/101012/1578669121_.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:description" id="fb_description" content="Girls' Generation's Taeyeon has dropped her first highlight clip for 'Purpose'.In her highlight clip for &quot;My Tragedy&quot;, Taeyeon is draped in …" />
<meta property="og:site_name" content="allkpop" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@allkpop">
<meta name="twitter:creator" content="@allkpop">
<meta name="twitter:domain" content="allkpop.com">
<meta id="tw_url" name="twitter:url" content="https://www.allkpop.com/video/2020/01/girls-generations-taeyeon-rises-from-red-in-my-tragedy-highlight-clip">
<meta id="tw_title" name="twitter:title" content="Girls' Generation's Taeyeon rises from red in 'My Tragedy' highlight clip &amp; teaser images | allkpop">
<meta id="tw_description" name="twitter:description" content="Girls' Generation's Taeyeon has dropped her first highlight clip for 'Purpose'.In her highlight clip for &quot;My Tragedy&quot;, Taeyeon is draped in …">
<meta id="tw_image" name="twitter:image:src" content="https://www.allkpop.com/upload/2020/01/content/101012/1578669121_.jpg">
<meta name="twitter:widgets:csp" content="on">
<meta name="google-site-verification" content="j9-UrR1vZDnFuqEki8rQrHppAHzBCh00NF290OFt4sM" />
<meta name="p:domain_verify" content="be6fa067e531bcccdccf695e258a5d8e" />
<meta property="article:tag" content=" Taeyeon" /><meta property="article:tag" content="purpose" /> <script type="application/ld+json">
            {
                "@context": "http:\/\/schema.org",
                "@type": "Article",
                "headline": "Girls' Generation's Taeyeon rises from red in 'My Tragedy' highlight clip &amp; teaser images | allkpop",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.allkpop.com/upload/2020/01/content/101012/1578669121_.jpg",
                    "width": "1000",
                    "height": "500"
                },
                "author": {
                    "@type": "Person",
                    "name": "germainej"
                },
                "keywords": "allkpop Girls' Generation  Taeyeon",
                "publisher": {
                    "@type": "Organization",
                    "name": "allkpop",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.allkpop.com/imgs/placeholder/logo_r_small3.png?v=1",
                        "width": "120",
                        "height": "30"
                    }
                },
                "url": "https://www.allkpop.com/video/2020/01/girls-generations-taeyeon-rises-from-red-in-my-tragedy-highlight-clip",
                "datePublished": "2020-01-10T10:01:00-05:00",
                "description": "Girls' Generation's Taeyeon has dropped her first highlight clip for 'Purpose'.In her highlight clip for &quot;My Tragedy&quot;, Taeyeon is draped in …",
                "mainEntityOfPage": "https://www.allkpop.com/"
            }
        </script>
<title>Girls' Generation's Taeyeon rises from red in 'My Tragedy' highlight clip &amp; teaser images | allkpop</title>
<link rel="shortcut icon" href="//www.allkpop.com/favicon.ico" />
<link rel="canonical" href="https://www.allkpop.com/video/2020/01/girls-generations-taeyeon-rises-from-red-in-my-tragedy-highlight-clip" />
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,300' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Permanent+Marker" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Carter+One|Permanent+Marker" rel="stylesheet">
<link href="https://www.allkpop.com/css/external/normalize.css?v=2" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/styles.min.css?v=51" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/responsive.min.css?v=30" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/external/dropzone.css?v=1" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/plugin/redactor/redactor.css?v=9" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.css" />
<link href="https://www.allkpop.com/css/external/select2.css?v=6" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/gse.min.css?v=2" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css">
<link href="https://www.allkpop.com/fiveuploadifive/uploadifive.css" rel="stylesheet" type="text/css" />
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/pb/prebid2.35.0.js" async></script>
<script async>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var akp2_home_728_top_slot, akp2_home_billboard_1_slot, akp2_home_billboard_2_slot, akp2_home_billboard_3_slot,sticky_slot, akp2_home_sidebar_1_slot;
    var akp2_ros_728_top_slot, akp2_ros_billboard_1_slot, akp2_ros_billboard_2_slot, akp2_ros_billboard_3_slot, akp2_ros_billboard_4_slot, akp2_ros_sidebar_1_slot;
    var akp2_home_mobile_1_slot, akp2_home_mobile_2_slot, akp2_home_mobile_3_slot, akp2_home_mobile_4_slot, akp2_home_mobile_5_slot;
    var akp2_ros_mobile_1_slot, akp2_ros_mobile_2_slot, akp2_ros_mobile_3_slot, akp2_ros_mobile_4_slot, akp2_ros_mobile_5_slot, akp2_anchor_slot;
</script>

<script class="b-lazy" data-cfasync='false' type='text/javascript' async>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/672f12cc-3896-43ad-9d7d-26fdd80c7c99.js?v=1');/*]]>*/</script>
<script class="b-lazy" data-cfasync='false' type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" defer="defer"></script>
<script type="text/javascript" async="async" defer src="https://widgets.outbrain.com/outbrain.js"></script><link rel="manifest" href="https://www.allkpop.com/manifest.json">
<script class="b-lazy" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script class="b-lazy" async>
    var onesignal_user_id='';
    var onesignal_gender='';
    var onesignal_email='';
    var emailAuthHash='';
    var OneSignal = window.OneSignal || [];
    //OneSignal.push(function() {OneSignal.showHttpPrompt();});
    OneSignal.push(["init", {
      appId: "0068da66-938f-4136-a24b-411a5a30d82b",
      autoRegister: true,
      notifyButton: {
        enable: true, /* Set to false to hide */
        position: 'bottom-left',
        prenotify: true, /* Show an icon with 1 unread message for first-time site visitors */
        showCredit: false, /* Hide the OneSignal logo */
        text: {
        'tip.state.unsubscribed': 'Subscribe to notifications',
        'tip.state.subscribed': "You're subscribed to notifications",
        'tip.state.blocked': "You've blocked notifications",
        'message.prenotify': 'Click to subscribe to notifications',
        'message.action.subscribed': "Thanks for subscribing!",
        'message.action.resubscribed': "You're subscribed to notifications",
        'message.action.unsubscribed': "You won't receive notifications again",
        'dialog.main.title': 'Manage allkpop Notifications',
        'dialog.main.button.subscribe': 'SUBSCRIBE',
        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
        'dialog.blocked.title': 'Unblock Notifications',
        'dialog.blocked.message': "Follow these instructions to allow notifications:"
        },
        displayPredicate: function() {
        return OneSignal.isPushNotificationsEnabled()
            .then(function(isPushEnabled) {
                /* The user is subscribed, so we want to return "false" to hide the notify button */
                return !isPushEnabled;
            });
        },
      },
      promptOptions: {
            /* Change bold title, limited to 30 characters */
            siteName: 'allkpop.com',
            /* Subtitle, limited to 90 characters */
            actionMessage: "We'd like to show you notifications for the latest news and updates.",
            /* Example notification title */
            exampleNotificationTitle: 'Breaking News',
            /* Example notification message */
            exampleNotificationMessage: 'Bigbang...',
            /* Text below example notification, limited to 50 characters */
            exampleNotificationCaption: 'You can unsubscribe anytime',
            /* Accept button text, limited to 15 characters */
            acceptButtonText: "ALLOW",
            /* Cancel button text, limited to 15 characters */
            cancelButtonText: "NO THANKS"
      },
      safari_web_id: 'web.onesignal.auto.5f80e2fb-b063-4ecb-90f7-0c7e45de9678'
    }]);

    if(onesignal_user_id!=""){
        //OneSignal.push(["getTags", function(tags) {
            //console.log(tags);
    		//if(Object.keys(tags).length==0){
    	       OneSignal.push(["sendTags", {"akp_id":onesignal_user_id,"gender": onesignal_gender}]);
    	   	//}
    	//}]);
        if(onesignal_email!=""){
            OneSignal.push(function() {
              OneSignal.setEmail(onesignal_email);
            });
        }
    }
  </script>
<script type="text/javascript" async>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://pedropanther.com/v2/0/ygaggrA14KXkH4ns-GK4wcVHPaev8B9ZB9lKCvKH5i20eY8Y_nP_q0nY3ZCtNSv0c0C",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script></head>
<body>
<div id="fb-root"></div>
<script async>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '173336579512859',
      xfbml      : true,
      version    : 'v5.0'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script async>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2103550-3', 'auto');
ga('create', 'UA-2103550-9', 'auto','6theory_net');
ga('send', 'pageview');
ga('6theory_net.send', 'pageview');
</script>
<style>.comment .comment-text a, .comment .comment-text p a{ color:#bc0707;}</style>

<nav id="main" style="height: 55px;">
<div class="wrapper">
<div class="mobile-menu-btn"><i class="fas fa-bars fa-2x"></i></div>
<div class="logo">
<a href="/"><img class="logo-white" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
<a href="/"><img class="logo-black" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
</div>
<ol class="main-nav">
<li class="tm_sort sort_best active" data-sort="best">BEST</li>
<li class="tm_sort sort_new " data-sort="new">NEW</li>
<li class="tm_sort sort_rising " data-sort="rising">RISING</li>
<li class="tm_sort sort_controversial " data-sort="controversial">CONTROVERSIAL</li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li><a href="/forum">Forums</a></li>
<li><a href="https://shop.allkpop.com" target="_blank">The Shop</a></li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li class=""><a href="/tips">Tips</a></li>
</ol>
<ol class="user-nav">
<li><a href="https://shop.allkpop.com" alt="ALLKPOP THE SHOP" title="ALLKPOP THE SHOP" target="_blank" style="color:#222;"><i class="fas fa-shopping-cart" style="font-size: 1.8em;margin-top: 4px;"></i></a></li>
<li><i class="search_toggle fas fa-search-plus" alt="SEARCH" title="SEARCH" style="font-size: 1.8em;margin-top: 4px;"></i></li>

<li><i class="fas fa-user fa-2x usr_setting" style="font-size: 1.6em;margin-top: 5px;"></i></li>
</ol>
<div class="menu">

<div class="ind_menu menu_scr">
<div class="menu_content">
<div class="menu_list tm_sort sort_best" data-sort="best">
<span class="menu_icon"><i class="far fa-thumbs-up"></i></span>BEST
</div>
<div class="menu_list tm_sort sort_new" data-sort="new">
<span class="menu_icon"><i class="far fa-plus-square"></i></span>NEW
</div>
<div class="menu_list tm_sort sort_rising" data-sort="rising">
<span class="menu_icon"><i class="fas fa-chart-line"></i></span>RISING
</div>
<div class="menu_list tm_sort sort_controversial" data-sort="controversial">
<span class="menu_icon"><i class="fab fa-hotjar"></i></span>CONTROVERSIAL
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/forum"><span class="menu_icon"><i class="fas fa-comment-alt"></i></span>FORUMS</a>
</div>
<div class="menu_list">
<a href="https://shop.allkpop.com" target="_blank"><span class="menu_icon"><i class="fas fa-shopping-cart"></i></span>THE SHOP</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/create"><span class="menu_icon"><i class="fas fa-pen-square"></i></span>CREATE POST</a>
</div>
<div class="menu_list">
<a href="/tips"><span class="menu_icon"><i class="fas fa-paper-plane"></i></span>TIPS</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/about"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ABOUT</a>
</div>
<div class="menu_list">
<a href="/advertise"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ADVERTISE</a>
</div>
<div class="menu_list">
<a href="/cookie_policy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>COOKIES</a>
</div>
<div class="menu_list">
<a href="/privacy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>PRIVACY</a>
</div>
<div class="menu_list">
<a href="/tos"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>TERMS</a>
</div>
</div>
</div>

<div class="ind_menu usr_setting_scr">
<div class="menu_list">
<span class="menu_icon"><i class="fas fa-moon"></i></span>Night Mode
<label class="night_mode_switch">
<input type="checkbox">
<span class="night_mode_slider round"></span>
</label>
</div>
<div class="menu_list_line"></div>
<div class="menu_content">
<div class="menu_list">
<a href="/sso_login"><span class="menu_icon"><i class="fas fa-sign-in-alt fa-lg" alt="Login" title="Login"></i></span>Log In / Sign Up</a>
</div>
</div>
</div>
</div>
</div>
</nav>
<nav id="search_input_scr">
<input type="text" name="q" id="search_input" placeholder="Search">
<i id="search-icon" class="fas fa-search"></i>
</nav><style>
.btn-fbook-share, .btn-tweet-share{
    display: block;
    float: left;
    margin: 0 15px 5px 0;
    text-align: center;
    line-height: 30px;
    color: #FFF;
    padding: 0 15px;
    cursor:pointer;
}
.btn-fbook-share{background-color: #84a3d2;}
.btn-tweet-share{background-color: #80cce6;}
.entry_content a{word-break: break-word;}
.instagram-media, .instagram-media-rendered{min-width:282px!important;}
.entry_content figcaption {
    display: block;
    opacity: .6;
    font-size: 12px;
    font-style: italic;
    text-align: left;
}
.entry_content figure div[id^="zeus"] {
    width:100%!important;
    position: relative!important;
    padding-top : 56%!important;
}
.entry_content figure div[id*="zeus"] .zeus_iframe{
    top : 0px!important;
    left : 0px!important;
    width:100%!important;
    height:100%!important;
    position:absolute!important;
}
.comment_read_all{
    color: #fff;
    font-size: 1.2rem;
    font-weight: 600;
    background-color: #bc0707;
    margin-left: 16px !important;
    box-shadow: 1px 3px 5px rgba(0,0,0,0.2);
    text-align: center;
    padding: 8px;
    display: block;
}
</style>
<style>#article-headline-left {margin-bottom: 200px;}</style>
<div class="grey-bg" style="display:inline-block;">
<section class="full-width subpage-headline" style="">

<section class='' style='margin: 15px auto;display:flex;justify-content:center;'>
<div id='div-gpt-ad-1456251248648-5' style='' adonis-marker>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456251248648-5'); });
            </script>
</div></section> <div id="article-headline-left" class="width73" style="display: inline-block;">
<article class="list" style="display: inline-block;">
<div class="width100">
<div id="vote_sticky">

<div id="vote" class="vote article_vote" data-value="aWR4PTIwOTQ3NiZhdXRob3JfaWR4PTEzNTAwOCZidWY9MA==||" style="float:left;text-align: center;">
<p class="up_vote" title="" alt=""><i class="fas fa-arrow-alt-circle-up fa-2x " style="color:#c0c0c0;"></i></p>
<p class="vote_cnt" style="font-size: 1.2em;"><span class="plus_vote_cnt">12</span><br><i class="fas fa-minus"></i><br><span class="minus_vote_cnt">4</span></p>
<p class="down_vote" title="" alt=""><i class="fas fa-arrow-alt-circle-down fa-2x " style="color:#c0c0c0;"></i></p>
</div>
</div>
<div class="width92">

<div class="category button" style="background-color: #09dc67!important;">Teaser</div> 
<div class="home_left" style="display:inline-block;margin: 10px 0;padding-left:5px;">
Posted by <span class="akp_display_name author" data-author=""> germainej</span> <img class="akp_staff" src="https://www.allkpop.com/imgs/placeholder/staff1.png" title="AKP STAFF" alt="AKP STAFF"> <span class="dot"></span> 1 hour ago </div>
<h1 id="article-title">Girls' Generation's Taeyeon rises from red in 'My Tragedy' highlight clip & teaser images</h1>
<div class="button" style="background-color: #bc0707!important;font-size:0.9em;font-weight:normal;padding:2px 4px!important;float:left;margin:0 10px 10px 0;">AKP STAFF</div><div style='margin-bottom:10px;font-size:1rem!important;'><i class="fa fa-link" aria-hidden="true"></i> <a href='https://www.youtube.com/watch?v=_409aEXTylo' target='_blank' class='h_a_i ' style='' rel='nofollow noreferrer'>Youtube</a></div><div class='clear'></div><iframe id="player" class="main_video" src="https://www.youtube.com/embed/_409aEXTylo" width="640" height="360" frameborder="0" allowfullscreen="" style=""></iframe> <div id="article-content">
<div class="entry_content">
<p><a href="https://www.allkpop.com/artisttag/girls-generation">Girls' Generation</a>'s <a href="https://www.allkpop.com/artisttag/taeyeon">Taeyeon</a> has dropped her first highlight clip for '<strong>Purpose</strong>'.<br><br>In her highlight clip for "<strong>My Tragedy</strong>", Taeyeon is draped in red before she rises and sings a powerful song. Her latest teaser images below also reveal a more casual concept than&nbsp; her previous <a href="https://www.allkpop.com/article/2020/01/girls-generations-taeyeon-stuns-in-sepia-tones-in-purpose-teaser-images">teasers in the city</a>.<strong></strong><br><br>'Purpose' is Taeyeon's upcoming repackage album set to drop on January 15 KST. Watch her highlight clip above and latest teaser images below!<br><br></p><figure><img src="https://i.imgur.com/UxgrZ7l.jpg" data-image="s530oa2ect1p"></figure><figure><img src="https://i.imgur.com/mJjeOMv.jpg" data-image="8zkl444f5ss0"></figure><figure><img src="https://i.imgur.com/uTqLaDh.jpg" data-image="t8cq9bc7nfyz"></figure><p></p><figure><img src="https://i.imgur.com/SHKSvIO.jpg" data-image="jzjsupmtshjo"></figure> </div>

<div class="OUTBRAIN" data-widget-id="AR_4" data-src="https://www.allkpop.com/video/2020/01/girls-generations-taeyeon-rises-from-red-in-my-tragedy-highlight-clip" data-ob-template="allkpop" style="margin-top: 50px!important;"></div>
<div id="article-headline-tags" style="padding: 10px 0;margin-bottom:0;border:none;">
<ol style="padding-left: 0;margin-bottom:0;"><li><a href='/artisttag/Girls-Generation' target='_self' class='h_a_i ' style='' rel=''>Girls' Generation</a></li><li><a href='/artisttag/Taeyeon' target='_self' class='h_a_i ' style='' rel=''>Taeyeon</a></li><li><a href='/tag/my-tragedy' target='_self' class='h_a_i ' style='' rel=''>MY TRAGEDY</a></li><li><a href='/tag/purpose' target='_self' class='h_a_i ' style='' rel=''>PURPOSE</a></li></ol></div> </div>
<div id="article-info">
<span><i class="fas fa-comment-alt"></i> 1</span>
<span class="dot"></span> <i class="fas fa-eye"></i> 1,001 <span class="dot"></span>
<span class="article_share"><i class="fas fa-share"></i> Share</span>

<span class="float-right upvote_stat">75% Upvoted</span>
</div>
<div class="article-board" style="margin-top: 0px; border: none;background-color: #fff;"></div>
</div>
</div>
</article>
<article class="" style="display:flex;justify-content:center;">

<div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript" defer>
    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
    </script>

</article>
<article class="container" style="display: inline-block;background-color:#fff;">
<div class="width100">
<div id="article-headline-comments" style="padding:10px;"><div id="comment-form"><textarea name="akp_posts_reply" id="comment-form-input" class="akp_posts_reply" rows="4" cols="50" style="resize:vertical;" placeholder="What are your thoughts?"></textarea><div class="grid-1 text-right"><nav class="select float-left" name="sort" id="sort" style="width:30%!important;min-width:180px;">
<span><div class="option_wrap" style="font-size: 1em;margin: 0;text-align: left;"><i class="fas fa-sort-amount-down"></i> SORT: BEST</div></span>
<div class="arrow-right-wrap" style="font-size: 1em;margin: 0;"></div>
<ul style="display: none;">
<li class="cmt_sort sort_best" data-sort="best" style="padding:1rem;"><i class="far fa-thumbs-up"></i> BEST</li>
<li class="cmt_sort sort_new" data-sort="new" style="padding:1rem;"><i class="far fa-plus-square"></i> NEW</li>
<li class="cmt_sort sort_old" data-sort="old" style="padding:1rem;"><i class="far fa-clock"></i> OLD</li>
<li class="cmt_sort sort_controversial" data-sort="controversial" style="padding:1rem;"><i class="fab fa-hotjar"></i> CONTROVERSIAL</li>
</ul>
</nav><p id="comment-form-login-btn" class="comment_btns login_btn" style="background-color: #d5d5d5;"><i class="fas fa-pencil-alt"></i> Log in to comment</p></div></div><div class="comment_lists"><div class="comment-list level1" style=""><div class="comment-line" style="border-color: rgb(226, 226, 226);"></div><div class="comment" data-depth="0"><div class="comment_left"><div id="" class="cmt_vote vote" data-value="cG9zdF9pZHg9MjA5NDc2JmlkeD00NjI3ODEmbGV2ZWw9MSZhdXRob3JfaWR4PTk5ODE4NyZhdXRob3JfZGlzcGxheV9uYW1lPU1hbnVwZWNrc1NPTkUmc2VhcmNoX3RzPTE1Nzg2NzE5ODImd2hvX3ZvdGVkX3BsdXM9Jndob192b3RlZF9taW51cz0=||">
<p class="up_vote"><i class="fas fa-arrow-alt-circle-up fa-2x " style="color:#c0c0c0;"></i></p>
<p class="vote_cnt">0</p>
<p class="down_vote"><i class="fas fa-arrow-alt-circle-down fa-2x " style="color:#c0c0c0;"></i></p>
</div></div><div class="comment_right "><div class="comment-image">
<img src="https://www.allkpop.com/imgs/placeholder/commenter-img.jpg">
</div>
<div class="comment-info"><span class="akp_display_name commenter-name" data-author="">ManupecksSONE</span><span class="dot"></span><span style="color:#2eb82e;">568</span><span> pts</span><span class="dot depend"></span>
<span class="realtime depend" data-ts="1578671982">4 minutes ago</span>
<span class="dot depend"></span>
<span class="child_cnt depend"><i class="fas fa-code-branch"></i> 0</span>
<div class="comment-date" style="margin-top:5px;">
<i class="fas fa-calendar-alt"></i>
<span class="realtime" data-ts="1578671982">4 minutes ago</span>
</div>
</div><div class="comment-text" style=""><p>Yes!</p></div><div class="comment-share" data-value="cG9zdF9pZHg9MjA5NDc2JmlkeD00NjI3ODEmbGV2ZWw9MSZhdXRob3JfaWR4PTk5ODE4NyZhdXRob3JfZGlzcGxheV9uYW1lPU1hbnVwZWNrc1NPTkUmc2VhcmNoX3RzPTE1Nzg2NzE5ODImd2hvX3ZvdGVkX3BsdXM9Jndob192b3RlZF9taW51cz0=||"><span class="comment-share-btn"><i class="fas fa-share"></i> Share</span></div><div class="comment-board"></div></div></div><div class="children" style="float:left;width:99%" child-cnt="0"></div></div></div></div> </div>
</article>

<div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://www.allkpop.com/video/2020/01/girls-generations-taeyeon-rises-from-red-in-my-tragedy-highlight-clip" data-ob-template="allkpop"></div>
</div>
<div id="article-headline-right">

<article class='' style='display:flex;justify-content:center;margin-top:10px;'>
<div id='div-gpt-ad-1456251248648-9' style='' adonis-marker>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456251248648-9'); });
            </script>
</div></article><article class="list">
<div style="max-width:600px;margin:0 auto;padding:0 10px;">
<script defer>
            (function (d,s,n,id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.className = n;
                js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=bb0b4020-22d7-4b37-9919-f58493677b62";
                fjs.parentNode.insertBefore(js, fjs);
            }(document,'script','playbuzz-stream','stream-sdk-jssdk_allkpop.com'));
        </script>
<div id="bb0b4020-22d7-4b37-9919-f58493677b62"></div>
</div>
</article>
<article class="list">
<style>
#article-category-spotlight{display: none;}
.sort_container{padding: 10px 10px 0;}
.sort_container .title a{font-size:1.3em!important;}
.sort_container .infos{margin-top: 5px;font-size:11px;}
article.list .cate_name {
	-webkit-box-sizing: border-box; /* Safari/Chrome, other WebKit */
	-moz-box-sizing: border-box;    /* Firefox, other Gecko */
	box-sizing: border-box;
    width:100%;
    text-align: center;margin-bottom:10px;padding:7px 0px!important
}
.sort_container .image a{height: auto!important;}
</style>
<div class="float-none">
<div class="" style="padding: 0 10px;">
<nav class="" style="margin-bottom: 0;">
<ol class="options" style="width: 100%;display:flex">
<li class="best" style="font-size: 1.2em;margin-right: 5px;">BEST</li>
<li class="new" style="font-size: 1.2em;margin-right: 5px;">NEW</li>
<li class="rising" style="font-size: 1.2em;margin-right: 5px;">RISING</li>
<li class="cont" style="font-size: 1.2em;">CONT</li>
</ol>
</nav>
</div>
<div id="" class="sort_container best_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/rapper-and-congressmans-son-noel-jang-yong-joon-to-receive-no-jail-time-for-attempting-to-conceal-dui' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2019/09/content/071341/1567878062-jyj.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='misc.' title='misc.'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/rapper-and-congressmans-son-noel-jang-yong-joon-to-receive-no-jail-time-for-attempting-to-conceal-dui' target='_self' class='h_a_i ' style='' rel=''>Rapper and congressman's son NO:EL (Jang Yong Joon) to receive no jail time for attempting to conceal DUI</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578660840">3 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 14&nbsp;&nbsp;
<i class="fas fa-eye"></i>5,858 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/former-x1-member-kim-woo-seok-opens-official-instagram-account' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://i.imgur.com/62w8tLJ.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='X1, Kim Woo Seok' title='X1, Kim Woo Seok'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/former-x1-member-kim-woo-seok-opens-official-instagram-account' target='_self' class='h_a_i ' style='' rel=''>Former X1 member Kim Woo Seok opens official Instagram account</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578658320">4 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 10&nbsp;&nbsp;
<i class="fas fa-eye"></i>8,156 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/kang-dong-won-lee-sung-kyung-renew-contracts-with-yg-entertainment' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://i.imgur.com/93Xoxmz.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Kang Dong Won, Lee Sung Kyung' title='Kang Dong Won, Lee Sung Kyung'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/kang-dong-won-lee-sung-kyung-renew-contracts-with-yg-entertainment' target='_self' class='h_a_i ' style='' rel=''>Kang Dong Won & Lee Sung Kyung renew contracts with YG Entertainment</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578657000">4 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 16&nbsp;&nbsp;
<i class="fas fa-eye"></i>10,128 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/3-agency-with-the-most-selling-album-in-gaon-2019' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/01/content/100551/thumb/1578653467-0004.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS, EXO, GOT7, NCT, Red Velvet, Stray Kids, SuperM, TWICE' title='BTS, EXO, GOT7, NCT, Red Velvet, Stray Kids, SuperM, TWICE'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/3-agency-with-the-most-selling-album-in-gaon-2019' target='_self' class='h_a_i ' style='' rel=''>3 Agency with the most selling album in Gaon 2019</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578645480">7 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 61&nbsp;&nbsp;
<i class="fas fa-eye"></i>34,211 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/fans-upset-after-dr-phil-calls-bts-jimin-manufactured' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/01/content/091723/thumb/1578608605-1578591835-screenshot-20200109-104808.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='misc.' title='misc.'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/fans-upset-after-dr-phil-calls-bts-jimin-manufactured' target='_self' class='h_a_i ' style='' rel=''>Fans upset after Dr. Phil calls BTS' Jimin 'manufactured'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578609780">17 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 269&nbsp;&nbsp;
<i class="fas fa-eye"></i>190,547 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container new_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/izone-social-media-accounts-post-for-the-first-time-in-two-months' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/01/content/101043/thumb/1578670995-sfasef.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Chaeyeon, IZ*ONE' title='Chaeyeon, IZ*ONE'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/izone-social-media-accounts-post-for-the-first-time-in-two-months' target='_self' class='h_a_i ' style='' rel=''>IZ*ONE social media accounts post for the first time in two months</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578671400">12 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>53 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/enoi-reveal-red-in-the-apple-track-list-and-album-art' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://i.imgur.com/RCjZHA5.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='misc.' title='misc.'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/enoi-reveal-red-in-the-apple-track-list-and-album-art' target='_self' class='h_a_i ' style='' rel=''>ENOi reveal 'Red in the Apple' track list and album art</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578668760">56 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>397 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2020/01/girls-generations-taeyeon-rises-from-red-in-my-tragedy-highlight-clip' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/01/content/101012/thumb/1578669121_.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Girls' Generation, Taeyeon' title='Girls' Generation, Taeyeon'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2020/01/girls-generations-taeyeon-rises-from-red-in-my-tragedy-highlight-clip' target='_self' class='h_a_i ' style='' rel=''>Girls' Generation's Taeyeon rises from red in 'My Tragedy' highlight clip & teaser images</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578668460">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,001 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2020/01/ace-spill-tmi-on-byungkwan-on-pops-in-seoul' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/01/content/100946/thumb/1578667594_.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='A.C.E' title='A.C.E'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2020/01/ace-spill-tmi-on-byungkwan-on-pops-in-seoul' target='_self' class='h_a_i ' style='' rel=''>A.C.E spill TMI on Byungkwan on 'Pops in Seoul'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578667560">1 hour ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>532 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/kwanghee-says-hes-no-longer-part-of-the-yoo-jae-suk-line' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://i.imgur.com/ARVMA7o.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Yoo Jae Suk, Kwanghee' title='Yoo Jae Suk, Kwanghee'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/kwanghee-says-hes-no-longer-part-of-the-yoo-jae-suk-line' target='_self' class='h_a_i ' style='' rel=''>Kwanghee says he's no longer part of the Yoo Jae Suk line?</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578663720">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>9,692 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container rising_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/red-velvet-win-1-performances-on-january-10th-music-bank' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://i.imgur.com/5yQ4j7B.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Red Velvet' title='Red Velvet'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/red-velvet-win-1-performances-on-january-10th-music-bank' target='_self' class='h_a_i ' style='' rel=''>Red Velvet win #1 + Performances on January 10th 'Music Bank'!</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578653760">5 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 5&nbsp;&nbsp;
<i class="fas fa-eye"></i>4,239 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/kang-dong-won-lee-sung-kyung-renew-contracts-with-yg-entertainment' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://i.imgur.com/93Xoxmz.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Kang Dong Won, Lee Sung Kyung' title='Kang Dong Won, Lee Sung Kyung'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/kang-dong-won-lee-sung-kyung-renew-contracts-with-yg-entertainment' target='_self' class='h_a_i ' style='' rel=''>Kang Dong Won & Lee Sung Kyung renew contracts with YG Entertainment</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578657000">4 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 16&nbsp;&nbsp;
<i class="fas fa-eye"></i>10,128 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/3-agency-with-the-most-selling-album-in-gaon-2019' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/01/content/100551/thumb/1578653467-0004.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS, EXO, GOT7, NCT, Red Velvet, Stray Kids, SuperM, TWICE' title='BTS, EXO, GOT7, NCT, Red Velvet, Stray Kids, SuperM, TWICE'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/3-agency-with-the-most-selling-album-in-gaon-2019' target='_self' class='h_a_i ' style='' rel=''>3 Agency with the most selling album in Gaon 2019</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578645480">7 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 61&nbsp;&nbsp;
<i class="fas fa-eye"></i>34,211 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/fans-upset-after-dr-phil-calls-bts-jimin-manufactured' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/01/content/091723/thumb/1578608605-1578591835-screenshot-20200109-104808.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='misc.' title='misc.'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/fans-upset-after-dr-phil-calls-bts-jimin-manufactured' target='_self' class='h_a_i ' style='' rel=''>Fans upset after Dr. Phil calls BTS' Jimin 'manufactured'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578609780">17 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 269&nbsp;&nbsp;
<i class="fas fa-eye"></i>190,547 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/wendy-revealed-to-have-sent-over-snacks-for-the-full-staff-preparing-for-red-velvets-japanese-arena-tour' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/01/content/092109/thumb/1578622176-20200109-wendy.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Red Velvet, Wendy' title='Red Velvet, Wendy'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/wendy-revealed-to-have-sent-over-snacks-for-the-full-staff-preparing-for-red-velvets-japanese-arena-tour' target='_self' class='h_a_i ' style='' rel=''>Wendy revealed to have sent over snacks for the full staff preparing for Red Velvet's Japanese arena tour</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578622620">14 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 15&nbsp;&nbsp;
<i class="fas fa-eye"></i>20,967 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container cont_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/justin-bieber-thanks-bts-for-promoting-his-new-single-yummy' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/01/content/092001/thumb/1578618079-20200109-bts.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS, Jungkook' title='BTS, Jungkook'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/justin-bieber-thanks-bts-for-promoting-his-new-single-yummy' target='_self' class='h_a_i ' style='' rel=''>Justin Bieber thanks BTS for promoting his new single 'Yummy'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578618300">15 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 26&nbsp;&nbsp;
<i class="fas fa-eye"></i>37,441 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/netizens-worry-about-goo-hye-suns-mental-health-after-she-uploads-a-selfie-calling-herself-an-attention-seeker' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/01/content/091405/thumb/1578596735-202001090630565825035-20200109063107-01-20200109063204724.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Goo Hye Sun' title='Goo Hye Sun'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/netizens-worry-about-goo-hye-suns-mental-health-after-she-uploads-a-selfie-calling-herself-an-attention-seeker' target='_self' class='h_a_i ' style='' rel=''>Netizens worry about Goo Hye Sun's mental health after she uploads a selfie calling herself an "attention seeker"</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578598980">20 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 82&nbsp;&nbsp;
<i class="fas fa-eye"></i>49,110 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2020/01/momoland-reveal-thumbs-up-moving-dance-practice' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/01/content/100522/thumb/1578651735_.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Momoland' title='Momoland'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2020/01/momoland-reveal-thumbs-up-moving-dance-practice' target='_self' class='h_a_i ' style='' rel=''>Momoland reveal 'Thumbs Up' moving dance practice</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578651720">6 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 2&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,136 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2020/01/samsungs-galaxy-a-releases-upbeat-cf-danceawesome-with-blackpink' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/01/content/100051/thumb/1578635504_beansss.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BLACKPINK' title='BLACKPINK'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2020/01/samsungs-galaxy-a-releases-upbeat-cf-danceawesome-with-blackpink' target='_self' class='h_a_i ' style='' rel=''>Samsung's 'Galaxy A' releases upbeat CF '#danceAwesome' with BLACKPINK</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578635460">10 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 18&nbsp;&nbsp;
<i class="fas fa-eye"></i>11,187 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/01/netizens-criticize-itzys-outfits-at-the-gaon-music-chart-awards' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://i.imgur.com/XBrHWhA.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='ITZY' title='ITZY'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/01/netizens-criticize-itzys-outfits-at-the-gaon-music-chart-awards' target='_self' class='h_a_i ' style='' rel=''>Netizens criticize ITZY's outfits at the Gaon Music Chart Awards</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1578596040">21 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 66&nbsp;&nbsp;
<i class="fas fa-eye"></i>66,302 </div>
</div>
</div>
</div>
</div>
</article>
<article class="" style="margin-bottom:10px;">
<div style="padding:0 10px;">

<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script class="b-lazy" data-cfasync='false' type="text/javascript" defer>/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "62ceb535-0cf5-4e88-a850-8a3b684eadc1"})/*]]>*/</script></div>

</div>
</article>
<article class="" style="display:flex;justify-content:center;">

<div id="div-insticator-ad-6"></div>
<script data-cfasync='false' type="text/javascript" defer>
    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-6");/*]]>*/
    </script>

</article>
<article class="list">
<section id="mailing-list" class="" style="padding: 10px 0;">
<article class="padding-bottom">
<h1 style="font-size: 1.5em;">allkpop in your Inbox</h1>
<div style="margin-top:10px"></div>
<div class="alert subscribe_error_alert alert-error" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:#e6413f"></div>
<div class="alert subscribe_success_alert alert-success" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:green"></div>
<input id="subscribe_email" type="email" placeholder="YOUR EMAIL ADDRESS">
<input id="mailing-list-btn" id="subscribe_btn" type="button" value="SUBSCRIBE">
</article>
<article class="" style="padding:0">
<nav>
<span class="uppercase">..or follow allkpop to stay updated:</span>
<div style="margin-top:10px"></div>
<ol class="social center text-center">
<li class="facebook"><a href="https://www.facebook.com/allkpop" target="_blank"></a></li>
<li class="twitter"><a href="https://twitter.com/allkpop" target="_blank"></a></li>
<li class="instagram"><a href="https://instagram.com/allkpop" target="_blank"></a></li>
<li class="youtube"><a href="https://www.youtube.com/user/allkpop?sub_confirmation=1" target="_blank"></a></li>
</ol>
</nav>
</article>
</section>
<script>var ad_flag='video';</script></article>
<div id="show_alltime" class="show_alltime">

<article class="list" style="display:flex;flex-wrap:wrap;justify-content: space-evenly;"><h1 style="font-size: 1.5em;text-align: center;padding: 10px 0;text-transform: uppercase;width: 100%;display: flex;justify-content: center;"><img src="https://www.allkpop.com/img/avatar1.png" style="width:20px;height:20px;min-height:20px;margin-right:1%;"><span>From Our Shop</span></h1> <article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/hangul-alphabet-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img1_1578584315_hangulblacktee-426x564.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img1-1_1578584317_hangulbluetee-426x564.jpg" style="width:100%;" alt="Hangul Tee - $18" title="Hangul Tee - $18">
</a>
<div style="position: absolute;top: 0;left:0;width: 40%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$18</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/birthday-jin-hoodie" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img2_1578589207_0.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img2-1_1578589210_2020-01-09.png" style="width:100%;" alt="Birthday Jin Hoodie - $35" title="Birthday Jin Hoodie - $35">
</a>
<div style="position: absolute;top: 0;left:0;width: 40%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$35</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/love-yourself-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img3_1578584376_loveyourself1-426x564.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img3-1_1578584379_love-yourself-black-mtee-426x564.jpg" style="width:100%;" alt="Love yourself Tee - $18" title="Love yourself Tee - $18">
</a>
<div style="position: absolute;top: 0;left:0;width: 40%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$18</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/collections/best-sellers/products/un-village-hill-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img4_1578584399_unvillagemockup-blackshirt-426x564.png" data-src="https://www.allkpop.com/upload/shop_widget/img4-1_1578584402_unvillagemockup-whiteshirt-426x564.png" style="width:100%;" alt="UN Village Tee - $18" title="UN Village Tee - $18">
</a>
<div style="position: absolute;top: 0;left:0;width: 40%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$18</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/collections/best-sellers/products/k-drama-chill-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img5_1578584421_k-drama-chill-tee-tees-akp-male-red-small-488307-426x564.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img5-1_1578584425_k-drama-chill-tee-tees-akp-male-red-small-488307-426x564.jpg" style="width:100%;" alt="K-Drama and chill - $18" title="K-Drama and chill - $18">
</a>
<div style="position: absolute;top: 0;left:0;width: 40%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$18</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/collections/best-sellers/products/army-name-hoodie" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img6_1578584447_army-name-hoodie-hoodies-akp-unisex-black-small-977639-426x564.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img6-1_1578584449_army-name-hoodie-hoodies-akp-unisex-white-small-905722-426x564.jpg" style="width:100%;" alt="ARMY Name Hoodie - $35" title="ARMY Name Hoodie - $35">
</a>
<div style="position: absolute;top: 0;left:0;width: 40%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$35</div>
</article>
<div style="position: relative;width: 100%;margin: 5px 0;padding: 0 10px;height: 31px;">
<a href='https://shop.allkpop.com' target='_blank' class='h_a_i ' style='' rel=''><button class="shop_now_btn uppercase" style="position:absolute;bottom:0;width:94%;background-color: #bc0707;color: #fff;padding: 8px;border:0;font-size: 13px;font-weight: 600;" title="allkpop THE SHOP" alt="allkpop THE SHOP">SHOW MORE</button></a> </div>
</article> <article class="list">
<div class="copyright">
© 2007 - 2020 6Theory Media, LLC. allkpop® is a registered trademark of 6Theory Media, LLC.<br><br>
<a href="/about">ABOUT</a> | <a href="/advertise">ADVERTISE</a> | <a href="/cookie_policy">COOKIES</a> | <a href="/privacy">PRIVACY</a> | <a href="/tos">TERMS</a>
</div> </article>
</div> </div>
</section>
</div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/blazy.min.js"></script>
<script>var bLazy = new Blazy({});</script>
<div class="gotop" style="display: none;"><i class="fas fa-chevron-circle-up fa-5x"></i></div>

<script type="text/javascript" src="https://www.allkpop.com/js/scripts.min.js?v=24"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky.js"></script>
<script>var static = 'https://www.allkpop.com/', cdn_url = 'https://www.allkpop.com', ismobile ='0', stop_ad = '0', scroll_mode = '3';</script>
<script async>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</script> <script type="text/javascript" src="https://www.allkpop.com/plugin/pb/pb_admiral.js?v=38"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky-kit.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.6.1/clipboard.min.js"></script>
<script>
            var meta_url = 'https://www.allkpop.com/video/2020/01/girls-generations-taeyeon-rises-from-red-in-my-tragedy-highlight-clip', article_data = base64_decode('dXNlcl9pZD0mZGlzcGxheV9uYW1lPSZlbWFpbD0mcmVnX2RhdGU9JmZyb21fdXNlcl9pZD0mZnJvbV9kaXNwbGF5X25hbWU9JndfZmxhZz12JnRpdGxlPUdpcmxzJTI3JTIwR2VuZXJhdGlvbiUyN3MlMjBUYWV5ZW9uJTIwcmlzZXMlMjBmcm9tJTIwcmVkJTIwaW4lMjAlMjdNeSUyMFRyYWdlZHklMjclMjBoaWdobGlnaHQlMjBjbGlwJTIwJTI2JTIwdGVhc2VyJTIwaW1hZ2VzJmF1dGhvcl9pZD0xMzUwMDgmY210X3JlcGx5X2lkeD0mY21pPWltZ3MvcGxhY2Vob2xkZXIvY29tbWVudGVyLWltZzEuanBnJmNtcD0jJmNjPW9tZzgxMzQmYmY9MCZvbmVkYXk9MTU3ODU4NTc5MiZpZHg9MjA5NDc2JnNlYXJjaF90cz0xNTc4NjY4NDYwJmRhdGFfdXJsPWh0dHBzOi8vd3d3LmFsbGtwb3AuY29tL3ZpZGVvLzIwMjAvMDEvZ2lybHMtZ2VuZXJhdGlvbnMtdGFleWVvbi1yaXNlcy1mcm9tLXJlZC1pbi1teS10cmFnZWR5LWhpZ2hsaWdodC1jbGlwJmRhdGFfdGl0bGU9R2lybHMnIEdlbmVyYXRpb24ncyBUYWV5ZW9uIHJpc2VzIGZyb20gcmVkIGluICdNeSBUcmFnZWR5JyBoaWdobGlnaHQgY2xpcCAmYW1wOyB0ZWFzZXIgaW1hZ2VzJmRhdGFfZGVzY3JpcHRpb249R2lybHMnIEdlbmVyYXRpb24ncyBUYWV5ZW9uIGhhcyBkcm9wcGVkIGhlciBmaXJzdCBoaWdobGlnaHQgY2xpcCBmb3IgJ1B1cnBvc2UnLkluIGhlciBoaWdobGlnaHQgY2xpcCBmb3IgJnF1b3Q7TXkgVHJhZ2VkeSZxdW90OywgVGFleWVvbiBpcyBkcmFwZWQgaW4g4oCmJmRhdGFfaW1hZ2U9aHR0cHM6Ly93d3cuYWxsa3BvcC5jb20vdXBsb2FkLzIwMjAvMDEvY29udGVudC8xMDEwMTIvMTU3ODY2OTEyMV8uanBnJmlzbW9iaWxlPTAmcmVwbHlfZnJvbT1kZXNrdG9wJmFjY2Vzc19sZXZlbD0maXA9MTA3LjIzLjIxOC40||');
            var image_upload_url = base64_decode('dXJsPS9hcnRpY2xlL2ltYWdlX3VwbG9hZC5waHA=||'), post_url = base64_decode('dXJsPS9hcnRpY2xlL3Jlc3BvbnNlLnBocA==||');
            var message_image_upload_url = base64_decode('dXJsPS9tZXNzYWdlL2ltYWdlX3VwbG9hZC5waHA=||'), send_message_post_url = base64_decode('dXJsPS9tZXNzYWdlL3Jlc3BvbnNlLnBocA==||');
            var cmt_tbl_name = base64_decode('bmFtZT1ha3BfY29tbWVudA==||'), edit_url = '/create?data=aWR4PTIwOTQ3Ng==||';
            var social_share_flag = '0', social_share_cnt = '1482';
            var view_selected = 'a', feed_selected = 'a', sort_selected = 'b', period_selected = 'm';
            var bandsintown_flag = '1', bandsintown_w_flag = 'v', bandsintown_artisttag = "Girls' Generation";
        </script>
<script type="text/javascript" src="https://www.allkpop.com/article/js/article.min.js?v=56"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/article/article_by_sort.js?v=2"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/shop_widget/js/shop_widget.js?v=2"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/subscribe/src/subscribe.js?v=2"></script>
<script class="b-lazy" src="//platform.twitter.com/widgets.js" charset="utf-8" defer></script>

<script async src="//www.instagram.com/embed.js"></script>
<style>
                    .setting_panel{
                        min-width:130px;
                        position: absolute;
                        z-index: 99;
                        left : 0;
                        border: 1px solid #d0dbe2;
                        background-color: #eff3f5;
                        padding: 0;
                        margin: 0;
                        box-shadow: 1px 3px 5px rgba(0, 0, 0, 0.2);
                    }
                    .setting_panel .setting_panel_ul{
                        list-style: none;
                        display:flex;
                        flex-direction: column;
                        margin:0;
                        padding: 0;
                    }

                    .setting_panel .setting_panel_ul li{
                        padding:10px 15px;
                        cursor:pointer;
                        text-align : center;
                        border-bottom:1px solid #d0dbe2;
                    }
                    .setting_panel .setting_panel_ul li:last-child{
                        border : none;
                    }
                    .setting_panel .setting_panel_ul li:hover{
                        /* -webkit-transition: -webkit-transform .2s ease-in-out;
                        transition: -webkit-transform .2s ease-in-out;
                        -o-transition: transform .2s ease-in-out;
                        transition: transform .2s ease-in-out;
                        transition: transform .2s ease-in-out, -webkit-transform .2s ease-in-out; */
                        -webkit-transform: scale(1.03,1.03);
                        -ms-transform: scale(1.03,1.03);
                        transform: scale(1.03,1.03);
                        font-weight:bold;
                    }
                    .go_profile_btn a{text-decoration:none; color:#222;}
                </style>
<script>
                    $('.grey-bg').on('click', '.akp_display_name', function(){
                        var akp_display_name = $(this).text().replace(" (Banned)", "").trim();
                        var akp_display_name_width = parseInt($(this).position().left);// + parseInt($(this).width()) + 10
                        var akp_display_name_top = parseInt($(this).position().top) + 20;
                        if($(this).hasClass('active')){
                            $(this).removeClass('active');
                            $('.setting_panel').remove();
                        }else{
                            $('.akp_display_name').removeClass('active');
                            $('.setting_panel').remove();
                            $(this).addClass('active');
                            var setting_panel = $('<div class="setting_panel">');
                            var go_profile_btn = '<li class="go_profile_btn" data-user="' + akp_display_name + '"><a href="/profile/' + akp_display_name +'">VIEW PROFILE</a></li>';
                            var create_message_btn = '<li class="create_message_btn" data-user="' + akp_display_name + '">SEND MESSAGE</li>';
                            if(article_data.from_display_name === akp_display_name){create_message_btn = '';}
                            setting_panel.html('<ul class="setting_panel_ul">' + go_profile_btn + create_message_btn + '</ul>').css({'left' : akp_display_name_width + 'px', 'top' : akp_display_name_top + 'px'});
                            $(this).parent().append(setting_panel);
                        }
                    });
                </script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/redactor/redactor.js?v=15"></script>

<script src="https://prowriting.azureedge.net/beyondgrammar/1.0.195/dist/bundle.js?v=15"></script>

<script src="https://www.allkpop.com/plugin/redactor/_plugins/alignment/alignment.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/beyondgrammar/beyondgrammar.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontfamily/fontfamily.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontcolor/fontcolor.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontsize/fontsize.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/inlinestyle/inlinestyle.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/specialchars/specialchars.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/table/table.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/widget/widget.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/video/video.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/imagemanager/imagemanager.js?v=15"></script><div class="clear"></div>
<div style="bottom:0;position: fixed;width: 100%;z-index: 9999;">
<div id="new_message_panel">
<div id="new_message_panel_icons">
<span class="minimize"><i class="far fa-window-minimize"></i></span>
<span class="close"><i class="fas fa-times"></i></span>
</div>
<div id="new_message_panel_header" class="new_message_panel_header active">New Message</div>
<div id="new_message_panel_alert" class="new_message_panel_alert"></div>
<div id="new_message_panel_body">
<div>
<input type="text" name="message_to" class="message_to " placeholder="To">
</div>
<div>
<input type="text" name="message_subject" class="message_subject " placeholder="Subject">
</div>
<div style="margin-top:10px;">
<textarea name="message_content" class="message_content " placeholder="Content"></textarea>
</div>
<div id="new_message_panel_buttons">
<div style="float:right;">
<p class="create_post_btns publish_post_btn">
<i class="fas fa-pencil-alt"></i> SEND
</p>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript" src="https://www.allkpop.com/plugin/send_message/js/send_message.js?v=1" async></script> <script>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</script>
<script class="b-lazy" type="text/javascript" class="teads" src="//a.teads.tv/page/85288/tag" defer="defer"></script><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<style>.cc-grower{position:fixed;z-index:200;width:100%;}</style>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async></script>
<script async>
var gdpr_mode = 'd', gdpr_top = '', akp2_top_img_height = '';
$(document).ready(function(){
    if(gdpr_mode === "dh"){
        akp2_top_img_height = $('.akp2_top_img').height();

        if(akp2_top_img_height == 0){
            akp2_top_img_height = $('.akp2_top_img').height();
        }
        gdpr_top = Number(akp2_top_img_height) + Number(60);
    }else if(gdpr_mode === "d"){
        gdpr_top = 60;
    }else if(gdpr_mode === "ma"){
        gdpr_top = 110;
    }else if(gdpr_mode === "m"){
        gdpr_top = 60;
    }else{
        gdpr_top = 60;
    }

    window.addEventListener("load", function(){
        window.cookieconsent.initialise({
            "palette": {
                "popup": {
                    "background": "#000"
                },
                "button": {
                    "background": "#f1d600"
                }
            },
            "position": "top",
            "static": true,
            "content": {
                "message": "We use cookies at allkpop so we can serve you content and advertising that is relevant to you. By using the allkpop website, you’re agreeing to the use of cookies.",
                "href": "https://www.allkpop.com/privacy"
            },
            onPopupOpen: function() {
                $('.cc-grower').css({'top' : gdpr_top + 'px'});
            }
        })
    });
})
</script>
<script>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</script>
<style>.in-content-container-wrapper{z-index:0 !important}.close-modal{display:none}</style>

<script type="text/javascript">ggv2id='3b084c4e';</script> <script type="text/javascript" src="https://js.gumgum.com/services.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-10Ah05xoqHllg"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-10Ah05xoqHllg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
</body>
</html>
