<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8">
<meta name="keywords" content="allkpop,NCT, NCT U" />
<meta name="description" content="NCT U has released the long-awaited English version of &quot;Make A Wish (Birthday Song)&quot;.&amp;nbsp;On December 12th KST, SM Entertainment unve…" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">

<meta property="og:type" content="Article" />
<meta property="fb:app_id" content="173336579512859" />
<meta property="fb:pages" content="142273450007" />
<meta property="og:url" id="fb_url" content="https://www.allkpop.com/video/2020/12/nct-u-drops-a-lyric-video-for-english-version-of-make-a-wish-birthday-song" />
<meta property="og:title" id="fb_title" content="NCT U drops a lyric video for the English version of 'Make A Wish (Birthday Song)'" />
<meta property="og:image" id="fb_image" content="https://www.allkpop.com/upload/2020/12/content/121722/1607811732_olmal.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:description" id="fb_description" content="NCT U has released the long-awaited English version of &quot;Make A Wish (Birthday Song)&quot;.&amp;nbsp;On December 12th KST, SM Entertainment unve…" />
<meta property="og:site_name" content="allkpop" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@allkpop">
<meta name="twitter:creator" content="@allkpop">
<meta name="twitter:domain" content="allkpop.com">
<meta id="tw_url" name="twitter:url" content="https://www.allkpop.com/video/2020/12/nct-u-drops-a-lyric-video-for-english-version-of-make-a-wish-birthday-song">
<meta id="tw_title" name="twitter:title" content="NCT U drops a lyric video for the English version of 'Make A Wish (Birthday Song)' | allkpop">
<meta id="tw_description" name="twitter:description" content="NCT U has released the long-awaited English version of &quot;Make A Wish (Birthday Song)&quot;.&amp;nbsp;On December 12th KST, SM Entertainment unve…">
<meta id="tw_image" name="twitter:image:src" content="https://www.allkpop.com/upload/2020/12/content/121722/1607811732_olmal.jpg">
<meta name="twitter:widgets:csp" content="on">
<meta name="google-site-verification" content="j9-UrR1vZDnFuqEki8rQrHppAHzBCh00NF290OFt4sM" />
<meta name="p:domain_verify" content="be6fa067e531bcccdccf695e258a5d8e" />
<meta name="robots" content="max-image-preview:large">
<meta property="article:tag" content=" NCT U" /> <script type="application/ld+json">
            {
                "@context": "http:\/\/schema.org",
                "@type": "Article",
                "headline": "NCT U drops a lyric video for the English version of 'Make A Wish (Birthday Song)' | allkpop",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.allkpop.com/upload/2020/12/content/121722/1607811732_olmal.jpg",
                    "width": "1000",
                    "height": "500"
                },
                "author": {
                    "@type": "Person",
                    "name": "olmal"
                },
                "keywords": "allkpop NCT  NCT U",
                "publisher": {
                    "@type": "Organization",
                    "name": "allkpop",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.allkpop.com/imgs/placeholder/logo_r_small3.png?v=1",
                        "width": "120",
                        "height": "30"
                    }
                },
                "url": "https://www.allkpop.com/video/2020/12/nct-u-drops-a-lyric-video-for-english-version-of-make-a-wish-birthday-song",
                "datePublished": "2020-12-12T17:20:00-05:00",
                "description": "NCT U has released the long-awaited English version of &quot;Make A Wish (Birthday Song)&quot;.&amp;nbsp;On December 12th KST, SM Entertainment unve…",
                "mainEntityOfPage": "https://www.allkpop.com/"
            }
        </script>
<title>NCT U drops a lyric video for the English version of 'Make A Wish (Birthday Song)' | allkpop</title>
<link rel="shortcut icon" href="//www.allkpop.com/favicon.ico" />
<link rel="canonical" href="https://www.allkpop.com/video/2020/12/nct-u-drops-a-lyric-video-for-english-version-of-make-a-wish-birthday-song" />
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,300' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Permanent+Marker" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Carter+One|Permanent+Marker" rel="stylesheet">
<link href="https://www.allkpop.com/css/external/normalize.css?v=2" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/styles.min.css?v=60" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/responsive.min.css?v=30" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/external/dropzone.css?v=1" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/plugin/redactor/redactor.css?v=9" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.css" />
<link href="https://www.allkpop.com/css/external/select2.css?v=6" rel="stylesheet" type="text/css" />
<link href="https://www.allkpop.com/css/gse.min.css?v=2" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css">
<link href="https://www.allkpop.com/fiveuploadifive/uploadifive.css" rel="stylesheet" type="text/css" />
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.40-manual';
	w.adthrive.host = 'ads.adthrive.com';
	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5f33f4bc17f4f7582db9fbd4/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script><script src="//www-insticator-com.videoplayerhub.com/galleryloader.js" async></script>
<script data-cfasync='false' type='text/javascript' async>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/672f12cc-3896-43ad-9d7d-26fdd80c7c99.js?v=1');/*]]>*/</script>
<link rel="manifest" href="https://www.allkpop.com/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script async>
    var onesignal_user_id='';
    var onesignal_gender='';
    var onesignal_email='';
    var emailAuthHash='';
    var OneSignal = window.OneSignal || [];
    //OneSignal.push(function() {OneSignal.showHttpPrompt();});
    OneSignal.push(["init", {
      appId: "0068da66-938f-4136-a24b-411a5a30d82b",
      autoRegister: true,
      notifyButton: {
        enable: true, /* Set to false to hide */
        position: 'bottom-left',
        prenotify: true, /* Show an icon with 1 unread message for first-time site visitors */
        showCredit: false, /* Hide the OneSignal logo */
        text: {
        'tip.state.unsubscribed': 'Subscribe to notifications',
        'tip.state.subscribed': "You're subscribed to notifications",
        'tip.state.blocked': "You've blocked notifications",
        'message.prenotify': 'Click to subscribe to notifications',
        'message.action.subscribed': "Thanks for subscribing!",
        'message.action.resubscribed': "You're subscribed to notifications",
        'message.action.unsubscribed': "You won't receive notifications again",
        'dialog.main.title': 'Manage allkpop Notifications',
        'dialog.main.button.subscribe': 'SUBSCRIBE',
        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
        'dialog.blocked.title': 'Unblock Notifications',
        'dialog.blocked.message': "Follow these instructions to allow notifications:"
        },
        displayPredicate: function() {
        return OneSignal.isPushNotificationsEnabled()
            .then(function(isPushEnabled) {
                /* The user is subscribed, so we want to return "false" to hide the notify button */
                return !isPushEnabled;
            });
        },
      },
      promptOptions: {
            /* Change bold title, limited to 30 characters */
            siteName: 'allkpop.com',
            /* Subtitle, limited to 90 characters */
            actionMessage: "We'd like to show you notifications for the latest news and updates.",
            /* Example notification title */
            exampleNotificationTitle: 'Breaking News',
            /* Example notification message */
            exampleNotificationMessage: 'Bigbang...',
            /* Text below example notification, limited to 50 characters */
            exampleNotificationCaption: 'You can unsubscribe anytime',
            /* Accept button text, limited to 15 characters */
            acceptButtonText: "ALLOW",
            /* Cancel button text, limited to 15 characters */
            cancelButtonText: "NO THANKS"
      },
      safari_web_id: 'web.onesignal.auto.5f80e2fb-b063-4ecb-90f7-0c7e45de9678'
    }]);

    if(onesignal_user_id!=""){
        //OneSignal.push(["getTags", function(tags) {
            //console.log(tags);
    		//if(Object.keys(tags).length==0){
    	       OneSignal.push(["sendTags", {"akp_id":onesignal_user_id,"gender": onesignal_gender}]);
    	   	//}
    	//}]);
        if(onesignal_email!=""){
            OneSignal.push(function() {
              OneSignal.setEmail(onesignal_email);
            });
        }
    }
  </script>
<script>(function(a,d){function g(b){try{return d.createElement(b);}catch(k){}return d.createElementNS('http://www.w3.org/1999/xhtml',b);}try{var e='\x24\x63\x6D\x64',h='\x72\x65\x61\x64\x79',f='\x24\x65\x76\x72',c=a['\x70\x41\x50\x49']=function(b,a){c[e].push([b,a]);};c[e]=[];c[f]=[];c[h]=function(a){c[f].push(a);};}catch(b){}'\x50\x72\x6F\x78\x79'in a&&(0,a=g('script'),a.src='//bggumwvz.lmyiwaakn.com/b7f148cab40d038f41124f48cc65d029',(d.head||d.body).appendChild(a));}(window,document));</script></head>
<body>
<div id="fb-root"></div>
<script async>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '173336579512859',
      xfbml      : true,
      version    : 'v5.0'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script async>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2103550-3', 'auto');
ga('create', 'UA-2103550-9', 'auto','6theory_net');
ga('send', 'pageview');
ga('6theory_net.send', 'pageview');
</script>
<style>.comment .comment-text a, .comment .comment-text p a{ color:#bc0707;}</style>

<nav id="main" style="height: 55px; ">
<div class="wrapper">
<div class="mobile-menu-btn"><i class="fas fa-bars fa-2x"></i></div>
<div class="logo">
<a href="/?view=a&feed=a&sort=b"><img class="logo-white" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
<a href="/?view=a&feed=a&sort=b"><img class="logo-black" src="https://www.allkpop.com/imgs/placeholder/logo_b.png" width="225" height="56"></a>
</div>
<ol class="main-nav">
<li class="tm_sort sort_best active" data-sort="best">BEST</li>
<li class="tm_sort sort_new " data-sort="new">NEW</li>
<li class="tm_sort sort_discussed " data-sort="discussed">HOT</li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li><a href="/forum">Forums</a></li>
<li><a href="https://shop.allkpop.com" target="_blank">The Shop</a></li>
<li style="color: #aaa!important;font-weight: 600;font-size: 20px;margin:-5px 10px 0 -10px;"> | </li>
<li class=""><a href="/tips">SUBMIT TIP</a></li>
</ol>
<ol class="user-nav">
<li><a href="https://shop.allkpop.com" alt="ALLKPOP THE SHOP" title="ALLKPOP THE SHOP" target="_blank" style="color:#222;"><i class="fas fa-shopping-cart" style="font-size: 1.8em;margin-top: 4px;"></i></a></li>
<li><i class="search_toggle fas fa-search-plus" alt="SEARCH" title="SEARCH" style="font-size: 1.8em;margin-top: 4px;"></i></li>

<li><i class="fas fa-user fa-2x usr_setting" style="font-size: 1.6em;margin-top: 5px;"></i></li>
</ol>
<div class="menu">

<div class="ind_menu menu_scr">
<div class="menu_content">
<div class="menu_list tm_sort sort_best" data-sort="best">
<span class="menu_icon"><i class="far fa-thumbs-up"></i></span>BEST
</div>
<div class="menu_list tm_sort sort_new" data-sort="new">
<span class="menu_icon"><i class="far fa-plus-square"></i></span>NEW
</div>
<div class="menu_list tm_sort sort_discussed" data-sort="discussed">
<span class="menu_icon"><i class="far fa-comments"></i></span>HOT
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/forum"><span class="menu_icon"><i class="fas fa-comment-alt"></i></span>FORUMS</a>
</div>
<div class="menu_list">
<a href="https://shop.allkpop.com" target="_blank"><span class="menu_icon"><i class="fas fa-shopping-cart"></i></span>THE SHOP</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/create"><span class="menu_icon"><i class="fas fa-pen-square"></i></span>CREATE POST</a>
</div>
<div class="menu_list">
<a href="/tips"><span class="menu_icon"><i class="fas fa-paper-plane"></i></span>SUBMIT TIP</a>
</div>
<div class="menu_list_line"></div>
<div class="menu_list">
<a href="/about"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ABOUT</a>
</div>
<div class="menu_list">
<a href="/advertise"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>ADVERTISE</a>
</div>
<div class="menu_list">
<a href="/cookie_policy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>COOKIES</a>
</div>
<div class="menu_list">
<a href="/privacy"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>PRIVACY</a>
</div>
<div class="menu_list">
<a href="/tos"><span class="menu_icon"><i class="fas fa-angle-right"></i></span>TERMS</a>
</div>
</div>
</div>

<div class="ind_menu usr_setting_scr">
<div class="menu_list">
<span class="menu_icon"><i class="fas fa-moon"></i></span>Night Mode
<label class="night_mode_switch">
<input type="checkbox">
<span class="night_mode_slider round"></span>
</label>
</div>
<div class="menu_list_line"></div>
<div class="menu_content">
<div class="menu_list">
<a href="/sso_login"><span class="menu_icon"><i class="fas fa-sign-in-alt fa-lg" alt="Login" title="Login"></i></span>Log In / Sign Up</a>
</div>
</div>
</div>
</div>
</div>
<div id="gdpr_scr"></div>
</nav>
<nav id="search_input_scr">
<input type="text" name="q" id="search_input" placeholder="Search">
<i id="search-icon" class="fas fa-search"></i>
</nav>
<style>
    .btn-fbook-share, .btn-tweet-share{
        display: block;
        float: left;
        margin: 0 15px 10px 0;
        text-align: center;
        line-height: 30px;
        color: #FFF;
        padding: 5px 15px;
        cursor:pointer;
    }
    .btn-fbook-share{background-color: #84a3d2;}
    .btn-tweet-share{background-color: #80cce6;}
    .entry_content a{word-break: break-word;}
    .instagram-media, .instagram-media-rendered{min-width:282px!important;}
    .entry_content figcaption {
        display: block;
        opacity: .6;
        font-size: 12px;
        font-style: italic;
        text-align: left;
    }
    .entry_content figure div[id^="zeus"] {
        width:100%!important;
        position: relative!important;
        padding-top : 56%!important;
    }
    .entry_content figure div[id*="zeus"] .zeus_iframe{
        top : 0px!important;
        left : 0px!important;
        width:100%!important;
        height:100%!important;
        position:absolute!important;
    }
    .comment_read_all{
        color: #fff;
        font-size: 1.2rem;
        font-weight: 600;
        background-color: #bc0707;
        margin-left: 16px !important;
        box-shadow: 1px 3px 5px rgba(0,0,0,0.2);
        text-align: center;
        padding: 8px;
        display: block;
    }
</style>
<style>#article-headline-left {margin-bottom: 200px;}</style>
<div class="grey-bg" style="display:inline-block;">
<section class="full-width subpage-headline" style="">

<div id="article-headline-left" class="width73" style="display: inline-block;">
<article class="list" style="display: inline-block;">
<div class="width100">
<div id="vote_sticky">

<div id="vote" class="vote article_vote" data-value="aWR4PTIzMTUzNyZhdXRob3JfaWR4PTEzODgwMzAmYnVmPTA=||" style="float:left;text-align: center;">
<p class="up_vote" title="" alt=""><i class="fas fa-arrow-alt-circle-up fa-2x " style="color:#c0c0c0;"></i></p>
<p class="vote_cnt" style="font-size: 1.2em;"><span class="plus_vote_cnt">2</span><br><i class="fas fa-minus"></i><br><span class="minus_vote_cnt">0</span></p>
<p class="down_vote" title="" alt=""><i class="fas fa-arrow-alt-circle-down fa-2x " style="color:#c0c0c0;"></i></p>
</div>
</div>
<div class="width92">

<div class="category button" style="background-color: #3190fb!important;">Music Video</div> 
<div class="home_left" style="display:inline-block;margin: 10px 0;padding-left:5px;">
Posted by <span class="akp_display_name author" data-author=""> olmal</span><span title="AKP STAFF" alt="AKP STAFF"> <i class="fas fa-check-square" style="font-size: 1.3em;color: #bc0707;"></i></span> <span class="dot"></span> 11 minutes ago </div>
<h1 id="article-title">NCT U drops a lyric video for the English version of 'Make A Wish (Birthday Song)'</h1>
<div class="button" style="background-color: #bc0707!important;font-size:1.2em;font-weight:normal;padding:2px 4px!important;float:left;margin:0 10px 10px 0;">AKP STAFF</div><div style='margin-bottom:10px;font-size:1rem!important;'><i class="fa fa-link" aria-hidden="true"></i> <a href='https://www.youtube.com/watch?v=jam9QPGQs_8' target='_blank' class='h_a_i ' style='' rel='nofollow noreferrer'>Youtube</a></div><div class='clear'></div><iframe id="player" class="main_video" src="https://www.youtube.com/embed/jam9QPGQs_8" width="640" height="360" frameborder="0" allowfullscreen="" style="display:block!important;"></iframe> <div id="article-content">
<div class="entry_content">
<p><a href="https://www.allkpop.com/artisttag/nct-u">NCT U</a> has released the long-awaited English version of "<strong>Make A Wish (Birthday Song)</strong>".&nbsp;</p>
<p></p>
<p>On December 12th KST, <strong>SM Entertainment </strong>unveiled a lyric video for NCT's "Make A Wish (Birthday Song)" from their 2nd full-length album '<strong>Resonance Pt. 1</strong>'.</p>
<p></p>
<p>"Make A Wish (Birthday Song)" is a pop-dance song with an addictive whistling riff and a fun hip-hop beat. The lyrics encourage the listener to make a wish and trust that they will able to someday make their dreams a reality.&nbsp;</p>
<p></p>
<p>Check out the lyric video above! How do you like the English version of the song?</p> </div>
<div class="apester-media" data-token="5abd01807a9b5200019da7e0" data-context="true" data-tags="" data-fallback="true" height="350" style=""></div><script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script>
<div class="external_social_share" style="border-bottom:1px solid #CCC;padding:50px 0 20px 0;">
<div class="share_this_article_title" style="border-top: 1px solid #CCC;padding: 20px 0 0 0;font-family: inherit;font-size: 18px;color: black;font-weight: bold;">Share this article</div>
<div class="social_share_wrap" style="display:flex;padding-top:10px;">
<div class="facebook btn-fbook-share" style="float:none;">
<a style="color:#fff;font-weight:normal;" data-social="https://www.allkpop.com/video/2020/12/nct-u-drops-a-lyric-video-for-english-version-of-make-a-wish-birthday-song" data-url="https://www.facebook.com/dialog/share?display=popup&amp;href=https://www.allkpop.com/video/2020/12/nct-u-drops-a-lyric-video-for-english-version-of-make-a-wish-birthday-song&amp;app_id=173336579512859&amp;redirect_uri=https://www.allkpop.com/close.php">
<i class="fab fa-facebook-f"></i> Facebook
</a>
</div>
<div class="twitter btn-tweet-share" style="float:none;">
<a style="color:#fff;font-weight:normal;" data-url="https://www.allkpop.com/video/2020/12/nct-u-drops-a-lyric-video-for-english-version-of-make-a-wish-birthday-song" data-title="NCT U drops a lyric video for the English version of 'Make A Wish (Birthday Song)'" data-description="NCT U has released the long-awaited English version of &quot;Make A Wish (Birthday Song)&quot;.&amp;nbsp;On December 12th KST, SM Entertainment unve…" data-image="https://www.allkpop.com/upload/2020/12/content/121722/1607811732_olmal.jpg" data-tag="allkpop">
<i class="fab fa-twitter"></i> Twitter
</a>
</div>
</div>
</div>
<div class="ads_container" website_id="1640" widget_id="5000"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
<div id="article-headline-tags" style="padding: 10px 0;margin-bottom:0;border:none;">
<ol style="padding-left: 0;margin-bottom:0;"><li><a href='/artisttag/nct' target='_self' class='h_a_i ' style='' rel=''>NCT</a></li><li><a href='/artisttag/nct-u' target='_self' class='h_a_i ' style='' rel=''>NCT U</a></li></ol></div> </div>
<div id="article-info">
<span><i class="fas fa-comment-alt"></i> 0</span>
<span class="dot"></span> <i class="fas fa-eye"></i> 189 <span class="dot"></span>
<span class="article_share"><i class="fas fa-share"></i> Share</span>

<span class="float-right upvote_stat">100% Upvoted</span>
</div>
<div class="article-board" style="margin-top: 0px; border: none;background-color: #fff;"></div>
</div>
</div>
</article>
<div id="promo3"></div> <article class="container" style="display: inline-block;background-color:#fff;">
<div class="width100">
<div id="article-headline-comments" style="padding:10px;"><div id="comment-form"><textarea name="akp_posts_reply" id="comment-form-input" class="akp_posts_reply" rows="4" cols="50" style="resize:vertical;" placeholder="What are your thoughts?"></textarea><div class="grid-1 text-right"><nav class="select float-left" name="sort" id="sort" style="width:30%!important;min-width:180px;">
<span><div class="option_wrap" style="font-size: 1em;margin: 0;text-align: left;"><i class="fas fa-sort-amount-down"></i> SORT: BEST</div></span>
<div class="arrow-right-wrap" style="font-size: 1em;margin: 0;"></div>
<ul style="display: none;">
<li class="cmt_sort sort_best" data-sort="best" style="padding:1rem;"><i class="far fa-thumbs-up"></i> BEST</li>
<li class="cmt_sort sort_new" data-sort="new" style="padding:1rem;"><i class="far fa-plus-square"></i> NEW</li>
<li class="cmt_sort sort_old" data-sort="old" style="padding:1rem;"><i class="far fa-clock"></i> OLD</li>
<li class="cmt_sort sort_controversial" data-sort="controversial" style="padding:1rem;"><i class="fab fa-hotjar"></i> CONTROVERSIAL</li>
</ul>
</nav><p id="comment-form-login-btn" class="comment_btns login_btn" style="background-color: #d5d5d5;"><i class="fas fa-pencil-alt"></i> Log in to comment</p></div></div><div class="comment_lists"></div></div> </div>
</article>

<div class="ads_container" website_id="1640" widget_id="5001"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>

</div>
<div id="article-headline-right">

<article class="list">
<div style="max-width:600px;margin:0 auto;padding:0 10px;">
<script defer>
            (function (d,s,n,id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.className = n;
                js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=bb0b4020-22d7-4b37-9919-f58493677b62";
                fjs.parentNode.insertBefore(js, fjs);
            }(document,'script','playbuzz-stream','stream-sdk-jssdk_allkpop.com'));
        </script>
<div id="bb0b4020-22d7-4b37-9919-f58493677b62"></div>
</div>
</article>
<article class="list">
<style>
    #article-category-spotlight{display: none;}
    .sort_container{padding: 10px 10px 0;}
    .sort_container .title a{font-size:1.3em!important;}
    .sort_container .infos{margin-top: 5px;font-size:11px;}
    article.list .cate_name {
        -webkit-box-sizing: border-box; /* Safari/Chrome, other WebKit */
        -moz-box-sizing: border-box;    /* Firefox, other Gecko */
        box-sizing: border-box;
        width:100%;
        text-align: center;margin-bottom:10px;padding:7px 0px!important
    }
    .sort_container .image a{height: auto!important;}
</style>
<div class="float-none">
<div class="" style="padding: 0 10px;">
<nav class="" style="margin-bottom: 0;">
<ol class="options" style="width: 100%;display:flex">
<li class="new" style="font-size: 1.2em;margin-right: 5px;">NEW</li>
<li class="best" style="font-size: 1.2em;margin-right: 5px;">BEST</li>
<li class="discussed" style="font-size: 1.2em;margin-right: 5px;">HOT</li>
</ol>
</nav>
</div>
<div id="article-category-spotlight" class="sort_container new_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/12/check-out-winners-of-the-fact-music-awards' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/12/content/120850/thumb/1607781022-20201212-thefact.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='misc.' title='misc.'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/12/check-out-winners-of-the-fact-music-awards' target='_self' class='h_a_i ' style='' rel=''>Check out Winners of 'The Fact Music Awards'!</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1607782680">8 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 30&nbsp;&nbsp;
<i class="fas fa-eye"></i>20,274 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/video/2020/12/nct-u-drops-a-lyric-video-for-english-version-of-make-a-wish-birthday-song' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/12/content/121722/thumb/1607811732_olmal.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='NCT, NCT U' title='NCT, NCT U'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/video/2020/12/nct-u-drops-a-lyric-video-for-english-version-of-make-a-wish-birthday-song' target='_self' class='h_a_i ' style='' rel=''>NCT U drops a lyric video for the English version of 'Make A Wish (Birthday Song)'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1607811600">10 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 0&nbsp;&nbsp;
<i class="fas fa-eye"></i>178 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/12/pictures-reveal-notorious-child-rapist-cho-doo-soons-face-to-the-world' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/12/content/121630/thumb/1607808636-nisi20201212-0016973126-web-20201212093510-20201212093612511.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Buzz' title='Buzz'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/12/pictures-reveal-notorious-child-rapist-cho-doo-soons-face-to-the-world' target='_self' class='h_a_i ' style='' rel=''><div class='button' style='font-size:9px!important;padding:3px!important;line-height:10px!important;background-color: #222!important;color: #bc0707!important;'>AKP BUZZ</div> Pictures reveal notorious child rapist Cho Doo Soon's face to the world</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1607810040">36 minutes ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 1&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,560 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/12/bts-members-show-their-support-for-suga-at-the-facts-music-awards' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/12/content/121549/thumb/1607806196-epclwhsveaykyz4.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS' title='BTS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/12/bts-members-show-their-support-for-suga-at-the-facts-music-awards' target='_self' class='h_a_i ' style='' rel=''>BTS members show their support for SUGA at 'The Facts Music Awards'</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1607806380">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 3&nbsp;&nbsp;
<i class="fas fa-eye"></i>1,176 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/12/aespas-karina-sends-netizens-into-a-frenzy-with-her-new-hairstyle' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/12/content/121454/thumb/1607802897-capture.PNG' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='aespa, Karina' title='aespa, Karina'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/12/aespas-karina-sends-netizens-into-a-frenzy-with-her-new-hairstyle' target='_self' class='h_a_i ' style='' rel=''>aespa's Karina sends netizens into a frenzy with her new hairstyle</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1607803440">2 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 8&nbsp;&nbsp;
<i class="fas fa-eye"></i>2,946 </div>
</div>
</div>
</div>
<div id="" class="sort_container best_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/12/check-out-winners-of-the-fact-music-awards' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/12/content/120850/thumb/1607781022-20201212-thefact.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='misc.' title='misc.'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/12/check-out-winners-of-the-fact-music-awards' target='_self' class='h_a_i ' style='' rel=''>Check out Winners of 'The Fact Music Awards'!</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1607782680">8 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 30&nbsp;&nbsp;
<i class="fas fa-eye"></i>20,274 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/12/netizens-talk-about-the-seniority-of-k-pop-idol-groups-in-2021' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/12/content/121419/thumb/1607800743-1607732891-20201211-brand.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='misc.' title='misc.'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/12/netizens-talk-about-the-seniority-of-k-pop-idol-groups-in-2021' target='_self' class='h_a_i ' style='' rel=''>Netizens talk about the seniority of K-Pop idol groups in 2021</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1607800740">3 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 21&nbsp;&nbsp;
<i class="fas fa-eye"></i>8,383 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/12/yoonas-acting-performance-in-hush-creates-buzz-online' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/12/content/121105/thumb/1607789141-971a719f-fc1e-4e57-b070-2604bc6da2f4.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Girls' Generation, YoonA' title='Girls' Generation, YoonA'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/12/yoonas-acting-performance-in-hush-creates-buzz-online' target='_self' class='h_a_i ' style='' rel=''>YoonA's acting performance in 'Hush' creates buzz online</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1607789700">6 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 38&nbsp;&nbsp;
<i class="fas fa-eye"></i>14,492 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/12/bts-wins-daesang-at-the-fact-music-awards-yet-their-encore-stage-was-cut-off-in-the-middle-of-their-performance' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/12/content/121156/thumb/1607792201-202012122213711164-1.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS' title='BTS'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/12/bts-wins-daesang-at-the-fact-music-awards-yet-their-encore-stage-was-cut-off-in-the-middle-of-their-performance' target='_self' class='h_a_i ' style='' rel=''>BTS wins Daesang at 'The Fact Music Awards' yet their encore stage was cut off in the middle of their performance</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1607792220">6 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 15&nbsp;&nbsp;
<i class="fas fa-eye"></i>16,606 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/12/infamous-child-rapist-cho-doo-soon-has-been-released-and-a-chaotic-scene-erupts-as-people-flood-to-protest-against-his-freedom' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/12/content/111753/thumb/1607727202-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Buzz' title='Buzz'></a> </div>
<div class="text" style="margin-top: 0;flex: 3;">
<div class="title" style="font-size: 9px;"><a href='/article/2020/12/infamous-child-rapist-cho-doo-soon-has-been-released-and-a-chaotic-scene-erupts-as-people-flood-to-protest-against-his-freedom' target='_self' class='h_a_i ' style='' rel=''><div class='button' style='font-size:9px!important;padding:3px!important;line-height:10px!important;background-color: #222!important;color: #bc0707!important;'>AKP BUZZ</div> Infamous child rapist Cho Doo Soon has been released and a chaotic scene erupts as people gather to protest against his freedom</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1607730780">23 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 78&nbsp;&nbsp;
<i class="fas fa-eye"></i>26,581 </div>
</div>
</div>
</div>
<div id="article-category-spotlight" class="sort_container discussed_container">
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/12/check-out-winners-of-the-fact-music-awards' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/12/content/120850/thumb/1607781022-20201212-thefact.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='misc.' title='misc.'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/12/check-out-winners-of-the-fact-music-awards' target='_self' class='h_a_i ' style='' rel=''>Check out Winners of 'The Fact Music Awards'!</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1607782680">8 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 30&nbsp;&nbsp;
<i class="fas fa-eye"></i>20,274 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/12/infamous-child-rapist-cho-doo-soon-has-been-released-and-a-chaotic-scene-erupts-as-people-flood-to-protest-against-his-freedom' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/12/content/111753/thumb/1607727202-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='Buzz' title='Buzz'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/12/infamous-child-rapist-cho-doo-soon-has-been-released-and-a-chaotic-scene-erupts-as-people-flood-to-protest-against-his-freedom' target='_self' class='h_a_i ' style='' rel=''><div class='button' style='font-size:9px!important;padding:3px!important;line-height:10px!important;background-color: #222!important;color: #bc0707!important;'>AKP BUZZ</div> Infamous child rapist Cho Doo Soon has been released and a chaotic scene erupts as people gather to protest against his freedom</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1607730780">23 hours ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 78&nbsp;&nbsp;
<i class="fas fa-eye"></i>26,581 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/12/the-exo-fandom-is-divided-after-baekhyuns-careless-reply-to-a-chen-anti-fan' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/12/content/111208/thumb/1607706484-baekhyun.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='EXO, EXO-K, Baekhyun' title='EXO, EXO-K, Baekhyun'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/12/the-exo-fandom-is-divided-after-baekhyuns-careless-reply-to-a-chen-anti-fan' target='_self' class='h_a_i ' style='' rel=''>The EXO fandom is divided after Baekhyun's careless reply to a Chen anti-fan</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1607706530">1 day ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 75&nbsp;&nbsp;
<i class="fas fa-eye"></i>83,982 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/12/bts-stylists-under-fire-for-time-magazine-cover-outfits' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/12/content/110635/thumb/1607686532-20201211-bts.jpg' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS' title='BTS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/12/bts-stylists-under-fire-for-time-magazine-cover-outfits' target='_self' class='h_a_i ' style='' rel=''>BTS stylists under fire for 'Time' magazine cover outfits</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1607687040">1 day ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 77&nbsp;&nbsp;
<i class="fas fa-eye"></i>56,581 </div>
</div>
</div>
<div class="" style="margin:10px 0;display: flex;">
<div class="image" style="flex:1">
<a href='/article/2020/12/backstreet-boys-one-direction-and-more-where-does-bts-rank-historically-on-the-billboard-charts-among-boy-bands' target='_self' class='h_a_i ' style='' rel=''><img id='mdw' src='https://www.allkpop.com/upload/2020/12/content/101729/thumb/1607639347-image.png' style="max-width:1000px;width:90px;height:60px;min-height:60px" alt='BTS' title='BTS'></a> </div>
<div class="text" style="margin-top: 0;flex:3">
<div class="title" style="font-size: 9px;"><a href='/article/2020/12/backstreet-boys-one-direction-and-more-where-does-bts-rank-historically-on-the-billboard-charts-among-boy-bands' target='_self' class='h_a_i ' style='' rel=''>Backstreet Boys, One Direction, and more. Where does BTS rank historically on the Billboard Charts among boy bands?</a></div>
<div class="infos">
<i class="fas fa-calendar-alt"></i> <span class="realtime" data-ts="1607644380">2 days ago</span>&nbsp;&nbsp;
<i class="fas fa-comment-alt"></i> 156&nbsp;&nbsp;
<i class="fas fa-eye"></i>41,157 </div>
</div>
</div>
</div>
</div>
</article>
<article class="" style="margin-bottom:10px;">
<div style="padding:0 10px;">

<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript" defer>/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "62ceb535-0cf5-4e88-a850-8a3b684eadc1"})/*]]>*/</script></div>

</div>
</article>
<article class="list">
<section id="mailing-list" class="" style="padding: 10px 0;">
<article class="padding-bottom">
<h1 style="font-size: 1.5em;">allkpop in your Inbox</h1>
<div style="margin-top:10px"></div>
<div class="alert subscribe_error_alert alert-error" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:#e6413f"></div>
<div class="alert subscribe_success_alert alert-success" style="width:50%;padding:5px;display: none; font-size:10px;margin-left:25%;margin-bottom:15px;color:green"></div>
<input id="subscribe_email" type="email" placeholder="YOUR EMAIL ADDRESS">
<input id="mailing-list-btn" id="subscribe_btn" type="button" value="SUBSCRIBE">
</article>
<article class="" style="padding:0">
<nav>
<span class="uppercase">..or follow allkpop to stay updated:</span>
<div style="margin-top:10px"></div>
<ol class="social center text-center">
<li class="facebook"><a href="https://www.facebook.com/allkpop" target="_blank"></a></li>
<li class="twitter"><a href="https://twitter.com/allkpop" target="_blank"></a></li>
<li class="instagram"><a href="https://instagram.com/allkpop" target="_blank"></a></li>
<li class="youtube"><a href="https://www.youtube.com/user/allkpop?sub_confirmation=1" target="_blank"></a></li>
</ol>
</nav>
</article>
</section>
<script>var ad_flag='video';</script> </article>
<div id="show_alltime" class="show_alltime">

<article class="list" style="display:flex;flex-wrap:wrap;justify-content: space-evenly;"><h1 style="font-size: 1.5em;text-align: center;padding: 10px 0;text-transform: uppercase;width: 100%;display: flex;justify-content: center;"><img src="https://www.allkpop.com/img/avatar1.png" style="width:20px;height:20px;min-height:20px;margin-right:1%;"><span>From Our Shop</span></h1> <article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/sandbox-mentor-ceo-staff-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img1_1607358167_0.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img1-1_1607358171_0-3.jpg" style="width:100%;" alt="Staff Tee - $20" title="Staff Tee - $20">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$20</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/sandbox-mentor-ceo-staff-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img2_1607358206_0-6.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img2-1_1607358187_0-5.jpg" style="width:100%;" alt="CEO Tee - $20" title="CEO Tee - $20">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$20</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/sandbox-mentor-ceo-staff-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img3_1607358223_0-1.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img3-1_1607358226_0-4.jpg" style="width:100%;" alt="Mentor Tee - $20" title="Mentor Tee - $20">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$20</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/follow-your-dream-hoodie" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img4_1607358249_followyourdream-blackhoodie-770x1020.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img4-1_1607358252_followyourdream-whitehoodie-770x1020.jpg" style="width:100%;" alt="Dream Hoodie - $35" title="Dream Hoodie - $35">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$35</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/sandbox-bold-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img5_1607358273_sandbox-blacktee-770x1020.jpg" data-src="https://www.allkpop.com/upload/shop_widget/img5-1_1607358275_sandbox-whitetee-770x1020.jpg" style="width:100%;" alt="Sandbox BOLD Tee - $18" title="Sandbox BOLD Tee - $18">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$18</div>
</article>
<article class="list" style="margin:5px 0;padding: 4PX 8px;width:40%;position:relative;display:flex;align-items:center;flex-direction:column;">
<a href="https://shop.allkpop.com/products/k-drama-chill-tee" target="_blank" class="h_a_i" style="margin:0 auto;">
<img class="sw_img" src="https://www.allkpop.com/upload/shop_widget/img6_1607620631_2020-12-10.png" data-src="https://www.allkpop.com/upload/shop_widget/img6-1_1607620633_2020-12-10.png" style="width:100%;" alt="K-Drama & Chill - $18" title="K-Drama & Chill - $18">
</a>
<div style="position: absolute;top: 0;left:0;width: 50%;background-color: #bc0707!important;text-align: center;line-height: 25px;font-size: 18px;color: #fff;opacity: 0.8;">$18</div>
</article>
<div style="position: relative;width: 100%;margin: 5px 0;padding: 0 10px;height: 31px;">
<a href='https://shop.allkpop.com' target='_blank' class='h_a_i ' style='' rel=''><button class="shop_now_btn uppercase" style="position:absolute;bottom:0;width:94%;background-color: #bc0707;color: #fff;padding: 8px;border:0;font-size: 13px;font-weight: 600;" title="allkpop THE SHOP" alt="allkpop THE SHOP">SHOW MORE</button></a> </div>
</article> <article class="list">
<div class="copyright">
© 2007 - 2020 6Theory Media, LLC. allkpop® is a registered trademark of 6Theory Media, LLC.<br><br>
<a href="/about">ABOUT</a> | <a href="/advertise">ADVERTISE</a> | <a href="/cookie_policy">COOKIES</a> | <a href="/privacy">PRIVACY</a> | <a href="/tos">TERMS</a>
</div> </article>
</div> </div>
</section>
</div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/blazy.min.js"></script>
<script>var bLazy = new Blazy({});</script>
<div class="gotop" style="display: none;z-index:1002;bottom:140px;"><i class="fas fa-chevron-circle-up fa-5x"></i></div>

<script>
        var static = 'https://www.allkpop.com/', cdn_url = 'https://www.allkpop.com', ismobile ='0', user_country='US', stop_ad = '0', scroll_mode = '3';
        var default_sort = 'b', akp_sort_cookie_name = 'akp_sort2';
        var ab_sort_test_flag = '0';
    </script>
<script type="text/javascript" src="https://www.allkpop.com/js/scripts.min.js?v=48"></script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky.js"></script>
<script>var ah_flag = '';</script>
<script type="text/javascript" src="https://www.allkpop.com/js/external/jquery.sticky-kit.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.6.1/clipboard.min.js"></script>
<script>
            var meta_url = 'https://www.allkpop.com/video/2020/12/nct-u-drops-a-lyric-video-for-english-version-of-make-a-wish-birthday-song', article_data = base64_decode('dXNlcl9pZD0mZGlzcGxheV9uYW1lPSZlbWFpbD0mcmVnX2RhdGU9JmZyb21fdXNlcl9pZD0mZnJvbV9kaXNwbGF5X25hbWU9JndfZmxhZz12JnRpdGxlPU5DVCUyMFUlMjBkcm9wcyUyMGElMjBseXJpYyUyMHZpZGVvJTIwZm9yJTIwdGhlJTIwRW5nbGlzaCUyMHZlcnNpb24lMjBvZiUyMCUyN01ha2UlMjBBJTIwV2lzaCUyMChCaXJ0aGRheSUyMFNvbmcpJTI3JmF1dGhvcl9pZD0xMzg4MDMwJmNtdF9yZXBseV9pZHg9JmNtaT1pbWdzL3BsYWNlaG9sZGVyL2NvbW1lbnRlci1pbWcxLmpwZyZjbXA9IyZjYz1vbWc4MTM0JmJmPTAmb25lZGF5PTE2MDc3MjU4NjQmaWR4PTIzMTUzNyZzZWFyY2hfdHM9MTYwNzgxMTYwMCZkYXRhX3VybD1odHRwczovL3d3dy5hbGxrcG9wLmNvbS92aWRlby8yMDIwLzEyL25jdC11LWRyb3BzLWEtbHlyaWMtdmlkZW8tZm9yLWVuZ2xpc2gtdmVyc2lvbi1vZi1tYWtlLWEtd2lzaC1iaXJ0aGRheS1zb25nJmRhdGFfdGl0bGU9TkNUIFUgZHJvcHMgYSBseXJpYyB2aWRlbyBmb3IgdGhlIEVuZ2xpc2ggdmVyc2lvbiBvZiAnTWFrZSBBIFdpc2ggKEJpcnRoZGF5IFNvbmcpJyZkYXRhX2Rlc2NyaXB0aW9uPU5DVCBVIGhhcyByZWxlYXNlZCB0aGUgbG9uZy1hd2FpdGVkIEVuZ2xpc2ggdmVyc2lvbiBvZiAmcXVvdDtNYWtlIEEgV2lzaCAoQmlydGhkYXkgU29uZykmcXVvdDsuJmFtcDtuYnNwO09uIERlY2VtYmVyIDEydGggS1NULCBTTSBFbnRlcnRhaW5tZW50IHVudmXigKYmZGF0YV9pbWFnZT1odHRwczovL3d3dy5hbGxrcG9wLmNvbS91cGxvYWQvMjAyMC8xMi9jb250ZW50LzEyMTcyMi8xNjA3ODExNzMyX29sbWFsLmpwZyZpc21vYmlsZT0wJnJlcGx5X2Zyb209ZGVza3RvcCZhY2Nlc3NfbGV2ZWw9JmlwPTEwNy4yMy4yMTguNA==||');
            var image_upload_url = base64_decode('dXJsPS9hcnRpY2xlL2ltYWdlX3VwbG9hZC5waHA=||'), post_url = base64_decode('dXJsPS9hcnRpY2xlL3Jlc3BvbnNlLnBocA==||');
            var message_image_upload_url = base64_decode('dXJsPS9tZXNzYWdlL2ltYWdlX3VwbG9hZC5waHA=||'), send_message_post_url = base64_decode('dXJsPS9tZXNzYWdlL3Jlc3BvbnNlLnBocA==||');
            var cmt_tbl_name = base64_decode('bmFtZT1ha3BfY29tbWVudA==||'), edit_url = '/create?data=aWR4PTIzMTUzNw==||', edit_junior2_url = '';
            var social_share_flag = '0', social_share_cnt = '22';
            var view_selected = 'a', feed_selected = 'a', sort_selected = 'b', period_selected = 'm';
            var bandsintown_flag = '0', bandsintown_w_flag = '', bandsintown_artisttag = "";
            var minute_media_flag = '0', minute_media_w_flag = 'v';
        </script>
<script>var promoted34_post_url = base64_decode('dXJsPS9wbHVnaW4vcHJvbW90ZWQvcmVzcG9uc2UucGhw||'), promoted34_data_from = '/video.php', promoted34_use_flag='1';</script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/promoted/js/promoted34.js?v=29"></script>
<script type="text/javascript" src="https://www.allkpop.com/article/js/article.min.js?v=94"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/article/article_by_sort.js?v=13"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/shop_widget/js/shop_widget.js?v=2"></script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/subscribe/src/subscribe.js?v=2"></script>

<style>
                    .setting_panel{
                        min-width:130px;
                        position: absolute;
                        z-index: 99;
                        left : 0;
                        border: 1px solid #d0dbe2;
                        background-color: #eff3f5;
                        padding: 0;
                        margin: 0;
                        box-shadow: 1px 3px 5px rgba(0, 0, 0, 0.2);
                    }
                    .setting_panel .setting_panel_ul{
                        list-style: none;
                        display:flex;
                        flex-direction: column;
                        margin:0;
                        padding: 0;
                    }

                    .setting_panel .setting_panel_ul li{
                        padding:10px 15px;
                        cursor:pointer;
                        text-align : center;
                        border-bottom:1px solid #d0dbe2;
                    }
                    .setting_panel .setting_panel_ul li:last-child{
                        border : none;
                    }
                    .setting_panel .setting_panel_ul li:hover{
                        /* -webkit-transition: -webkit-transform .2s ease-in-out;
                        transition: -webkit-transform .2s ease-in-out;
                        -o-transition: transform .2s ease-in-out;
                        transition: transform .2s ease-in-out;
                        transition: transform .2s ease-in-out, -webkit-transform .2s ease-in-out; */
                        -webkit-transform: scale(1.03,1.03);
                        -ms-transform: scale(1.03,1.03);
                        transform: scale(1.03,1.03);
                        font-weight:bold;
                    }
                    .go_profile_btn a{text-decoration:none; color:#222;}
                </style>
<script>
                    $('.grey-bg').on('click', '.akp_display_name', function(){
                        var akp_display_name = $(this).text().replace(" (Banned)", "").trim();
                        var akp_display_name_width = parseInt($(this).position().left);// + parseInt($(this).width()) + 10
                        var akp_display_name_top = parseInt($(this).position().top) + 20;
                        if($(this).hasClass('active')){
                            $(this).removeClass('active');
                            $('.setting_panel').remove();
                        }else{
                            $('.akp_display_name').removeClass('active');
                            $('.setting_panel').remove();
                            $(this).addClass('active');
                            var setting_panel = $('<div class="setting_panel">');
                            var go_profile_btn = '<li class="go_profile_btn" data-user="' + akp_display_name + '"><a href="/profile/' + akp_display_name +'">VIEW PROFILE</a></li>';
                            var create_message_btn = '<li class="create_message_btn" data-user="' + akp_display_name + '">SEND MESSAGE</li>';
                            if(article_data.from_display_name === akp_display_name){create_message_btn = '';}
                            setting_panel.html('<ul class="setting_panel_ul">' + go_profile_btn + create_message_btn + '</ul>').css({'left' : akp_display_name_width + 'px', 'top' : akp_display_name_top + 'px'});
                            $(this).parent().append(setting_panel);
                        }
                    });
                </script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/redactor/redactor.js?v=15"></script>

<script src="https://prowriting.azureedge.net/beyondgrammar/1.0.195/dist/bundle.js?v=15"></script>

<script src="https://www.allkpop.com/plugin/redactor/_plugins/alignment/alignment.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/beyondgrammar/beyondgrammar.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/clips/clips.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontfamily/fontfamily.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontcolor/fontcolor.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/fontsize/fontsize.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/inlinestyle/inlinestyle.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/specialchars/specialchars.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/table/table.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/widget/widget.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/video/video.js?v=15"></script>
<script src="https://www.allkpop.com/plugin/redactor/_plugins/imagemanager/imagemanager.js?v=15"></script><div class="clear"></div>
<div style="bottom:0;position: fixed;width: 100%;z-index: 9999;">
<div id="new_message_panel">
<div id="new_message_panel_icons">
<span class="minimize"><i class="far fa-window-minimize"></i></span>
<span class="close"><i class="fas fa-times"></i></span>
</div>
<div id="new_message_panel_header" class="new_message_panel_header active">New Message</div>
<div id="new_message_panel_alert" class="new_message_panel_alert"></div>
<div id="new_message_panel_body">
<div>
<input type="text" name="message_to" class="message_to " placeholder="To">
</div>
<div>
<input type="text" name="message_subject" class="message_subject " placeholder="Subject">
</div>
<div style="margin-top:10px;">
<textarea name="message_content" class="message_content " placeholder="Content"></textarea>
</div>
<div id="new_message_panel_buttons">
<div style="float:right;">
<p class="create_post_btns publish_post_btn">
<i class="fas fa-pencil-alt"></i> SEND
</p>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript" src="https://www.allkpop.com/plugin/send_message/js/send_message.js?v=1" async></script> <script>
                    var ht_image = 'ht_1607744340_1600x400.jpg', ht_clickData = 'bW9kZT1odF9jbGljayZodF9pZHg9NjMmdXNlcl9pZD0wJnVzZXJfbmFtZT1ndWVzdCZsaW5rPWh0dHBzOi8vYXBwLmFkanVzdC5jb20vY285OGh0YyZjb3VudHJ5PVVTJmRhdGFfZnJvbT0vdmlkZW8ucGhwJmltZ19zZWxlY3RlZD0w||', ht_impressionData = 'bW9kZT1odF9pbXByZXNzaW9uJmh0X2lkeD02MyZodGlwX2NudD0xJnVzZXJfaWQ9MCZ1c2VyX25hbWU9Z3Vlc3QmbGluaz1odHRwczovL2FwcC5hZGp1c3QuY29tL2NvOThodGMmY291bnRyeT1VUyZkYXRhX2Zyb209L3ZpZGVvLnBocCZpbWdfc2VsZWN0ZWQ9MA==||',
                        ht_image1 = '', ht_clickData1 = 'bW9kZT1odF9jbGljayZodF9pZHg9NjMmdXNlcl9pZD0wJnVzZXJfbmFtZT1ndWVzdCZsaW5rPWh0dHBzOi8vYXBwLmFkanVzdC5jb20vY285OGh0YyZjb3VudHJ5PVVTJmRhdGFfZnJvbT0vdmlkZW8ucGhwJmltZ19zZWxlY3RlZD0x||', ht_impressionData1 = 'bW9kZT1odF9pbXByZXNzaW9uJmh0X2lkeD02MyZodGlwX2NudD0xJnVzZXJfaWQ9MCZ1c2VyX25hbWU9Z3Vlc3QmbGluaz1odHRwczovL2FwcC5hZGp1c3QuY29tL2NvOThodGMmY291bnRyeT1VUyZkYXRhX2Zyb209L3ZpZGVvLnBocCZpbWdfc2VsZWN0ZWQ9MQ==||',
                        static = 'https://www.allkpop.com/', cdn_url = 'https://www.allkpop.com',ad_flag='video';
                </script>
<script type="text/javascript" src="https://www.allkpop.com/plugin/homepage_takeover/js/homepage_takeover.js?v=30"></script>
<script>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</script>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<style>.cc-grower{z-index:200;width:100%;}</style>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async></script>
<script async>
var gdpr_mode = 'dh', gdpr_top = '', akp2_top_img_height = '';
$(document).ready(function(){
    if(gdpr_mode === "dh"){
        akp2_top_img_height = $('.akp2_top_img').height();

        if(akp2_top_img_height == 0){
            akp2_top_img_height = $('.akp2_top_img').height();
        }
        gdpr_top = Number(akp2_top_img_height) + Number(60);
    }else if(gdpr_mode === "d"){
        gdpr_top = 60;
    }else if(gdpr_mode === "ma"){
        gdpr_top = 110;
    }else if(gdpr_mode === "m"){
        gdpr_top = 60;
    }else{
        gdpr_top = 60;
    }

    window.addEventListener("load", function(){
        window.cookieconsent.initialise({
            "container": document.getElementById("gdpr_scr"),
            "palette": {
                "popup": {
                    "background": "#000"
                },
                "button": {
                    "background": "#f1d600"
                }
            },
            "position": "top",
            "static": true,
            "content": {
                "message": "We use cookies at allkpop so we can serve you content and advertising that is relevant to you. By using the allkpop website, you’re agreeing to the use of cookies.",
                "href": "https://www.allkpop.com/privacy"
            },
            onPopupOpen: function() {
                // $('.cc-grower').css({'top' : gdpr_top + 'px'});
            }
        })
    });
})
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-10Ah05xoqHllg"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-10Ah05xoqHllg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 <script type="text/javascript" src="https://us.ads.justpremium.com/adserve/js.php?zone=113416"></script></body>
</html>
